Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Java Applets don't run correctly on Mac any more. On Windows everything is correct. 3 months ago it was also working perfect with mac.

I call a Java class from JavaScript in HTML-Code. The JavaScript get loaded earlier then the Java Applet. Even the Java Applet-Tag is on the top. When I have a button in … (funda kabanzi)

I call a Java class from JavaScript in HTML-Code. The JavaScript get loaded earlier then the Java Applet. Even the Java Applet-Tag is on the top. When I have a button in HTML to start the Java-class with JavaScript, it works. But it should also be possible to do that right after loading die Java Applet. Until 3 months ago it was working always properly on Mac with Firefox for 6 years. On Windows it still works perfect with Firefox. And it worked always perfect on Windows with Internet Exlorer and Chrome. I hope you can solve this problem. With Safari Java Applets don't run any more even Java is active in Safari. So my customers have just Firefox to work with on Mac. Chrome doesn't work on Mac. Here is my Code. The Applet is signed by symantec:

<html>
 <head>
 <applet code="testmacsigned.class" archive="testmacsigned.jar" width="0" height="0" mayscript name="testmac" id="testmac"></applet>
 <title>Offline Reservation hellocut</title>
 <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
 
     <!--<object type="application/x-java-applet" name="testmac" id="testmac" width="10" height="10">
         <param name="archive" value="testmacsigned.jar"> 
         <param name="code" value="testmacsigned.class">
         <param name="mayscript" value="yes"> 
         <param name="scriptable" value="true"> 
     </object>-->
     <!-- <embed code="testmacsigned.class" type="application/x-java-applet" archive="testmacsigned.jar" mayscript name="testmac">
        <noembed>
          No Java Support.
        </noembed>
      </embed>-->



 <script language="JavaScript">
 <!--
  function fctapplet(){
   window.document.testmac.testmacsigned();   
  }
 -->
 </script>
 </head>
 <body>
 <table>
  <tr>
   <td>
    <input type="button" onClick="javascript:fctapplet();" value="go">
   </td>
  </tr>
 </table>
 <table>
  <tr>
   <td>
    
   </td>
  </tr>
 </table>

 <script language="JavaScript">
 <!--
  window.document.testmac.testmacsigned();   
 -->
 </script>

 </body>

</html>

The last command - window.document.testmac.testmacsigned(); - doesn't work anymore because the Java Applet on the top isnt' loaded allready.

Asked by firefoxproblemonmac 7 iminyaka edlule

Last reply by vinay.samant 7 iminyaka edlule

  • Okugcinwe kunqolobane

When will the Theme Font & Size Changer add-on be available for Firefox Quantum?

I just updated to Firefox Quantum (57.0) and the font sizes in the menu bar and the bookmarks toolbar have gotten small. One suggestions was to download an add-on called… (funda kabanzi)

I just updated to Firefox Quantum (57.0) and the font sizes in the menu bar and the bookmarks toolbar have gotten small. One suggestions was to download an add-on called Theme Font & Size Changer but this is not compatible with Firefox Quantum. So, apart from buying a very very large magnifying glass, what do I have to do to increase the font sizes? When will this add-on be available for Quantum? Thanks

Asked by CJHa 3 iminyaka edlule

Last reply by desinia 2 iminyaka edlule

  • Okugcinwe kunqolobane

Printing Issues

Firefox (Quantum) is not printing everything on a particular page -- it only prints about half of the information. But Chrome does print all of it. We use Firefox here at… (funda kabanzi)

Firefox (Quantum) is not printing everything on a particular page -- it only prints about half of the information.

But Chrome does print all of it.

We use Firefox here at work so I enter the data on Firefox and use Chrome to print it. I'm so confused as to why Firefox is only printing half of the data but Chrome prints all of it.

I have tried everything from the "printing issues" troubleshooting page including resetting the printer settings and also removing all lines in the prefs.js file that start with print_.

Please help. Thanks!

Asked by jamesnvlss 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

Why do my add-ons always disappear with a firefox update

Why does it seem like every time Firefox installs an update, all of my add-ons disappear?!! It is so GD infuriating and frustrating, because I have to go back and figure… (funda kabanzi)

Why does it seem like every time Firefox installs an update, all of my add-ons disappear?!! It is so GD infuriating and frustrating, because I have to go back and figure out which ones I had and reinstall them... Why is that even a thing? Why would they design their stupid browser like that? Please correct me if I am wrong and tell me what I am doing wrong....

Asked by manfred33 3 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

How to stop getting Yahoo search results and Default Search engine in Firefox preferences

I delete Default Browser and all other search engines except Google. I then get Google search results for a bit but then later on I start getting a Yahoo panel at top of … (funda kabanzi)

I delete Default Browser and all other search engines except Google. I then get Google search results for a bit but then later on I start getting a Yahoo panel at top of browser page. Go into Preferences and it shows under Search Engines a Browser Default. Can't get Firefox to stop going back to Browser Default which seems to be Yahoo. Any help appreciated. Thank you

Asked by normharris3 10 izinyanga ezidlule

Last reply by jscher2000 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox 24 and 25-b always hangs when starting up on mac Osx 10.8.5 despite trying everything suggested on support pages. Reverting to firefox 22 works. Help?

I have tried everything on support yet it keeps crashing. My macbook pro has the same software (10.8.5) yet firefox 25.0 works like a dream. My desk top is part of an off… (funda kabanzi)

I have tried everything on support yet it keeps crashing. My macbook pro has the same software (10.8.5) yet firefox 25.0 works like a dream. My desk top is part of an office network with 10.8 server.

Question title edited by moderator to change "keeps crashing" to "always hangs", since Firefox isn't crashing - it's not responding. aw

Asked by SamK 7 iminyaka edlule

Last reply by Xavier Kreiss 7 iminyaka edlule

  • Okugcinwe kunqolobane

extension ShareONGab not working

im using firefox Quantum 63.0.3 (64-bit) and i used ShareOnGab but the last few weeks get error message. I deleted and reinstalled the extension but still the same proble… (funda kabanzi)

im using firefox Quantum 63.0.3 (64-bit) and i used ShareOnGab but the last few weeks get error message. I deleted and reinstalled the extension but still the same problem. Any idea?

Asked by HHinKL 2 iminyaka edlule

Last reply by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

I have followed the instructions on setting how a new tab displays, but no success?

I have used the instructions for changing the new tab page. This did not change the start page. Do I need to close firefox for it to take affect? If so it is not in the i… (funda kabanzi)

I have used the instructions for changing the new tab page. This did not change the start page. Do I need to close firefox for it to take affect? If so it is not in the instructions. I used to have a Google start page but now it is from Ask.com and that is useless for me. I get no good results from Ask. I tried changing to Google, I tried changing to blank, still it does not change. Any suggestions on what I can try?

Asked by nvrsady 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

userChrome.css is in the correct place, but Firefox 50 not responding to all statements

Hi everyone! Hope someone can help. I'm going insane! I know my userChrome.css is in the correct place, and Firefox 50 is responding to this @namespace url("http://www.mo… (funda kabanzi)

Hi everyone!

Hope someone can help. I'm going insane!

I know my userChrome.css is in the correct place, and Firefox 50 is responding to this

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* set default namespace to XUL */

/* Hide bookmark icons in the Personal Toolbar */ toolbarbutton.bookmark-item > .toolbarbutton-icon { display: none; }

/* Don't show tab icons */ .tab-icon { display: none !important; }

but for some reason, Firefox 50 is ignoring this:

/* Hide "normal" bookmark icons in the bookmarks menu */ menuitem.bookmark-item > .menu-iconic-left { display: none; }

/* Hide icons for bookmark folders in Bookmarks menu */ menu.bookmark-item > .menu-iconic-left { display: none; }

/* Hide icons for bookmark groups in Bookmarks menu */ menuitem.bookmark-group > .menu-iconic-left { display: none; }

I have tried many times in Safe Mode, switching/creating new Profiles, Refreshing/Restarting Firefox, even using the about:config, but the Favicons still persist in the Bookmark Menu. I suspect perhaps the CSS syntax has changed for the Bookmark Menu/Favicons for Firefox 50? Why else would every command be ignored, every time? Unless I'm am missing something really obvious. I've spent days researching pages from 2005 up to more recent times, nothing newer in terms of syntax. I wouldn't feel a need for this but the Favicons in my Bookmark Menu slow it down so much its unusable. Although I know if I can successfully toggle off the Favicons, the Bookmark Menu will very quickly load as it should.

Your help is much appreciated.

Asked by Jezamy 3 iminyaka edlule

Last reply by the-edmeister 3 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox Sync Spins continuously and I have to force quit

macos sierra 10.12.6 firefox 61.0 (probem has been ongoing for about 1.5 months though) about 3000 bookmarks Almost every session, I come to do some task with bookmarks, … (funda kabanzi)

macos sierra 10.12.6 firefox 61.0 (probem has been ongoing for about 1.5 months though) about 3000 bookmarks

Almost every session, I come to do some task with bookmarks, usually just move a bookmark, and I find the bookmark won't move, I can't make any edits to Library e.g.: I can't save any open tabs as bookmarks

I found after investiagion that firefox has got stuck syncing. so: if I look at my sync wheel, its blue and will never stop spinning. If I close my browser, the firefox process doesn't quit and will hang indefinitely until Force Quit. When I restart, firefox has lost all browsing history and bookmarks changes i performed in the last session. Bear in mind here that, because I couldn't make any changes in Library and to get to the state where I can again means force quitting, that this means as soon as the problem hits, i've lost a way to retrieve any open tabs - they all have to be torn down and be lost! So its a serious problem. Its happening several times a day.

It isn't happening every time firefox sync though - firefox can sync without getting stuck, it seems to happen WHEN i'm doing work with bookmarks (not necessarily in Library, can be though the dropdowns)

I've been looking at https://bugzilla.mozilla.org/show_bug.cgi?id=1397163 but the guy there had more than 10 times the number of boomarks i do, and all in one folder. I do not have many bookmarks all in one folder, so I cannot use the fix there to help me

I've already tried exporting and then importing my bookmarks. I've tried deactiviating all my plugins. I've also totally refreshed my profile. Since refreshing my profile has recreated everything including my places.sql, I'm not sure what else locally I can do to troubleshoot?

Asked by tonywoode 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Using FF 72.0.2 , osx, can't play youtube or invidio videos. Recent problem. Settings help please...

Yesterday, youtube quit working in Firefox. I updated to 72.0.2 several days ago and it was working fine. Invidio links also won't play. Nor will YT embedded vids on Dia… (funda kabanzi)

Yesterday, youtube quit working in Firefox. I updated to 72.0.2 several days ago and it was working fine. Invidio links also won't play. Nor will YT embedded vids on Diaspora. Plays fine testing with Safari. I think my privacy settings are causing this problem, but I don't know which one(s) to change. Ant Ideas ?

Asked by dementius 10 izinyanga ezidlule

Last reply by crankygoat 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Google is not secure via Https

I have an issue with google.com using https on Firefox 61.01 running on Mac OS High sierra. July-9-2018 When I went to "https://www.google.com" while in private mode and … (funda kabanzi)

I have an issue with google.com using https on Firefox 61.01 running on Mac OS High sierra. July-9-2018

When I went to "https://www.google.com" while in private mode and with multiple tabs opened I received a message that it is not secure. this is a problem with Firefox because I opened a new Firefox window and then went to "https://www.google.com" and It opened as secure. See my enclosed sceen shot.

-Note just as I was posting this message firefox crashed and I had to retype the message. -Crash ID 31cbf8d6-7f5a-4a0c-b709-2278e1180709 has been submitted.

Asked by Mace2 2 iminyaka edlule

Last reply by jscher2000 2 iminyaka edlule

  • Okugcinwe kunqolobane

FIrefox occasionally asks for a master password, in a dialog-box, in middle of its window, instead of dropdown -- Do I have malware ?

FIrefox occasionally asks for a master password, in a dialog-box, in middle of its window, instead of the usual drop-down from the top of its window -- Do I have malware … (funda kabanzi)

FIrefox occasionally asks for a master password, in a dialog-box, in middle of its window, instead of the usual drop-down from the top of its window -- Do I have malware ?

( Can't uplaod the 1.6MB screenshot ) .

Asked by rsblanchard 2 iminyaka edlule

Last reply by jscher2000 2 iminyaka edlule

  • Okugcinwe kunqolobane

Tab bar has moved down into webpages so titles no longer visible.

One day the tab titles partially dropped down off the black strip of the tab bar into the web pages. It is now very hard to read the titles. How do I get them back up? Th… (funda kabanzi)

One day the tab titles partially dropped down off the black strip of the tab bar into the web pages. It is now very hard to read the titles. How do I get them back up? Thanks for your help.

Asked by Anne 1 unyaka odlule

Last reply by Dinushi Dhananjani 1 unyaka odlule

  • Okugcinwe kunqolobane

FF 57 is apparently incompatible with Xmarks - downloading from their server DELETES everything in my Bookmarks Toolbar

I use Xmarks to synchronize bookmarks ACROSS browsers. Many of the commercial sites (such as LLBean and Orvis, I haven't listed those I've encountered - undoubtedly I sho… (funda kabanzi)

I use Xmarks to synchronize bookmarks ACROSS browsers. Many of the commercial sites (such as LLBean and Orvis, I haven't listed those I've encountered - undoubtedly I should have) I purchase from do not support Firefox and it is impossible to place orders with them, so I must use Chrome. I WANT Chrome AND Safari synchronized with Firefox, so I am free to switch between them.

Anyway, since FF 57 (which has apparently been FORCED on me), the Xmarks pop-up saying synchronization is needed has a download from server option. I have VERIFIED that their server HAS the lastest and complete set of my Bookmarks Toolbar folders and sites within the folders.

Selecting "download" WIPES OUT ALL my Bookmarks Toolbar folders and their contents in FF 57. I have seen this happen now TWICE.

Apparently, as many are saying, Mozilla wants us all to move to Chrome or Safari.

I can get my bookmarks back by importing FROM Chrome (THANKFULLY), but then I must move each folder from the "Bookmarks from Chrome" folder to the Bookmarks Toolbar.

Asked by Paul Hubert 3 iminyaka edlule

Last reply by Happy112 3 iminyaka edlule

  • Okugcinwe kunqolobane

Why is my new update of 10.0 opening with Work Offline as the default? In about:config network.manage-offline-status is set to false.

Why is my new update of 10.0 opening with Work Offline as the default? In about:config network.manage-offline-status is set to false. It does this every time I start a n… (funda kabanzi)

Why is my new update of 10.0 opening with Work Offline as the default? In about:config network.manage-offline-status is set to false. It does this every time I start a new Firefox process when no other Firefox processes are running.

Asked by huh77 8 iminyaka edlule

Last reply by 032212 8 iminyaka edlule