Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google Maps Live Traffic appears briefly then disappears (not in Safe Mode, but even with all add-ons disabled)

I've had this problem in Firefox for some time: Live traffic shows for a few seconds, then disappears. It will reappear if I refresh the page, but not if I move the loca… (funda kabanzi)

I've had this problem in Firefox for some time: Live traffic shows for a few seconds, then disappears. It will reappear if I refresh the page, but not if I move the location or zoom in or out. If I restart Firefox with all add-ons disabled, I do not have this issue.

The obvious next step is to selectively disable add-ons until I find the culprit. But I disabled every single add-on, and restarted Firefox: the problem persists! So there must be a difference between starting Firefox in Safe Mode vs. disabling all extensions. Firefox states "Safe Mode is a special Firefox mode that can be used to troubleshoot and fix problems. Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems." But I use the Standard Theme and turning Hardware Acceleration off does not solve the problem. Any ideas?

This is on a Dell E5410 laptop with 8GB RAM running Windows 7 Enterprise.

Here are the add-ons I use, but I'm guessing that it's a plug-in issue instead. Any recommendations how best to diagnose?

Name Version Adblock Plus 2.7 Adblock Plus Pop-up Addon 0.9.2.1-signed Autofill Forms 1.0.6.1-signed Dashlane 3.6.0 DownThemAll! 2.0.18.1-signed.1-let-fixed DownThemAll! AntiContainer 1.4 Forecastfox (fix version) 2.3.4 Print Friendly & PDF 2.0.2 Restart Button 0.1.5.1-signed The Addon Bar (restored) 3.2.1-signed Update Scanner 3.2.3 WOT 20151208


Thanks for any help!

Asked by civic-mindedness 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

regarding Google as my default search engine

I have switched my default search engine to google. but every time I open Firefox, I continue to get the extra little window giving me instructions on how to do it again.… (funda kabanzi)

I have switched my default search engine to google. but every time I open Firefox, I continue to get the extra little window giving me instructions on how to do it again. it's driving my perfectionist ocd crazy. plz help. lol

Asked by trixter 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how do I unload an enhancement by Google?

A friend was using my computer to try to get to Google/Gmail. Firefox now is gray at the top of the screen with an additional blank area at the top. The windows task bar… (funda kabanzi)

A friend was using my computer to try to get to Google/Gmail. Firefox now is gray at the top of the screen with an additional blank area at the top. The windows task bar at the bottom is also gone. My Norton security software is unloaded also. One time a message "enhanced by Google" appeared. I then downloaded a new copy of Firefox, the message disappeared but the other settings are still not what I had before. How do I get back to the default appearance?

Asked by wdonovan1922 4 iminyaka edlule

Answered by jscher2000 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google search result links stopped working

Recently I noticed that when I search on Google using FF 44.0, when I clink on a link nothing happens. But when I right click and select Opne in New Tab, it works. I tr… (funda kabanzi)

Recently I noticed that when I search on Google using FF 44.0, when I clink on a link nothing happens. But when I right click and select Opne in New Tab, it works. I tried restarting in Safe Mode, but the problem persists.

This only seems to be happening on one computer. My other two seem to be working fine. Both are running FF 44.0 as well. All computers are on Win10 with KIS 2015 for Internet Security.

You help is appreciated.

Gene ...

Asked by genemendez 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Not able to get to google.com from Firefox for Desktop on iMac

I cannot access google.com from Firefox on my iMac. This only starting happening today. Not sure that it is malware or adware related. I can access all other websites … (funda kabanzi)

I cannot access google.com from Firefox on my iMac. This only starting happening today. Not sure that it is malware or adware related. I can access all other websites with no issue. Cleared cache and cookies as well for both.

And I can ping www.google.com from the iMac with 0% packet loss.

Here are other details below

iMac running OS X 10.8.5

Firefox 41.0

Please help as I may have overlooked something.


Thank you

Asked by jfalan 5 iminyaka edlule

Answered by jfalan 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't comment using google account on blogs OK on IE

I like to comment on several Blogger blogs and since an update on Firefox, I can no longer access google account to comment. I am OK on IE so it must be a Firefox proble… (funda kabanzi)

I like to comment on several Blogger blogs and since an update on Firefox, I can no longer access google account to comment. I am OK on IE so it must be a Firefox problem -any suggestions please? it is a pain to have to go to IE every time I want to comment on a blog! janetannc.

Asked by janetannc 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google on Firefox gets my location wrong (Chrome and Edge are fine)

Ever since upgrading to Windows 10, I have been having location issues when using Firefox. When I search anything in Google, I only get US results (we are located in Cana… (funda kabanzi)

Ever since upgrading to Windows 10, I have been having location issues when using Firefox. When I search anything in Google, I only get US results (we are located in Canada). However, Chrome and Edge both display proper Canadian results. I have checked the location of my IP address, and it shows Toronto (as it always has).

This has only been a problem since upgrading to Windows 10. When I was setting up Windows 10, I know I turned off location services because I don't trust Microsoft with any personal information. However, thinking this might be the cause of my problems, I eventually relented and turned the service back on. However, it did not fix the issue.

I have tried modifying the privacy settings for Google by clicking the little pad lock and setting location access to "allow" but that didn't fix anything either.

I'm at a loss. Firefox has been my primary browser for over a decade, but this is a deal breaker. I am currently working on an SEO project and I need my search results to be location specific.

Asked by Username1234 5 iminyaka edlule

Answered by jscher2000 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Searching from the address bar defaults to google.com - how to do I change this to UK?

HI there When I type a search into the address bar (e.g. gymnastic rings) the search defaults to google.com, showing me results in USD and other useless information for m… (funda kabanzi)

HI there

When I type a search into the address bar (e.g. gymnastic rings) the search defaults to google.com, showing me results in USD and other useless information for me, living in the UK. How do I change this to default to google.co.uk search?

Thanks

Asked by exoticdisease 5 iminyaka edlule

Answered by jscher2000 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Doesn't display certain symbol

Hi, I'm Elaine from Malaysia. I'm looking for 'Fast Forward' symbol on google but seems something go wrong, firefox in my laptop doesn't display the symbol. How can I so… (funda kabanzi)

Hi, I'm Elaine from Malaysia. I'm looking for 'Fast Forward' symbol on google but seems something go wrong, firefox in my laptop doesn't display the symbol. How can I solve this problem?

Asked by ElaineChung 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Everytime I log into Google Proxy Server Connection Error-Always reset settings now can't get in at all

For a year now I have trouble getting into my google account. I have been able to change the proxy server settings to a variety of options in the tool bar "options" tab b… (funda kabanzi)

For a year now I have trouble getting into my google account. I have been able to change the proxy server settings to a variety of options in the tool bar "options" tab by clicking the "Advanced" link and then selecting "Connections Settings". I have reset the options to "no proxy", "auto detect proxy settings for this network", and "use system settings", always having to change it in order to get into my Google account. Now, nothing works and I need access into my Google email!!!!!! This has been an ongoing problem and I see other people have had this problem and one person stated that they are having the same problem as me but he was told to start a new thread without an answer being provided!! Really? I can't locate that new thread or an answer to fix this problem since the new settings aren't working. I even clicked the box "Do not prompt for authentication if password is saved" since my password is saved, and that isn't making a difference either.

Asked by ALP7 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule