Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

I can't play any videos in Firefox.

I have Windows XP and Firefox 52. Starting yesterday, I was no longer able to play videos in Youtube with either Flash or HTML5. Today I found out I can't play videos in … (funda kabanzi)

I have Windows XP and Firefox 52. Starting yesterday, I was no longer able to play videos in Youtube with either Flash or HTML5. Today I found out I can't play videos in Vimeo or Dailymotion either. How do I fix this?

Asked by JSm5th 3 iminyaka edlule

Last reply by cor-el 3 iminyaka edlule

  • Okugcinwe kunqolobane

Specific youtube livestream always crashes in Firefox only.

Specific you tube music live stream. Link: https://www.youtube.com/watch?v=hHW1oY26kxQ This live stream crashes in FF always. Other similar types of live streams work jus… (funda kabanzi)

Specific you tube music live stream. Link: https://www.youtube.com/watch?v=hHW1oY26kxQ

This live stream crashes in FF always. Other similar types of live streams work just fine. This specific live stream works just fine in all other browsers. I have tested with add ons, without add ons, on windows, on Mac and they all crash on this specif live stream.

At this point I have no idea how to further try and resolve this besides use Chrome.

Asked by Mcmeman 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

plugin container won't open (not in task manager, plugins don't work)

Plugin container.exe doesn't show up in task manager upon opening Firefox. When I try to load a video on youtube, the video is a black box, no buttons or timeline, just a… (funda kabanzi)

Plugin container.exe doesn't show up in task manager upon opening Firefox. When I try to load a video on youtube, the video is a black box, no buttons or timeline, just a black box.

I've tried: -safe mode -updating plugins -using the Run program to open plugin container.exe (nothing happens) -manually clicking on plugin container.exe in the program files folder (nothing happens) -restarting my computer (3 times) -opening plugin hang ui.exe (nothing happens)

Asked by lolitarotting 4 iminyaka edlule

Last reply by lolitarotting 4 iminyaka edlule

  • Okugcinwe kunqolobane

Can't play HTML5 videos on Amazon Video?

Trying to play a video on Amazon, I get the following message: Microsoft Silverlight is not installed Install the free Silverlight plug-in; it will just take a minute. Pl… (funda kabanzi)

Trying to play a video on Amazon, I get the following message:

Microsoft Silverlight is not installed Install the free Silverlight plug-in; it will just take a minute. Please refresh this page when the installation completes. If you have issues after installing, restart your browser and try again. If the issue persists, try using our new HTML5 video player on Chrome, Internet Explorer 11 on Windows 8.1 or later, Microsoft Edge or Opera.

If I'm reading this correctly, Amazon can play videos natively in the latest versions of Chrome, IE, Edge, or Opera, but requires an extra plug-in (Silverlight) to work in Firefox. Is that right? Is there something wrong with FF? Or something wrong with Amazon?

If it makes a difference, I'm running FF 53.0.3. And the video played just fine once I installed Silverlight.

Asked by alexbook 3 iminyaka edlule

Last reply by cor-el 3 iminyaka edlule

  • Okugcinwe kunqolobane

Video on Youtube is so slow when it start to play on Firefox

Video on Youtube is so slow when it start to play on Firefox. It seems like Firefox process or convert video on Youtube. Firefox take about 5-10 seconds and then Youtbe … (funda kabanzi)

Video on Youtube is so slow when it start to play on Firefox. It seems like Firefox process or convert video on Youtube. Firefox take about 5-10 seconds and then Youtbe video is played smoothly unlike the previous version of Firefox that video is not played but both of those 2 issue are bad at the same level

Asked by thsecmaniac 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Okugcinwe kunqolobane

Flash player issue

Hello to all, I have a Windows 10 computer and 64-bit Nvidia graphics card GTX 970, with operating system, drivers and firefox all updated. No plugins and add-ons. I have… (funda kabanzi)

Hello to all, I have a Windows 10 computer and 64-bit Nvidia graphics card GTX 970, with operating system, drivers and firefox all updated. No plugins and add-ons. I have a problem with flash player video with Firefox (no problem with other browsers) classical screen "is a crash occurred in the Adobe Flash plugin" appears.

Several forum say try to remove hardware acceleration. In Firefox options I tried to uncheck the hardware acceleration, but then when I check on Flash Player window settings, hardware acceleration check box is always enabled and if I click to remove the tick is not selectable.

I also tried it in about: config setting true: gfx.direct2d.disabled layers.acceleration.disabled and then re-initialize the plugins database, reinstalling Flash, but the hardware acceleration check box is always enabled, no chance 'to deselect.

Important: If I uninstall Flash, the video works.

There 's a way to use flash?

Thank you.

A. Veneziano

Asked by aristidv 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Okugcinwe kunqolobane

<video> autoplay not always working

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one … (funda kabanzi)

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one time the video is working correclty, starts right after the page load automatically but.. if page is loaded for the first time in most cases the video in background doesn't start and show something like TV's snow.

Facts: - I don't think its code issue, atleast not 'video' tag (tried many configurations thinking it might ), - I'm also sure its not problem with video - tried few videos, - tried all formats - it happens with all of them: mp4, wemb, ogg, All at the same time and individually, - it's not problem with my PC - been trying on windows, mac and linux, - Its not plugin - i don't use any with FF.

Check it out here: http://strona5.nanit.webd.pl Just do it in private session and close window after every load so you'll see that its lottery.

Regards.

Asked by nafing 4 iminyaka edlule

Last reply by simplephoneunlock 4 iminyaka edlule

  • Okugcinwe kunqolobane

Unable to watch YouTube videos with Firefox

We are unable to watch any YouTube videos with Firefox. I've added and removed Flash plugins, added and removed HTML5 (several different plugins for it), deleted all his… (funda kabanzi)

We are unable to watch any YouTube videos with Firefox. I've added and removed Flash plugins, added and removed HTML5 (several different plugins for it), deleted all history and cookies, started in safe mode, uninstalled and reinstalled, and basically did every other troubleshooting issue I could (aside from DNS because we use corporate DNS). We are unable to show training videos and other work related videos in a corporate environment. We either get the message 'an error has occurred' or 'no video with supported format and MIME type found'. When you first load up YouTube, the featured video at the top of the page comes up as 'secure connection failed'. You can't load the site at all without https, so that wasn't an option to try. Our Flash is updated to the most recent version, so there shouldn't be a security issue there. YouTube is allowed through our firewall. Any help would be appreciated.

Asked by dsp42 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Okugcinwe kunqolobane

In youtube, when click full screen, it takes like 10 seconds for picture to show up, audio does continue

So everytime I'm wathcing a video in youtube it works great, but as soon as I click full screen, the audio continues, but the video (screen) stays black for like 10 -15 s… (funda kabanzi)

So everytime I'm wathcing a video in youtube it works great, but as soon as I click full screen, the audio continues, but the video (screen) stays black for like 10 -15 seconds and then it continues playing. The same happens when I go back to regular non full screen

Asked by angel0302 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule