Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Firefox opening all web pages with Weird characters

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-o… (funda kabanzi)

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

Asked by dave1music 1 inyanga edlule

Answered by dave1music 1 inyanga edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

all text on certain websites appears in question marks

hello, since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozil… (funda kabanzi)

hello,

since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozilla support (busy right now in safari) google.com, my banking site, tmobile, gmail and a lot other ones too. all those sites show totally normal in other brouwsers.

did the following troubleshoot 1) view > text encoding > unicode = OK 2) preferences Font & Color > advanced > checked 'allow pages to choose their own font' = OK

any other suggestions? (:

tried to enclose some screenshots (small jpg and png files) but the upload keeps spinning for ever... never mind.

thanks in advance for any help on the questionmark problem.

Asked by slaws2 2 iminyaka edlule

Answered by jscher2000 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (funda kabanzi)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Question marks instead of words on some websites

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I… (funda kabanzi)

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I made sure that the websites were given permissions to pick their own fonts and this did not fix the problem. Thanks

Asked by HonaB 3 iminyaka edlule

Answered by cor-el 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Icons not displaying on Mac

Hi there, Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made … (funda kabanzi)

Hi there,

Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made sure that gfx.downloadable_fonts.enabled in about:config is marked true.

I've restarted Firefox in Safe Mode and the problem persists.

I've read some information about inspecting the element, but I don't know what to look for. In opening the Web Console, I get this message in the inspector sheet: "Signal: error: {"type":"script","message":"Problem loading http://platform.twitter.com/oct.js","tagId":1491995}" tag.js:2:286 Signal: error: {"type":"wait","message":"ReferenceError: twttr is not defined","tagId":1491995} tag.js:2:286

I also see a message saying "Style sheet could not be loaded."

Any suggestions for me, team?

Thanks so much!

Asked by ekejsmont 3 iminyaka edlule

Answered by Tomatoshadow2 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The text on some website is so light I can hardly read it and refreshing FF does not help

I have an old Toshiba satellite laptop that is running win 7 and FF 42.0. I have always had a problem with the text on certain web pages (including the text I'm typing ri… (funda kabanzi)

I have an old Toshiba satellite laptop that is running win 7 and FF 42.0. I have always had a problem with the text on certain web pages (including the text I'm typing right now) being so light that I can hardly read it. I can't include a screen shot because I don't seem to have Paint on this computer. Does anyone know how I could remedy this? Thank you.

Asked by cestmarrant 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why my default fonts in Firefox looks so ugly?

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10. Please find the screenshots bellow. https://imgur.com/a/Gke2K … (funda kabanzi)

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10.

Please find the screenshots bellow.

https://imgur.com/a/Gke2K

Asked by iAmSaugata 2 iminyaka edlule

Answered by iAmSaugata 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Some fonts not displaying correctly

Hi all, On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per… (funda kabanzi)

Hi all,

On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per the screenshot. I've also attached a Chrome screenshot to show how it should be displaying. I have not been able to find a fix online for this. I have done the suggestions of clearing cache, checking font settings etc that I could find in the options, but made no difference. Please could anyone help? It's driving me mad because I can't make out the font at all!

Michael.

Asked by Michael 7 izinyanga ezidlule

Answered by Michael 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font rendering on a specific website

Hello, I have a trouble with font rendering on one specific website - https://www.checkpoint.com. Text on this site looks quite ugly (see font01.png). But if I open "Web … (funda kabanzi)

Hello,

I have a trouble with font rendering on one specific website - https://www.checkpoint.com.

Text on this site looks quite ugly (see font01.png).

But if I open "Web Developer" -> "Inspector" -> "Fonts" -> "All fonts on page", then I can see the text renderred correctly in the preview field (see font02.png).

So text uses "DIN WXX Regular" font, but I do not understand, why Firefox cannot render it on the web page in the same manner as in the Developer tools?

Any clue how to fix it?

Browser: Firefox 68.2.0esr (64-bit) OS: Debian Bullseye

Thanks Zbynek

Asked by Zbynek Michl 7 izinyanga ezidlule

Answered by Zbynek Michl 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts in FireFox are blocky (no antialias)

Hi I've suddenly noticed that my fonts in FireFox are very blocky (no antialias). I'm sure this happened after a restart but not sure why. I've checked the zoom factor of… (funda kabanzi)

Hi

I've suddenly noticed that my fonts in FireFox are very blocky (no antialias). I'm sure this happened after a restart but not sure why.

I've checked the zoom factor of the page and I can confirm that this is at 100% / Reset

When I went to check my version it updated so this problem exists across 4.6 and 4.5.? (didn't catch the last number before it updated).

I've check windows (all fonts are fine)

I've check another browser (Chrome at the same page.. this is fine).

I'm posting this question/request for help as other posts I've found related do not quite match my issue.

Please find attached a screen shot of the issue (FireFox is to the left and Chrome to the right)

(Upload seems to be caught up, I'll reply to this msg if it doesn't show)

Many thanks J

Asked by ZombiesByte 4 iminyaka edlule

Answered by ZombiesByte 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No support of certain font, fav icons not loading?

On a website that lets you customize certain pages, I've noticed that I can't see certain fonts correctly. On a page that I was customizing, I was using a papyrus font. … (funda kabanzi)

On a website that lets you customize certain pages, I've noticed that I can't see certain fonts correctly. On a page that I was customizing, I was using a papyrus font. It seems to work fine for others but I don't see that font on my screen. The first image is what you're supposed to see and the second is what I see.

And on some sites, I don't see the fav icon in tabs.

I've tried hard refreshing, restarting the session, restarting my computer, and updating firefox, even though it was already up to date. I feel like I'm missing a plugin or something and I'm not sure what to do. Thanks.

Asked by isneeks 4 iminyaka edlule

Answered by isneeks 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

One website has a menu that doesn't display the font correctly.

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to di… (funda kabanzi)

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to display the website (and menu) just fine. Screenshot attached should show extra large menu items following "NEW". https://www.cabelas.ca/

Sorry for being a pain. :)

Asked by Douglas Dickson 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

unchecking "Allow pages to choose their own fonts, instead of your selections above" has no effect

MSI GE72 2QF Apache Pro notebook (stock) Windows 10 Pro Firefox 63.0.3 I recently reinstalled Windows 10 and Firefox. Before the reinstall, unchecking this box had an imm… (funda kabanzi)

MSI GE72 2QF Apache Pro notebook (stock) Windows 10 Pro Firefox 63.0.3

I recently reinstalled Windows 10 and Firefox. Before the reinstall, unchecking this box had an immediate visible effect. Now, as can be seen in the screenshot, it doesn't.

So far I've tried: - "refreshing" Firefox to defaults and unchecking the box again, - going into "about:config" and changing the value of "browser.display.use_document_fonts" to "0"

Neither of these things worked.

On my other two computers, one of which was bought new less than three weeks ago, unchecking the box does what it's supposed to do.

Asked by rontarrant 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update.

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not up… (funda kabanzi)

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not updated or otherwise changed any hardware or software recently before or after FFox automatically updated itself couple days ago. Images are attached. Couple years back this was happening in Safari and Chrome but not FFox. That is why I switched to FFox. Since later upgrades, Safari & Chrome no longer display gibberish. All forums I went to had no answers not even tech support. So I stayed with FFox. Don't care to go back. Has always performed smoothly. But if this new glitch isn't fixed very shortly, I'll go back to them. Going forward with new upgrade only to go backward with text displays. Any suggestions or solutions are welcome... thanks much

Asked by fives 2 iminyaka edlule

Answered by fives 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

web page not showing icons

Some websites are not showing icons or fonts correctly, only boxes with code. I tried the following recommendations: about:config - gfx.downloadable_fonts.enabled;true Ch… (funda kabanzi)

Some websites are not showing icons or fonts correctly, only boxes with code. I tried the following recommendations: about:config - gfx.downloadable_fonts.enabled;true Checked = Allow pages to choose their own fonts, instead of my selections above Uninstalled Firefox, deleted folders, reinstalled & still get the same results. I have my personal laptop on the same network & it works fine. THe only difference between my work laptop & person laptop is the person laptop is running Windows 10 home.

Asked by frankadamy 4 iminyaka edlule

Answered by frankadamy 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font rendering not correct - Windows 10

Hi all, I am seeing this problem since I wiped my computer and installed Windows 10 a couple of days ago. Just to clarify, everything was fine on Windows 8.1, which I was… (funda kabanzi)

Hi all, I am seeing this problem since I wiped my computer and installed Windows 10 a couple of days ago. Just to clarify, everything was fine on Windows 8.1, which I was previously using.

I see that fonts are not correctly renderded, there is a lot of aliansing and they're quite thin. They are ugly. The problem is well described in this ticket. https://support.mozilla.org/it/questions/1115938.

I have tried to reset Firefox, run withot plugin, nothing changes. Here you can find values I see in about:support. I use Firefox in Italian, i have translated these values in English. I don't remember what values I had in W8.1, but my suspect is that my GPU (AMD HD7950) is not detected/enabled correctly by Firefox. http://pastebin.com/QEmYBXpp

I noticed: - DirectWrite enabled false - Assert D3D11 device creation failed: 0x887a0004 - Support for H264 HW decoding No; Hardware video decoding disabled or blacklisted

Maybe I should not say this (lol) but Chrome does render fonts properly on my machine.

Can somebody help me please? Thanks

Asked by olivercervera 4 iminyaka edlule

Answered by olivercervera 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox blurry ui

hi windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots I have toyed around with all the gfx.font_rendering.cleart… (funda kabanzi)

hi

windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots

I have toyed around with all the gfx.font_rendering.cleartype_params parameters to no avail.

blurry firefox windows xp

blurry firefox ui

blurry firefox

blurred firefox

Asked by NesteaZen 3 iminyaka edlule

Answered by philipp 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font issues after upgrading to Windows 10

After upgrading to Windows 10. Some of the Font are white with black outlines making it hard to read some pages. I refreshed and reinstalled firefox and it's still there.… (funda kabanzi)

After upgrading to Windows 10. Some of the Font are white with black outlines making it hard to read some pages. I refreshed and reinstalled firefox and it's still there. I disabled and removed all addons and it's still happening.

Asked by Dash4125 4 iminyaka edlule

Answered by Dash4125 4 iminyaka edlule