Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Firefox refuses to open

Attempting to open Firefox in any way pulls up a white box as if it's about to open for a split second before immediately closing. Refreshing, uninstalling/reinstalling, … (funda kabanzi)

Attempting to open Firefox in any way pulls up a white box as if it's about to open for a split second before immediately closing. Refreshing, uninstalling/reinstalling, and attempting to boot to Safe Mode all pull up the same result.

Asked by Creepster217 1 isonto elidlule

Last reply by Creepster217 6 ezinsukwini ezidlule

Firefox recently started to constantly freeze

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of free… (funda kabanzi)

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of freezing, there would also be periods where it functioned normally. The freezing doesn't seem to be triggered by anything specific. It happens when I'm scrolling, typing, or even sometimes when I'm doing nothing at all on a page. This also happens whether or not I have other programs open that could be slowing things down. According to task manager, I have plenty of spare CPU and RAM when it happens. I've tried turning off hardware acceleration, recreating the places file, and checking session restore as per this help article. It has also happened after restarting Firefox, so it shouldn't be a problem with that.

Asked by hagamablabla 2 emasontweni adlule

Last reply by hagamablabla 1 isonto elidlule

''Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.''

I am using Windows10, Version 20H2 (OS Build 19042.928) with all available patches installed as of 04/14/2021, and am using Firefox 87.0 (64-bit) as the default browser. … (funda kabanzi)

I am using Windows10, Version 20H2 (OS Build 19042.928) with all available patches installed as of 04/14/2021, and am using Firefox 87.0 (64-bit) as the default browser. I have suddenly begun to get the subject error message (Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.) in Firefox, whenever I try to open an email web link from within Thunderbird. Until a few days ago, the email web link always opened up in a new Firefox browser tab.

If I change the default browser to something else, the email web link opens in a new tab in that browser.

I have tried every solution that has been recommended in this support forum to no avail. The error pops up even when Firefox has been started in safe mode. I have created new profiles to no avail. I have even gone so far as to totally uninstall Firefox, then manually rename all of the Firefox directories in my user profile and then install a clean version of Firefox. So far, I have not been able to get rid of the problem.

Any suggestions would be appreciated.

Asked by gczerw 2 ezinsukwini ezidlule

Last reply by gczerw 1 usuku oludlule

Tabs are constantly crashing

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hard… (funda kabanzi)

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hardware acceleration. It's not anything attached to my profile, as I sync with a 2nd computer that has zero crash issues.

Asked by alifreeman93 5 ezinsukwini ezidlule

Last reply by alifreeman93 20 amahora adlule

Page source is sometimes incomplete

Here's how I discovered this issue. PayPal has a page on which the user selects a method for having money withdrawn from one's PayPal account to one's bank. I've found th… (funda kabanzi)

Here's how I discovered this issue.

PayPal has a page on which the user selects a method for having money withdrawn from one's PayPal account to one's bank. I've found that this page's "Next" button works correctly (that is, it loads the page on which the user would then indicate the amount to be transferred) on Firefox 40.0.2, but it works incorrectly (that is, it only underlines the word "Next" and does not load a new page) on Firefox 52.9.0 and Firefox 87.0.2. (My internet access in each case is dialup.)

After pursuing various leads on the possible cause, it occurred to me to inspect the page source for the "withdraw" page for each of those versions of Firefox. And I discovered that the page source displayed by Firefox 40.0.2 contained content that was absent from the page source displayed by either of the other two Firefox versions. Some of this content appeared to define a function that returns content to the server when "Next" was clicked. If true, this could certainly account for why clicking the button didn't do what it should.

I noticed that the page source uses as many as 12 nested levels of <div>-</div> elements, which seems counter to the advice I read at an HTML standards page (at whatwg.org). But I don't know whether this could be a factor in the behavior I described.

I've copied the page source for each Firefox version and pasted them into text files, but I wasn't sure it would be appropriate to post them publicly. I would be glad to provide them offline.

Thanks for any help or suggestions.

Asked by dhlevin 1 isonto elidlule

Last reply by dhlevin 6 ezinsukwini ezidlule

YouTube and random no sound, Raspberry Pi

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS. Some videos I am getting no sound. I try the … (funda kabanzi)

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS.

Some videos I am getting no sound. I try the effected videos in Chromium for Raspberry Pi OS and it works fine. I read about a possible fix and tried disabling hardware acceleration with no effect. I also blew out all the cookies,. history and stored site data. Each attempt closing and reopening Firefox. Same thing on the same videos, no sound in Firefox but fine in Chromium.

Any tips or pointers?

Asked by Tabatchnick 4 ezinsukwini ezidlule

Last reply by Tabatchnick 3 ezinsukwini ezidlule

cytu.be streams' volume control breaking when adjusting settings

Debugging steps: Tried clearing the cache & reloading Tried disabling ell extensions+ running browser in Safe Mode. Tried several different streams: some str… (funda kabanzi)

Debugging steps:

   Tried clearing the cache & reloading
   Tried disabling ell extensions+ running browser in Safe Mode.
   Tried several different streams: some streams w/ no customization might fix the problem, but it's not entirely clear to me which streams are "completely" customization-free.
   Tried different browser: Edge does not exhibit this issue

The Problem:

Been noticing this problem in Firefox at https://cytu.be over the last couple of months; this seems to be happening with any stream on the site, ; I don't remember exactly when I started noticing it. This is observed directly on the website, not any third-party site.

Messing with stuff outside of the web player seems to have a tendency to break the web player's volume control, resulting in its volume maxing out and desyncing from the video stream; it almost sounds at times like the audio stream is restarting from the beginning of whatever video is playing, while the video stream continues as normal. I've seen it happen mostly while using a wireless remote + Fliirc to adjust settings (mainly OS volume, brightness, and f.lux settings) but it can also happen from my keyboard, as well as manipulating the web player's volume control too much, and also zooming in/out the webpage too much. Clearing the cache & reloading doesn't work, and neither does disabling all add-ons, or running Firefox in Safe Mode. The only solution I've found so far is to refresh the webpage.

Spoke with site's developer, who remarked that he had not heard of anyone else experiencing this bug, and suggested it must be a Firefox issue; something about how the browser interacts with the OS' audio subsystem is probably causing this bug.

Does not seem to happen in latest version of Edge, for some reason.

Running the latest build of Windows 10 64-Bit Windows 10 64-bit OS Build 19042.928 and Firefox 64-bit 87.0.

Asked by AndysSeveredHead 12 amahora adlule

Last reply by AndysSeveredHead 8 amahora adlule

Web pages won't refresh on PC

I recently reloaded Windows 10 on my Microsoft Surface Pro 3, and reinstalled Firefox (V87.0, 64 bit). I've noticed now that web pages that have been opened will oftentim… (funda kabanzi)

I recently reloaded Windows 10 on my Microsoft Surface Pro 3, and reinstalled Firefox (V87.0, 64 bit). I've noticed now that web pages that have been opened will oftentimes not refresh after they have been open for a certain amount of time (TBD). As an example, if I edit an event in my Cozi Calandar page, the activity indicator will spin and spin and never comlete the change. I have to close the tab, open a new one, and load Cozi in that and then edit the event. Another indicator of this problem is that , when I open a new tab, the images associated with the Firefox Pocket recommended stories do not load (and I suspect the list of stories is not refreshed). If I close Firefox and restart it, that will sometimes resolve the problem, but not always. I have tried running Firefox in SafeMode, but that does not resolve the problem. I have also Refreshed my installation of Firefox.

Any suggestions would be appreciated.

Asked by Chris_firefox_acct 1 isonto elidlule

Last reply by Chris_firefox_acct 5 ezinsukwini ezidlule

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (funda kabanzi)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Asked by Michael 3 emasontweni adlule

Last reply by Michael 4 ezinsukwini ezidlule

Uploading on Google Drive, 2x slow in firefox compared to other browsers.

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me. I've rec… (funda kabanzi)

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me.

I've recently move to firefox from chrome few days ago. And I noticed that when I'm uploading some of our video lectures in google drive / google classroom, it is very slow. So I tried using my laptop's microsoft edge browser, and it is 2-3x faster there.

What could be wrong?

Asked by rhonearevyn.roque 6 ezinsukwini ezidlule

Last reply by rhonearevyn.roque 5 ezinsukwini ezidlule

about opening word files(*.doc)

When opening word files(*.doc) on the server with Firefox browser, it is very slow, but other browsers open word very quickly. Is this a bug in the design of the firebox … (funda kabanzi)

When opening word files(*.doc) on the server with Firefox browser, it is very slow, but other browsers open word very quickly. Is this a bug in the design of the firebox browser?

Asked by 1346942613 3 ezinsukwini ezidlule

Last reply by 1346942613 3 ezinsukwini ezidlule

Firefox won't work Win10 Pro

Used firefox on every PC ive built....never had this happen. Crashes on startup every time. Tried reformat, installing several times, etc. Win10 is fresh install with lat… (funda kabanzi)

Used firefox on every PC ive built....never had this happen. Crashes on startup every time. Tried reformat, installing several times, etc. Win10 is fresh install with latest updates.


Have submitted a million of the crash reports.

Asked by ateel7 2 ezinsukwini ezidlule

Last reply by ateel7 2 ezinsukwini ezidlule

Media keys captured by Firefox

Hi, For a couple weeks now, whenever Firefox is open, I can't control other software with the keyboard media keys. I had fixed the problem before by setting the flag medi… (funda kabanzi)

Hi, For a couple weeks now, whenever Firefox is open, I can't control other software with the keyboard media keys. I had fixed the problem before by setting the flag media.hardwaremediakeys.enabled to false, which worked for a while. But now it doesn't. I also tried setting dom.media.mediasession.enabled to false, and all 4 combinatios of the 2 flags. Firefox keeps capturing media keys. Tried disabling every addon shortcut too, as some other webpage recommended.

Note that it happens even if there's nothing in firefox, ie 1 tab on the "home" screen. Close Firefox and Spotify starts responding. Open Firefox and it stops working.

Using Firefox v87.0

Asked by gorigori95 3 ezinsukwini ezidlule

Last reply by gorigori95 3 ezinsukwini ezidlule

Paste issue

Since a few months, I have noticed a nasty issue with pasting on some websites. For example, when I try to paste text in the body with CTRL/CMD+V on the web interface of… (funda kabanzi)

Since a few months, I have noticed a nasty issue with pasting on some websites.

For example, when I try to paste text in the body with CTRL/CMD+V on the web interface of my email provider (mailbox.org), the cursor is moved to the end of the message but no text is copied. Right-click > paste does work, and no issue for the recipient and subject fields. The issue is only when writing emails in HTML; plain text works fine. Another example, when editing a protocol on protocols.io, hitting CTRL/CMD+V leads to a blank page, which needs to be refreshed (but the text has not been pasted). There is no option to do it via right-click > paste there. Same issue when submitting a manuscript on PCI Paleontology.

All these examples are specific to Firefox (I have the latest version installed); it is reproducible both on macOS 10.15 and Win10. It doesn't seem to be due to add-ons (I tried to deactivate them one by one and nothing changed). There is no problem with Chrome-based browsers (e.g. Iridium) or Safari.

Is it maybe some configuration or something? Any idea?

Asked by i 1 isonto elidlule

Last reply by i 2 ezinsukwini ezidlule

Saving to wrong location

deets: v87 via flatpak on debian(buster) No matter where I save a file the lastdir is always "/run/user/1000/doc/*some random folder name, that changes each time*". manu… (funda kabanzi)

deets: v87 via flatpak on debian(buster)

No matter where I save a file the lastdir is always "/run/user/1000/doc/*some random folder name, that changes each time*".

manually changing browser.download.lastDir causes the next attempt to save to go to the desired folder, but a second attempt reverts to /run/user/1000/doc/abcd123.

Has anyone any idea whats going on?

Asked by buckmulligan26 1 isonto elidlule

Last reply by buckmulligan26 1 usuku oludlule

Firefox loads pages very slowly on a fresh Ubuntu installation

Hello, the problem with Firefox is that it loads the pages too slow, other browsers such as Chrome or Opera are working correctly. At first everything was fine but sudden… (funda kabanzi)

Hello, the problem with Firefox is that it loads the pages too slow, other browsers such as Chrome or Opera are working correctly. At first everything was fine but suddenly Firefox started to take forever to load the pages. I have completely uninstalled Firefox and installed it again but the problem persists. I thought it was a problem with some extension (I only use AdBlocker and HttpsEverywhere) but restarting it in safe mode the problem persists. I also have to mention that the Ubuntu installation is recent. What could be the problem?. I am using Ubuntu 18.04.5 LTS.

Asked by sergioaguero 4 ezinsukwini ezidlule

Clickfunnels funnel builder

I have been having trouble using the functions in Clickfunnels funnel builder. After spending about an hour on chat with a tech there I finally figured out that the prob… (funda kabanzi)

I have been having trouble using the functions in Clickfunnels funnel builder. After spending about an hour on chat with a tech there I finally figured out that the problem did not occur with Chrome. Is there anything Firefox could do about this? I really don't like Chrome. Thanks, Steve

Asked by boltinghouse 4 ezinsukwini ezidlule

Menubar and drop down menus are pink

macBook pro M1 13" OS11.2.2. When in Firefox browser (87.0) the menu bar and drop down menus are in pink as are portions of the page. How do I change the color? Hate pink… (funda kabanzi)

macBook pro M1 13" OS11.2.2. When in Firefox browser (87.0) the menu bar and drop down menus are in pink as are portions of the page. How do I change the color? Hate pink.

Asked by ky1 4 ezinsukwini ezidlule

Firefox crashes when I start it. Won't open at all

I uninstalled Firefox and reinstalled. Same problem. Crash ID: bp-536abca7-34b7-4b32-adfa-217ba0210414 Thank you. I am working on my desktop so I may not be able to … (funda kabanzi)

I uninstalled Firefox and reinstalled. Same problem. Crash ID: bp-536abca7-34b7-4b32-adfa-217ba0210414 Thank you. I am working on my desktop so I may not be able to respond immediately if you have questions.

Asked by garshell 4 ezinsukwini ezidlule