Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Auto form fill LATENCY (login's etc.) with Firefox

I did the Firefox Refresh, it didn't help. When I reach an online form, even a simple logon the autofill starts immediately, but it won't fill in anything for 30 seconds … (funda kabanzi)

I did the Firefox Refresh, it didn't help.

When I reach an online form, even a simple logon the autofill starts immediately, but it won't fill in anything for 30 seconds to a minute. Most of the time it will fill only the first part of the form, then another halt even though it shows it knows what the next field fill-in would be.

Then sometimes (I don't know what does it) I catch a break and mercifully the autofill releases the open form field it was hung on so I can type it on the old fashioned way, but until it does that I'm helpless as it doesn't let me stop the already started automation when the online form presented.

Any suggestions? It wasn't always this way. Thanks, Dean

Asked by Dean 5 ezinsukwini ezidlule

typeerror

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I r… (funda kabanzi)

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I refresh the error occurs. The complete error is "typeerror: sourcebuffer.remove: duration is nan" Can not find a fix, so if anyone has a fix, would love to hear it. Thanks

Asked by Jason 5 ezinsukwini ezidlule

Print Preview not loading when launched from ColdFusion application on Windows 10

I have a Coldfusion application running on Windows 10. I just updated Firefox and when I launch the printer function from with the app, the Print Preview window flashes t… (funda kabanzi)

I have a Coldfusion application running on Windows 10. I just updated Firefox and when I launch the printer function from with the app, the Print Preview window flashes then closes. The behavior is the same with tab_modal true or false.

Print preview is loading from Chrome and was working with Firefox for years up until the recent browser updates.

I'm using 93.0

Asked by mpal1 4 ezinsukwini ezidlule

Firefox on Windows10 not playing videos from youtube, reddit

As the title says and I've tried the following: - Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Pr… (funda kabanzi)

As the title says and I've tried the following:

- Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Protection - Running in Troubleshoot mode - Refreshing FF - Reinstalling FF (Currently running 93.0, 64bit)

Youtube buffers the video but won't actually play it. The same goes for Reddit.

I'm at a loss for what else to try.

Asked by eregimbald 4 ezinsukwini ezidlule

Firefox dropdown menus and toolbar popups inconsistently work

Both drop-down menus (e.g., the drop-down for "Which topic best describes your question?") and popup menus for add-ons in the bookmark bars work inconsistently or not at … (funda kabanzi)

Both drop-down menus (e.g., the drop-down for "Which topic best describes your question?") and popup menus for add-ons in the bookmark bars work inconsistently or not at all. The right-click menu and the 3-bar menu often fail to work on the first few tries, but eventually open. (And in the case of the 3-bar menu, it often opens without certain options, like "Settings," "More tools," and "Help," though these usually appear after waiting a few seconds.) Other menus, like drop-down menus on website or several pop-ups for addons, don't work at all, no matter how many times I try.

The issue isn't solved by starting in Troubleshooting mode (insofar as they can be reproduced -- some things, like the add-on popups, can't be since the add-ons are disabled) or by clearing the cache.

I'm running Firefox Nightly 95.0a1 (2021-10-06) (64-bit) on Arch Linux, though the same issue seems to affect Firefox 93.0.

Thanks very much in advance for any help.

Asked by raghav1 3 ezinsukwini ezidlule

Slow printing on Mac

Printing pages from firefox browser to my printer is extremely slow. I followed troubleshooting steps including shutting off print preview in firefox. I posted a bug repo… (funda kabanzi)

Printing pages from firefox browser to my printer is extremely slow. I followed troubleshooting steps including shutting off print preview in firefox. I posted a bug report but haven't received any further assistance.

Asked by egutwillig 2 ezinsukwini ezidlule

ADobe Acrobat default PDF changed

The oddest thing happened today. Maybe not that odd based on other posts. I've always had Adobe Acrobat as my default PDF reader. For whatever reason, this afternoon, it … (funda kabanzi)

The oddest thing happened today. Maybe not that odd based on other posts. I've always had Adobe Acrobat as my default PDF reader. For whatever reason, this afternoon, it changed itself back to FF reader. I don't know how that happened. One moment it was working fine and then it wasn't. I reset it back to Adobe. Any explanation as to why it would change itself? Thanks

Asked by arejfour 1 usuku oludlule

BSOD DRIVER POWER STATE FAILURE

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0. After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommen… (funda kabanzi)

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0.

After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommended suggestions like checking the drivers, removing the sleep mode, changing the power options.

I continue to get the BSOD only in one specific situation but frequently. It is when I use Libreoffice as my active window, while Firefox is inactive in the background. When I use either only Libreoffice or only Firefox as my active window nothing happens. There has also not been problems with other programs.

Does an inactive Firefox do something which triggers the BSOD?

Asked by walumg 1 usuku oludlule

Last reply by walumg 1 usuku oludlule

Browser isn't opening up at all! Quickly shutting off and asking to report crash!

I have used Firefox on Tues, but starting yesterday I am unable to open the browser at all. I uninstalled and reinstalled multiple times and haven't had any success. I re… (funda kabanzi)

I have used Firefox on Tues, but starting yesterday I am unable to open the browser at all. I uninstalled and reinstalled multiple times and haven't had any success. I recently end tasked Cortana. Is that why I can't open the browser? Or is it something else. Please help. Nothing online seems to work for me. Mind you I can open and use other browsers. Thank you in advance.

      • i get no other explanation from firefox. just the crash reporter popup and maybe a "do you want to refresh" popup.

Asked by confused__user 2 ezinsukwini ezidlule

Last reply by confused__user 1 usuku oludlule

save dialog spawning active finder extension every time it gets called

Hi there Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefo… (funda kabanzi)

Hi there

Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefox bug or a macos (api) bug. I have the Betterzip and Graphicconverter Extensions active. This seems to have started with version 92 and/or 93. In the beginning everything seems alright, but after a while the finder/system begins to beachball for 20-30 seconds. When I then try to quit firefox the whole system becomes unresponsive and I have to power-off with the switch.

This is with the latest macos 11.6 and FF 93.

Kind regards,

Dhark01

Asked by dhark01 21 amahora adlule

Website is no more responsive Using HPElite Book On Firefox.

Hey There, My Website is Working Perfectly fine over the Dell Series on all the browsers but not Performing well on HPELIte Book Using Firefox. https://cpsandtypingtest.c… (funda kabanzi)

Hey There, My Website is Working Perfectly fine over the Dell Series on all the browsers but not Performing well on HPELIte Book Using Firefox. https://cpsandtypingtest.com/speed-roller-checkerAnyone from the team can look into this guide or solution.

Asked by asadrazamr4567 4 amahora adlule

Firefox 93: I can't even type!

Ever since I updated, typing has become incredibly challenging... There's big delays in the words showing up, letters come out in the wrong places, & it doesn't impro… (funda kabanzi)

Ever since I updated, typing has become incredibly challenging... There's big delays in the words showing up, letters come out in the wrong places, & it doesn't improve even when I clear cache, clear memory, & refresh pages. I don't know what else to do. Should I delete and re-install Firefox, or replace this with the previous version?

Asked by StevenCee 3 ezinsukwini ezidlule

Last reply by StevenCee 41 imizuzu edlule

Firefox 93 Way Too Slow!

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's… (funda kabanzi)

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's using about 15GBs of RAM, and while I still have plenty on-hand, it's barely functioning! Come one, what's going on, will this browser ever just work?

Asked by StevenCee 5 ezinsukwini ezidlule

Last reply by StevenCee 38 imizuzu edlule

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (funda kabanzi)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Asked by Xogroroth 1 isonto elidlule

Last reply by Xogroroth 1 usuku oludlule

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (funda kabanzi)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

Asked by empleat 1 inyanga edlule

Last reply by empleat 3 amahora adlule