Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Tabs crashing

Firefox was working perfectly last night. Today, on my desktop and laptop, both browsers are crashing. I get a “Gah. Your tab crashed”. I’ve restarted the pc and erased … (funda kabanzi)

Firefox was working perfectly last night. Today, on my desktop and laptop, both browsers are crashing. I get a “Gah. Your tab crashed”. I’ve restarted the pc and erased all browser caches.

Asked by Toro 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

How can I fix firefox tabs crashing?

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and c… (funda kabanzi)

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and crashes. I am using Firefox 73.0.1 (64-bit) on a Windows 7 Professional computer.

1. This mainly occurs when viewing a video (mostly Youtube), scrolling down on pages, or opening or switching to a new tab.

2. Beforehand if there were issues it would take a few seconds to load the tab, now it just instantly crashes.

3. I've tried uninstalling and re-installing, clearing everything, turning off add-ons, and changing options and nothing has worked. At best, I've stopped it from crashing on launch and disabling add-ons.

4. This issue does not happen on other browsers, nor has my computer shown any unusual behavior.

5. It did not start immediately with the new update, which I got the 20th. It started occurring a week or so after.

Asked by krazykopter96 4 izinyanga ezidlule

Answered by krazykopter96 4 izinyanga ezidlule

  • Kusonjululiwe

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (funda kabanzi)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 3 izinyanga ezidlule

Answered by user1321319 3 izinyanga ezidlule

  • Kusonjululiwe

After update Debian 10 Firefox only recognizes English layout keyboard. Others softwares work well.

Good afternoon! After an update has occurred in my Debian 10, Firefox now recognizes only the US English keyboard layout. in short, I can not type anything with accent. M… (funda kabanzi)

Good afternoon!

After an update has occurred in my Debian 10, Firefox now recognizes only the US English keyboard layout. in short, I can not type anything with accent. My keyboard layout is "Brazilian Portugueses ABNT 2" and now I have to go looking for where the necessary keys are. And even finding the location of the keys still can not put the appropriate accents in words. For now, I only detected this problem in Firefox. Constantly, I use GEdit and Libreoffice and both work well. including, so that the text of this situation, I'm posting here, get all cute with sharp words and so on, had to do everything in GEdit, copy and paste here on this site.

For if I did not do so could not emphasize the words. I believe the problem is in Firefox, then I downloaded the latest version on the site yesterday (03/27/2020), the 74.0 version, but it doesn't works too. I configured Firefox language to Brazilian Portuguese, but it doesn't work tool.

The operating system is all right, because, as mentioned above, the other softwares are seeing the correct layout of the keyboard (Brazilian Portuguese ABNT 2). If anyone has any hint of what might be done to the Firefox pass to see the keyboard layout set in the operating system and can post here, will be of great help. Therefore, I did not want to install another browser.

Beforehand, thank you!

Asked by Edwar Saliba Jr. 3 izinyanga ezidlule

Answered by christoph.haeni 3 izinyanga ezidlule

  • Kusonjululiwe

Maximizing Firefox's window will result in a portion being hidden behind dock Mac OSX CATALINA

I am on Catalina OSX and when I press the maximize button (Alt + the green button, just so you know I am not making it full screen), or double click the top bar of firefo… (funda kabanzi)

I am on Catalina OSX and when I press the maximize button (Alt + the green button, just so you know I am not making it full screen), or double click the top bar of firefox, it stretches the window all the way down resulting in the dock hiding a portion of it. This is the only app that has this behaviour and I tried looking around in firefox's settings to no avail :(

I can manually resize the window so it won't overlap with the dock but as soon as I quit and come back to it, it resets to the original problematic size.


Please help ! Pretty pretty pleeeease!

Thanks for your time and I hope every one of you is safe in these dire times!

Asked by cyrgabriel 6 ezinsukwini ezidlule

Answered by ARMAN KHAN 6 ezinsukwini ezidlule

  • Kusonjululiwe

Problem with Wayland and context-Menu

I am in Fedora 32 with Gnome and Wayland…when i want to change the properties of an bookmark in the sidebar, the context-menu doesn't work. Did anyone notice the problem … (funda kabanzi)

I am in Fedora 32 with Gnome and Wayland…when i want to change the properties of an bookmark in the sidebar, the context-menu doesn't work. Did anyone notice the problem or is there an bug report? (i do not know where i have to look at :/ )

Asked by Gre0 6 ezinsukwini ezidlule

Answered by cor-el 6 ezinsukwini ezidlule

  • Kusonjululiwe

parts of page flicker

I have the latest FF on my Windows desktop with no new add-ons. The past month or so when I load pages, usually ones that have a lot of ads, all the ads or other extras … (funda kabanzi)

I have the latest FF on my Windows desktop with no new add-ons. The past month or so when I load pages, usually ones that have a lot of ads, all the ads or other extras on the page start flickering - the icons for stop loading and reload alternate back and forth fast. I can stop the flickering by clicking on one of those icons but why does it do that? It makes the whole page distracting to read. I sometimes have to do that for page after page.

Asked by cbrundage33 6 ezinsukwini ezidlule

Answered by cor-el 6 ezinsukwini ezidlule

  • Kusonjululiwe

My address bar does not work after the Firefox 78 update.

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do an… (funda kabanzi)

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do anything. Please let me know how to resolve this issue.

Asked by mlbirk 6 ezinsukwini ezidlule

Answered by jscher2000 6 ezinsukwini ezidlule

  • Kusonjululiwe

Geolocation not working

Hi, Geolocation doesn't seem to work on Firefox for me. I can't use Google Maps or other location-based services even after giving permissions. I found this post: https:/… (funda kabanzi)

Hi,

Geolocation doesn't seem to work on Firefox for me. I can't use Google Maps or other location-based services even after giving permissions.

I found this post: https://support.mozilla.org/en-US/questions/1282004#answer-1297537

I got the following results:

https://browserleaks.com/geo - I get "POSITION_UNAVAILABLE" https://bestvpn.org/html5demos/geo/ - "failed" https://www.iplocation.net/find-ip-address - correctly gives New York, New York, the location of my VPN's proxy

I also copied the following from 'about:config':

Application Basics


Name: Firefox Version: 78.0.1 Build ID: 20200701193652 Distribution ID: archlinux User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0 OS: Linux 5.7.7-arch1-1 Multiprocess Windows: 1/1 Enabled by default Remote Processes: 8 Enterprise Policies: Inactive Google Location Service Key: Found Google Safebrowsing Key: Found Mozilla Location Service Key: Found Safe Mode: false

Thanks in advance for your help!

Asked by mostlyaspambox 6 ezinsukwini ezidlule

Answered by ARMAN KHAN 6 ezinsukwini ezidlule

  • Kusonjululiwe

Permission denied errors on some sites clicking on a button.

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access … (funda kabanzi)

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access property "apply"

   jQuery 7
   clear searchprovider.js:292
   attach merged-index.js:11661
   jQuery 8
   _setCurrentDir merged-index.js:5820
   changeDirectory merged-index.js:5752
   actionHandler merged-index.js:3432
   action merged-index.js:2894
   _onClickFile merged-index.js:4757
   Underscore 3
   jQuery 2
       dispatch
       handle

I've checked and disabled add-ons to see if these were blocking somehow, but no result. It worked fine before, so my suspicion is something changed in FF78? Thanks!

Asked by artelse 5 ezinsukwini ezidlule

Answered by cor-el 5 ezinsukwini ezidlule

  • Kusonjululiwe

Interal error message when trying to log into Web mail.

I'm getting an "Internal Error" message when trying to log into Web mail,since 6/28 when using Firefox. Been using Firefox for web mail for decades now w/no problems. Saf… (funda kabanzi)

I'm getting an "Internal Error" message when trying to log into Web mail,since 6/28 when using Firefox. Been using Firefox for web mail for decades now w/no problems. Safari & Chrome working fine.

Asked by Beardog11 4 ezinsukwini ezidlule

Answered by FredMcD 4 ezinsukwini ezidlule

  • Kusonjululiwe

getting a error: "There was an error parsing the JSON document. The document may not be well-formed."

I tried to log on AWS web console and I get the following error: There was an error parsing the JSON document. The document may not be well-formed. unexpected character a… (funda kabanzi)

I tried to log on AWS web console and I get the following error:

There was an error parsing the JSON document. The document may not be well-formed. unexpected character at line 1 column 1 In the inspector there is an error message: "Content Security Policy: The page’s settings observed the loading of a resource at inline (“default-src”). A CSP report is being sent." Everything works in chrome and edge

Asked by djdougan 3 ezinsukwini ezidlule

Answered by cor-el 3 ezinsukwini ezidlule

  • Kusonjululiwe

Basic HTML 5 website not working since installing 78.01 win7

Since updating Firefox to 78.01 (I haven't updated recently so have skipped a few versions) a basic HTML5 website no longer works, the page based on a Uniflip brouchre do… (funda kabanzi)

Since updating Firefox to 78.01 (I haven't updated recently so have skipped a few versions) a basic HTML5 website no longer works, the page based on a Uniflip brouchre doesn't load correctly http://www.tmlcnc.com I have tried safe mode, disabling addons, updating addons etc, but no difference at all.

Website works fine in IE 11.09600

Not had this sort of problem before, websites normally work in FireFox but not IE !

Any ideas ?

Asked by sonicneil 3 ezinsukwini ezidlule

Answered by sonicneil 2 ezinsukwini ezidlule

  • Kusonjululiwe

Unable to login to Credit Union

Today, July 8, 2020, I am unable to use Firefox to login to my NFCU account. Called the Credit Union and it is not on their end. Log in for CU works on Chrome, Internet E… (funda kabanzi)

Today, July 8, 2020, I am unable to use Firefox to login to my NFCU account. Called the Credit Union and it is not on their end. Log in for CU works on Chrome, Internet Explorer and Bing. Error message is: - - - Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server.

Reference #18.3c09c617.1594220052.49fad8a3 - - - This login method has worked for over a decade on Firefox and most recently as June 30, 2020. Now it no longer accepts the login page as valid. I have tried clearing the cache/history/cookies - no result.

Earlier this morning, Chrome gave me the same message, but it is now working with the Credit Union login. Firefox is the browser I use most and is my preferred browser. I do not want to use Bing for banking. Please fix this issue.

Thanks.

Asked by jdboll8152 2 ezinsukwini ezidlule

Answered by jdboll8152 2 ezinsukwini ezidlule

  • Kusonjululiwe

Can't log into banking website after firefox update

A new update was released on July 1, 2020. I just did the update and right after could no longer log into my banking website. When I go to log in, the bank website I get … (funda kabanzi)

A new update was released on July 1, 2020. I just did the update and right after could no longer log into my banking website. When I go to log in, the bank website I get a 404 Error message. I can log in using Chrome or Brave web browsers with no issue. I have no firewall on. I tried going to an older version of firefox but that did not work. I tried removing all stored data in Firefox; the "forget about this site" in History. It's not working

Asked by ZJ 2 ezinsukwini ezidlule

Answered by scrypt 2 ezinsukwini ezidlule

  • Kusonjululiwe

Paypal Homepage Crashes Windows - OK when FFOX restarted with disabled Add-ons...BUT.....

Paypal Homepage Crashes Windows - OK when FFOX restarted with disabled Add-ons...BUT..... I've had a problem whereby when I access www.paypal.com using Firefox [v78.0.1 3… (funda kabanzi)

Paypal Homepage Crashes Windows - OK when FFOX restarted with disabled Add-ons...BUT.....

I've had a problem whereby when I access www.paypal.com using Firefox [v78.0.1 32 or 64 bit on 64 bit Win10 Home System], there is a 'video error' of some sort and Windows will often blue screen. Extra Info: I discovered from another PC that the Paypal Homepage dislays an MP4 video.

It does not happen with Chrome based browesers or 'legacy' Edge. It does not happen on a Windows 10 PRO system that is set up in a similar manner the one that crashes. It seems not to happen when I 'Restart with Add-ons disabled' [via the Help 'drop-down'].

It does happen with Add-ons enabled and ALSO with Add-ons MANUALLY disabled.

I thought that I may have a video driver software/firmware error or video card hardware error but as it 'seems' not to happen when I 'Restart with Add-ons disabled' [via the Help 'drop-down'],

                                                                                                              (I tried a good number of times)

I assume it's not a video card driver or H/W error (?)

My initial question is: 'Is there a difference between:

  1.  'Restart with Add-ons disabled' [via the Help 'drop-down']

and

  2. Manually disabling all Add-ons [not plugins]

If anyone has any ideas, I would be grateful [thanks in advance].

                                                 [Attached are snapshots of the: problem; Add-ons; and Plugs-ins]

Asked by rob3109buy 2 ezinsukwini ezidlule

Answered by cor-el 2 ezinsukwini ezidlule

  • Kusonjululiwe

YouTube videos won't play in Firefox, always shows error message

Running Firefox version 78.0.1 (64-bit) on Windows 10 version 1903. Whenever I try and play a YouTube video it always fails to load and shows the attached error message .… (funda kabanzi)

Running Firefox version 78.0.1 (64-bit) on Windows 10 version 1903. Whenever I try and play a YouTube video it always fails to load and shows the attached error message

. I feel like I've tried everything under the sun to fix it so I'm wondering if it's actually Windows that broke it. It's been happening for about four days now but it could have started before that and I didn't notice. So far I've tried:

 * Clearing cookies/cache
 * Using private browsing
 * Disabling addons (the only ones I use are ublock origin and reddit enhancement suite)
 * Restarting in safe mode
 * Completely reinstalling Firefox
 * Disabling hardware acceleration
 * Reverting to version 77
 * Flushing my DNS
 * Using a different WiFi network

I've confirmed that YouTube videos work fine in Chrome and Edge so it's specific to the Firefox/YouTube combination. I have noticed the browser as a whole has been a little slower lately, especially when it comes to videos but I don't have any evidence that these issues are related.

Asked by jabraymc 2 ezinsukwini ezidlule

Answered by FredMcD 2 ezinsukwini ezidlule