Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

FF closesupon minimizing

My problem,using Mint20.2-MATE, with FireFox92, is that FF92 shuts down whenever I minimize FF-i.e., totally down-does NOT appear in taskbar. I know I had the same proble… (funda kabanzi)

My problem,using Mint20.2-MATE, with FireFox92, is that FF92 shuts down whenever I minimize FF-i.e., totally down-does NOT appear in taskbar. I know I had the same problem years ago, and it was a simple fix. However, going through the "Help" sections in FF this time was no help. thank you for any suggestions.

Asked by tosim91 10 izinyanga ezidlule

Answered by jonzn4SUSE 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox very slow to change web sites

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on… (funda kabanzi)

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on Chrome/Edge But I like F.Fox Solution?

Asked by johnoo 11 izinyanga ezidlule

Answered by johnoo 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I can't restaure my previous session anymore (Windows 7.)

5 Time in raw Firefoxes crashed because i was too power hungry. first two time I close manually 3 and 4 time and ha dto manually kileld it. Then on 4th time sesstion rest… (funda kabanzi)

5 Time in raw Firefoxes crashed because i was too power hungry. first two time I close manually 3 and 4 time and ha dto manually kileld it. Then on 4th time sesstion restaure Fail. 5Th time I try manually retaurique using my historique it lag I quit, but the library and history stay open and FF never die I had to kill it manually and here I am now wih only one page opened and FF consumme all my ram.

I updated my assus last year I have up to 8GBram now and I am back to the problem when i had 4GB ram.

Remember when you could set up a "restaure session button" on your homepage, and it wasn't rgeyout. Yess at the time Emergency back up in case of crash weren't as reliable as they were 3 days ago. Rememebr when the ctrl +maj +N worked? (This why as muti tab bitch I always use 3 windows and this why I also don't want to uatomatic sessionrestaure even tho I walays end up restauring session at the begining or before closing it when I want a quick search or FF was triggered by another app.)

Remember when your sesson restaure TAB fail to load as it did to me twice this day, you could ctr+ T and then homepage and you were good?

I fear that the sessions resstaure and profiel system juste died on me !

Asked by b.cellier921 1 unyaka odlule

Answered by b.cellier921 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit) - Firefox Reinstallation on 3/25/21 Didn't Fix Problem

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying … (funda kabanzi)

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying to load Yahoo! Mail:

Secure Connection Failed

An error occurred during a connection to login.yahoo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by edrcpa 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe

Websites loading e-x-t-r-e-m-e-l-y slow on version 101.0

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even th… (funda kabanzi)

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even this support site!)

It has to be something in this release and not my connection, because:

  • My mail client is completely unaffected and is behaving normally.
  • I tried accessing the sites that were loading/displaying slowest using Opera, and they loaded as fast as they had in Firefox previously.
  • Nothing else that uses my internet connection is working any differently than yesterday.

I also cleared the Firefox cache. No improvement.

It's not my add-ons because the only one I have installed is uBlock, which is recommended in various help articles here at the support site.

Nothing in the knowledge base has proven helpful.

Is anyone else having this problem? Is there some tweak I need to make in about:config to fix this? Or is this another case of "wait until the next release", yet again???

Asked by Kymber 2 izinyanga ezidlule

Answered by Kymber 2 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Internet connection

I start Firefox. It works fine for a time Then, out of the blue, it says I have no Internet connection But, every other browser works just fine If I restart Firefox, … (funda kabanzi)

  • I start Firefox. It works fine for a time
  • Then, out of the blue, it says I have no Internet connection
  • But, every other browser works just fine
  • If I restart Firefox, it again works just fine, until it doesn't, again
  • It just started doing this a few days ago
  • I know everyone says this, but I didn't change anything other than the automatic update Firefox performed

Does anyone have a solution to this problem? Thanks.

Asked by letsdothis 6 izinyanga ezidlule

Answered by letsdothis 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360?

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360? FireFox is set to open a new tab, not new windows, so I do not know why… (funda kabanzi)

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360? FireFox is set to open a new tab, not new windows, so I do not know why it is doing this? I see lots of people asking this question, but there is no guidance online. What is up? This is causing FireFox to use way too much resources, and slows the computer.

Asked by Howard Steeley 8 izinyanga ezidlule

Answered by FredMcD 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Regular Crashes Playing Wormax.io

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long t… (funda kabanzi)

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long time to load.

Here's my crash report: bp-4fd287ff-c2e1-4168-8e9d-ac1950211202

Asked by Kevin Kehler 8 izinyanga ezidlule

Answered by Kevin Kehler 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

www.wp.pl portal not working correctly anymore

Hello, since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It… (funda kabanzi)

Hello,

since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It obviously happens to all pages, articles, services related to wp.pl. I cannot open a single page from wp.pl domain without issues. Before it was working completely fine, all of this started to occur for no reason. Also, it happens to wp.pl only. All other pages/portals/platforms function normally. I checked on different browsers - IE, Edge, Chrome and it works fine. I also cleared cache/cookies/browser history in Firefox and this didn't help at all. Therefore there must be something wrong with Firefox browser. Could you please investigate?

Thanks, Jacek

Asked by fjacek 9 izinyanga ezidlule

Answered by fjacek 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Tab crashed when open a web page

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoo… (funda kabanzi)

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoot Firefox crashes and it did not crash in troubleshoot mode. Then I tried extensions, themes and hardware acceleration issues to solve common Firefox problems https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems but non of these options solved the problem. I disabled all extensions, themes and hardware acceleration, and it reported the same error.

Asked by 2014762174a 1 unyaka odlule

Answered by Yegorius 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Prime Video: "Your browser does not support High-Definition playback due to content restrictions"

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your… (funda kabanzi)

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your browser for the best Prime Video experience".

I've tried turning off vpn, adblocker, and set tracking protection back to 'standard', nothing helps.

I'm on W10 1909 Home which is technically not supported by MS as from this week so I did consider that as a possible (but unlikely) reason for it. However, the content plays fine in MS Edge. The content also plays fine from a laptop running Chrome on 1909 Enterprise (similar build to mine albeit not out of support yet).

I see widevine was updated in 88.0.1 - could this be the issue?

Thanks

Asked by jrh 1 unyaka odlule

Answered by jrh 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 9 - 12 not loading any websites or webpages. Versions lower then the ones I just said work perfectly.

Ok, this might be REAAAAALLY weird that i'm talking about a firefox version that was released in 2012. But i really need it on this windows 2000 VM. The problem is firefo… (funda kabanzi)

Ok, this might be REAAAAALLY weird that i'm talking about a firefox version that was released in 2012. But i really need it on this windows 2000 VM. The problem is firefox 9 - 12 is not loading any websites or webpages. It crashes instantly upon opening them. Versions lower then firefox 9 - 12 work flawlessly. Probably nobody will answer this but it is really important for my VM.

Asked by Owen 7 izinyanga ezidlule

Answered by cor-el 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashing when rendering maps

For the past two weeks, I've noticed that embedded maps make my browser immediately crash. I initially thought it was a Firefox problem, but I have been having a similar … (funda kabanzi)

For the past two weeks, I've noticed that embedded maps make my browser immediately crash. I initially thought it was a Firefox problem, but I have been having a similar issue with Safari. This does NOT happen on my iPhone using the same two browsers. This also does not seem to effect Google Maps or embedded Google Maps, but embedded maps from other services. Anyway, I'm posting here because Firefox conveniently provides crash data, I'm not sure what else the cause could be and I'm hoping someone can help.

Two websites this has been consistently happening with are The Empire State Trail bike path (https://empiretrail.ny.gov/) and a NYC vaccine finder website (https://vaccinefinder.nyc.gov/). Firefox immediately crashes, though with the EST website it seems to be tied to the pathway of the trail being drawn (crashing after I've zoomed in a few times and the path has to regenerate). Safari doesn't totally crash, but forces a site reload and after it fails a second time says it can't display the site.

Any ideas what the issue could be? I'm on the latest version of Catalina (10.15.7), Firefox and Safari and seem to have all security updates for all.

Here's a link to the latest crash data: https://crash-stats.mozilla.org/report/index/1389c870-51cf-4790-b0a0-fd01f0211202

Asked by conrad 8 izinyanga ezidlule

Answered by conrad 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Accees Denied: You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been … (funda kabanzi)

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been able to reach the same website through Safari and Opera so its a Firefox issue.

Access Denied You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

Asked by Jimceez 1 unyaka odlule

Answered by Jimceez 1 unyaka odlule

  • Kusonjululiwe

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (funda kabanzi)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by ichigatsusayonara 2 izinyanga ezidlule

Answered by ichigatsusayonara 3 emasontweni adlule

  • Kusonjululiwe

Error message on site login (solved)

Running Linux Mint Mate 19.2 on two computers. Starting about 2 weeks ago, when trying to sign into providencejournal.com (with a paid subscription) using Firefox 97.0.1… (funda kabanzi)

Running Linux Mint Mate 19.2 on two computers. Starting about 2 weeks ago, when trying to sign into providencejournal.com (with a paid subscription) using Firefox 97.0.1, just one of the computers displays an error message, see attached. We have used that site for years without issues, and the other computer still signs in correctly. On the problem computer I have just installed the Opera browser, for test purposes, and with Opera the sign-in succeeds. In F/F, I have tried disabling extensions, allowing all trackers and cookies, and reinstalling Javascript, all to no avail. preference is to use F/F, can anyone offer a solution?

Asked by stevenartigas 5 izinyanga ezidlule

Answered by James 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

google not loading after connecting to VPN network

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then ofte… (funda kabanzi)

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

Asked by kantix 7 izinyanga ezidlule

Answered by kantix 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Consistent "Trouble find that site" Errors on Windows 11

Recently I upgraded my Windows 10 to Windows 11 and since doing so, I've had consistent errors while browsing the web on Firefox. Most notably the "Humm. We're having tro… (funda kabanzi)

Recently I upgraded my Windows 10 to Windows 11 and since doing so, I've had consistent errors while browsing the web on Firefox. Most notably the "Humm. We're having trouble finding that site." error message.

For example, when visiting, say Verizon.com, the tab will display the aforementioned error to which I press Try Again and the website loads correctly every-time. No hiccups on the refresh.

I've tried the following:

  1. I've performed a completely clean uninstall of Firefox and then reinstall
  2. Cleared all browser history/cache
  3. Removed all extensions
  4. Disabled IPv6, HTTPS Over DNS, No Proxy
  5. Ran through Firefox's troubleshooting
  6. Used Firefox Troubleshooting Mode in the Browser
  7. Tested that the problem does not happen while using Edge

I've never had a single problem on Windows 10 with Firefox. Curious if others are experiencing the same issues and if there are any fixes. Nothing else on the PC has changed.

  • Windows 11 21H2 2200.348
  • Network driver is the latest Win11 edition
  • Firefox 95

Asked by Justin 8 izinyanga ezidlule

Answered by Justin 8 izinyanga ezidlule