Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (funda kabanzi)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by ichigatsusayonara 4 izinyanga ezidlule

Answered by ichigatsusayonara 2 izinyanga ezidlule

  • Kusonjululiwe

Cannot reach web site with Firefox - isn’t redirecting properly

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge. Firefox says "The page isn’t redirecting properly. An error oc… (funda kabanzi)

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge.

Firefox says "The page isn’t redirecting properly. An error occurred during a connection to community.esri.com. This problem can sometimes be caused by disabling or refusing to accept cookies."

So I even added the page to list of Exceptions, but still cannot reach site.

Asked by Mark D 2 izinyanga ezidlule

Answered by Dropa 2 izinyanga ezidlule

  • Kusonjululiwe

Spacebar not working on random sites

Clicking on the spacebar, does not produce a space between words, when typing text. I'm using a Mac Mini M1, on macOS Monterey (V 12.4), along with a Logitech MX Keys for… (funda kabanzi)

Clicking on the spacebar, does not produce a space between words, when typing text. I'm using a Mac Mini M1, on macOS Monterey (V 12.4), along with a Logitech MX Keys for Mac keyboard.

This happens randomly, for instance, on this very message. I previously posted a question regarding another problem that I came across with the same hardware and Firefox.

I found the solution to that problem by disabling an Extension in Firefox, however, I can't begin to think where to look for what setting, that may be causing my current problem.

Asked by Gilberto A Rivera 4 izinyanga ezidlule

Answered by Gilberto A Rivera 4 izinyanga ezidlule

  • Kusonjululiwe

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run… (funda kabanzi)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Asked by simon.eu 4 izinyanga ezidlule

Answered by jonzn4SUSE 4 izinyanga ezidlule

  • Kusonjululiwe

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (funda kabanzi)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 5 izinyanga ezidlule

Answered by cor-el 5 izinyanga ezidlule

  • Kusonjululiwe

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large.

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large. … (funda kabanzi)

I am unable to load Zoosk.com. It worked B4 and in other browsers. Error "400 Bad Request, Request Header Or Cookie Too Large.

Asked by weathermaker1 9 amahora adlule

Answered by weathermaker1 7 amahora adlule

  • Kusonjululiwe

“Gah. Your tab just crashed.” On every tab

Hi, I’m on my phone right now so apologies if there are any weird issues with the post. Currently the issue I am having is that all of my tabs (only one open currently, o… (funda kabanzi)

Hi, I’m on my phone right now so apologies if there are any weird issues with the post. Currently the issue I am having is that all of my tabs (only one open currently, originally had more but I closed them) have been displaying the “Gah. Your tab just crashed.” error message. It doesn’t matter what site, it’s all the same. I don’t think I did anything out of the ordinary that would cause an issue like this. Firefox isn’t showing that it needs any updates, and I’ve tried closing and reopening the browser entirely, didn’t work. My computer seems to be working fine (Discord and all my other programs are still working) so I’m perplexed as to what could be the problem. Please help.

Asked by Indigo 3 ezinsukwini ezidlule

Answered by Indigo 3 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox dragging cursor on left side of browser window goes back a page??? **SOLVED**

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click … (funda kabanzi)

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click and drag upwards, firefox acts like i've pressed the back button! I've been trying to get some work done, which includes clicking and dragging things, so this is incredibly frustrating! I've already turned off browser.gestures in about:config, and now I'm not sure what to do! Please help me! ): This also happens when I click and drag from the left side of the page, to the right side of the page.

Edit: Turns out it was my mouse ): got a new one and it fixed the issue.

Asked by runnyyolkyummy 4 ezinsukwini ezidlule

Answered by runnyyolkyummy 2 ezinsukwini ezidlule

  • Kusonjululiwe

Content Security Policy issues.

I have been having issues with the checkout page of my website. My problem was most likely coming from our payment provider causing issues with updates. I switched paymen… (funda kabanzi)

I have been having issues with the checkout page of my website. My problem was most likely coming from our payment provider causing issues with updates. I switched payment plugins until it gets fixed. (In case you would like to know the extent of my troubleshooting. I ended up installing a brand new wordpress install on a subdomain and the error still occurred.)

This is most likely not related to my initial payment provider issue. When I view issues in the console I keep getting error messages. These issues affect my ability to use the checkout page on my Firefox. We are currently processing payments successfully. These errors do not show up on Chrome.

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“style-src”). moz-extension:88:56 Content Security Policy: The page’s settings observed the loading of a resource at inline (“style-src”). A CSP report is being sent. moz-extension:88:56 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:136:52 Content Security Policy: The page’s settings observed the loading of a resource at inline (“script-src”). A CSP report is being sent. moz-extension:136:52

This is the website page I need help with. https://heartlandforest.org/checkout/

I can't tell if this is happening to everyone or just me. I don't know which resources were blocked or where to fix this. My website and my server do not have a CSP. I have been looking for an answer for over a week before attempting to try asking here. Every issue I have noticed in the past week on my site has been one big red herring after another.

Asked by Engage 5 ezinsukwini ezidlule

Answered by jscher2000 - Support Volunteer 5 ezinsukwini ezidlule

  • Kusonjululiwe

DUO: "Access Not Allowed With Firefox Due To Security Concerns

I've been utilizing the security protocol app DUO for work purposes for the last year with Firefox, no issues. I just recently updated to 105.0.1 and received the follow… (funda kabanzi)

I've been utilizing the security protocol app DUO for work purposes for the last year with Firefox, no issues. I just recently updated to 105.0.1 and received the following error message when my DUO was prompted:

  • "We're sorry, access is not allowed with Firefox due to security concerns." - with a sad face.

It then shows me a list of compatible browsers and FF being the only one not allowed to use the DUO authentication. I've attempted to clear my browsers cache, fire up FF once more only to arrive at the same messaging. I've uploaded a screenshot of what I ran into.

This has to be some sort of error as I've been utilizing FF and DUO together successfully with no issues over the last year.

Any help is greatly appreciated.

Asked by Eddie 6 ezinsukwini ezidlule

Answered by Eddie 6 ezinsukwini ezidlule

  • Kusonjululiwe

Firfox 105.01 is down and it's not possible to start

Hello, I need help, it is not possible to open Firefox. After opening, the window closes itself again, a new profile was created, but the problem is still there. I am ver… (funda kabanzi)

Hello, I need help, it is not possible to open Firefox. After opening, the window closes itself again, a new profile was created, but the problem is still there. I am very unhappy about this. I didn't load a new extension, didn't use new antivirus software. Firefox has already been uninstalled and reinstalled. The problem is not solved. I've also cleaned Firefox a few times, but the problem still persists. There are no crash reports as Firefox just closes and doesn't crash. I can start safe mode. I am sending the Troubleshooting information.

Thanks for your help, Firefox is the best browser! Greetings Silke

Asked by silke.lubich 1 isonto elidlule

Answered by silke.lubich 1 isonto elidlule

  • Kusonjululiwe

Error message "You need to enable JavaScript to run this app." continues

Hi all I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correc… (funda kabanzi)

Hi all

I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correction and it sometimes works, but now the error is spreading to involve other pages - a page worked yesterday doesn't work today.

Is it just me?

//Allan, Sweden

Asked by Allan Andersen 1 isonto elidlule

Answered by Paul 1 isonto elidlule

  • Kusonjululiwe

YouTube blacks out entire screen while watching video.

Hi, so yesterday, I updated to the latest version of FireFox (version 105.0). Nothing seemed to be out of the ordinary until I decided to watch a few YouTube videos. The … (funda kabanzi)

Hi, so yesterday, I updated to the latest version of FireFox (version 105.0). Nothing seemed to be out of the ordinary until I decided to watch a few YouTube videos. The best way I can describe this problem is that every time I decide to scroll down to see the description or read a few comments, the entire screen on my laptop goes black regardless if it's on default view or full screen.

Even though that does sound like a crash, the audio still plays, and if I power the computer to sleep mode and log back in, the window of the video automatically scrolls up and everything is back to the way it was (but I did had to restart the laptop once because it also visually broke my mouse pointer). The only way I can get around this problem is to pause whatever video I watch and then scroll down, and no black screen occurs.

I don't know if I'm the only one who has this problem, but I've never had this issue happen in past versions of FireFox. If there is another way to fix this problem, I'll be glad to take anyone's possible suggestions/solutions.

Asked by dashoobi 1 isonto elidlule

Answered by techguy150 1 isonto elidlule

  • Kusonjululiwe

Hyperlinks are not working on Outlook (running Windows 7 Pro).

When I click on an article or any link in Outlook, I get an error message that says, Your organization's policies are preventing us from completing this action for you. … (funda kabanzi)

When I click on an article or any link in Outlook, I get an error message that says, Your organization's policies are preventing us from completing this action for you. For more info, please contact your help desk. I'm not an 'organization', just a user and obviously there's no help desk to contact, so I thought I'd reach out to see if someone might have a solution to this problem. I have already made sure that my default programs are set to Firefox for my browser and Outlook for my email and made sure all the defaults are selected. I have also run a full windows scan program which came up without any errors and I have run a registry scan that fixed every identified error. I'm still getting the same error message and the only way for me to open up an article or a link from an email is to 'copy hyperlink', open up a new tab in Firefox and select Paste and Go, which is driving me nuts and wasting a ton of time. I don't know what else to do at this point. I did find a document on the internet that has what it says is a method to resolve this exact error message problem, but the instructions are specific to Internet Explorer, not Firefox. I'm hesitant to find those same tools on Firefox (which is quite possible, though some of them are in different places on Firefox than they are on Internet Explorer). My concern comes with the fact that the final step will 'reset' every setting to it's default condition, so it seemed like a good idea to try to get some expert help before I perform such a drastic action. Also, I'm also making the assumption that if I did do a complete reset, I would be able to restore Firefox back via my most recent System Restore and it would bring back all my customizations, browers add-ons, personal settings, home pages history, cookies, privacy settings, etc. - but I'd like someone to weigh in on this. Thanks for any help anyone can provide.

Asked by laura2u 1 isonto elidlule

Answered by jscher2000 - Support Volunteer 1 isonto elidlule

  • Kusonjululiwe

Browser crashes & main profile becomes unaccessible when update is available

Dear Community, I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda dist… (funda kabanzi)

Dear Community,

I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda disturbing and makes me want to stop using the whole thing, even though I'm a big fan of Firefox.

1.) The first sign of the error is the browser suddenly becoming partially unresponsive. The UI still works - as in, you can scroll down/up on open pages, navigate through menus, open/close tabs, etc. but no HTML content is loaded JS isn't running. First I thought this was just bad connection, but I had a stable internet connection and other browsers would load the same pages. 2.) At this point, when I try to close the whole app and restart it, I get a message that the browser is already running. The dialogue box also offers to force restart the app, which doesn't work (it stops the process but doesn't restart it, so I still have to manually launch the app). 3.) After manually launching after failed force restart, I'm getting another error message saying that I'm using an "old version of Firefox", due to which my old profile "might not work". I can either exit the app or create a new profile. From a new profile I can load profile manager but I'm unable to launch the other profile. However, indeed there is an app update pending. 4.) After the update is installed, the browser launches the new profile and and then from the profile manager I'm able to load the other profile, set is up as standard and remove all other profiles. After this step, all seems to be normal and Firefox keeps working without any issues until a next update is found, but then the whole issue starts from point 1.

First time I suspected that the profile is corrupted, so I deleted it and resynced the settings from my Firefox Account, but this has not helped, so I fully removed Firefox with all the data stored on the local drives and reinstalled it. Then the latest version was installed and the profile worked, so I presumed the issue to be resolved until a new update came. In the last month there's been at least 3-4 updates, all triggering this very peculiar issue issue. I was thinking this might be known so the devs would release a fix soon, but I couldn't find the same issue mentioned, so now I'm suspecting one of the add-ons acting up. However, since the issue only reproducible when an update is released, it would somewhat complicated and time-consuming to deduct which one is causing the error. Hence, asking question here as I'm wondering if anyone had encountered anything similar or could suggest any further steps to fix the error.

I'm using 104.0.2 (64-bit) and following add-ons:

   Dark

Extension ID

   firefox-compact-dark@mozilla.org

Internal UUID

   e19ebbac-c904-4833-9836-b34cd99aedf7

Manifest URL

   moz-extension://e19ebbac-c904-4833-9836-b34cd99aedf7/manifest.json

LeechBlock NG

Extension ID

   leechblockng@proginosko.com

Internal UUID

   fcae5d2b-d421-46db-b85f-bf4b01b74042

Manifest URL

   moz-extension://fcae5d2b-d421-46db-b85f-bf4b01b74042/manifest.json

HTTPS Everywhere

Extension ID

   https-everywhere@eff.org

Internal UUID

   ed95fe88-894b-4f71-b65f-d94ca39184d6

Manifest URL

   moz-extension://ed95fe88-894b-4f71-b65f-d94ca39184d6/manifest.json

Decentraleyes

Extension ID

   jid1-BoFifL9Vbdl2zQ@jetpack

Internal UUID

   249d0d84-b3f5-4682-9a07-2bd77246a6f7

Manifest URL

   moz-extension://249d0d84-b3f5-4682-9a07-2bd77246a6f7/manifest.json

Stylus

Extension ID

   {7a7a4a92-a2a0-41d1-9fd7-1e92480d612d}

Internal UUID

   fa3b5461-95c0-4472-9306-8428d080f931

Manifest URL

   moz-extension://fa3b5461-95c0-4472-9306-8428d080f931/manifest.json

Privacy Badger

Extension ID

   jid1-MnnxcxisBPnSXQ@jetpack

Internal UUID

   c69318fb-2a37-4c3c-abed-60758264c38d

Manifest URL

   moz-extension://c69318fb-2a37-4c3c-abed-60758264c38d/manifest.json

Cookie AutoDelete

Extension ID

   CookieAutoDelete@kennydo.com

Internal UUID

   c452aab0-c8bd-4336-81e3-9482d58fbde0

Manifest URL

   moz-extension://c452aab0-c8bd-4336-81e3-9482d58fbde0/manifest.json

Super Dark Mode

Extension ID

   {be3295c2-d576-4a7c-9987-a21844164dbb}

Internal UUID

   fd0ffaf5-043d-405c-872f-dbd547640b2e

Manifest URL

   moz-extension://fd0ffaf5-043d-405c-872f-dbd547640b2e/manifest.json

NoScript

Extension ID

   {73a6fe31-595d-460b-a920-fcc0f8843232}

Internal UUID

   492c4958-9f48-48fe-b927-c0259592f1ca

Manifest URL

   moz-extension://492c4958-9f48-48fe-b927-c0259592f1ca/manifest.json

uBlock Origin

Extension ID

   uBlock0@raymondhill.net

Internal UUID

   b73fc177-8d0f-4a6c-84b9-950e67c850a8

Manifest URL

   moz-extension://b73fc177-8d0f-4a6c-84b9-950e67c850a8/manifest.json

I haven't captured the exact error messages but I'm happy to do if that sheds some further light on the issue (would have to wait until next update for the issue to happen though). Any tips would be appreciated.

Asked by Firefox User 2 emasontweni adlule

Answered by Firefox User 1 isonto elidlule

  • Ikhiyiwe

audio/video will not load/play

I can play videos and audios on another browser or files stored on my computer, but just now I cannot on Firefox. I saw the FAQ explanation about Windows 7, but I have be… (funda kabanzi)

I can play videos and audios on another browser or files stored on my computer, but just now I cannot on Firefox. I saw the FAQ explanation about Windows 7, but I have been using Firefox for years including just hours ago using Windows 7. Why would this happen right now? Did some new version just get installed? If so, can I return to the prior version and turn off the automatic update?

Thanks, Phil

Asked by pej6446 2 emasontweni adlule

Last reply by Paul 2 emasontweni adlule

  • Kusonjululiwe

The mouse-left click button does not work since last two updates

The mouse-left click button does not work since last two updates! The link is OK, floating menu with right click can open it in new tab, but left-click on buttons, divs, … (funda kabanzi)

The mouse-left click button does not work since last two updates!

The link is OK, floating menu with right click can open it in new tab, but left-click on buttons, divs, links is dead for a while

Something was changed in Firefox in the wrong direction.

Please help

Asked by mesasartworks 2 emasontweni adlule

Answered by mesasartworks 2 emasontweni adlule