Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Playing videos shows green horizontal stripes on overlay

Hello, I did some changes to the browser according to a privacy guide: https://restoreprivacy.com/firefox-privacy/ When I now watch a video, while the overlay is there, t… (funda kabanzi)

Hello,

I did some changes to the browser according to a privacy guide: https://restoreprivacy.com/firefox-privacy/

When I now watch a video, while the overlay is there, the over a third of the video height is full of green horizontal stripes.

I can't figure out which change to the browser leads to this.

Do you have any idea?

Regards, Robert

Asked by Robert 1 usuku oludlule

Answered by cor-el 20 amahora adlule

  • Ikhiyiwe

Amazon prime videos

Amazon Prime videos won't play. Error message come up and says I need to upgrade to the newest firefox. I have the newest version 94. duplicate. https://support.mozilla.… (funda kabanzi)

Amazon Prime videos won't play. Error message come up and says I need to upgrade to the newest firefox. I have the newest version 94.

duplicate. https://support.mozilla.org/en-US/questions/1360310

Asked by furybakerman 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

  • Kusonjululiwe

Page rendering issues on certain pages

On certain pages, the rendering is completely off. For example, on Vimeo.com, all the text is gone (see attached pics). I tried Refresh Firefox, but the problem persists.… (funda kabanzi)

On certain pages, the rendering is completely off. For example, on Vimeo.com, all the text is gone (see attached pics). I tried Refresh Firefox, but the problem persists. I tried Troubleshoot Mode and that fixes the problem. But when I restart and disable all of my extensions, the problem continues.

This only happens on my work computer Firefox. The Firefox versions at home on multiple computers work just fine.

Any thoughts?

Asked by Aaron 1 inyanga edlule

Answered by Aaron 2 ezinsukwini ezidlule

  • Kusonjululiwe

Dev tools show dom properties doesn't work on textarea on developer.mozilla.org, but on support.mozilla.org. Why is that?

The following I wrote to initially question why showing dom properties didn't work at all, but I only had tried it on an textarea example on developer.mozilla.org so far.… (funda kabanzi)

The following I wrote to initially question why showing dom properties didn't work at all, but I only had tried it on an textarea example on developer.mozilla.org so far. Turns out, on right this support forum's textarea I'm right now writing in, it does work. Could I make it work on developer.mozilla.org, too, like it works here on support.mozilla.org? That would be useful to inspect the html and javascript examples on there.

Original planned question: I very recently updated to Firefox 91.3.0esr (64-Bit), and I restarted working with the developer tools.

As far as I can recall it was possible to see an overview of an html page's element's functions somewhere in the developer tools. I tried "Untersuchen (Q)" ("Examine" or is it "Inspect" in English) on the textarea (in https://developer.mozilla.org/en-US/docs/Web/API/HTMLTextAreaElement ). This openend the developer tools panel, the html was shown and the textarea-elemtent highlighted. There I right clicked and selected "Dom-Eigenschaften anzeigen" (View dom properties). The console opened, and showed: inspect($0, true) Restricted { }

(I want to access all the scroll properties of the textarea, and possible functions to scroll the textarea using javascript.)

Under the settings page of the developer tools -> standard developer tools -> I actived the checkbox "DOM", and restarted the browser (using the restart option under about:profiles).

Asked by Bill Smith 3 ezinsukwini ezidlule

Answered by Bill Smith 3 ezinsukwini ezidlule

  • Kusonjululiwe

firefox homepage

I downloaded bing themes . when I try to open Firefox, i get this in address www.msn.com/?pc=W099&ocid=MSNHP_W099. and it is buffering and will not open. I deleted th… (funda kabanzi)

I downloaded bing themes . when I try to open Firefox, i get this in address www.msn.com/?pc=W099&ocid=MSNHP_W099. and it is buffering and will not open. I deleted the bing download, restarted the PC (Dell laptop) and still the same problem . I checked the settings and Firefox is the default. what can I do? I just want the Firefox homepage back.

Asked by maddiemah 5 ezinsukwini ezidlule

Answered by FredMcD 4 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox misses first key stroke in text fields

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun… (funda kabanzi)

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun to type the missed stroke happens and then all is fine until I pause typing for around 30 seconds then the missed stroke happens again, otherwise I can continually type with no issues. This began a couple months ago and I assumed it was the old keyboard I was using so I bought a new one and the problem still persists. This issue is exclusive to Firefox and no other program or browsers on Windows 10. Firefox is fully updated, Version 94.0.2 (64-bit) at the time of writing this. I have "refreshed" Firefox and removed all add-ons etc. and the problem still exists. Thanks.

Asked by escapablereality 5 ezinsukwini ezidlule

Answered by jonzn4SUSE 4 ezinsukwini ezidlule

  • Kusonjululiwe

firefox keeps freezing

lately firefox has been freezing or without warning just shuts down. any special reason? according to 'about' it is most current at 94.0.2. i have refreshed and it sti… (funda kabanzi)

lately firefox has been freezing or without warning just shuts down. any special reason? according to 'about' it is most current at 94.0.2. i have refreshed and it still happens. i clear cookies & cache every night. no others use my wifi. i cannot figure it out. i am using W11, but i got that more than a month ago and only the past few days has this been happening. i am out of ideas on what could be the problem. any suggestions?

Asked by sisterkate1950 5 ezinsukwini ezidlule

Answered by jonzn4SUSE 4 ezinsukwini ezidlule

  • Kusonjululiwe

Multiple Sites Blocked with "SEC_ERROR_REVOKED_CERTIFICATE", but work fine with Google Chrome

In the last few days, I started having multiple web sites blocked with "SEC_ERROR_REVOKED_CERTIFICATE". They work fine with Google Chrome and Microsoft Edge, and I trust… (funda kabanzi)

In the last few days, I started having multiple web sites blocked with "SEC_ERROR_REVOKED_CERTIFICATE". They work fine with Google Chrome and Microsoft Edge, and I trust them. One example is http://www.wumb.org, a public radio station. I found nothing in Firefox Help to bypass this security flag and go to the page.

If there is a work-around, please make it show up when searching for SEC_ERROR_REVOKED_CERTIFICATE in Firefox Help. If there is no work-around, please add one. Otherwise, Firefox, my favorite browser, will quickly get a bad reputation.

Thanks,

Eliot Mayer Belmont, MA, USA

Asked by Eliot Mayer 6 ezinsukwini ezidlule

Answered by jscher2000 5 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox won't run Cox Contour

When I attempt to run Cox Contour I am presented with "Your system isn't compatible with Contour." However, I am running the latest Windows 10 Pro and Firefox 94.0.2. Con… (funda kabanzi)

When I attempt to run Cox Contour I am presented with "Your system isn't compatible with Contour." However, I am running the latest Windows 10 Pro and Firefox 94.0.2. Contour runs fine under MS Edge and Google Chrome. I have already spoken to Cox, rebooted both Firefox and my PC, and verified that both Edge & Chrome can run Contour. Contour ran fine with Firefox two days ago, and I MUCH prefer Firefox to either Edge or Chrome.

Please advise.

Asked by Hwedhlor 6 ezinsukwini ezidlule

Answered by Hwedhlor 5 ezinsukwini ezidlule

  • Kusonjululiwe

youtube sound, video not in sync

fresh install RHEL 8.5 FF 91.2.0esr i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound… (funda kabanzi)

fresh install RHEL 8.5 FF 91.2.0esr

i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound and picture on the first window instantly get out of sync. the picture runs about 2-3 seconds ahead of the audio.

i have not customized the setup. this is a "stock" configuration. i have lots up upload, download speed. 20Mbps up, 80Mbps down.

Asked by bigcrater 1 isonto elidlule

Answered by jonzn4SUSE 6 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox slow to load tabs; additional login problems

Windows 10 desktop user, Firefox says that it's up to date. Background information: After running normally for most of yesterday, my computer entered sleep mode while I w… (funda kabanzi)

Windows 10 desktop user, Firefox says that it's up to date.

Background information: After running normally for most of yesterday, my computer entered sleep mode while I was having dinner and then had some sort of trouble coming out of it, forcing it to restart entirely. Only Firefox and Discord were open at the time the computer entered sleep mode.

Upon restarting Firefox, however, I noticed that my tabs were loading unusually slowly even after they had allegedly finished - switching between tabs often results in white screens with the circle in the middle of them for several seconds, and there is noticeable lag when attempting to open links or type in the search bar, among other things. This problem has persisted after restarting as well as shutting the computer down entirely before rebooting it.

Troubleshoot Mode made no noticeable difference, nor did clearing the cookies and cache afterwards. However, in my subsequent attempts to relog into several sites afterwards, I was unable to do so for both Google (via Youtube; the saved email fills properly but it will not proceed to where you'd normally enter the password) and, ironically, the mozilla/firefox websites itself, which claims I do not have cookies enabled.

(Which means that, embarrassingly, I've had to use Edge just to login here and ask this question...)

All the other websites that I've tried to login to have worked, though, so I'm not sure what's going on.

Can anyone help me?

Asked by fangren3000 1 isonto elidlule

Answered by FredMcD 1 isonto elidlule

  • Kusonjululiwe

Posting pics

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it t… (funda kabanzi)

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it to Facebook, it just appears as a solid colour. I have attached a couple pics, one is of the pic I want to upload and the other is the pic after it is uploaded. I should state that if I use Chrome or Edge, it works fine. And if I try to post a pic to my timeline it works fine. I just have this problem when using FireFox and trying to post to MarketPlace I know, well just use Chrome or Edge, I DON'T WANT TO :-) I want to use my FireFox. Ian

Asked by Ian B Dunn 1 isonto elidlule

Answered by jscher2000 1 isonto elidlule

  • Kusonjululiwe

Can not access my bank.

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fc… (funda kabanzi)

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fcb "

No problem on other browsers

Asked by gabefox48 1 isonto elidlule

Answered by jscher2000 1 isonto elidlule

  • Kusonjululiwe

Any reCAPTCHA crashes firefox tab

I have tried everything and cannot manage to load any webpage that prompts a reCAPTCHA. The tab immediately crashes. 1- I've tried several webpages. They all work well u… (funda kabanzi)

I have tried everything and cannot manage to load any webpage that prompts a reCAPTCHA. The tab immediately crashes.

1- I've tried several webpages. They all work well until a reCAPTCHA pops up, the tab crashes and creates a dump file 2- I tried uninstalling Firefox, including erasing profiles and all Mozilla folders then reinstalling, and selecting refresh. It sill happens. No addons or extensions, and HW acceleration on and off 3- The problems goes away if I run Firefox on Troubleshooting Mode

Version is 94.0.2 (64 bit) running on Windows 10 21H1 on an i7 1165G7

Am I missing something? Is there a way to do a cleaner install?

Thanks for the help!

Asked by AMGLOK 1 isonto elidlule

Answered by AMGLOK 1 isonto elidlule

  • Kusonjululiwe

Add-on development - ajaxStop

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to g… (funda kabanzi)

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to get ajaxStop to succesfully trigger my registered eventhandlers? Thanks

PS off topic: the "developer" area of Mozilla is quite painful to handle and reach. I'm always pushed/forwarded back over here. Also the sophisticated 2way-auth seems a bit overkill for posting on a forum .

Asked by chRIS 1 isonto elidlule

Answered by FredMcD 1 isonto elidlule