Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

CPU usage high, fans go crazy when watching youtube and other media

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of day… (funda kabanzi)

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of days ago. I have not done any changes or updates which could trigger this problem. The problem starts mainly when I Watch in full screen mode or have multiple non-fullscreen vids active. All other apps show no signs of problem. I can watch the exact same video in Edge, no fans/high cpu, VLC works fine, Chrome is OK, it's only in FF that the problem occurs.

I have tried the following: 1.Reinstalling FF 2. Activating HW acceleration in FF and forcing it in Windows11 3. Theatre mode is off and all other YT settings are off. 4. Updated Nvidia and windows 5. FF is the latest version. 6. Disabled all my addons/plugins

No clue what can cause this..

Asked by Henrik 2 ezinsukwini ezidlule

Frozen private tab with history

Hi I had some tabs open in private browsing which have frozen. Each tab has history but won't let me go back or forward. I have tried closing the tabs and pressing undo a… (funda kabanzi)

Hi I had some tabs open in private browsing which have frozen. Each tab has history but won't let me go back or forward. I have tried closing the tabs and pressing undo as this sometimes works but it didn't help. I really don't want to lose the tab history as it is in private browsing so won't be saved in history. Does anyone know a way to restore the tabs?

Asked by mag.less23 3 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

Problem with search results

Hi Support Team, Hope you are doing well. Do you have any issues with the service as I see from https://downdetector.pl/status/duckduckgo/ 144 was reported? If you can j… (funda kabanzi)

Hi Support Team, Hope you are doing well. Do you have any issues with the service as I see from https://downdetector.pl/status/duckduckgo/ 144 was reported?

If you can just email me about reason if there was any malicious activities I happy to help.

Thanks RO

Asked by ronoc2020 3 ezinsukwini ezidlule

Last reply by James 3 ezinsukwini ezidlule

DuckDuck Go extension not finding searches in Firefox

Had an update for Firefox happen last night and now the Duck Duck Go extension will not work. Just goes search not found? Here is the error - There was an error displayi… (funda kabanzi)

Had an update for Firefox happen last night and now the Duck Duck Go extension will not work. Just goes search not found?

Here is the error - There was an error displaying the search results. Please try again. When I turn off the extension Firefox runs fine.

I had turned off the extension first and turned back on same issue. Removed extension and reloaded same issue. Restarted router same issue. I have uninstalled Firefox and then reloaded same issue with Duck. Duck Duck Go works in my Edge browser

Asked by Mark Lange 3 ezinsukwini ezidlule

Last reply by James 3 ezinsukwini ezidlule

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (funda kabanzi)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Asked by Adam 1 isonto elidlule

Last reply by Adam 3 ezinsukwini ezidlule

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (funda kabanzi)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Asked by sciencemagic 1 isonto elidlule

Last reply by sciencemagic 3 ezinsukwini ezidlule

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (funda kabanzi)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

Asked by johnedwardlow 4 ezinsukwini ezidlule

Last reply by johnedwardlow 3 ezinsukwini ezidlule

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (funda kabanzi)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Asked by Umer Khan 3 ezinsukwini ezidlule

Last reply by Umer Khan 3 ezinsukwini ezidlule

Developer tools > Persist logs not working

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings ar… (funda kabanzi)

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings areas in the split console, quitting the browser in between. Is there a new place to set this?

Asked by Carol Ido 3 ezinsukwini ezidlule

  • Kusonjululiwe

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (funda kabanzi)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 izinyanga ezidlule

Answered by Wayne Carpenter 3 izinyanga ezidlule

  • Kusonjululiwe

Firefox is very slow after reinstall - tried all troubleshooting

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform … (funda kabanzi)

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform 126.0 XUL Runner is not compatible. I could not access Firefox, Google, or the internet. I uninstalled Firefox and reinstalled, but after that, everything runs very slow. Each time I go into a website, it can take up to over a minute to pull up! I cannot even delete email from my Gmail! It's piling up. Downloading can take over an hour! I checked all the trouble shooting forums in Mozilla and tried just about everything. I went back into "About:profile"s and created a new profile. It it did not make any difference. I also did a Firefox refresh. Did not help any. I went back into the profile I had before the XUL error because my bookmarks were there. Still slow. I cleaned out the cache, in both Firefox and my Windows 10. made no difference. I only have three extensions in Firefox. I don't know what else I can do to fix this. Also, my drivers and other software are automatically updated by Windows. My HP is only 2 years old as well. Everything was fine in Firefox until that XUL error message popped up and I had to uninstall and reinstall Firefox. That is when everything became agonizingly slow!

Update: My computer is barely usable anymore because of the Firefox issue. Having to wait for a minute or more for everything I do on the internet? I know it cannot be my computer itself because it is not even two years old yet. I may have to dump Firefox if I cannot get this fixed. I have Norton 360 and it is not malware or a virus. Firefox messed something up.

Asked by history1962 5 ezinsukwini ezidlule

Answered by history1962 4 ezinsukwini ezidlule

mozilla for Mac is opening a settings tab whenever i click on an autofill suggestion.

whenever I am filling out an online form that requires basic info, Firefox prompts the common info that I have input in the past via the Auto-fill feature. Whenever I cli… (funda kabanzi)

whenever I am filling out an online form that requires basic info, Firefox prompts the common info that I have input in the past via the Auto-fill feature. Whenever I click on the suggested information, a new settings tab opens and switches my screen view to that tab. This didn't happen prior to the most recent update and has made filling out various forms extremely tedious and frustrating.

Asked by lebennett1621 4 ezinsukwini ezidlule

FILES WITH IP

I found a file that has an IP address at the top of it. And the IP address is from China. recently my email address showed up on dark web. Do you think It could be connec… (funda kabanzi)

I found a file that has an IP address at the top of it. And the IP address is from China. recently my email address showed up on dark web. Do you think It could be connected. and is hack?

Asked by LAURA HANNAH-BECKWITH 4 ezinsukwini ezidlule

Firefox not completing auto update

Almost consistently every day and often multiple times a day, Firefox will freeze up, unable to load new tabs, and sometimes will display a message that the browser has u… (funda kabanzi)

Almost consistently every day and often multiple times a day, Firefox will freeze up, unable to load new tabs, and sometimes will display a message that the browser has updated and requires a restart. Upon restart (when fozen), I'm prompted to create a new profile because I'm using an 'older version of Firefox'. After creating a new profile, I'm able to update the browser and switch back to my original profile.

Although this is a relatively easy fix, Firefox requiring me to restart my browser without being able to do anything else is disruptive alone, but not even completing the auto updates, crashing, and requiring me to do a workaround just to keep using the browser is driving me back to a more stable browser.

I don't remember updates requiring a restart before, or maybe they didn't happen enough to cause issues in my workflow.

I have tried using the 'restore' feature in the uninstaller hoping that it might resolve the issue with no results, but I haven't found any reasonable other options with my searches online.

Asked by poguepotamus 4 ezinsukwini ezidlule

Display problems with Beta 127 on a Windows ARM PC (Adreno 685 GPU)

I have display problems with Beta 127 (b4) on a Windows ARM PC (Adreno 685 GPU). FF itself and websites. Version 126 and later runs fine. These errors do not occur when h… (funda kabanzi)

I have display problems with Beta 127 (b4) on a Windows ARM PC (Adreno 685 GPU). FF itself and websites. Version 126 and later runs fine. These errors do not occur when hardware acceleration is switched off!

Asked by me267 5 ezinsukwini ezidlule

Last reply by TyDraniu 4 ezinsukwini ezidlule

Pdf not opening due to access denied

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast ope… (funda kabanzi)

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast opens in chrome and stuck in mozila at 100% and screen gets blanked as the access is denied helpppp

Asked by negisaksham191 4 ezinsukwini ezidlule