Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

MP4 files won't work in Firefox

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work i… (funda kabanzi)

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work in my preferred browser. Everything is up to date, and I have all the codecs I could ever need installed, as well as the Windows N Media Feature Pack. The browser has been tested several times in troubleshooting mode, and I've even gone as far as running Windows in safe mode with networking to try to isolate the issue. I cannot get it to work at all. This is the 2nd device I've had this issue on, and it's driving me up a wall.

Any help or advice would be greatly appreciated.

Firefox 103.0 (64-bit) Windows 10 Pro N 21H2 19044.1865

Asked by natas.hastings 1 isonto elidlule

Answered by jscher2000 - Support Volunteer 1 isonto elidlule

  • Kusonjululiwe

i click on the download folder in firebox and doesn't open

i click on the download folder in firebox and doesn't open as its used to. i already did the "refresh" and didnt word if someone has a idea how to fix this, thanks … (funda kabanzi)

i click on the download folder in firebox and doesn't open as its used to.

i already did the "refresh" and didnt word

if someone has a idea how to fix this, thanks

Asked by the.spectre 1 isonto elidlule

Answered by the.spectre 1 isonto elidlule

  • Kusonjululiwe

Firefox will not load any pages after refresh and completely reinstalling

I have been using Firefox for years with no problem on a 64 bit Windows 7 machine, i7 processor, 32 gigs of ram. Firefox is version 103 64 bit. I have Kaspersky Internet… (funda kabanzi)

I have been using Firefox for years with no problem on a 64 bit Windows 7 machine, i7 processor, 32 gigs of ram. Firefox is version 103 64 bit. I have Kaspersky Internet Security and Malwarebytes installed and have been using them with Firefox for years.

A few days ago Firefox just stopped loading any pages. If I go to a secure site (https) I get "secure connection failed". If I go to a non-secure site (http) I get "The connection was reset". Microsoft Edge and Google Chrome work on this machine with no problem. Oddly enough Mozilla Thunderbird also stopped working today. Only Mozilla products seem to be having problems.

Firefox works fine on other Windows 7 computers in my household.

I tried clearing the cache. I tried disabling extensions. I tried running it in Troubleshoot mode. I tried the "Refresh Firefox" option. I tried completely uninstalling and reinstalling Firefox.

None of these worked. Even a clean virgin install will not load any pages. It seems to be something specific to this machine that's preventing Firefox from working. What can I do to get Firefox working again?

Asked by mailalan 2 emasontweni adlule

Answered by mailalan 2 emasontweni adlule

  • Kusonjululiwe

1 Site will not load and having trouble fixing it. All others work

I have followed the fixes. It will work after I "Refresh Firefox" but goes back to not working again. Should I reinstall Firefox? How do I add this site to the excepti… (funda kabanzi)

I have followed the fixes. It will work after I "Refresh Firefox" but goes back to not working again. Should I reinstall Firefox? How do I add this site to the exceptions? Thank you


Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.cdc.gov.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Asked by cjr50 2 emasontweni adlule

Answered by cjr50 2 emasontweni adlule

  • Kusonjululiwe

Firefox Bugs since i updated firefox today !

Hello I have just updated firefox 103.0 64bits on my pc windows 10. And bigs bugs : all web pages became huge zoomed at around 150 - 160% ! I managed to fix the huge zo… (funda kabanzi)

Hello

I have just updated firefox 103.0 64bits on my pc windows 10. And bigs bugs : all web pages became huge zoomed at around 150 - 160% !

I managed to fix the huge zoom problem by installing this firefox extension : https://addons.mozilla.org/fr/firefox/addon/zoom-page-we/?utm_content=addons-manager-reviews-link&utm_medium=firefox-browser&utm_source=firefox-browser

and setting all web pages to 90% zoom with it. But this is not a solution because firefox has to fix this bug since this update! :(


And the toolbar has become much higher, which decreases my screen height, it was better before! :( See my screenshot where i circled in red the height of the toolbar which has become higher! :(

even the tab bar has become higher! :( i managed to reduce it a little in height thanks to a code that i inserted in the file userChrome.css ,but the result is not beautiful : the texts are too flush with the line ( see my screenshot where i circled in blue the tab bar that i reduced with code in userChrome.css )

Asked by sykranx 2 emasontweni adlule

Answered by Terry 2 emasontweni adlule

  • Kusonjululiwe

YouTube videos refuse to play now

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in t… (funda kabanzi)

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in the middle around a youtube button, or sometimes just a black screen.

I have tried clearing Cookies & Cache, tried in safe mode, tried with a new profile, disabled hardware acceleration, I even uninstalled and re-installed Firefox.

Still for some reason I am unable to watch videos and only on Firefox, it works fine in Chrome and Edge browsers.

I am at a loss on how to fix this, and I really don't want to have to use two browsers for watching videos and navigating the internet.

Any Ideas?

Also my Internet is not the problem, I have Gigabit Fiber.

Asked by omglulzfunny 2 emasontweni adlule

Answered by omglulzfunny 2 emasontweni adlule

  • Kusonjululiwe

July 26 FF uprade turned my lighted keyboard off. I want it back.

FF upgraded itself and turned off the lighted keyboard on my tower computer. I can still use the keyboard, but it is not backlit and I want that feature back. Windows he… (funda kabanzi)

FF upgraded itself and turned off the lighted keyboard on my tower computer. I can still use the keyboard, but it is not backlit and I want that feature back. Windows help files are non-existant. I have unpluged the keyboard and reconnected it and I did a cold reboot of the computer-no joy. Disabling the keyboard and trying to reinstall it by plugging it in again might work, but doing that is marked "advanced" by windows, so I am afraid to do it without advice. I am running windows 10 and use a Logitech keyboard. I am not a computer techi, so I need advice in baby-talk. VO1TV>

Asked by tturner125 2 emasontweni adlule

Answered by jscher2000 - Support Volunteer 2 emasontweni adlule

  • Kusonjululiwe

pdf viewer not displaying colors correctly

Hi, I find that recently, my Firefox 102 (on MacOS 12.4, 2019 MBP 16) no longer displays colors correctly in pdf files. For example, in the attached screenshot I compare … (funda kabanzi)

Hi, I find that recently, my Firefox 102 (on MacOS 12.4, 2019 MBP 16) no longer displays colors correctly in pdf files. For example, in the attached screenshot I compare page 4 of https://arxiv.org/pdf/2201.08431.pdf seen in Firefox and Chrome. Could anyone give me some idea how to fix this issue?

Asked by he.jia.phy 1 inyanga edlule

Answered by he.jia.phy 2 emasontweni adlule

  • Kusonjululiwe

passwords gone after firefox refresh

today I got a message that says your Firefox is slow and it suggested refreshing it,, it also said that my info won't be affected and after it started I noticed that all … (funda kabanzi)

today I got a message that says your Firefox is slow and it suggested refreshing it,, it also said that my info won't be affected and after it started I noticed that all my saved passwords are gone!! please explain why it happened and how to resolve this issue and restore my passwords

Asked by database1111 2 emasontweni adlule

Answered by cor-el 2 emasontweni adlule

  • Kusonjululiwe
  • Ikhiyiwe

Washington Post does not display content pages normally

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with ma… (funda kabanzi)

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with many blank areas. Story content appears with small print.

No problem in Edge nor Chrome.

Asked by hcgoddard 3 izinyanga ezidlule

Answered by -elison- 3 izinyanga ezidlule

  • Kusonjululiwe

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (funda kabanzi)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by ichigatsusayonara 2 izinyanga ezidlule

Answered by ichigatsusayonara 2 emasontweni adlule

  • Kusonjululiwe

Cannot reach web site with Firefox - isn’t redirecting properly

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge. Firefox says "The page isn’t redirecting properly. An error oc… (funda kabanzi)

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge.

Firefox says "The page isn’t redirecting properly. An error occurred during a connection to community.esri.com. This problem can sometimes be caused by disabling or refusing to accept cookies."

So I even added the page to list of Exceptions, but still cannot reach site.

Asked by Mark D 1 inyanga edlule

Answered by Dropa 1 inyanga edlule

  • Kusonjululiwe

Firefox version 100 and higher will not load web pages

A routine update from Firefox version 99 to version 100 caused Firefox to quit loading web pages, including the Settings page. Firefox appears to load normally but will n… (funda kabanzi)

A routine update from Firefox version 99 to version 100 caused Firefox to quit loading web pages, including the Settings page. Firefox appears to load normally but will not display any web page. The only thing that works consistently is Help/About Firefox. System: Lenovo E495 (AMD Ryzen 5 3500U) running Windows 10 Pro 21H2, build 19044.1706 Symptoms:

  • Version 100 and higher work correctly in trouble-shooting (safe) mode
  • Refresh does not resolve the problem
  • Manually removing extensions (NoScript and Cookie AutoDelete) does not resolve the problem
  • Uninstalling Firefox and existing profiles (all Mozilla folders in AppData/*), then making a clean install of version 100 does not resolve the problem
  • Removing version 100 and reinstalling version 99.0.1 restores normal operation (repeatable with higher versions)
  • Updating from version 99.0.1 to version 100.0.2 or version 101.0 does not resolve the problem
  • I have not tried removing any Mozilla registry keys

Asked by HeathR 2 izinyanga ezidlule

Answered by HeathR 3 emasontweni adlule

  • Kusonjululiwe

Cannot see pictures

Hello there! So, I've just installed Firefox in a notebook I have and now there's a website where I can't see some pictures. https://i.imgur.com/E86dhVB.png There should … (funda kabanzi)

Hello there! So, I've just installed Firefox in a notebook I have and now there's a website where I can't see some pictures. https://i.imgur.com/E86dhVB.png There should be a picture there instead of (IMG:link) https://i.imgur.com/7lzrbfU.png There should also be a picture there, behind "Redvirux". Some pictures are shown, though, but most aren't. It's an http website, but it had been working fine on my Windows 8 instalation. Do I need some codecs? Is it a Windows 10 problem?

Asked by Juanchi-09 1 inyanga edlule

Answered by cor-el 4 emasontweni adlule

  • Kusonjululiwe

CANNOT CONNECT TO KNOWN SITE, PR_END_OF_FILE_ERROR, APPEARS

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/ Error only happens on Foxfire … (funda kabanzi)

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/


Error only happens on Foxfire Windows 11. Only began to happen recently. Bitdefender Total Security installed. Removed VPN because it was blocking valid secure sites. Bitdefender is installed on iPhone and Android cell phones. Cell phones are not a problem going to site.

On Windows, "https://" is added to the beginning of web address, but not on cell phones.

Tried removing security site, but does not load and "https://" is added back on the Windows page with error message above. Used to be able to go from one resortcams site to another, but error message appears after about 30 seconds.

Asked by Michael RILEY 3 emasontweni adlule

Answered by Terry 3 emasontweni adlule

  • Kusonjululiwe

login issues

Because of my work I have to use a specific car rental company but recently I am unable to log in to my account on their website via Firefox. Safari, which I prefer not t… (funda kabanzi)

Because of my work I have to use a specific car rental company but recently I am unable to log in to my account on their website via Firefox. Safari, which I prefer not to use, is no problem but if I try to log in using Firefox it gets stalled on the spinning wheel. I have an ad blocked but I had already turned it off for accessing that particular site, I think I just got a browser update, it just doesn't want to log in. Anyone have any ideas? I'm on a Macbook, OS 12.4. Firefox says it's up to date, version 102.0.1

Asked by robertshill 3 emasontweni adlule

Answered by Terry 3 emasontweni adlule

  • Kusonjululiwe

Unable to Open Google and Youtube. Potential Security Issues

Hello, I have a problem with firefox and it's recently unable to open Google and Youtube due to HTTP Strict Transport Security (HSTS) with an error Code : SEC_ERROR_UNKNO… (funda kabanzi)

Hello, I have a problem with firefox and it's recently unable to open Google and Youtube due to HTTP Strict Transport Security (HSTS) with an error Code : SEC_ERROR_UNKNOWN_ISSUER

I have done the steps in here : https://support.mozilla.org/en-US/kb/error-codes-secure-websites I don't have any third-party Antivirus

I have also do about:config security.enterprise_roots.enabled by changing to true. It works but unfortunately youtube is broken when i set it to true.

I can't also accept the risk and continue since there's no button that says it.

Thank you

Asked by darkkiller131 1 inyanga edlule

Answered by darkkiller131 3 emasontweni adlule

  • Kusonjululiwe

Right click "Copy Image" followed by pasting in Firefox creates a copy with a blue tint

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended th… (funda kabanzi)

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended that I post it here:

Hey everyone. I am running Windows 11 Home on my PC and have Firefox completely updated. Lately, when I use the Windows "Copy image" function, then paste that image in Firefox, the image comes out with a blue tint.

For example, I wanted to share this funny image from r/minnesota https://www.reddit.com/r/minnesota/comments/w4iaun/it_was_bring_anything_on_a_leash_day_at_the_st/ But when I paste the image (Attachment is how the image looks after pasting back into Firefox), the image is blue tinted.

I tested to see if this was just a Windows issue, but there is no blue tint if I paste the image into Word, Paint, or any other tool besides Firefox.

In firefox, protection settings are "custom" but map very closely to Strict. I am running the following addons:

Bitwarden uBlock Origin NoScript Facebook Container

Troubleshooting steps:

1. Restarted Windows, no change. 2. Copied image to a program outside of Firefox from Firefox, no blue tint 3. Created a new user profile in about:profiles, blue tint persists when copying into Firefox

Asked by shark0807 3 emasontweni adlule

Answered by jscher2000 - Support Volunteer 3 emasontweni adlule

  • Kusonjululiwe

Unable to show File Picker

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it … (funda kabanzi)

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it was nowhere near the top of Google's results, I thought I'll share my solution in the hopes that this would help someone facing this same issue.

The hardware:

  • Asus UM425IA Zenbook (AMD Ryzen 7 4700U CPU)

Worked in:

  • Ubuntu 20.04 LTS
  • Firefox provided by APT repository
  • Xorg display server

Not working in:

  • Ubuntu 22.04 LTS
  • Firefox 99.0.1 provided by snap
  • Wayland display server
  • File picker worked briefly on fresh install, but something (not sure what) quickly breaks file picker functionality

The symptoms:

  • Firefox stopped being able to open file picker dialogs
  • Right clicking an image and selecting "Save Image As..." does nothing
  • With forms that accept file upload (such as on this post question page "Add images (optional):"), clicking "Browse" does nothing
  • File downloads work correctly when set to "Save files to ..." under Settings, but nothing happens when set to "Always ask you where to save files"
  • No response to "Ctrl + O" open file shortcut

Similar questions and solutions:

Things I tried that did not work:

  • Disabling hardware acceleration
  • Starting with add-ons disabled
  • Troubleshoot mode
  • Clearing startup cache
  • Clearing cookies and site data
  • Clearing history
  • Refreshing Firefox
  • Creating and using a new profile
  • Deleting the `xulstore.json` file from the profile directory
  • Toggling all permissions under Ubuntu Settings > Applications > Firefox to off and then back to on
  • chmod 777 ~/Downloads
  • Disabling native file picker "ui.allow_platform_file_picker = false"

And finally, what fixed it for me was to go into "about:config" and change "widget.use-xdg-desktop-portal.file-picker" from "2" to "0". Credit to this post that clued me in.

I really hope this saves someone else 2 days of hair pulling and I would appreciate advice from someone more knowledgeable than me on:

  • Why this fixed the problem
  • Whether I should be opening a bug report either against Firefox, or Ubuntu
  • Whether I should also be changing "widget.use-xdg-desktop-portal.mime-handler" and "widget.use-xdg-desktop-portal.settings", both are currently set to "2"

Asked by James Fu 3 izinyanga ezidlule

Answered by Kiki 3 emasontweni adlule