Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

500 MB of RAM per tab??

Hi everyone, I have the problem in the Subject line. FF sucks about 500 MB to be run, on top of which it takes 500 MB per tab, and that makes it impossible to run a resea… (funda kabanzi)

Hi everyone,

I have the problem in the Subject line. FF sucks about 500 MB to be run, on top of which it takes 500 MB per tab, and that makes it impossible to run a research on my 8 GB Mac. Yesterday I was looking for a lamp and had no more than 7 tabs open, 3 of which were largely text, 2 were online shops, and 1-2 were websites with pictures. No Facebook or social media, no YouTube. FF froze, made the whole Mac freeze (well, Mac is garbage nowadays but let's leave that out of this topic), and I had to wait MINUTES before I could close it, because the computer was nonreactive.

When I check online, I see people being like "why can't it manage more than 50 tabs?". 50?!?! My computer dies with a maximum of 10 when it's only text websites!

So, I guess there's something wrong with this.

- I don't have many extensions (SimilarWeb, VPN, and Flash Player), I always use incognito so I can't use the plugin that allows me to use several accounts at the same time, so I can't see what's messing with my Mac. - The Activity Monitor (pretty much Task Manager on Windows) shows "FirefoxCP Isolated Web Content" for each tab, could that have anything to do with my problem? - CPU usage is very low, some 0.5 to 10% max during heavy use. - I seem to remember I used to have dozens of tabs open in the past, although I can't be sure. Is this a recent problem?

I really hope there's a way to solve this, because now I always fear that opening FF while on a Zoom meeting might freeze the whole thing.

Thanks to anyone who might want to shed some light on this big problem.

Screenshots: RAM and CPU usage with 2 tabs open. Two, taking more than 1 GB of RAM and about 250 threads in total? While using 0.2% of the CPU? I'm lost

Asked by muvuth 7 izinyanga ezidlule

Answered by FredMcD 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Where is the default startup profile stored on Linux?

Hello, I'm creating a Linux distribution, based on Arch. So I have an installer which installs firefox and a .mozilla of a firefox instance I customised for the distro. T… (funda kabanzi)

Hello,

I'm creating a Linux distribution, based on Arch. So I have an installer which installs firefox and a .mozilla of a firefox instance I customised for the distro.

The thing is, when the installation is finished and I reboot and start firefox, I have this popup

I'd like to get rid of that and have firefox to start directly on my profile "default". For that, I'd like to modify directly the needed config file in which Firefox writes the default profile, but I can't find it.

So I'd like to know, in this popup, when I click on "Start Firefox" with the "Use the selected profile without asking at startup", what does Firefox do concretly? So that I can do it in advance in my custom installer instead.

(if needed I can send my .mozilla or my whole distro installer)

Thanks!

Asked by victor.bonnelle 7 izinyanga ezidlule

Answered by victor.bonnelle 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Version 96 produces black screen and color theme, and it's uneditable

Version 96 installed, it produces an unacceptable black screen and barely readable font, color theme is not liked, and it's uneditable. Cannot roll back to Version 95.0.2… (funda kabanzi)

Version 96 installed, it produces an unacceptable black screen and barely readable font, color theme is not liked, and it's uneditable.

Cannot roll back to Version 95.0.2 or use 95.0.2's profile in 96. Attached is the error message I get when I try to use 95.02's profile in 96--it's the exact opposite of what I'm trying to do.

How do I either roll back to Version 95.02 or edit 96's color scheme?

Thank you

Eric Hines

Asked by eehines 6 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Getting Error: Request failed with status code 404 , attempting to access a route on my dev server

I have no problem using Chrome , Brave browser to access pages on my dev server. My front end (React) is on localhost 3000, server is localhost 3001. This used to work,… (funda kabanzi)

I have no problem using Chrome , Brave browser to access pages on my dev server. My front end (React) is on localhost 3000, server is localhost 3001. This used to work, just two weeks ago. I'm on FF v95.0.2.

I've tried everything, headers in my index.html, cleared cookies and cache, various network settings, ran it in troubleshooting mode, restarted FF. I have all cors request enable on the server.

Anything I might be missing ?

edit: Found my mistake, had another app opened on the same port , apologies.

Asked by sambient 7 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browser Background color on "New Tab" selections

My background color is black, even though I have it set to white under "fonts and colors". Text is set to black, and background is set to white. But the background is act… (funda kabanzi)

My background color is black, even though I have it set to white under "fonts and colors". Text is set to black, and background is set to white. But the background is actually black. I don't know why it is black when it is set to be white. Thanks for any help.

Asked by bridgebuilder102 8 izinyanga ezidlule

Answered by cor-el 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING on Microsofts document website

Very recently I've noticed that Firefox(v95.0) is giving me an error for the Microsoft documentation site https://msdn.microsoft.com/. MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FO… (funda kabanzi)

Very recently I've noticed that Firefox(v95.0) is giving me an error for the Microsoft documentation site https://msdn.microsoft.com/.

MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

I use this site almost daily and have not had any trouble, and it appears to be fine on other browsers like Chrome and Edge.

Has there been a new setting changed or added recently that I can enable/disable to allow this site through?

Asked by willhosgood 7 izinyanga ezidlule

Answered by Kiki 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Advertisement Links no longer open when clicked ?

I use a particular web site frequently : https://www.triumph-trophy.com On all of the Pages at this site there are Advertisement banners, one across the top of the page, … (funda kabanzi)

I use a particular web site frequently :

https://www.triumph-trophy.com

On all of the Pages at this site there are Advertisement banners, one across the top of the page, and one down the left side of the page.

Clicking in those Banners used to open the respective advertisers Site. I can't remember now whether it opened in a new Window or a new Tab.

Recently, and possibly since one of the latest Firefox updates, these Advertising Banner Links have stopped working, and nothing at all happens if they are "clicked".

They DO work if I right click and select "Open link in new tab", or "Open link in new window"

They DO work when clicked if I open the Page in Google Chrome.

I have followed advice from previous similar reported problems, without success.

I don't have any Extensions enabled, and am running the Default Theme. I have cleared the cache and Cookies.

Any ideas ?

Thanks.

Asked by Alan M 7 izinyanga ezidlule

Answered by Alan M 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My bookmarks are on the tabs toolbar at the top, and the bookmarks toolbar below the URL/search bar is empty

I noticed the toolbars had changed positions and thought I'd use the customize page to see if I could reorganize them. Somehow I ended up with the usual three toolbars, … (funda kabanzi)

I noticed the toolbars had changed positions and thought I'd use the customize page to see if I could reorganize them. Somehow I ended up with the usual three toolbars, but bookmarks are on the top (tabs) toolbar, not the bottom (bookmarks) toolbar, which is empty. This is Ubuntu 21, firefox 95.0b2.

Top: Starting on the far left are the Ubuntu window controls, my bookmarks. and tabs. Middle: The customized URL/search bar. Bottom: The bookmarks toolbar, which is empty. I know this is so because CTRL-SHIFT-B hides and shows it.

I can drag bookmarks on the top(tabs) toolbar around, reorganize them, and and delete bookmarks and folders, but always only on the top (tabs) toolbar. I cannot drag any of them to the bottom (empty bookmarks) toolbar.

Asked by felix39 9 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

cannot disable dark mode without changing theme

Hi. I'd like to have websites display as light mode but use a dark theme in Firefox. However, depending on if I'm using a dark or light theme, sites are all displaying li… (funda kabanzi)

Hi. I'd like to have websites display as light mode but use a dark theme in Firefox. However, depending on if I'm using a dark or light theme, sites are all displaying light/dark according to the theme.

I have: browser.in-content.dark-mode set to false ui.systemUsesDarkTheme set to ""0"" widget.content.allow-gtk-dark-theme set to ""true"" widget.disable-dark-scrollbar set to ""true"" widget.gtk.alt-theme.dark set to ""false""

I'm on Fedora 34 with Firefox 95.0

I wonder if my profile might be corrupt? I was getting some crashes lately and when I restarted firefox sometimes it would load an older tab state. It's fine now when I quit and re-open... but I do wonder :/

thanks for your help!

Asked by trav 7 izinyanga ezidlule

Answered by cor-el 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No pages are loading AND settings menu does not open

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages. Also, if I try to go into "… (funda kabanzi)

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages.

Also, if I try to go into "settings" nothing happens (no errormessage, but settings does not open).

I have tried to uninstall and reinstall Firefox. Does not help.

If I try some other bowser everything works fine. The problem started after I did a total uninstallation of Office365 (does not need to be depending on it but it could be a connection).

Have searched the web without finding a solution and now I ask for help here, I really do want to keep using Firefox but currently it is impossible.

Asked by Fredrik465 7 izinyanga ezidlule

Answered by FredMcD 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to keep configured shortcuts instead of new ones being added by history

Hello, So I have shortcuts configured in 3 rows that open on each new tab. These shortcuts contain my most used websites. However not all the shortcut squares are actuall… (funda kabanzi)

Hello,

So I have shortcuts configured in 3 rows that open on each new tab. These shortcuts contain my most used websites. However not all the shortcut squares are actually filles on each row. And that is how I want to keep it.

But during any browsing session I see that the rest of the shortcut squares are being filled from the current history of the browsing session from other websites.

Recently I had to reinstall Firefox and as far as I know I configured everything the same. But in my old install I managed to keep a fixed set of websites in those shortcut rows and NOTHING from the browsing history was added.

So, how do I configure the shortcuts that only the websites I add there manually stay there and NO other websites will be added from the browsing history?

Asked by schijtmail 7 izinyanga ezidlule

Answered by jonzn4SUSE 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem printing

Print from screen or print from Email (Outlook, Microsoft 365) hangs up; the screen says "Preparing Preview" forever. Firefox prints alright from Adobe and other programs… (funda kabanzi)

Print from screen or print from Email (Outlook, Microsoft 365) hangs up; the screen says "Preparing Preview" forever. Firefox prints alright from Adobe and other programs, but not from Email or Print for Firefox. Chrome has no problem printing from Outlook Email or Print from Chrome. Can anyone advise on what may be the problem and what I can do to fix it? I've rebooted the computer several times and gone through Firefox troubleshooter (and for my troubles had to reset everything as best I could). {I'm an old guy and not especially computer literate}







Asked by aforer 7 izinyanga ezidlule

Answered by jonzn4SUSE 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problems proceeding with logins and BMO online banking transactions using Firefox

Hello, I have been experiencing problems proceeding with logins and online banking transactions on my HP laptop and Samsung mobile phone on numerous websites. 1). I have… (funda kabanzi)

Hello,

I have been experiencing problems proceeding with logins and online banking transactions on my HP laptop and Samsung mobile phone on numerous websites.

1). I have not been able log in to BMO online banking on Firefox on my laptop since last March 2020. I receive this message:

404 Error Sorry, but we can't find the page that you're looking for. It may no longer exist, changed location or is temporarily unavailable. Please consider using one of the links below to help you find the information you need. Home Contact Us Book an appointment

None of the links work on Firefox, however, I can login on any website, without a problem, using the Microsoft Edge internet browser.

2). Also, now I cannot log in to my account on pcoptimum.ca. I receive this message:

503 Service Unavailable No server is available to handle this request.

Again, I can login on any website, without a problem, using the Microsoft Edge internet browser.

I prefer to support Firefox, rather than Microsoft Edge. What could the issue be? Thank you.

Asked by SheerJoy 7 izinyanga ezidlule

Answered by FredMcD 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot connect to Microsoft Communty or Microsoft Account

All of a sudden today I am unable to connect to the Microsoft Community https://answers.microsoft.com/en-us/ and to my Microsoft Account https://account.microsoft.com/pri… (funda kabanzi)

All of a sudden today I am unable to connect to the Microsoft Community https://answers.microsoft.com/en-us/ and to my Microsoft Account https://account.microsoft.com/privacy/. I can connect with Edge but not FF 95.0. It seems according to the MS Forum that I am not the only one with this problem. Please see screenshots of what I and others are getting.

Asked by new_aged2perfection 7 izinyanga ezidlule

Answered by Paul 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Secure Connection Failed - Error code: MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

When I try to access MicroSoft, Windows 10, OneDrive I get the following error screen: Secure Connection Failed An error occurred during a connection to go.microsoft.com.… (funda kabanzi)

When I try to access MicroSoft, Windows 10, OneDrive I get the following error screen:

Secure Connection Failed

An error occurred during a connection to go.microsoft.com. The OCSP response does not include a status for the certificate being verified.

Error code: MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I can see that Firefox has something about OCSP certificates in 'Pivacy & Security Can you help please? Regards

Asked by henningreckey 7 izinyanga ezidlule

Answered by cor-el 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Audio stops working on Firefox 95.0.2 after a few days

I've been teaching my young daughter how to use a computer, and we chose firefox as a browser she can use to do some things online - in particular she's been doing Math l… (funda kabanzi)

I've been teaching my young daughter how to use a computer, and we chose firefox as a browser she can use to do some things online - in particular she's been doing Math lessons using https://www.themathsfactor.com

After the past few weeks I've noticed that sound from that site no longer seems to work after 1 or 2 days. Embedded videos work, but sound where the site has a character that tells her what to do - stops working. If I restart the browser it starts working again - however refreshing the page does not. This is something recent, as older versions of firefox did not seem to do this. I'm wondering if there is some change/memory leak that might cause this?

Asked by 365nice 7 izinyanga ezidlule

Answered by 365nice 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Pinned tabs and keyboard shortcuts cmd + 0-9

Hey community! Is there any way to make the cmd + 0-9 keyboard shortcut in Mac OS ignore pinned tabs? Alternatively, for the shortcut ctrl + 0-9 to activate pinned tabs, … (funda kabanzi)

Hey community!

Is there any way to make the cmd + 0-9 keyboard shortcut in Mac OS ignore pinned tabs?

Alternatively, for the shortcut ctrl + 0-9 to activate pinned tabs, and for the shortcut cmd + 0-9 unpinned tabs?

Thanks for the answers!

Asked by Teziovsky 7 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 7 izinyanga ezidlule