Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Saving web page usually fails, until retried

I notice some reported this problem in 2020, in a post that's been archived. I reported it previously in a different post, but I may not have provided enough information… (funda kabanzi)

I notice some reported this problem in 2020, in a post that's been archived.

I reported it previously in a different post, but I may not have provided enough information. I am using currently 91.10.0esr (64-bit) on openSUSE Leap 15.3 Linux.

When I right click on a web page, and choose "Save Page As..." from the menu that appears in response to the right click, then choose "Web Page, complete (*.htm *.html)" as how to save the page, Firefox goes through some process, something is placed on the disk drive. But often, the status of the download shows as "Failed". That is until I retry the download. I've even been able to "Show all downloads" and click on an icon to retry it, sometimes days or weeks later, without even re-visiting the web page which was originally saved, but after clicking on the icon to retry saving the page, the status shows as "Completed". It could just be an issue with Firefox reporting the status, rather than an actual failure.

Is this a "bug"/"error" in the program code for Firefox? If so, is there someway to report it, or will this post serve as such a report?

I'd appreciate any helpful thoughts.

Asked by toes314 2 iminyaka edlule

Last reply by toes314 1 unyaka odlule

  • Okugcinwe kunqolobane

Sparky build messed up - where my passwords?

So I have been some issues with my Debian bookworm (Gnome bugged out) and changed to Sparky ( not a massive update I know, it's the same repo anyway) . Once Sparky Firefo… (funda kabanzi)

So I have been some issues with my Debian bookworm (Gnome bugged out) and changed to Sparky ( not a massive update I know, it's the same repo anyway) . Once Sparky Firefox upgraded to the latest version, I noticed some interesting behavior (tor running in the background and etc). I wasn't careful with playing gods with storage & cache, so had to again reinstall sparky. To my surprise my all passwords, bookmarks. add-ons are gone. I had just one account (was also using the dev browser for some time), so really it's awkward ad upsetting situation, any troubleshooting steps you can suggest?

Asked by nonzero 1 unyaka odlule

Last reply by Mike Kaply 1 unyaka odlule

  • Okugcinwe kunqolobane

I just had a version upgrade of Firefox and I can no longer access my bookmarks and other information.

Firefox upgraded its version and when I launched Firefox it required me to create a new profile. I have since followed the instructions to attempt to restore the previou… (funda kabanzi)

Firefox upgraded its version and when I launched Firefox it required me to create a new profile. I have since followed the instructions to attempt to restore the previous profile but it will not allow me to replace the new profile with the old profile. Under the new profile, I can not access my old bookmarks, history, ... I have followed the articles but this is not addressed. Can you provide me with more detailed instructions how to migrate a previous profile into the existing environment without receiving the following pop window entitled: You've launched an older version of Firefox with the following message - Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

Asked by trojon03 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Cipher Suite issue

Hi Team, I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To suppor… (funda kabanzi)

Hi Team,

I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support F5 load balancer i have explicitly used the below cipher suite in my application. Now I'm not able to open https port of my application. where as im able to open the same https port in internet explorer. of course IE supports old ciphers also. I wanted to know to how to fix this issue.

cipher suite which I have set are - TLS_RSA_WITH_AES_256_CBC_SHA384,TLS_RSA_WITH_AES_256_CBC_SHA256

Please help me with this

Asked by relangi.sree 1 unyaka odlule

Last reply by relangi.sree 1 unyaka odlule