Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

After most recent update - I've lost my extensions/add-ons, logins, and the urls in the bookmarks.

The Bookmarks are all there, but the url is missing. None of the extensions (including ones I've paid for are there) The logins weren't there, but are now restored from a… (funda kabanzi)

The Bookmarks are all there, but the url is missing. None of the extensions (including ones I've paid for are there)

The logins weren't there, but are now restored from a previous install.

What I have done...

1. exported bookmarks to html and checked them out there. They were broken there as well.

2. Refreshed Firefox,

3. Restarted the PC.

4. Uninstalled Firefox (and discovered that I had both X32 and X64 on my machine) - uninstalled both. 5. Reinstalled Firefox x64 (current version 86.0.1)

6. the places.sqlite files from previous restores have the same problem.

I've started to refresh the links for the toolbar which has taken me awhile. I don't want to have to do it for all my hundred's of bookmarks.

Ideally what I'd like to do is uninstall the latest update, look at the bookmarks to see if they are still stuffed, and if the extensions are there. If they are ok, then I want to back the bookmarks to html. Reinstall the update, then restore the bookmarks. (And make a list of the extension names so I can reinstall them).

My guess is either that the sqlite file has corrupted, or the update has changed the file layout for the bookmarks, etc, and it's unable to interpret the links.

Asked by celebkiriedhel 10 izinyanga ezidlule

Last reply by FredMcD 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox tends to crash upon opening more than 4 tabs or opening a new window.

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashe… (funda kabanzi)

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashes after I tested it in safe mode. When I open up Task Manager, Firefox seems to be using up a lot more CPU resources and memory than it did before a couple of days ago. I've since uninstalled my extensions but the problems still persist.

The report ID's for the crashes are: bp-94cefb01-7fa6-4b62-93bb-c14c50210320 bp-eaf60c05-af53-47f8-8bfd-b06060210320 bp-22306d71-0eed-4134-95be-b176d0210320 bp-79f8c944-27e3-41a7-bee0-1aca40210320 bp-91728ef4-3206-45d3-8c3d-2ebd00210320 bp-0f95dfcf-5e07-4a8a-b77a-ecb580210320

Asked by maken.amk2003 10 izinyanga ezidlule

Last reply by cor-el 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox reboot

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a … (funda kabanzi)

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a new install with no bookmarks and no ADD ONs.

This has happened several times.

Suggestions????

Asked by Taz-D 10 izinyanga ezidlule

Last reply by FredMcD 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox in dark mode prints black bars instead of readable text.

My visual impairment means I have to run FireFox (and my computer) in dark mode. When I try to print, while it does not waste ink by printing the entire page black, where… (funda kabanzi)

My visual impairment means I have to run FireFox (and my computer) in dark mode. When I try to print, while it does not waste ink by printing the entire page black, where the text is the printed page only has black bars. An image of a print preview screen is attached. If there are settings to fix this there, I cannot see them because this does NOT use the dark mode and I can't see it.

Currently to print something, I take a screen shot and use another program to reverse the colors. I would like to not have to spend 30-40 min editing an image every time I want to print.

Asked by mgailp 10 izinyanga ezidlule

Last reply by jscher2000 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Going mad with youtube Stream issues

Well I've been looking into this a lot, but at this point I'm just spinning in circles. Only when watching youtube streams, they'll cut out rather often. The stats for ne… (funda kabanzi)

Well I've been looking into this a lot, but at this point I'm just spinning in circles.

Only when watching youtube streams, they'll cut out rather often. The stats for nerds has the Network Activity drop to 0, and live latency shoots up. Its only in firefox.

I can have the same stream open in chrome/edge, and they are not usually lagging when firefox does, or when they do it's for a shorter period.

I have tried safemode, turning off protections on Youtube, clearing cache, telling firefox to not use any proxies, changing my DNS, running the HTTP logging tool.

The logging tool looks like it could be the socket timing out, but I'm unsure how to fix it.

Is this just an issue with youtube hating firefox, or is it something I could fix?

Asked by chevaz 10 izinyanga ezidlule

Last reply by jonzn4SUSE 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Page display not correct

Hello you smart people at Mozilla or others, When opening a page on ebay, after signing in to review my purchases, the page displays correctly when clicking further to op… (funda kabanzi)

Hello you smart people at Mozilla or others, When opening a page on ebay, after signing in to review my purchases, the page displays correctly when clicking further to open the link to review an item or to contact the seller the page is completely distorted and improperly presented. Thinking it was the site I connected with Chrome which loads it perfectly. So it must be a problem with Firefox browser.

Best regards to those that can figure this out!

Asked by x905 10 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

gmail tab crashes on opening

Firefox is working fine, except it won't load gmail, and gmail works fine in other browsers. I get a tab crash message but no opportunity to submit a report. I copied a… (funda kabanzi)

Firefox is working fine, except it won't load gmail, and gmail works fine in other browsers. I get a tab crash message but no opportunity to submit a report. I copied and pasted the url of the working page from another browser and as before it just crashed while loading.

I have tried clearing history, refreshing firefox without add ons etc., and running a scan for malware.

None of this worked. Any suggestions appreciated.

Asked by bahangela 10 izinyanga ezidlule

Last reply by TNorth 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Bookmarks not working

I've refreshed Firefox following which having imported all tabs all bookmarks had disappeared. I could remedy that but adding a bookmark does not work. Suggestions please… (funda kabanzi)

I've refreshed Firefox following which having imported all tabs all bookmarks had disappeared. I could remedy that but adding a bookmark does not work. Suggestions please.

Ed

Asked by ed_day1 10 izinyanga ezidlule

Answered by FredMcD 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Saving full website for my e-mail

When I try to save a subset of a website for a login it deletes the part after *.com. This is what it should be: https://www.xyz.com/roundcube/ But it only saves: https:… (funda kabanzi)

When I try to save a subset of a website for a login it deletes the part after *.com.

This is what it should be: https://www.xyz.com/roundcube/

But it only saves: https://www.xyz.com

So I can't save the location, along with my user name and password so that it works.

How can I make 86.0.1 allow me to save the correct address in the "Logins and Passwords" section?

Thanks,

Allen

Asked by f3351425 10 izinyanga ezidlule

Last reply by f3351425 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Downloaded File with 0 KB File Size

A downloaded file (VMware-workstation-full-16.1.0-17198959.exe), Dwnlded on 19/Mar/21, ended up with a file size of 0 KB (SEE Image $20210320-mar~1-Download_Final_File_Si… (funda kabanzi)

A downloaded file (VMware-workstation-full-16.1.0-17198959.exe), Dwnlded on 19/Mar/21, ended up with a file size of 0 KB (SEE Image $20210320-mar~1-Download_Final_File_Size=0KB.jpg).

The file size should have been 622 MB (SEE Image $20210320-mar~2-Download_Save-File_Size.jpg).

I was wondering if the file ending in ".exe.part" may have been mistakenly accepted as the real file & renamed to ".exe".

Asked by IHTurbo 10 izinyanga ezidlule

Last reply by cor-el 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

New tab won't open a link

Clicking on a link opens in a new tab (which it should) but then nothing happens in that tab. Right clicking on the link and choosing open in a new tab works just fine. … (funda kabanzi)

Clicking on a link opens in a new tab (which it should) but then nothing happens in that tab. Right clicking on the link and choosing open in a new tab works just fine.

Asked by DonInElliott 10 izinyanga ezidlule

Last reply by cor-el 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

cant log into barclaycard website

Hi Since the most recent update I can no longer log into my barclaycard website, the site goes through the three security steps, then I get a message saying there has be… (funda kabanzi)

Hi Since the most recent update I can no longer log into my barclaycard website, the site goes through the three security steps, then I get a message saying there has been a system error. I can log on using firefox android with no problem and also chrome works fine on windows and android. I'm using the latest x64 firefox build. I have tried safe mode, uninstalling and deleting all firefox settings, but it still refuses to log on to this site. Has anyone else experienced this issue? Regards Rob

Asked by robf355 10 izinyanga ezidlule

Last reply by robf355 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 86.0.1 will not play Fox News Videos

Hello, It seems that since Firefox updated to 86.0.1 64bit I can not longer play videos on FOX News. I do have uBlock Origin and Privacy Badger and I have used them for … (funda kabanzi)

Hello, It seems that since Firefox updated to 86.0.1 64bit I can not longer play videos on FOX News. I do have uBlock Origin and Privacy Badger and I have used them for years. By trial and error of disabling each of my addons one by one to see which one could be the culprit I found that by turning off uBlock I am able to play Fox News videos. I kept Privacy Badger turned on and it blocks the advertisements and trackers and I can view Fox News videos with that. I would also like to add that I have not changed any settings in my Options. bold text Now I have noticed the same problem with Edge Chromium in viewing Fox News videos and I had to turn off uBlock and turn on Privacy Badger for that browser in order to see them on Edge. I have always used Firefox for years as my default browser. Does anyone else have this problem or do you have any info on whether Fox News has done something with there site to where you can no longer use Adblockers like UBlock. I have no problems with viewing videos on any other website i.e. YouTube. Thank you for your time in reading this and for any info.

Regards

Asked by new_aged2perfection 10 izinyanga ezidlule

Answered by new_aged2perfection 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

cannot find jar

Received this message: -- Firefox can’t find the file at jar:file:///C:/Program Files (x86)/Mozilla Firefox/browser/omni.ja!/chrome/en-US/locale/branding/browserconfig.pr… (funda kabanzi)

Received this message: -- Firefox can’t find the file at jar:file:///C:/Program Files (x86)/Mozilla Firefox/browser/omni.ja!/chrome/en-US/locale/branding/browserconfig.properties.

How do I fix this?

Asked by apearson2210 10 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule