Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't login to Spectrum.net using Firefox

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers … (funda kabanzi)

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers with no problems. I contacted Spectrum and they say it's a Firefox issue. I've tried removing extensions, clearing caches, starting in Firefox 'safe mode', disable VPN but nothing works! I would prefer NOT to reset Firefox as I don't want to lose my changes. I'm on version Firefox 86.0.1 and Windows 10 20H2. Does anyone else have this problem or can suggest other troubleshooting ideas?

Asked by baumkd 10 izinyanga ezidlule

Answered by ·´¯`·...¸>-)))º> ~dbben 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to search the internet with Google

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not foun… (funda kabanzi)

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not found"??????????????????????

Asked by mg13kortum 10 izinyanga ezidlule

Answered by jscher2000 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox + Windows 7 : Some tabs/sites crashes regularly

This has been going for a couple of days. I have tried starting in safe mode, didn't help. I have tried disabling JavaScript, didn't help. Two "main sites" affected, Fee… (funda kabanzi)

This has been going for a couple of days.

I have tried starting in safe mode, didn't help.

I have tried disabling JavaScript, didn't help.

Two "main sites" affected, Feedly and Gmail. Feedly had this problem but it disappeared after a while. Now Gmail is having problems. I can move around and read mails but not respond to them.

Other sites affected "seems" to have in common that they are blog-type, perhaps like WordPress or similar.

I have a Windows 10 computer with the same browser setup and there have been no problems there so far.

The version is 86.0.1 (64-bit).

I'm not technically advanced so please be gentle with me.

Asked by ArneStockholm 10 izinyanga ezidlule

Answered by ArneStockholm 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

why Firefox Taking Alot Of Resource?

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I… (funda kabanzi)

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I Close It From Windows Task Manager,Attached Some Screenshots Check It You.

Asked by jimmi2017 10 izinyanga ezidlule

Answered by user3670792 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021.

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a messag… (funda kabanzi)

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a message "We're sorry, something has gone wrong. Please try again." LASTPASS is NOT the cause.

Thanks Fred, but none of the suggestions helped, and most of them did not apply. The site does load, but the verification process acts differently now than it previously did (and still does with the other browsers). There are now several "redirecting to" messages displayed that did not happen prior to this. Also, in FIREFOX I used the username/password reset option, after/during which the login succeeded. NOTE that the problem is a LOGIN problem and not a connection problem. Nothing else in my computer has changed; same security software running as it was before Firefox started this failure. I don't think any updates to any of those happened at the time of failure. There was a major WIN-10 update, and I did experience some problems as a result, and I do not recall if Firefox started to fail at that time. I don't think the update was connected, but not sure. Everything else still works normal (and well) in Firefox.

Asked by ab8lx 10 izinyanga ezidlule

Answered by FredMcD 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Another http/https problem.

When I try to access http://www.surinenglish.com I get the attached error message. I have clicked the padlock and set it to off for this site. I have set no proxy for th… (funda kabanzi)

When I try to access http://www.surinenglish.com I get the attached error message.

I have clicked the padlock and set it to off for this site. I have set no proxy for this site and still get the same problem. Running the site in Vivaldi and MS Edge the site loads perfectly fine.

In FF with HTTPS switched off it loads fine. With FF HTTPS switched off but with HTTPS Everywhere running but deactivated for the site it loads OK.

It looks like a FF problem but I can't find a way to fix it. Can someone help, please?

Asked by rafikiphoto 10 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Cannot play media. No decoders for requested formats: video/mp4

Suddenly, most videos won't play. Upon closer inspection of the console messages, I get the following: "Cannot play media. No decoders for requested formats: video/mp… (funda kabanzi)

Suddenly, most videos won't play. Upon closer inspection of the console messages, I get the following: "Cannot play media. No decoders for requested formats: video/mp4; codecs="avc1.42E01E mp4a.40.2", video/mp4; codecs="avc1.42E01E mp4a.40.2", video/mp4; codecs="avc1.42E01E mp4a.40.2", application/x-mpegurl, video/mp4; codecs="avc1.42E01E mp4a.40.2", application/x-mpegurl"

Only on Firefox, I can play mp4 videos normally in other browsers and media players. Tried reinstalling Firefox, refreshing, restarting the browser and the computer... My about:config media.mp4.enabled is set as "TRUE".

Other messages from the console:

"[warn][id_playback] id playback error: Object { code: "DNS", description: "Device not supported", reportAs: "INFO", internalError: true } player.min.js:1:55026 [error][player_error] <empty string> Object { description: "Device not supported""

Also tried disabling hardware acceleration and restarting the browser.

I'm clueless!

Asked by igorhbst 10 izinyanga ezidlule

Last reply by FredMcD 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

unlimit RAM for the browser (almost)

Hello. I do not want to limit the browser in the number of RAM. For me, the main thing is that he worked quickly. I have run 3 browser at the same time. Each approximatel… (funda kabanzi)

Hello. I do not want to limit the browser in the number of RAM. For me, the main thing is that he worked quickly. I have run 3 browser at the same time. Each approximately 30 tabs (total 90). I have 128 GB RAM. I installed .cache.memory.capacity 104857600 Kb (100 Gb) browser. I did everything right?

Asked by Vitaly 10 izinyanga ezidlule

Last reply by Vitaly 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

You don't have permission to access "http://sa.www4.irs.gov/irfof-wmsp/login" on this server. Reference #18.b3973017.1616009482.d0a2187

Trying to reach: http://sa.www4.irs.gov/irfof-wmsp/login ACCESS DENIED http://sa.www4.irs.gov/irfof-wmsp/login Reference #18.b3973017.1616009482.d0a2187 I fill in… (funda kabanzi)

Trying to reach:

ACCESS DENIED

http://sa.www4.irs.gov/irfof-wmsp/login

    • Reference #18.b3973017.1616009482.d0a2187

I fill in all the data and then I get the messages starred above.

Can anyone tell me how to fix this?

Asked by teapot885 10 izinyanga ezidlule

Last reply by cor-el 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Secure Connection Not Available,but not true

"Secure Connection Not Available,but not true" I have seen this question asked already, but NO reply. Does anyone ever reply to questions.? I have submitted numerous qu… (funda kabanzi)

"Secure Connection Not Available,but not true" I have seen this question asked already, but NO reply. Does anyone ever reply to questions.? I have submitted numerous questions in the past without any reply.

Can you tell me what the above statement means?

Thank you for any help you are able to provide

Asked by Rhonda 10 izinyanga ezidlule

Last reply by jscher2000 10 izinyanga ezidlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

image presentation

Please see attachment The problem does not occur with Chrome This problem may have been presented earlier, I am not sure I presented it properly Sorry if this is a dupl… (funda kabanzi)

Please see attachment The problem does not occur with Chrome This problem may have been presented earlier, I am not sure I presented it properly Sorry if this is a duplication. Thanks Bill

Asked by Kestrel-1 10 izinyanga ezidlule

Last reply by jscher2000 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

How to use a theme for bookmarks section?

i'm using windows 10 and i have a firefox theme i like installed and in use, but when i open bookmarks, it doesn't show the theme and it's just looking so old, like windo… (funda kabanzi)

i'm using windows 10 and i have a firefox theme i like installed and in use, but when i open bookmarks, it doesn't show the theme and it's just looking so old, like windows xp? how can i change that? by the way i was using linux until yesterday.

Asked by Aygüsu 10 izinyanga ezidlule

Last reply by raoehtesham8 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Not allowing log-in

I have been having problems with my sign-in on a particular web site lately. I have been in contact with them and finally found the problem. Firefox will not allow me to … (funda kabanzi)

I have been having problems with my sign-in on a particular web site lately. I have been in contact with them and finally found the problem. Firefox will not allow me to fully log in to my XXXXXX account. It will only allow me to get to the "Security Challenge" page then stops. I assume that it is because of some pop-up problem. Can someone please help?

Asked by marine65 10 izinyanga ezidlule

Last reply by FredMcD 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

WAV files unable to play within browser

When I click a link to a MP3, FLAC, or Ogg file, Firefox goes to the URL of the link and plays the audio file. This is what I want to happen. When I click a link to a WAV… (funda kabanzi)

When I click a link to a MP3, FLAC, or Ogg file, Firefox goes to the URL of the link and plays the audio file. This is what I want to happen. When I click a link to a WAV file, Firefox prompts me to download it or open it externally in Windows Media Player. I would like it to play within the browser instead. These results occur in both normal and private windows, and after clearing the cache.

Trying the same thing in Edge and Chrome, all four audio files properly play within those browsers.

I have used this page for testing. (This site has integrated audio players, which work fine, but some sites only have a link to the file.)

Thanks, Eitan

Asked by Eitan 10 izinyanga ezidlule

Last reply by Eitan 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Bookmarks no longer show star and your instructions are not accurate on how to fix!

After your latest update you broke the bookmark star function. This is key to my role in my job and if it is not fixed in a reasonable amount of time then I will have to … (funda kabanzi)

After your latest update you broke the bookmark star function. This is key to my role in my job and if it is not fixed in a reasonable amount of time then I will have to switch back to Chrome. The instructions say to right click the 3 dots but it does not offer up anything when done. Add to address bar is the only thing that shows up when you do right click on the 3 dots instead of add to address bar like the article says. Please fix this ASAP!!!!

Asked by bansheekiller 10 izinyanga ezidlule

Last reply by cor-el 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox tends to crash upon opening more than 4 tabs or opening a new window.

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashe… (funda kabanzi)

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashes after I tested it in safe mode. When I open up Task Manager, Firefox seems to be using up a lot more CPU resources and memory than it did before a couple of days ago. I've since uninstalled my extensions but the problems still persist.

The report ID's for the crashes are: bp-94cefb01-7fa6-4b62-93bb-c14c50210320 bp-eaf60c05-af53-47f8-8bfd-b06060210320 bp-22306d71-0eed-4134-95be-b176d0210320 bp-79f8c944-27e3-41a7-bee0-1aca40210320 bp-91728ef4-3206-45d3-8c3d-2ebd00210320 bp-0f95dfcf-5e07-4a8a-b77a-ecb580210320

Asked by maken.amk2003 10 izinyanga ezidlule

Last reply by cor-el 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

gmail tab crashes on opening

Firefox is working fine, except it won't load gmail, and gmail works fine in other browsers. I get a tab crash message but no opportunity to submit a report. I copied a… (funda kabanzi)

Firefox is working fine, except it won't load gmail, and gmail works fine in other browsers. I get a tab crash message but no opportunity to submit a report. I copied and pasted the url of the working page from another browser and as before it just crashed while loading.

I have tried clearing history, refreshing firefox without add ons etc., and running a scan for malware.

None of this worked. Any suggestions appreciated.

Asked by bahangela 10 izinyanga ezidlule

Last reply by TNorth 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Cannot delete duplicate bookmark entries

I often find duplicate bookmarks in my folders and with tags. If I have two identical entries and try to delete only one of them, both bookmarks disappear. Why is that, a… (funda kabanzi)

I often find duplicate bookmarks in my folders and with tags. If I have two identical entries and try to delete only one of them, both bookmarks disappear. Why is that, and how do I prevent it fom happening?

Asked by crogerblair1 10 izinyanga ezidlule

Last reply by crogerblair1 9 izinyanga ezidlule