Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Attempting to seach for a bookmark (in Firefox Library) causes "not responding" message, altho search is completed in 8 minutes. Help?

Hi...Every time I attempt to search for a bookmark by clicking "show your bookmarks" (or Ctrl/shift/b), then selecting "all bookmarks", then attempting to type something … (funda kabanzi)

Hi...Every time I attempt to search for a bookmark by clicking "show your bookmarks" (or Ctrl/shift/b), then selecting "all bookmarks", then attempting to type something in the search box, it freezes...and just allows me to press enter, it then turns the "x" in the top right red, and gives a "Not responding" message next to Library(in the top left)..I can still click the red x to cancel the search.

I say attempting to do a search, as it only allows me to type up to 4 (is the most) letters in the search box...its often just one letter before it freezes, and the curser turns into a spinning blue circle....If i just leave it for around 8 minutes,(after pressing enter) it then lists my bookmarks with the search criteria I had used, and the "Not responding" message disappears....and the machine goes back to normal

I have tried removing all my addons and extensions, tried renaming my prefs.js file, but it still hangs and takes 8 minutes.

I havent as yet done a reinstall of Firefox without any of my personal data, or tried a refresh.

The laptop is an HP i7 16gb ram, Win 10 Pro 64bit 1909, Firefox 76.0.1...with all updates present.

Asked by Bob 2 iminyaka edlule

Answered by Bob 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 76.0.1 not playing embedded Twitter videos

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I… (funda kabanzi)

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I did a clear history, cache & cookies and refreshed Firefox. I ran the apt update for Ubunto. It had been operating smoothly in the past. If I go to Twitter, it plays. It just goes blank when I click on the video embedded in the post.

Thank you for any assistance.

Asked by varices 2 iminyaka edlule

Answered by varices 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Prevent new window from hiding addons in toolbar

Recently, when a popup window appears, the toolbar doesn't have buttons for any of my addons. In about:config, I'd intentionally set dom.disable_window_open_feature.toolb… (funda kabanzi)

Recently, when a popup window appears, the toolbar doesn't have buttons for any of my addons.

In about:config, I'd intentionally set dom.disable_window_open_feature.toolbar to true (following the solution provided in: question 1206512).

Previously, this was successful in ensuring that popup windows got the full toolbar, but now it has stopped working.

I'm not sure exactly which release this started with.

Steps to reproduce:

1) Set dom.disable_window_open_feature.toolbar to true.

2) Visit https://jeffersonscher.com/res/popit.html and follow the third link.

3) The window that pops up has no toolbar icons for the installed extensions.

Asked by pg_78 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

MAC Your Firefox profile cannot be loaded. It may be missing or inaccessible (Already deleted Profiles file/folder and cleared cache, no avail). how to fix?

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looke… (funda kabanzi)

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looked it up using safari, followed every possible interpretation of the instructions to no avail, I deleted the profiles folder and file, in both cache, and application support, on both my user folder and global HDD folder, no fix whatsoever, I don't know why this isn't working (yes I checked the hidden files, I searched my entire HDD and found no results for anything remotely named "Profile"/"Profiles" and I don't know what else to say.

I have checked: Application support (on every user) & Cache (on every user)

I don't know what's up, I also reinstalled Firefox after deleting everything related to it and I just don't know.

Asked by Phayden 2 iminyaka edlule

Answered by Phayden 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't Up Or Download, FFox 76.0.1 Freezes

I just had my OS reinstalled with Win 10 32 bit on my 64 bit system. When I try to up or download anything from the web, FFox freezes and need to exit it with End Task. C… (funda kabanzi)

I just had my OS reinstalled with Win 10 32 bit on my 64 bit system. When I try to up or download anything from the web, FFox freezes and need to exit it with End Task. Could the 332 bit win 10 be the problem?

I tried it in safe mode, same problem. 

are there some settings I can look at? I tried Chrome and no problem downloading, Hope someone can help I like FFox more then the others.

even when I go to clear cookies from a site like this one https://www.sandiegouniontribune.com/ by clicking the padlock icon, and select Clear Cookies and Site data, it freezes.

I can download and Save programs top right of the screen.

Asked by JoeFromSD 2 iminyaka edlule

Answered by Wesley Branton 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot set exceptions in cookies and site data

Outlook on the web will not launch from Office 365: -( Something went wrong Repeating redirects detected. Click here to sign out. X-ClientId: DFD46A985D07471A8373B0D7F2… (funda kabanzi)

Outlook on the web will not launch from Office 365:

-(

Something went wrong Repeating redirects detected.

Click here to sign out.

X-ClientId: DFD46A985D07471A8373B0D7F250B09F X-Redir-Error ArLym14B4LPc7fj11wg|AsTJRt4BNJjQ7fj11wg|ArLym14Biwl_7fj11wg|AsTJRt4Bz3N07fj11wg|ArLym14BsJgp7fj11wg|AsTJRt4BZ4sf7fj11wg|ArLym14BgGjK7Pj11wg|AsTJRt4Bkz-07Pj11wg|ArLym14BjMxu7Pj11wg|AsTJRt4BYzlj7Pj11wg|ArLym14Bd3kV7Pj11wg|AsTJRt4BPoIK7Pj11wg|ArLym14B1ku16_j11wg|AsTJRt4BZkum6_j11wg|ArLym14By4BN6_j11wg|AsTJRt4BBjY16_j11wg|ArLym14BHWHg6vj11wg|AsTJRt4BR-7P6vj11wg|ArLym14BRUKR6vj11wg|AsTJRt4BfVSC6vj11wg|ArLym14BNJwo6vj11wg X-FEServer DM5PR19CA0004 Date:5/11/2020 10:16:18 PM

Microsoft wants me to set

http://*.outlook.com https://*.microsoftonline.com

in trusted sites. "Exceptions - Cookies and Site Data" does not allow entering URLs. Please see my screen capture.

Asked by SK_AusTX 2 iminyaka edlule

Answered by SK_AusTX 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Even with all extensions and plug-uns disabled, cannot play YouTube (either imbeded or from URL link)

For several weeks I have been unable to play any YouTube video, either embedded or as a direct URLlink. Firefox support articles only suggest removing all plug-ins/extens… (funda kabanzi)

For several weeks I have been unable to play any YouTube video, either embedded or as a direct URLlink. Firefox support articles only suggest removing all plug-ins/extensions and then adding back one-at-a-time to find the offending one but I've disabled ALL plug-ins and extensions without any effect. Using Firefox 76.0.1, but I've had the same problem with the two previous versions also. All I get in a YouTube video is a black screen with a spinning circle. The same videos play fine in Chrome (which I hate to use - I'm a committed Firefox user!). I've also turned off tracking protections for YouTube - there's simply nothing left to disable! FWIW - only using Windows Defender as security, and there is nothing in it's log either. I'd sure appreciate a solution if one exists! CHW - Omaha

Asked by cwaters1 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox doesn't support HTML5 while other Browsers do. Latest Ubuntu 20.04. LTS

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.c… (funda kabanzi)

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.com. I'm using latest Firefox 76.0.1 on a recent Ubuntu 20. 04 LTS installation. Usual troubleshooting like updates doesnt work because "sudo apt-get upgrade" doesn't find any updates. I tried the same websites in the latest version of Chromium and they work perfectly fine. I couldn't find a mistake in the firefox settings or something so I'm confused. Disabling Plugins didn't change anything and turning of tracking protection didn't either. What is the Problem here and how can I solve it?

Asked by wauwufflp 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't access Wikipedia (and some other sites): “Secure Connection Failed”

Hello, everyone. My Firefox (v76.0.1, Windows 10 Pro 1909) can't access the English Wikipedia (en.wikipedia.org) and some other sites I need to work with. This started ha… (funda kabanzi)

Hello, everyone. My Firefox (v76.0.1, Windows 10 Pro 1909) can't access the English Wikipedia (en.wikipedia.org) and some other sites I need to work with. This started happening suddenly Tuesday night.

This is the error (in English, since my Firefox is in Brazilian Portuguese):

Secure Connection Failed

An error occurred during a connection to en.wikipedia.org. PR_END_OF_FILE_ERROR

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Please contact the website owners to inform them of this problem.

upload.wikimedia.org gives me the same error. The bizarre thing is that Wikipedias in other languages seem to work normally. Other browsers work fine.

Searching it online, it doesn't seem to be a common problem, and it just started happening by itself. I don't remember installing anything on this PC that day. My only antivirus is Windows Defender. I don't use any VPNs.

Tried all solutions I could find on Google. So far I did:

  • Ctrl + F5
  • Edited the hosts file
  • Deleted cert8.db
  • Changed network proxy settings to No proxy and Automatically detect proxy configuration (was in Use system settings)
  • Toggled DNS over HTTPS
  • Went in about:config and toggled network.dns.disableIPv6
  • Started Firefox in Safe Mode
  • Backed up the profile folder and just let Firefox create a new one
  • Rebooted my router

None of that worked.

I work with site builder platforms and since yesterday the error is starting to creep up in those servers, too.

Any ideas? I just noticed that Wikipedia search is gone from the list of opensearch engines also… This is getting increasingly bizarre…

Asked by El Buga 1 unyaka odlule

Answered by El Buga 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox message blinks every 10 minutes.

Hi friend, could you help me with a problem, for years you used Firefox and never had any problems, however now I have one: I am using Firefox Browser Ver 72.0.2 (32-bit)… (funda kabanzi)

Hi friend, could you help me with a problem, for years you used Firefox and never had any problems, however now I have one: I am using Firefox Browser Ver 72.0.2 (32-bit) on a PC Intel(R) Pentium(R) CPU 3.20Ghz, 3.19Ghz, with memory 2 GB and every 10 minutes for a fraction of a second a screen appears with the following message. Attached image capture


"Memory Usage" "Over View" Value "Memory mapped 75,497,472" "Memory in use 34,141,870" "Other information" "malloc/allocated 34,136,078" "malloc/mapped 75,497,472" "malloc/committed 43,311,104" "malloc/dirty 2,613,248"


Could you help me or tell me who I can solve this problem with. Thank you.

Rudy Martinez rudydmartinez@gmail.com

Asked by Rudy Martinez 2 iminyaka edlule

Answered by Rudy Martinez 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fierfox 76.0.1 upgrade

When Firefox 76.0.1 installed on my computer several things happened. All my tampermonkey scripts were deleted, and I'm unable to reinstall them (normally by clicking on… (funda kabanzi)

When Firefox 76.0.1 installed on my computer several things happened. All my tampermonkey scripts were deleted, and I'm unable to reinstall them (normally by clicking on the link the install happens, now the contents of the script just displays on the screen) I have several Gmail accounts, and all but one work - what I mean is I can log into most of them, but one will not login and connect. Have tried rebooting the computer, restarting Firefox. Very strange. Would a remove and reinstall be the next step?

I have two other laptops, on one the upgrade was transparent, on the other, most of the tampermonkey scripts stayed - need to reinstall a few. And the Gmail account is accessible.

Don't know if the troubleshooting data appeared.

Asked by Don Brusselars 1 unyaka odlule

Answered by Don Brusselars 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot find spurious login IDs at about:logins

Say that I have a login at a site, and I got there previously with another browser. When I go to the same site with Firefox for the first time, that site's ID field might… (funda kabanzi)

Say that I have a login at a site, and I got there previously with another browser. When I go to the same site with Firefox for the first time, that site's ID field might drop down to show a number of entries, and many times (but not always) there is no "View Saved Logins" below the list.

Here is an example of a site than many readers of this might not go to: DevonTechnologies.com and this might be the same for you. Devon's login ID wants an email address, and the field dropped down to show 29. A bunch of them were emails I would swear on my kid's heads I have never used anywhere, not even in another browser, and one was a misspelling of my own email address. Only a small few were addresses that were valid elsewhere. But here is the rub: A search of about:logins for the weird addresses and my misspelling came up empty.

Further, I can go to another site I have never visited with Firefox, and I might not get a drop-down at all or I might get just one of my three typical email addresses.

For those sites where I have used Firefox for the first time, the questions are

  • Where did Firefox get those spurious addresses?
  • Where did Firefox get a good address, and why did it leave out the "usual" others?
  • Why are the odd logins not found at about:logins?

I have Firefox 76.0.1 under Catalina 10.15.4, and I sync with Lockwise.

Thanks.

Asked by TLMurray 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How Do I Change The URL Bar Text Color?

I'm on FF 76.0.1 The text color of the locations in the URL bar is a mix of black and grey ... black for the website and grey for everything else. All I wanna do is chang… (funda kabanzi)

I'm on FF 76.0.1

The text color of the locations in the URL bar is a mix of black and grey ... black for the website and grey for everything else. All I wanna do is change all of the text to black. How can I do this? I just need the code to plug into my userChrome.css file.

KenB67

Asked by KenB67 1 unyaka odlule

Answered by cor-el 1 unyaka odlule