Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Display issue since Firefox crash/update

I had Firefox running for days, maybe even weeks without restarting on my MacBook Pro. Then Firefox crashed and restarted in an auto-installed update a couple of weeks ag… (funda kabanzi)

I had Firefox running for days, maybe even weeks without restarting on my MacBook Pro. Then Firefox crashed and restarted in an auto-installed update a couple of weeks ago. Firefox was unusable for me from then on. It looks like the display is shifted down half a screen, so the bottom of the window is drawn at the top and the top of the window is drawn at the bottom. Mouse-interaction still functions as if the display did not shift, so it is challenging to click around.

I've cleared out everything. Every application settings folder and profile folder I could find, removed Firefox altogether and installed an older version of Firefox. This works right up until an update is installed again. I also made sure I updated OSX to the latest version. The last couple of weeks I've been using Firefox Firefox 61.0b8 without any problems (I disabled auto-updates). But when I installed the latest Firefox version again today, same problem popped up. I'm all out of ideas right now.

Asked by Onno 4 izinyanga ezidlule

Last reply by Onno 4 izinyanga ezidlule

Firefox cannot load "qzone.qq.com" correctly.

Hello everyone, before do new post here, i has been tried feedback to Firefox China Forum, but the forum's staff always says "i'm tried and all works fine", so i have no … (funda kabanzi)

Hello everyone,

before do new post here, i has been tried feedback to Firefox China Forum, but the forum's staff always says "i'm tried and all works fine", so i have no way but ask here for some help. (original post: http://mozilla.com.cn/thread-421541-1-1.html)

what is "qzone.qq.com"? almost biggly social website in China just like facebook, it made by China company who named Tencent.

i cant remember from which version of firefox has this issue, maybe from firefox 62.0. "qzone.qq.com"'s css was broken (just as 1st pic) due to "iframe cross-origin issue", but in msedge or chrome has no this issue.

in developer tools, it shows following errors: (just as 2nd pic) 1. SecurityError: Permission denied to access property "g_V" on cross-origin object 2. TypeError: G_Param is undefined 3. TypeError: QZONE.namecard is undefined

but i found the iframe are the same domain as parent frame, both “user.qzone.qq.com” (just as 3rd pic), but when you open the iframe src in new tab, all works fine. (just as 4th pic). i dont know how to resolve that, i tried reinstall windows system, reinstall firefox with no plugin installed, change my isp. but all not working.

thanks for eveyone's help Pekaikon Norckon

Asked by Pekaikon Norckon 4 izinyanga ezidlule

Last reply by Pekaikon Norckon 4 izinyanga ezidlule

Mozilla Keep crashing (tried automatic file repairing but didn't worked)

well on my computer I only work on three four software. so the moment I start laptop I start Firefox and visual studio code, it works well in start but yeah it takes much… (funda kabanzi)

well on my computer I only work on three four software. so the moment I start laptop I start Firefox and visual studio code, it works well in start but yeah it takes much time to start also. And I have sent the error reporting but i didn't worked out well. I don't know how it work but yeah I was expecting to get a response on my mail but yeah I didn't got any mail. Also I checked on google and tried repairing of corrupted files. It took me around 2 hrs, but still the same eve my Firefox crashed. and when it crashes one time then even if u restart a hundred time. it didn't work well. It only work when I restart the lap. and it just killing my work. and recently its like write 2-3 pages of code or debug and then again Firefox crash then restart and all...

I think my rest software are working well so I didn't asked for windows support. Thanks

Asked by Arpit Patidar 4 izinyanga ezidlule

Last reply by FredMcD 4 izinyanga ezidlule

Discrepancy or error in Firefox documentation regarding mixed content

While trying to make a purchase, I noticed that Firefox flagged the web page with insecure mixed content. However, the browser info contradicts the official documentation… (funda kabanzi)

While trying to make a purchase, I noticed that Firefox flagged the web page with insecure mixed content. However, the browser info contradicts the official documentation.

The browser states, "Information you submit could be viewed by others (like passwords, messages, credit cards, etc.). Your connection is not private and information you share with the site could be viewed by others."

Yet according to the documentation, the orange triangle icon indicates passive mixed content. It states, "Attackers may be able to manipulate parts of the page like displaying misleading or inappropriate content, but they should not be able to steal your personal data from the site."

This seems like a contradiction. The browser is telling us that our information could be compromised, while the documentation states that attackers should not be able to access personal data.

Can you please clarify which one is correct? Also, if the browser is misleading, it should be corrected in a future update. If the problem is with the documentation, it should be updated.

BTW, I noticed that the website had Google Analytics objects embedded. Could that be the source of the insecure HTTP content?

Can websites with passive mixed media content be trusted with sensitive data?

Asked by Angie 4 izinyanga ezidlule

Last reply by Wesley Branton 4 izinyanga ezidlule

flickering password drop-down during page load

When I load a page and I immediately click the form fields for password in order to select one of my previously-saved passwords, the drop-down keep flicking. I notice tha… (funda kabanzi)

When I load a page and I immediately click the form fields for password in order to select one of my previously-saved passwords, the drop-down keep flicking. I notice that the flickering happens for about 2-3 seconds until the entire page has finished loading. I notice it SPECIFICALLY flickers whenever the bottom of the page is showing that an element is loading.

  • This started happening after I downloaded Beta version 71.x.
  • It is doing it now up until the latest Beta version.
  • It never did it before.
  • I tested the glitch with add-ons disabled and it still occurred.
  • I have Windows 7
  • It's happening on both of my computers. And whenever I have had both my computers have a Firefox glitch, it usually isn't on my end.

Asked by kkiely1 4 izinyanga ezidlule

Last reply by kkiely1 4 izinyanga ezidlule

Web pages get stuck on 'Looking up...' and cycle through a lot of unrelated pages

Hello, My Firefox browser (72.0, 64-bit, Win8.1) became slower at loading pages with the previous update, and I've noticed that it's caused by the same problem on each pa… (funda kabanzi)

Hello,

My Firefox browser (72.0, 64-bit, Win8.1) became slower at loading pages with the previous update, and I've noticed that it's caused by the same problem on each page to varying degrees. I'll click on a page to load it, then the black 'finding' dot on the tab will bobble about a bit, then it turns to the blue 'connecting' dot and keeps loading for minutes. At the bottom left the page will say 'Looking up...' and will start off with the right or at least a reasonable address, such as www.google.com etc, but then it will keep going and come up with a load of random pages that all seem connected with adverts, tracking or monitoring. For example, looking up 'www.ikea.com' took 4 minutes 23 seconds from entering it to it loading fully. In that time covered the following:

Looking up www.ikea.com Looking up fonts.googleapis.com Looking up www.googletagmanager.com Looking up www.facebook.com Read s.salecycle.com Looking up www.facebook.com Looking up (numbers and letters).cloudfront.net Looking up www.google-analytics.com TLS handshake with i.salecycle.com Sending i.salecycle.com Looking up www.google-analytics.com Waiting for www.google-analytics.com

I don't have this problem with anything else connected to the network - I tested the WiFi connection just now on my Xbox and got 35.73, 34.31 and 35.94mb/s, but trying to load broadbandspeedchecker.co.uk on Firefox took 16m 13s just to load the page, and it's not even got near to starting the test. In that time I tried to write down all the pages it listed as looking up, waiting for, reading or TLS handshake with..., and have 44 different addresses that it was cycling through (probably more as some were very rapid) including:

us.creative.com cdn.cabla.to ap.lijit.com fw.adsafeprotected.com secure.adnxs.com pc.moatads.com ws.sessioncam.com sync.tidaltv.com

Pages on my phone are loading normally within a second or two. Unfortunately I'm having to write this on my phone because Mozilla Help won't let me log in because of 'unexpected error' which I think is it timing out. I've done a full Malwarebytes scan and a full Bullguard scan with no hits, full adwcleaner with nothing, I've reset Firefox, deleted the cache and cookies and have Tracking set to Strict and still no joy.

Can anyone suggest what is wrong and what I can do to fix it?

Asked by spikelovesmetal 4 izinyanga ezidlule

Last reply by FredMcD 4 izinyanga ezidlule

  • Kusonjululiwe

mqttcloud.ir open in mozilla butt not connect

My Dear in My home pc with mozilla i open mqttcloud.ir and connect to mqtt server. but in other pc with mozilla i cannot connect to mqtt server from mqttcloud.ir. Please… (funda kabanzi)

My Dear

in My home pc with mozilla i open mqttcloud.ir and connect to mqtt server.

but in other pc with mozilla i cannot connect to mqtt server from mqttcloud.ir.

Please help me

Best Regards M. hasanpoor

Asked by iranweld 4 izinyanga ezidlule

Answered by iranweld 4 izinyanga ezidlule

my godaddy business website does not load my instagram business feed in firefox desktop.

the instagram feed loads in firefox for ios and in other web browsers, desktop and mobile devices. i've spoke to godaddy and it appears to be a firefox issue. can anyon… (funda kabanzi)

the instagram feed loads in firefox for ios and in other web browsers, desktop and mobile devices. i've spoke to godaddy and it appears to be a firefox issue. can anyone help?

Asked by suarez.aleida 4 izinyanga ezidlule

Last reply by Wesley Branton 4 izinyanga ezidlule

issue after enlarging firefox window

Hello after the last update (72.0.1), when enlarging the firefox window the fill all the screen, there a little issue in the upper frame since my taskbar is in the upper … (funda kabanzi)

Hello

after the last update (72.0.1), when enlarging the firefox window the fill all the screen, there a little issue in the upper frame since my taskbar is in the upper side of my screen and it's tranparant, the upper frame surpasse the taskbar and since this last one is transparant I can realy see it and it's disturbing. I must not keep the window enlarged in order to not have the display issue but the windows keep moving sometimes cause it's not locked.

I didn't have the issue with the previous version.

Asked by x.smiley 4 izinyanga ezidlule

Last reply by x.smiley 4 izinyanga ezidlule

  • Kusonjululiwe

Surface Book 2 - FF hangs or crashes

When I navigate to www.pcmag.com on my Surface Book 2. FF will hang or crash. I do not have this problem with other browsers on my laptop. Is this a known bug or do I nee… (funda kabanzi)

When I navigate to www.pcmag.com on my Surface Book 2. FF will hang or crash. I do not have this problem with other browsers on my laptop. Is this a known bug or do I need to update something.

I am running the latest FF version with default settings, the only add-on is BitWarden.

Asked by Mezito 4 izinyanga ezidlule

Answered by FredMcD 4 izinyanga ezidlule

Firefox randomly does not receive certificate from websites I run. SEC_ERROR_OCSP_MALFORMED_RESPONSE is the error.

Good Afternoon, I run a few docker containers that I have a reverse proxy setup with "letsencrypt" on some subdomains I own. Randomly, FF (both mobile and desktop) refu… (funda kabanzi)

Good Afternoon,

I run a few docker containers that I have a reverse proxy setup with "letsencrypt" on some subdomains I own. Randomly, FF (both mobile and desktop) refuses to load those pages and returns a "SEC_ERROR_OCSP_MALFORMED_RESPONSE" error. I'm also not able to pull up the certificate at all. FF will randomly work just perfect with these sites however.

Also, when FF is unable to open these sites, every other browser I tried is able to. Other browsers that worked, IE, Edge, Safari, Samsung Browser, Chrome, Safari on IOS.I already tried to start FF in safe mode, to no avail.

I was also able to use this website: " https://check-your-website.server-daten.de" to check the certificate status, and everything came back green.

    • Edit** I will add that I've deleted all the site data, gone through every single useful google result page as well. My system date and time is also correct, as is the server I run.

Any help is appreciated. Thank you!

Asked by colt2 4 izinyanga ezidlule

Last reply by colt2 4 izinyanga ezidlule

Keep getting logged out

Firefox for Mac logs me out every time I sleep my computer. I have went to history in settings and unchecked cache and cookies but it still logs me out. It is working fin… (funda kabanzi)

Firefox for Mac logs me out every time I sleep my computer. I have went to history in settings and unchecked cache and cookies but it still logs me out. It is working fine on my pc but just wont work on Mac.

Asked by mthendersonjr 4 izinyanga ezidlule

Last reply by McCoy 4 izinyanga ezidlule

  • Kusonjululiwe

I have a bogus website tab opening on only one of my computers with Firefox. I want to stop this.

On only one of my computers a "tab" is opening on its own that presents itself as being from ROGERS my ISP. I took a screen shot and captured the URL. Contacted Rogers - … (funda kabanzi)

On only one of my computers a "tab" is opening on its own that presents itself as being from ROGERS my ISP. I took a screen shot and captured the URL. Contacted Rogers - It is not them - They recommeded I REMOVE FIREFOX and INSTALL CHROME. I have some computer knowledge but not an expert. I tried to get rid of this by running Norton antivirus, and FIX ME STICK antivirus and I removed and then re-installed Firefox - the bogus page keep coming back. this is the page https://ivisitorapp.top/43fee1ba2ffc1ec8587395fc843ce6c5/index.html?ip=2607%3Afea8%3A9920%3Ad8e6%3A8467%3Acf0b%3Acca0%3A8171&trackid=2020011401450327 It is NOT ROGERS

Asked by scottgary 4 izinyanga ezidlule

Answered by FredMcD 4 izinyanga ezidlule

  • Kusonjululiwe

Firefox displays NYT website in single column on Surface Go

I have Firefox installed on Win 8 and 10 desktops and Surface Go and Android 10 inch tablet. On all but the Surface the New York Times front page is rendered in multi-co… (funda kabanzi)

I have Firefox installed on Win 8 and 10 desktops and Surface Go and Android 10 inch tablet. On all but the Surface the New York Times front page is rendered in multi-column format. On the Surface, I get a single column more apropos for a phone. I find no option to 'Display as Desktop'.

It renders my local paper and others on the Surface in multi-column format

I've asked NYT support to look into this, they, of course pointed fingers at Mozilla.

Could someone recommend a way I could figure out what's going on here?

Thanks,

Dan

Asked by dlpalumbo 4 izinyanga ezidlule

Answered by crankygoat 4 izinyanga ezidlule

  • Kusonjululiwe

Firefox saves login info even after login & password and Autofill are unchecked

This has happened one other time in the past but the problem went away and i dont remember what I did, but the problem is back. Firefox is saving my login info for email … (funda kabanzi)

This has happened one other time in the past but the problem went away and i dont remember what I did, but the problem is back. Firefox is saving my login info for email sites and amazon and the dropdown with saved login even shows on private browsing windows. The Logins and Passwords and Forms and Autofills are all unchecked and I have checked to make sure there weren't logins or passwords or Forms data saved.

Attached is a dummy login that I used in yahoo mail and a screeshot of my Firefox privacy settings.

I recently tried a Mozilla.cfg and Local-setting.js fix to prevent saving passwords permanently on the browser but that did help either

https://support.mozilla.org/en-US/questions/1158069

Asked by flyerjess 4 izinyanga ezidlule

Answered by Wesley Branton 4 izinyanga ezidlule

  • Kusonjululiwe

I do a search and a black screen with white font appears with white font 18+ video for adults only click "allow" from yourbesttools.com

I do a search and a black screen with white font appears blocking me and claims you must be 18+ and I already claimed that earlier with safesearch off. I think this is a… (funda kabanzi)

I do a search and a black screen with white font appears blocking me and claims you must be 18+ and I already claimed that earlier with safesearch off. I think this is a virus of some kind and wondering how to get rid of it. Have you heard of this happening? I look in Control Panel under programs to uninstall and don't find it there. What can I do?

Asked by winfred0000 4 izinyanga ezidlule

Answered by FredMcD 4 izinyanga ezidlule

weird font showed up on tab and search bar

I have a strange font that has randomly appeared in my search bar and in the tabs and other areas in firefox, latest version. I recently installed a large font pack, but … (funda kabanzi)

I have a strange font that has randomly appeared in my search bar and in the tabs and other areas in firefox, latest version. I recently installed a large font pack, but did this on another computer with no issues. i tried getting rid of it, don't know how, your articles dont seem to answer this issue, the general font setting didnt work either, please help, or i will discontinue use of this browser

Asked by turbo 4 izinyanga ezidlule

Last reply by Amit 4 izinyanga ezidlule

Opening Firefox by launching a hyperlink results in the top level menu of Firefox not showing.

If I click on a hyperlink anywhere (in an email for instance) that launches Firefox (my default browser) it works but the top level menu of Firefox (File, Edit, View etc.… (funda kabanzi)

If I click on a hyperlink anywhere (in an email for instance) that launches Firefox (my default browser) it works but the top level menu of Firefox (File, Edit, View etc.) is not visible. I can hover over where it should be and see partal dropdown menus. The same hyperlink works fine if I make Safari my default browser. I have Catalina 10.15.2 - Firefox 72.0.1. I have tried changing screen appearnace from light, to dark to auto and have also disabled add-ons in Firefox. Any advice much appreciated.

Asked by tubascuba 4 izinyanga ezidlule

Last reply by tubascuba 4 izinyanga ezidlule