Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

All of a sudden cannot run videos in Firefox but run in Edge

Just recently (late Feb 2019) all videos stopped running - they start for a second or two and then freeze - they appear to be in a run mode but there is no movement - app… (funda kabanzi)

Just recently (late Feb 2019) all videos stopped running - they start for a second or two and then freeze - they appear to be in a run mode but there is no movement - applies to videos on MSN, Facebook, and other apps - just started happening - they did work right after 1809 update occurred - Edge has no problem - downloaded videos have no problem (usually MP4 format) - tried all offered solutions to no avail.

Asked by Techproblem 1 unyaka odlule

Answered by Techproblem 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 68 freezes whole computer

When I installed Firefox v68 and started the program, it freezed my whole computer completely, even Ctrl-Alt-Delete didn't work. Only a hard reset of the PC (switching of… (funda kabanzi)

When I installed Firefox v68 and started the program, it freezed my whole computer completely, even Ctrl-Alt-Delete didn't work. Only a hard reset of the PC (switching off power and restart) revived the system. Sometimes it works for a secodn or two, displaying the start page but then it freezes the system, most times though even clicking the firefox icon to start the program makes the whole system to run aground. The former version of firefox runned fine and solved the problem by reinstalling version 65.

Asked by Hellothere 10 izinyanga ezidlule

Answered by mcd 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox closes itself randomly on page loads

Since the start of Firefox Quantum release, when I returned to Firefox I've had issues with Firefox closing itself randomly on page loads - sometimes it can happen right … (funda kabanzi)

Since the start of Firefox Quantum release, when I returned to Firefox I've had issues with Firefox closing itself randomly on page loads - sometimes it can happen right after I start browser, sometimes once a day, completely random, haven't noticed any patterns.

I've tried to google and look into this forums, I've seen people reporting similar issues (but not lately) and I've tried various fixes suggested here and there, for example:

- Disabling all extensions

- Disabling Hardware Acceleration

- Reseting my profile

- Reinstalling Firefox

- Heck I've even reinstalled my Windows


Not once has the closing triggered crash report.

I don't have any similar issues with any other software on my computer so it must be something Firefox specific. I've monitored my PC resource usage, thought maybe somehow it hogs up all my CPU, RAM or disk and that makes it close - nope, same haeppens even when CPU usage is 20%, RAM 12 of 32GB, disk 0-5% (SSDs) etc.

Honestly I'm out of ideas what to try and if we somebody can't help me find a solution I sadly may have to abandon Firefox once again (which I really would not like to do)

Asked by kerts93 1 unyaka odlule

Answered by kerts93 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox quantum 65.0.2 uploads are all of a sudden extremely slow

I noticed a few months back that Firefox quantum 65.0.2 (64 bit) uploads are extremely slow. A 186kb image that is uploaded instantly in Chrome or Firefox developer editi… (funda kabanzi)

I noticed a few months back that Firefox quantum 65.0.2 (64 bit) uploads are extremely slow. A 186kb image that is uploaded instantly in Chrome or Firefox developer edition (65.0b11 64 bit) takes about 30-45 seconds in quantum, a 900kb image jumps to 14% when I hit upload, then super slowly climbs up by 2%-4% at a time, finally finishing the upload 3 minutes later, and by the time the upload finishes the google captcha I entered has expired and it tells me to retry the upload. The same 900kb image uploads in 2 seconds on chrome and firefox dev. Also some websites like twitch.tv are super slow to load, not even a video stream, the homepage takes about 20 seconds to load, then another 30 seconds for the video to start playing, while the site loads and starts playing the homepage video within a few seconds on chrome and firefox dev. I've tried everything, launching firefox in safe mode, reinstalling firefox and trying with no plugins, switching between system proxy settings and no proxy. Is there anything else I can try? Super annoying having to launch chrome every time I need to upload something.

Thanks

Asked by IcePhokz 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox update 65.0.1 seems to have broken a lot of websites.

Updated Firefox to 65.0.1 yesterday now a number of websites do not work including firefox support site (Will not let me log in, had to download Opera just to post this i… (funda kabanzi)

Updated Firefox to 65.0.1 yesterday now a number of websites do not work including firefox support site (Will not let me log in, had to download Opera just to post this issue.)

Examples include Facebook not loading all content or allowing me to follow links (Links do not work at all.)

Youtube can't play single videos (Again acts like link is not a link.) Playlists will somewhat work if you right click and open link in a new tab but only play about 5-10 seconds of a video before moving to a new one for another 5-10 seconds of play while also taking a lot longer than normal (more than the usual 2-3 seconds from before the upgrade) to start the next video link 10-15 seconds.

Would add info from "about:support" but it will not allow me to attach a pdf (The only way I can do that since "Automatically add" button reqires using Firefox and I can't right now(Not logging in.)

As stated before no log in ability on the support site here.

Most other sites I have tested are missing content or links randomly work or not with no real reason, at least any that I can figure some work some don't and some work some times but not others.

I have done a full un-install and re-install to see if that had any effect and it did not. Also this is the only change to my computer in a little over a month, just the update to Firefox 65.0.1.

Asked by Wolfie0827 1 unyaka odlule

Answered by Wolfie0827 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is stuck at 65.0 - refuses to upgrade to 66... ?!

Stable at 65 for some weeks, but refuses to update now from the "splash screen" (which announces which version I have) ... never got any post-65.0 updates; should I have?… (funda kabanzi)

Stable at 65 for some weeks, but refuses to update now from the "splash screen" (which announces which version I have) ... never got any post-65.0 updates; should I have?

Asked by BillM 1 unyaka odlule

Answered by BillM 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I use Bell Canada Web Mail - about every ten days it shuts down and I think the problem is with Firefox

My e-mail works fine for about 7 to 10 days, then I can't send e-mail although I can receive it. It seems to occur when I attempt to open Firefox and I see a box that say… (funda kabanzi)

My e-mail works fine for about 7 to 10 days, then I can't send e-mail although I can receive it. It seems to occur when I attempt to open Firefox and I see a box that says It is necessary to close Firefox or cancel. No matter which one I chose, it doesn't help. If I shut my computer down for a day, it works works when I re-boot. I can receive e-mail as I mentioned but I can't sent it during this period. When I send an e-mail, the message I receive is as follows:

Error Wrong or missing login data to access mail transport server mtavip. Please check associated account's settings/credentials.

Asked by magie21 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox has experienced a network protocol violation that cannot be repaired.

Last night I did the new firefox update and every since then I have been getting the following error on multiple sites. Including Tumblr, Google, yahoo mail, and many oth… (funda kabanzi)

Last night I did the new firefox update and every since then I have been getting the following error on multiple sites. Including Tumblr, Google, yahoo mail, and many others.

"Network Protocol Error

Firefox has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the network protocol was detected.

   Please contact the website owners to inform them of this problem."

I have tried searching out the answer on here and most said to just clear out the cache which is what I did and I am still receiving the error at random times on different sites. I can refresh and the site will load but then if I got to another page of the same website or a different site the error will just appear again. Thanks in advance!

Asked by AshiaNicole26 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can root update firefox from command line?

I run debian 9.8, and rather than using the distro version of firefox, I run the mozilla version. This works just fine, but when firefox detects that it needs updating, … (funda kabanzi)

I run debian 9.8, and rather than using the distro version of firefox, I run the mozilla version. This works just fine, but when firefox detects that it needs updating, the only way I know to do it is to log into Xwindows using the root account and do it from there. I don't want a *user* account to own the browser, but I can't seem to find a way to update without Xwindows. There are some old links about using .MAR files, but the most recent one is a couple of years old, and due to appearances, i suspect - although i didn't confirm it by following the links - that only older versions, not the current one, can be loaded that way. Enough people have looked at this that it would appear worth putting in a flat warning that this cannot be done, so that people don't waste their time looking for something that doesn't exist. Help!

Asked by tanstaafl-tanj 1 unyaka odlule

Answered by tanstaafl-tanj 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

cannot get logged in to my firefox

I noticed my header changed and then I noticed my accounts don't sync. I tried to log in didn't work, tried to use password and username recover never got an email. I c… (funda kabanzi)

I noticed my header changed and then I noticed my accounts don't sync. I tried to log in didn't work, tried to use password and username recover never got an email. I cannot get logged into MY account!

Asked by tlconnors10 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

youtube not loading in firefox 65

Hi All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. … (funda kabanzi)

Hi

All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. It has occured since update to Firefox version 65.0.2 on 64bit. Please fix this and kindly get back to me. I checked my router, dns, ethernet adapter etc. and all my pc's have this issue since this version of firefox came out. I am throughly fed up. Please get back to me asap. I am not a noob and have exhausted all possible troubleshooting steps. Refreshed firefox, reinstalled it after removing it with proper scrubbing software, checked the about:config everything I can possibly think of and even scoured the forums. I just spent 4 hours of my life trying to fix this and even did a previous windows backup restore to no avail.

Asked by sortmyit 1 unyaka odlule

Answered by sortmyit 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Add-on webpages look wrong and can neither install nor download extensions

Hi, I am experiencing some troubles with Firefox Add-on webpages since, as I can estimate, version 60 onwards. - Firefox Add-on webpages (https://addons.mozilla.org/en-US… (funda kabanzi)

Hi,

I am experiencing some troubles with Firefox Add-on webpages since, as I can estimate, version 60 onwards.

- Firefox Add-on webpages (https://addons.mozilla.org/en-US/firefox/) look wrong and I cannot download or install any extension.

- Also the Firefox Add-on tab (about:addons) looks weird and updating extensions fails.

- Trying to download an extension directly (such, for instance, https://addons.cdn.mozilla.net/user-media/addons/1347/clippings-6.1.3.1-fx.xpi?filehash=sha256%3A07b13f5ecfb2e4c960980faa7c8e4ef4a2ac7f9c458bf083c7bcb72efb674edf) renders a "Unable to connect" error.

- I can see Firefox Add-on pages correctly in Chrome but not in Vivaldi and Safari.


I have unsuccessfully tried the following suggested solutions:

- Refresh the page.

- Clear cookies and cache.

- Re-start Firefox with add-ons disabled.

- Refresh (reset) Firefox.

- Create a new profile.

- Disable hardware (acceleration) performance.

- Disable anti-virus.

- Disable firewall.


I have also tried to follow the suggestions in the following links without any success:

- https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently

- https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

When I load the Firefox Add-ons main page the console outputs:


Content Security Policy: Directive ‘child-src’ has been deprecated. Please use directive ‘worker-src’ to control workers, or directive ‘frame-src’ to control frames respectively.

Content Security Policy: Couldn't process unknown directive 'prefetch-src'

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://addons-amo.cdn.mozilla.net/amo-c9540ad5377a2101592d.css. (Reason: CORS request did not succeed).[Learn More]

Content Security Policy: The page's settings blocked the loading of a resource at inline ("script-src"). firefox:9:1

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://addons-amo.cdn.mozilla.net/amo-0760732e46f8f83d4fa1.js. (Reason: CORS request did not succeed).[Learn More]

None of the "sha512" hashes in the integrity attribute match the content of the subresource.


So I think that there may be a problem with CSP or with CORS. I have managed to disable CORS but does not do the trick. I can find a way of disable CSP.


I am running:

Name: Firefox Version: 65.0.1 Build ID: 20190211233335 Update Channel: release User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:65.0) Gecko/20100101 Firefox/65.0 OS: Darwin 17.7.0

Any ideas?

Thanks a lot for your attention and time.

Asked by JVJV 1 unyaka odlule

Answered by JVJV 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox often opening links or tabs as blanks

Firefox will sometimes load up as blank as well. Hitting home key or refresh doesn't help. It's been frustrating, when clicking on a link or hitting + tab it will open bu… (funda kabanzi)

Firefox will sometimes load up as blank as well. Hitting home key or refresh doesn't help. It's been frustrating, when clicking on a link or hitting + tab it will open but be blank and not usable. What I mean is if I copy and paste link address into that blank tab it is unresponsive. When it opens a blank link it will show the full and correct link in header but no load.

I did read at least one other person had a similar problem. A reset worked for them. I first tried going into safe mode to see if any extensions etc might be the culprit. Problem happened in safe mode. So then I did try the reset. Unfortunately, the problem still happens. One other idea given was to turn off hardware acceleration, which I've done. Didn't help though.

The problem is only with firefox. Chrome works and handles links/tabs fine. Even so I ran antivirus and antimalware softwares just in case. Dead end.

I'm using 64 bit version of Windows 7.

Asked by tbradygoat 1 unyaka odlule

Answered by tbradygoat 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox has been hijacked and is running screens without my control. Please give me a link to speak with someone, even via email or a chat window. Firefox is pl

Firefox sent a message that said there was an update waiting. I allowed it to update, but the program completely changed. Also started running Utube files. I cannot stop … (funda kabanzi)

Firefox sent a message that said there was an update waiting. I allowed it to update, but the program completely changed. Also started running Utube files. I cannot stop these files - they appear nowhere. I have muted my speakers for the time being. I am also getting images instead of tabs. I am sure that Firefox would have advised me of an upgrade that went from text to images. This is why I believe firefox has been hijacked. Contact me on my email address, as I am shutting down firefox when I finish this message.

Asked by GillD 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Your updates delete my Microsoft Money data. How to prevent?

When I receive an update for FireFox, when it is "allowed" all my data in Microsoft Money is deleted. How can I prevent this? It's a nuisance to be repeatedly re-entering… (funda kabanzi)

When I receive an update for FireFox, when it is "allowed" all my data in Microsoft Money is deleted. How can I prevent this? It's a nuisance to be repeatedly re-entering all the data every time there's an update.

Asked by Joseph464 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Account blocking

The confirmation email we sent to xxxxxxxxxxxx @mail.ru was returned, so we blocked the account to protect your Firefox data. If this is a valid email address, let us kno… (funda kabanzi)

The confirmation email we sent to xxxxxxxxxxxx @mail.ru was returned, so we blocked the account to protect your Firefox data.

If this is a valid email address, let us know and we will help unlock your account.

How can I unblock an account?

edited email address from public and search/spam bots view.

Asked by Hazzard 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why do I get message "verifying firefox" when opening

Using Firefox on my Mac. When I open firefox I get a message "verifying firefox". This process takes a while and then I am asked to confirm that I wan't to open Firefox. … (funda kabanzi)

Using Firefox on my Mac. When I open firefox I get a message "verifying firefox". This process takes a while and then I am asked to confirm that I wan't to open Firefox. Do I have to go through this rather laborious process each time or is there a solution? Many thanks

Asked by stevecush 1 unyaka odlule

Answered by stevecush 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Username und Passwörter tragen sich nicht mehr automatisch ein

Hallo Leute Ab einem Tag x haben sich meine Userdaten und Passwörter nicht mehr automatisch eingetragen. Wenn ich Firefox zurücksetzen, geht für 10 - 30 min wieder. Dan… (funda kabanzi)

Hallo Leute Ab einem Tag x haben sich meine Userdaten und Passwörter nicht mehr automatisch eingetragen. Wenn ich Firefox zurücksetzen, geht für 10 - 30 min wieder. Danach passiert wieder etwas automatisch und ich muss wieder alles händisch eintragen. Ich habe schon alles deinstalliert neu installiert jedoch hat das nichts geholfen. Irgendwo muss noch eine Datei sein die dies verhindert und bei einer Bereinigung dann später geladen wird. Weis jemand wo?!? Danke Gruß Manuel

Asked by Manuel.Sc 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule