Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox update 63.0.1 is "super" slow. Nothing in the fix suggestions works.

This has been an ongoing problem that started, first with update 63.0, and continues with update 63.0.1. I have tried multiple fix suggestions, including the very disappo… (funda kabanzi)

This has been an ongoing problem that started, first with update 63.0, and continues with update 63.0.1.

I have tried multiple fix suggestions, including the very disappointing "refresh Firefox" option. While that did nothing to cure the problem, it did wipe out every saved password. That, to be blunt, really ticked me off. It says this fix solution will keep our saved information, with no mention of erasing passwords.

Second, I changed the Network Settings as directed, from Use system proxy settings to auto-detect proxy settings for this network. I have been cautioned NOT to use the no proxy option, because it has a chance of rendering some websites unavailable. Not interested in messing up my browsing experience any worse than these recent Firefox updates have accomplished by themselves.

All these problems aside, my biggest disappointment is in the total lack of communication from Mozilla. While I value the Firefox ideology and the mission to provide a more private internet browsing experience, all this is worthless to me if my pages load at something akin to dial-up speeds.

At this juncture I have no choice but to use Google Chrome until someone can provide me with a workable solution, a solution that doesn't send me back to square one with all my saved Firefox information. If that is the only remedy, I might as well switch my default browser now and begin to re-acclimate myself to the changes.

Thanks.

Asked by ProfessorCNut 1 unyaka odlule

Answered by ProfessorCNut 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

[SOLVED]Firefox won't play any video from this domain

This problem is driving me crazy! It was working until few days ago. I can't watch any videos from this website/domain: http://redeglobo.globo.com/videos/ Things I've tr… (funda kabanzi)

This problem is driving me crazy! It was working until few days ago.

I can't watch any videos from this website/domain: http://redeglobo.globo.com/videos/ Things I've tried: - private browsing - safe mode - new profile/refresh - portable version - uninstall/reinstall - older versions - uninstalled kaspersky/windows defender is disabled - HOSTS file is clean(Windows 7 x64)

The thing is, the ads load but not the video content. If the ad is long, an error message appears while the audio is still playing in the background. Another computer in the same network plays them fine. All other browsers can play these videos, this problem only happens in Firefox. I've tested a virtual machine in this same computer and then it works. Is there anything else I can do to try to fix this?

Firefox console shows these errors: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://vodstreaming02a.video.globo.com/r90_720/v7/e8/93/1e/7164945_1e25dd21ab308227e9961ad4c2a44399a4dc60ff/7164945-manifest.ism/7164945-manifest-audio_por_1=128025-video_por=1967000.m3u8?hls_client_manifest_version=4. (Reason: CORS header ‘Access-Control-Allow-Origin’ missing).

[error][hlsjs: unrecoverable network fatal error.] Object { evt: "hlsError", data: {…} } player.min.js:1:1237298

[error][player_error] Object { description: "hls error: type: networkError, details: levelLoadError, response: {\"code\":0,\"text\":\"\"}", level: "FATAL", origin: "hls", scope: "playback", raw: {…}, code: "hls:networkError_levelLoadError", UI: {…} } player.min.js:1:1237298

Asked by anitoad 1 unyaka odlule

Answered by anitoad 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (funda kabanzi)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why have some trusted sites stopped loading with Firefox 63?

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with: Your connection is not secure The website tr… (funda kabanzi)

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with:

Your connection is not secure

The website tried to negotiate an inadequate level of security.

<www.thestar.com> uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY


This also occurs with https://download-installer.cdn.mozilla.net/pub/firefox/releases/63.0.1/win32/en-US/Firefox%20Installer.exe

Is the problem at my end or theirs? If the former, what do I need to do to return to the behaviour for FF 62?

Asked by asraskin 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how do I permantly add exceptions

i use a wifi connection offered by my landlord that requires a log in process. it includes a Dell firewall. the certificate is considered unsafe by Mozilla. Mozilla allow… (funda kabanzi)

i use a wifi connection offered by my landlord that requires a log in process. it includes a Dell firewall. the certificate is considered unsafe by Mozilla. Mozilla allows me to add an exception, and the window that comes up has an option to make the exception permanent, but it wont allow me to check the box to make it permanent. it would make things easier if i could make the exception permanent. how do i make this certificate a permanent exception? thank you for your time in this matter, and have a great day!

Asked by Greg juu-st Greg 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox loses the connection every minute, after last update

Yesterday, my Firefox was updated to 63.0.1 (64-bit). Since then, I'm getting "Connection has reset" message constantly. Every 2-3min or less. I have to close Firefox, th… (funda kabanzi)

Yesterday, my Firefox was updated to 63.0.1 (64-bit).

Since then, I'm getting "Connection has reset" message constantly. Every 2-3min or less. I have to close Firefox, then open it and it works for a while then stops loading pages again and again, while other browsers (Chrome, IE Explorer) still do. So, yes, I have internet connection. I also have other programs (like spotify & a security web cam monitor) that doesn't complain about lack of connectivity.

I tried this: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can An changed the IPV6 and DNS Prefetching in about:config as stated, but it is still happening.

Does anybody else face same issue? How do you fix it?

Asked by derpina 1 unyaka odlule

Answered by derpina 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox tab hangs

A while back I started having problems with tabs hanging in Firefox. This happens arbitrarily, in any site, without any user input. It may happen with tabs that have been… (funda kabanzi)

A while back I started having problems with tabs hanging in Firefox. This happens arbitrarily, in any site, without any user input. It may happen with tabs that have been on the background for a long while or with a brand new tab that I just opened. I'm attaching screenshots for a tab (that was) showing Facebook and one for a new tab without any site loaded. Whenever this happens, there will be a "WebContent" process at 100% CPU. The only solution is for me to kill that process.

I'm seeing this in two different computers, work and home. The usage pattern between these two is quite different, although I do have Firefox sync in both of them. I've tried deleting my profile (rm -rf ~/.mozilla/) but that hasn't helped. I've tried using safe mode and couldn't reproduce the error, but since these crashes happen about twice a day it's hard to say for sure. There are no crash reports in about:crashes.

Any tips to troubleshoot this problem?

Asked by NicoBr 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My bookmarks are duplicating exponentially. I added 2 new bookmarks and now they are 100s.... How can I cancel them and restore the original bookmarks?

After saving two some new bookmark, I found out on my other 2 pcs (synchronized with a third one) that the bookmarks I've added were just multiplied X times, where X stan… (funda kabanzi)

After saving two some new bookmark, I found out on my other 2 pcs (synchronized with a third one) that the bookmarks I've added were just multiplied X times, where X stands for hundreds..... How can I restore my bookmark menu? What is the problem? Is it possible to delete more bookmarks at a time?

Asked by Aaron123 1 unyaka odlule

Answered by Aaron123 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashed when try to download or open options

Firefox crashed when try to download or open options . Especially when i trying to open preferences (option) firefox just crashes. I reinstalled it but no use. I disabled… (funda kabanzi)

Firefox crashed when try to download or open options . Especially when i trying to open preferences (option) firefox just crashes. I reinstalled it but no use. I disabled all addons and did fresh install , still it crashes. Help !

Asked by arian30 1 unyaka odlule

Answered by arian30 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Service worker permissions

I found the page "about:debugging#workers" Inside, I found that there were many sites which had installed "service workers". Many of the sites which had them installed we… (funda kabanzi)

I found the page "about:debugging#workers"

Inside, I found that there were many sites which had installed "service workers". Many of the sites which had them installed were sites which I do not recall visiting and/or do not wish to permit to keep or store anything on my machine.

I removed most of them. Several of the ones which remained weren't running despite me currently using the site associated with them.

More to the point: how do I have Firefox ask for permission for a site to install a service worker? I poked around "about:config" and noticed that there's overall settings to enable/disable service workers but I don't see anything about per-site configuration. This seems like a significantly overlooked privacy issue.

Asked by inetknght 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't log in.

My wife is having difficulty logging in to support.mozilla.org. She has tried both Firefox and IE, cleared cache and cookies, reset her password at least a dozen times, … (funda kabanzi)

My wife is having difficulty logging in to support.mozilla.org. She has tried both Firefox and IE, cleared cache and cookies, reset her password at least a dozen times, but still can't log in here. I've run out of ideas of what to try. Suggestions?

Asked by tamhas 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why does Firefox 63.0.3 on my Win 10 PC remove the McAfee WebAdvisor add-on ?

Hi, I have noticed for the past few days that my FF 63.0.3 version (current) removes the McAfee WebAdvisor add-on, which gets installed with the licensed McAfee Security … (funda kabanzi)

Hi,

I have noticed for the past few days that my FF 63.0.3 version (current) removes the McAfee WebAdvisor add-on, which gets installed with the licensed McAfee Security s/w on my Windows 10 PC. I had to install it again twice in the past week to ensure I remain protected by said add-on while browsing / accessing banking sites etc. Has anybody else faced this issue and if so what is the reason ?

This issue occurs only in FF and not in other browsers I use, such as Edge, IE, or Chrome, hence the query.

Thanks.

Asked by Ramesh Iyer 1 unyaka odlule

Answered by Ramesh Iyer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

lost connection to device i need to configure urgently due to SSL_ERROR_UNSUPPORTED_VERSION on Firefox 63.0

I need to access a router that has only https interface. After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince Fir… (funda kabanzi)

I need to access a router that has only https interface.

After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince FireFox to connect.

Please advise

Asked by QT-1 1 unyaka odlule

Answered by QT-1 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cognos Analytics: A web page is slowing down your browser

I'm running 64bit Win 7 Pro - Firefox 64 talking across my own network to a Linux server at a static IP running IBM Cognos Analytics 11.12 After every report execution… (funda kabanzi)

I'm running 64bit Win 7 Pro - Firefox 64 talking across my own network to a Linux server at a static IP running IBM Cognos Analytics 11.12 After every report execution, Firefox hangs for then the yellow "A web page is slowing down your browser" Stop / Wait appear. I choose Stop and I can execute again.

It would be nice to identify the offending page / script so that I could fix it. I could be a part of Cognos Analytics and then I'd have to deal with IBM support. Note: I do NOT get this behavior doing the same tasks with GOOGLE CHROME. But since I really don't like Google Spyware, I'd rather have Firefox work correctly.

Firefox doesn't crash, it just hangs waiting for the page to finish (time out?) or me to select STOP.

Asked by GeneDreher 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Malware/Adware popup every time I go to new URL

Firefox 63.0.3 on Windows 10 The popup claims to be a Mozilla extension, but there is no such thing in the list of Add Ons. It seems to be a redirect which opens the requ… (funda kabanzi)

Firefox 63.0.3 on Windows 10

The popup claims to be a Mozilla extension, but there is no such thing in the list of Add Ons. It seems to be a redirect which opens the requested webpage and the popup at the same time. It goes away when I click the X. But every time I change pages, I have to shoo the popup way like a fly.

The only identification within the popup is " r.svrtrack.com ". It requests permission for a "monetization" feature. Avast antivirus and MalwareBytes found nothing wrong.

I tried to upload a screenshot, but the wheel just keeps spinning.

Asked by johnearthlink 1 unyaka odlule

Answered by johnearthlink 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Extensions disappearing

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem. Extensions work normally after reboot, but within a day, are again missing. Eg. s… (funda kabanzi)

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem.

Extensions work normally after reboot, but within a day, are again missing. Eg. scroll up/down initially available, but then symbols disappear from page. Others in toolbar look fine, but do not activate when I attempt to use them. When I restart FF, it's back to functioning, but only for a short time. frustrated.

Asked by maveet 1 unyaka odlule

Answered by maveet 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

RANSOMEWARE ON FIREFOX

I managed to remove ransomware last year (or two) ago by uninstalling Firefox and then downloading the latest Firefox, but this time the ransomeware refuses to go away so… (funda kabanzi)

I managed to remove ransomware last year (or two) ago by uninstalling Firefox and then downloading the latest Firefox, but this time the ransomeware refuses to go away so I can not shut down Firefox to remove it using the uninstall wizard. If I reboot / restart Windows the ransome page comes up straight away under Firefox browser window. What can I do to remove the contaminated Firefox ?

Asked by Cliff 1 unyaka odlule

Answered by Cliff 1 unyaka odlule