Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

this connection is untrusted

dear sir, i have watch guard firebox for controlling websites accessing and i have configured deep inspection for HTTPS site. for access these sites i have provide self s… (funda kabanzi)

dear sir,

i have watch guard firebox for controlling websites accessing and i have configured deep inspection for HTTPS site. for access these sites i have provide self signed CA certificate to internet users. and also i have imported the certificate in trusted root authority of Firefox on the system of internet users.

but when they open HTTPS sites Firefox not use self signed CA certificate and shows these errors (This Connection is Untrusted ).

please help?


regards rahul parmar

Asked by rahulparmar 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox has crashed 45 times in 24 hrs.

I am working from a brand new instal of Windows; also new video card, processor, hard drive. Last night Firefox was crashing every five minutes. It crashed once before I … (funda kabanzi)

I am working from a brand new instal of Windows; also new video card, processor, hard drive. Last night Firefox was crashing every five minutes. It crashed once before I put on my addons, and multiple times after (somewhere around 30 times). I tried rolling back to an older version of Firefox and that crashed as well. It will either crash on startup, or it will open my tabs and then shut down.

Here is the information that might be helpful: https://crash-stats.mozilla.com/report/index/bp-864db5b8-b866-4d20-9f60-913862150406

I ran Firefox reset to get rid of my add-ons, but they were: Extensions: Adblock plus 2.6.9, Amazon Smile 1button for Firefox, Norton Toolbar 2014.7.12.7, reddit enhancement suite 4.5.4, abd speed dial [fvd] 6.6.7.

Theme: Fractal Frost

Plugins: OpenH264 Video by Cisco 1.3 (always activate); Shockwave flash 13.0.0.277 (always); NVIDIA 3d vision 7.17.13.4788 (ask to activate) - 2 of these, one Vision and one Vision Streaming; and WildTangent Games (never activate/disabled).

It has crashed at least 3 times since I reset Firefox.

Asked by SpyGlassez 5 iminyaka edlule

Answered by SpyGlassez 5 iminyaka edlule

  • Okugcinwe kunqolobane

Videos stutter on full screen. Audio/Video

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens… (funda kabanzi)

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens in other sites such as shush.se

At first it seemed to happen after Flash updated but my laptop updated the same and there is no problem there. It happens both with the flash and the HTML5 player, FF only, on chrome there is no problem.

If i enable hardware acceleration in the flash player settings, then there is no video at all, just a green screen.

I'm using win7 64-bit (actually just re-installed windows-not related,but i had 32bit before, hoped it would help but didn't)

Please help!

Asked by BlueRev 5 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox reloads many (though not neccesarily all) tabs if i sign into or out of gmail. Is it as it should be?

This problem has already been mentioned in a previous thread, but alas due to the combative and impolite nature of the user who brought it up the thread has been closed.… (funda kabanzi)

This problem has already been mentioned in a previous thread, but alas due to the combative and impolite nature of the user who brought it up the thread has been closed. Nevertheless the issue persists, and probably could be considered a threat to privacy. There are 2 suggested settings that could circumvent the problem in the previous thread. Unfortunately they do not seem to work. The previous thread: https://support.mozilla.org/en-US/questions/1046264

Would it be possible to suggest this problem be dealt with by the developers in a later version of Firefox?

Asked by varnyu 5 iminyaka edlule

Answered by the-edmeister 5 iminyaka edlule

  • Okugcinwe kunqolobane

Auto select dictionary

I'm a native Dutch speaker, and also read and write a lot in English. Hence I have two dictionaries installed for spell checking: Dutch and English. I often find myself u… (funda kabanzi)

I'm a native Dutch speaker, and also read and write a lot in English. Hence I have two dictionaries installed for spell checking: Dutch and English.

I often find myself using one language on one page, and the other on the next, thus having to switch the spell checker dictionary between Dutch and English all the time.

What would be VERY convenient, is either

1. The possibility to use two (or any number) dictionaries at the same time.

Or better yet:

2. The possibility to 'auto detect' the current language, and use that dictionary.

This auto detect thing could simply consist of seeing what dictionary results in the least number of detected spelling errors, and use that.

Thanks for your consideration, this sounds like a rather simple feature to me, yet I've been missing it for many years, and I have in fact found quite some similar requests from other people throughout the internet as well! It would make a great addition to Firefox!

Asked by Peter_Scheurman 5 iminyaka edlule

Last reply by James 5 iminyaka edlule

  • Okugcinwe kunqolobane

Plugin Container for Firefox has stopped working.

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related … (funda kabanzi)

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related to an update with 37.0.1.

I have opened Firefox in Safe Mode and the problem is still appearing.

All Plugins are disabled due to Safe Mode, but additionally have the "Never activate" option selected.

Asked by jdhtwo 5 iminyaka edlule

Last reply by jscher2000 5 iminyaka edlule

  • Okugcinwe kunqolobane

Add Exception for Hardware Appliance Not Working on 37.0.1

Before I upgraded to v37.0.1 in the last week I was using v31. I used v31 to connect to a EMC VNX5400. The connection to the appliance is a secure connection and when I b… (funda kabanzi)

Before I upgraded to v37.0.1 in the last week I was using v31. I used v31 to connect to a EMC VNX5400. The connection to the appliance is a secure connection and when I browsed to the appliance the very first time (many moons ago) I had to add an exception. No biggy. Upgrading over the years it has never been necessary to add an exception again, because I just upgrade FF.

However, after the upgrade to v37.0.1, I browsed to my appliance like always but was confronted with the "This Connection is Untrusted" dialog. Which wouldn't be a problem except, when I click on the "Add Exception" nothing happens.

I have deleted the existing certificate, which was still there by the way, from the certificate store in Options->Advanced->Security.

Manually trying to add the exception also doesn't work. I attach a screenshot of this.

Any ideas why FF is behaving in this way?

Asked by andre.kruger 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

contact form disabled in all websites

contact form disabled in all website where we use javascript to disable copy paste and this problem comes with all type of j script of html code to disable selection copy… (funda kabanzi)

contact form disabled in all website where we use javascript to disable copy paste and this problem comes with all type of j script of html code to disable selection copy paste etc. but in other browser like opera, google chrome internet explorer contact form enable and people can feed the query also but with mozilla firefox this problem appearing with all websites dosnt matter which kind of website it is. this problem making frustrated and i already tried everything before and asked to host also but all said the same this is the problem with mozilla and only mozilla can solve the problem by technical updates. so please remove this problem

i can give you some sample where contact form disabled but when you will open same url in chrome or ie or opera it will work this problem came by recent update into mozilla i think. feel free to mail me for more detail

Asked by vishnukantseo 5 iminyaka edlule

Last reply by jscher2000 5 iminyaka edlule

  • Okugcinwe kunqolobane

My home page won't load

My home page is my companies home page which requires authentication. Before the latest update I had no problems, but now it won't let me log in. I enter the credential… (funda kabanzi)

My home page is my companies home page which requires authentication. Before the latest update I had no problems, but now it won't let me log in. I enter the credentials and hit OK and the box just keeps coming back up. I can log in via Safari with no problem so it appears that it's something in the security settings but I can't figure out what. I've tried a number of fixes that I've seen for similar issues, but none seam to work.

As an aside... it is way too difficult to ask a question through Mozilla Support!

Asked by mikeljcarr 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

cannot connect to localhost:1410

Hi: I've googled for about 2 days and then sent my question to fedoraforum.org but didn't get any useful responses atleast yet. Then I started looking on the mozilla foru… (funda kabanzi)

Hi: I've googled for about 2 days and then sent my question to fedoraforum.org but didn't get any useful responses atleast yet. Then I started looking on the mozilla forum and it seems that this problem has been encountered before but I'm not knowledgeable enough to understand how to fix it. I went through both documents that explain about ipv6, dns prefetching, clearing you cache etc but still no luck. Here's my problem, but like I said, I think other people have had it also.

Background:

I am learning how to write code to access data from github by using the github api. It is actually an on line course assignment where the problem popped up. no pun intended. I am using linux fedora 19. At the github application site, you need to specify a callback url so that github has some place to send the data that you retrieved back to you. ( this is atleast how I understand it. this is all quite new to me. my understanding could be incorrect ).

So, then I googled and found a note where someone recommended using http://localhost:1410 as the callback url in the github api where you get the secret key etc. So, I use http://localhost:1410 as suggested. But that person might use windows or internet explorer so I don't know if using localhost:1410 is correct. Maybe I should be using something else ?

PROBLEM:

To make a long story shorter, when I use that localhost:1410, I get the error that mozilla cannot access that site. Like I said, I've seen other threads on mozilla support with similar issues but the solutions weren't clear to me. I am not using a proxy so my connection settings are basically blank except that No Proxy is filled in.

My other thought was that maybe I'm supposed to type 1410 somewhere on the connection settings page. It also says No Proxy for localhost.127.0.0.1 but it's very light so I don't think that's actually enabled.

If anyone would be willing to help, I'd really appreciate it. I've spent the better part of two days and my knowledge is limited so I'm pretty stuck. Also, if you need any more information or need me to do anything, I'll gladly be as helpful as I can possibly be. Thank you very much. The fact that mozilla has this support forum is very kool. I never knew about it until today. Thanks again.

Asked by mlofton 5 iminyaka edlule

Answered by jscher2000 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The connection to www2.allianzlife.com was interrupted while the page was loading. The page you are trying to view cannot be shown because the authenticity

Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore? … (funda kabanzi)

Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore?

Asked by wmurray 5 iminyaka edlule

Answered by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox slow wireless but fast wired. No issues running IE wireless. Tried system restore, fact. reset, turned off accl, disabled addons, run in safe mode.....

So i have an HP e118dx running on windows 8.1 with very little software on it. Currently running FF 37.0.1 and in wireless mode it always hangs up, runs slow, or times … (funda kabanzi)

So i have an HP e118dx running on windows 8.1 with very little software on it. Currently running FF 37.0.1 and in wireless mode it always hangs up, runs slow, or times out. When plugged in it runs just fine. Can get on net using IE via wireless and no issues. So it seems to be something specific to FF on the wireless side. Thought it might have been my wireless card but running IE just fine seems to rule that out.

Have already tried system restore a few times, factory reset, turn off hardware accel., run in safe mode(FF), disabled add ons and nothing seems to help. If i have tabs open while wired, then go wireless and refresh the pages or browse on the already open pages i tend to get a couple minutes of trouble free experience before it slows to a halt again.

To recap....FF on wireless=slow and wired=fast. No difference when using IE wireless---always fast.

Asked by pasties 5 iminyaka edlule

Last reply by pasties 5 iminyaka edlule

  • Okugcinwe kunqolobane

I keep getting a 404 error with this in the url http://aax-us-pdx.amazon-adsystem.com/forums/index.php

Every time I type or use bookmarks for Ford-trucks.com/forums/index.php....it opens a new tab with http://aax-us-pdx.amazon-adsystem.com/forums/index.php..no matter if yo… (funda kabanzi)

Every time I type or use bookmarks for Ford-trucks.com/forums/index.php....it opens a new tab with http://aax-us-pdx.amazon-adsystem.com/forums/index.php..no matter if you try to type the correct URL


I have run malware and all other concealable ways to solve this...help

Asked by DB4Tim 5 iminyaka edlule

Last reply by Mark Schmidt 5 iminyaka edlule

  • Okugcinwe kunqolobane

Why not instruct MacOS 10.10 users in creating a new folder to use the wheel icon pull-down menu ...

Your instructions on creating folders aren't correct. for my Mac, saying nothing about having to Open the Bookmarks pull-down menu Select 'Unsorted Bookmarks' Go to the … (funda kabanzi)

Your instructions on creating folders aren't correct. for my Mac, saying nothing about having to Open the Bookmarks pull-down menu Select 'Unsorted Bookmarks' Go to the top 'Wheel' icon

THEN you can create a new folder, and other good things Bit of a pain. Otherwise, Firefox is great!

Asked by JnetNW 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashing with flash in fullscreen

Hey all, So the problem is that when I have a flash video open in full screen on either monitor, and then click over to the monitor that isn't playing the video, Firefox … (funda kabanzi)

Hey all,

So the problem is that when I have a flash video open in full screen on either monitor, and then click over to the monitor that isn't playing the video, Firefox hard crashes with me having to go to task manager to close it down to get it working again, I've tried reinstalling Firefox and Flash, as well as disabling hardware acceleration to no avail.

Any ideas on how to fix this problem?

Cheers

Asked by CupcakeKing 5 iminyaka edlule

Last reply by Mark Schmidt 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Wireless router is disconnected from PC(s) when using Firefox 37.0.1

This problem has been occurring for the past 2 weeks every time I use Firefox on each of the 2 PCs I use everyday. The problem may occur a few minutes after starting Fi… (funda kabanzi)

This problem has been occurring for the past 2 weeks every time I use Firefox on each of the 2 PCs I use everyday. The problem may occur a few minutes after starting Firefox or it may be hours of continuous use before the connection is lost. It doesn't matter if I'm running Firefox by itself or have background apps running, but definitely requires Firefox to be running before I see a problem.

Configuration: WIN 8.1 and VISTA 64; both with latest updates. LAN: cable modem and Belkin wireless router; both with latest firmware. Firefox v37.0.1 with no add-ins or add-ons. Start page is "blank".

Symptoms: Windows status bar shows I am disconnected from the router. Router and modem status LEDs show I am connected to the internet. Same for the WIN network status app. It shows no router connection.

The problem can be temporarily fixed by power cycling the router. Or, by just waiting a random period of time the connection may (or may not) be reestablished on its own.

I also use a standalone PC application that streams text data in short bursts and runs all day (no video or music... just short lines of text) with no problems until I start Firefox in the background. Then it may go a few hours before the connection to the router is lost. I also frequently watch videos on my tablet with no problems from the router. While typing in this question on a PC I was disconnected from my router. I'm hoping to get some suggestions as to what to inspect or change. Thanks!

Asked by KV1E 5 iminyaka edlule

Answered by KV1E 5 iminyaka edlule

  • Okugcinwe kunqolobane

How can I get Firefox to close down when it refuses to do so whatever I do unless I shhutdown and restart the computer?

I have Windows 8.1 and, recently installed, Firefox which will not close down. I have tried everything I can think of, including 'ending the task in Task manager' but ev… (funda kabanzi)

I have Windows 8.1 and, recently installed, Firefox which will not close down. I have tried everything I can think of, including 'ending the task in Task manager' but even when it is no longer visible in Task Manager I still get the error report in some programs that I must 'close Firefox first' before they will run.

I have to destroy whatever traces of Firefox I can find, and then shut down and restart the computer. I have installed a fresh copy of Firefox which behaves in the same way. I am going to use an alternative browser now, until I can be sure that this issue has been resolved.

clayto

Asked by clayto 5 iminyaka edlule

Last reply by user633449 5 iminyaka edlule

  • Okugcinwe kunqolobane

Failure to implement and retain password

I had been using numerous sites where I my username and password was appropriately retained using Firefox 36.0.4. With the update to 37.0.4, all this failed. My stored… (funda kabanzi)

I had been using numerous sites where I my username and password was appropriately retained using Firefox 36.0.4. With the update to 37.0.4, all this failed. My stored usernames and passwords failed. Deleting these credentials would not work - I would enter them, the dialogue about whether to store these would flash in the upper left of the browser window, and I would be asked for my credentials again. Happened on multiple sites on different servers. Deleting profile and reinstalling V37.0.4 did not fix. The only solution was to scrub out V37.0.4 and reinstall the prior V36.0.4. How to communicate this to the Firefox developers.

Asked by roaming_bo 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

When opening Firefox one of my homepages is often replaced by the new tab.

For the last several versions of Firefox one of my two homepages on opening the browser is frequently replaced by a new tab; clicking on the home icon always opens the mi… (funda kabanzi)

For the last several versions of Firefox one of my two homepages on opening the browser is frequently replaced by a new tab; clicking on the home icon always opens the missing homepage (along with a second copy of the other one that is open), but this is now getting annoying. I was hoping an update would fix the problem, but of course this has not happened.

The problem began several FF versions ago just about the same time I updated CCleaner, so I considered the possibility that the latter was deleting something that interferred with my FF tabs; after having uninstalled that version of CCleaner, however, and reinstalled the previous one - the use of which had never coincided with the tab problem - the continued issue with the new tab was clearly not due to CCleaner, so I could only assume that the problem was with FF itself. (Note: I had not installed any new plug-ins or extensions at the time the problem began.)

Thanks.

Asked by Ian.F 5 iminyaka edlule

Last reply by Ian.F 5 iminyaka edlule

  • Okugcinwe kunqolobane

Latest Firefox update 37.0.2 does not recognize a valid certificate.

The latest update of Firefox, 37.0.2, will no longer work with our ERP system. It tell us: The page you are trying to view cannot be shown because the authenticity of th… (funda kabanzi)

The latest update of Firefox, 37.0.2, will no longer work with our ERP system. It tell us:

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

But our site does in fact have a valid Go-Daddy certificate. Even though this site is internal and behind our firewall and not visible to the outside world we choose to connect using SSL. Internet Explorer shows the certificate chain and also shows:

This certificate is OK.

I use to like Firefox better than IE but now I think the best course of action is to remove Firefox and never use it again. I do not need to deal with this kind of garbage.

John Nora

Asked by JPNORA 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule