Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Typing at symbol (shift+2) displays double quote (")

In typing the question, I find that the two keys are reversed. (shift+2 displays ", shift+' displays @) This happens on any page displayed via Firefox. The symbols di… (funda kabanzi)

In typing the question, I find that the two keys are reversed. (shift+2 displays ", shift+' displays @) This happens on any page displayed via Firefox. The symbols displayed on typing each are correct on pages displayed with internet explorer, and also in local products such as word or excel. Win 7, Firefox 33.0.2

Asked by brucenelson 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I access Hotmail.com without being directed to Outlook (it's OK in Internet Explorer and Google Chrome)?

Firefox automatically sends me to Outlook when I try to get to Hotmail.com. I have a Hotmail email address and cannot access it. Works OK with Internet Explorer and Goog… (funda kabanzi)

Firefox automatically sends me to Outlook when I try to get to Hotmail.com. I have a Hotmail email address and cannot access it. Works OK with Internet Explorer and Google Chrome.

Asked by AINGLIS 6 iminyaka edlule

Answered by jscher2000 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashes after "Resetting Firefox" on OS X 10.10

Hello: Was having some odd behaviors with FF and private browsing and download history, so I attempted to do a "reset Firefox". It says it reset successfully. Once I re… (funda kabanzi)

Hello:

Was having some odd behaviors with FF and private browsing and download history, so I attempted to do a "reset Firefox". It says it reset successfully. Once I restarted FF, it loads the program, and displays the standard FF page. If I type in a URL or use a bookmark, it attempts to load the page, and then immediately crashes within less than a second. Tried it with a ton of different sites.

Environment is as follows: OSX 10.10 (Yosemite) with all current updates. Macbook Pro Retina 15", Late 2013 (13,1) Firefox 33.0.2

I tried completely removing FF from my machine, including deleting the app itself, the plist files in the Library and the Application Support Folders. Tried deleting my profile folder as well. Installed fresh from Mozilla download site.

I created a second user on my Mac, and FF works as expected for that user. Problem seems isolated to my normal user account.

Any help you can give would be greatly appreciated!

Thank you for your time.

Asked by txkbaldlaw 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Invalid OCSP signing certificate in OCSP response. (Error code: sec_error_ocsp_invalid_signing_cert)

I first saw this error last night first with tumblr and then tried to go to the mozilla support site to see what the problem is but got the same error. So then with the h… (funda kabanzi)

I first saw this error last night first with tumblr and then tried to go to the mozilla support site to see what the problem is but got the same error. So then with the help of Google, I discovered going into the "about:config" and setting the "security.ssl.enable_ocsp_stapling" to FALSE to work as a temporary fix for my problem and things began to work fine.

Today, I set "security.ssl.enable_ocsp_stapling" back to TRUE but still got the same "Invalid OCSP signing certificate in OCSP response. (Error code: sec_error_ocsp_invalid_signing_cert)" message when opening tumblr and mozilla support.

The solution for most people seemed to be to give it time but I wonder if I'm having a different problem to others since sites like twitter and droxbox appeared broken when I tried opening them. But when "security.ssl.enable_ocsp_stapling" was set to FALSE, they seem to work fine.

Asked by MikieBeats 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Screen Flickering using firefox last version

Just noticed my screen was flickering while scrolling any pages. I tried activating and deactivating the hardware acceleration and stills the same. Im using firefox last … (funda kabanzi)

Just noticed my screen was flickering while scrolling any pages. I tried activating and deactivating the hardware acceleration and stills the same. Im using firefox last version and this issue doesn't happen with Internet explorer. I also have problems with flash from time to time where the solution is simple disable it or restart firefox. I also have flash last version.

Asked by Icysoul 6 iminyaka edlule

Answered by FredMcD 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Every time Firefox is closed and reopend, all settings (i.e. homepage, security settings) are reset to default.

I open the menu, select option, and the change things such as my homepage, my tracking preferences, and advanced settings. Each time I close Firefox and then reopen it, … (funda kabanzi)

I open the menu, select option, and the change things such as my homepage, my tracking preferences, and advanced settings. Each time I close Firefox and then reopen it, my settings are reverted back to the default settings. Maybe I am missing a "reset all settings upon restart" box that I accidentally checked, but I don't think so. Any help will be great.

I appreciate it. Paul

Asked by paulpvm 6 iminyaka edlule

Answered by CoryMH 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

mozilla is slow on certain sites loading, other times the sites won't load at all. none of the fixes worked...tried them all.

have tried all the fixes this system could throw at me, honestly had tried 98% of them myself already, more then once. anyways my issue is this sites like CNN.com, IGN.co… (funda kabanzi)

have tried all the fixes this system could throw at me, honestly had tried 98% of them myself already, more then once. anyways my issue is this sites like CNN.com, IGN.com, mozilla.org (and some but not all related sites) will either hang and load very slowly or not at all. This issue just started out of the blue a couple days ago. i did not load any new software or patch anything as far as i know (can't speak for auto-updates) I do not have this issue in IE at all. Things i have tried to fix the situation:

1. Ran malware-bytes, spy-bot, norton anti-virus (also disabled all them to ensure no cofilicts there either)to find mal-ware or virus....nothing found

2. uninstalled firefirefox also deleted firefox folders in C:/users/(username)/appdata/local and roaming as well as from my C:/program files (x86)..I then reinstalled Firefox

3. Disabled hardware accleration and also tried it on.

4. Ran in safe mode

5. ran CCleaner

6. changed my firefox profile

7. reset firefox

8. did a system restore

9. did a registry fix check and repair

I might be forgetting a few but as i said i read ever bit this trouble shooting program threw at me and tried it. I am totally at a loss as i can usualy clear things like this up myself. I would really like to get this working and short of the very unappealing, possibly ineffectual re-installing windows, i am out of ideas.

Asked by atomicWAR 6 iminyaka edlule

Answered by atomicWAR 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

New tab is missing 3 web pages

My new tab page today is missing the 3 favorites, saved, or top sites (whatever you call them pages) I do not have them bookmarked. Please I need them back!!! So basicall… (funda kabanzi)

My new tab page today is missing the 3 favorites, saved, or top sites (whatever you call them pages) I do not have them bookmarked. Please I need them back!!! So basically here it is the new layout of the new tab has a google search bar...that is great, but at the bottom there was 3 more web page links, windows or whatever they are called and they are GONE!

Ok doing that troubleshooter is great, but I am not having a problem on this page, CLEARLY!

IDK what other or additional information I can provide but I will do the best I can.

New tab used to look like this: http://www.extremetech.com/wp-content/uploads/2012/06/firefox-13-new-tab-page.jpg

Now it looks like this: http://s0.cyberciti.org/uploads/faq/2012/06/firefox-turn-new-tab-page-off.png

I am still missing 3 tabs....

Please help.

Thank you

Asked by KCarl 6 iminyaka edlule

Answered by CoryMH 6 iminyaka edlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Why is Yahoo now the default Firefox search engine?

I'm curious why Mozilla decided to switch the Firefox default search engine to Yahoo, without initially providing an explanation to users. More specifically, how does thi… (funda kabanzi)

I'm curious why Mozilla decided to switch the Firefox default search engine to Yahoo, without initially providing an explanation to users. More specifically, how does this change benefit users?`

Asked by ariel 6 iminyaka edlule

Answered by philipp 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Keyboard doesn´t use the correct symbols

Using the shift key doesn´t produce the ´correct´ symbol. For example, SHIFT + 2 produces " rather than @. (To type this I had to type it out in word first, where the shi… (funda kabanzi)

Using the shift key doesn´t produce the ´correct´ symbol. For example, SHIFT + 2 produces " rather than @. (To type this I had to type it out in word first, where the shift key does work normally, and copy and past in this Details box. From left to right on the keyboard, these are the symbols I get with the shift key

§"#$%&_()'?

As you can imagine this makes it very difficult and irritating to work in firefox. Hopefully you have a solution for this. Thanks, Jane

Asked by JanePJ 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Always choose "Yes, take me to <name>" instead of prompting

When typing a URL into the location bar, if the URL is just a name without a scheme or path, and if the name resolves in DNS, and if the name contains no dots, then Firef… (funda kabanzi)

When typing a URL into the location bar, if the URL is just a name without a scheme or path, and if the name resolves in DNS, and if the name contains no dots, then Firefox prompts "Did you mean to go to <name>?" and redirects to a search for the name rather than taking me directly to http://<name>.

How to I force Firefox to always attempt to load the web page at a dotless name rather than defaulting to searching and prompting?

I have a screenshot to demonstrate what I am talking about, but I am not sure how to include it here.

Asked by jayhendren 6 iminyaka edlule

Answered by jscher2000 6 iminyaka edlule

  • Okugcinwe kunqolobane

Horizontal scroll bar and find bar missing

The horizontal scroll bar and Find bar are periodically missing. The frequency is increasing so a solution must be found. Sometime just prior to August 21, 2014, this p… (funda kabanzi)

The horizontal scroll bar and Find bar are periodically missing. The frequency is increasing so a solution must be found. Sometime just prior to August 21, 2014, this problem presented itself just after and upgrade. If Ctrl-F is pressed, sometimes that fixes the problem but may only show the scroll bars. In this case, the bottom window must be lifted up and put back down to get both the Find bar and Horizonal scroll bar. The file localstore.rdf has been renamed four times. The most current FF version is installed. The entire FF window can be seen on the deskstop. dom.disable_window_open_feature.scrollbars is set to true. I've tried safe mode but can't reproduce problem. The plug check shows up-to-date plugins and some that need to be researched. I have video of this problem if necessary. Any help you can give will be appreciated.

Asked by nbarc 6 iminyaka edlule

Last reply by nbarc 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Images disappear and don't return when viewing wesite art.com

I am running Windows 8 on my PC. I was viewing images of art on art.com using Firefox when suddenly the images disappeared and I could only see the text on the left side.… (funda kabanzi)

I am running Windows 8 on my PC. I was viewing images of art on art.com using Firefox when suddenly the images disappeared and I could only see the text on the left side. I rebooted. That didn't work. I cleared the cache and cookies. That didn't work either. Every time I bring up that website and select a page with many art images, none appear. If I use the Explorer browser, it works fine and all the art images are visible.

Asked by Ron51 6 iminyaka edlule

Answered by Ron51 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox refuses to load Gmail. "Problem loading page".

Whenever I attempt to load up Gmail I get this message: http://i.imgur.com/i7wNMrS.png But when I go into private mode I can view Gmail without a problem. Is there a fix … (funda kabanzi)

Whenever I attempt to load up Gmail I get this message: http://i.imgur.com/i7wNMrS.png

But when I go into private mode I can view Gmail without a problem. Is there a fix for this? I'm trying to switch from my bugged Chrome to Firefox, but if this can't be fixed then I'll go back.

Asked by husseinHr 6 iminyaka edlule

Answered by CoryMH 6 iminyaka edlule

  • Okugcinwe kunqolobane

How can I fix the problem that I can`t upload any YouTube-video in Firefox?

When I want to upload a video on YouTube...It will say that it can`t load the uploader. Loading the page itselfs is no problem. The uploader will load on other browsers, … (funda kabanzi)

When I want to upload a video on YouTube...It will say that it can`t load the uploader. Loading the page itselfs is no problem. The uploader will load on other browsers, except on Firefox.

How can I fix this?

Thanks for all

Asked by JustNymto 6 iminyaka edlule

Last reply by JustNymto 6 iminyaka edlule