Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Firefox Plugins lists Shockwave Flash 12.0.0.70 but Adobe lists this as Adobe Flash Player, and Version 12.0.9.149 as Adobe Shockwave Player, so wtf is going on

Flash causes us all immense confusion, and Firefox is adding to the problem. My Firefox Add-ons page lists (under Plugins -- isn't there a difference?) that I have: Shoc… (funda kabanzi)

Flash causes us all immense confusion, and Firefox is adding to the problem. My Firefox Add-ons page lists (under Plugins -- isn't there a difference?) that I have: Shockwave Flash 12.0.0.70 which is set to "Always Activate". Adobe websites list: Adobe Flash Player 12.0.0.70 Adobe Shockwave Player 12.0.9.149 -- so what on earth is the Firefox-listed "Shockwave Flash"? This simply adds to the utter confusion already surrounding Flash Player -- which I cannot find anywhere amongst my Programs -- but which I can find under "Uninstall or change a Program" where it is listed as "Adobe Flash Player 12 Plugin". There is also the thorny issue of FlashPlayer vs. FlashPlayerDownloader...... I need a flash of inspiration to get me out of shock -- I'm not waving, I'm drowning!

Asked by really.again 6 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

can i create bookmark directly into a folder?

I want to be able to drag the URL of the page i am on directly to a folder in my bookmarks, or else right-click on a pre-existing folder in my list, and get it to add my … (funda kabanzi)

I want to be able to drag the URL of the page i am on directly to a folder in my bookmarks, or else right-click on a pre-existing folder in my list, and get it to add my current page to that folder. Is there any way to do this, or something similarly convenient?

(Right now i only can find out how to do the cumbersome process of doing: bookmarks/bookmark this page/ and then selecting "show all the bookmarks folders" and doing it from there. Quite a round-about way!)

Asked by coatli 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

MARCH 18, 2014 NEW UPDATE CRASHES

I've been anticipating the new update I was told would be today, and it was. After I updated it to Version 28 I opened FF and it immediately crashed. I sent in a crash r… (funda kabanzi)

I've been anticipating the new update I was told would be today, and it was. After I updated it to Version 28 I opened FF and it immediately crashed. I sent in a crash report, and did that three other times. So now, sadly, I'm back to version 27 that stinks as well.

Anyone have any ideas as to whats wrong with it?? I checked my addons for compatibility and said they were fine. I did nothing different except update to newest version. Not sure what else to do. I refuse to uninstall anything at this point, although that seems to be the basic "advice" given here.....it never solves my problems LOL

So, what next?? And thanks for any help.

I have Windows 7

Asked by Halofromsue 6 iminyaka edlule

Answered by Halofromsue 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cant upload picture to facebook and any other website

Java (10.51.2.13) and flash (12.0.0.77) are up to date and i try in safe mode and its not working. Firefox is newly installed. i install it 2 weeks ago. I was using IE. … (funda kabanzi)

Java (10.51.2.13) and flash (12.0.0.77) are up to date and i try in safe mode and its not working. Firefox is newly installed. i install it 2 weeks ago. I was using IE. My friend told me that Firefox is way better so i want to try. Much more flexibility with your browser. Everything works fine in IE for the upload. No picture upload work in firefox. The version is 27.0.1

Asked by teoteam 6 iminyaka edlule

Answered by teoteam 6 iminyaka edlule

  • Okugcinwe kunqolobane

Can't play youtube videos

ops is Windows 8.1 upgraded to Firefox 27 have updated all addons and plugins all windows updates. about 2 weeks ago all of a sudden I cannot open any videos on youtube… (funda kabanzi)

ops is Windows 8.1 upgraded to Firefox 27 have updated all addons and plugins all windows updates. about 2 weeks ago all of a sudden I cannot open any videos on youtube or any other site. when I try the cursor just spins and blinks and nothing happens. I tried disabling add ons and plug in but made no difference. reloaded firefox 27 no change. help

Asked by ginbaker 6 iminyaka edlule

Last reply by ginbaker 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

V27, 27.1, won't play some YouTube videos. Even in safemode

I have trouble viewing videos on my default browser, latest Firefox v 27. I think I am not alone in this. I do have the latest versions of Flash Player, Real Player, and … (funda kabanzi)

I have trouble viewing videos on my default browser, latest Firefox v 27. I think I am not alone in this.

I do have the latest versions of Flash Player, Real Player, and Javascript is enabled (not java)

I first found it in videos from my favourite cats site (cheezeburger..) but I have just found it happens with videos from Serif Community Plus. Videos accessed via FP work, even when referred to YouTube (Clicked)

Videos direct from YouTube work, but not videos from YouTube accessed via cheezburger links.

These faults happen only in Firefox 27, and videos play OK in Maxthon 3, (Chrome and Opera - last time I checked.) I know you recommend against this but can you tell exactly how to reload the previous version of Firefox, V26 - I had no trouble with that.

I have tried running FF27 in safe mode, no effect. I do not want to lose the various add ins I use, so I do not want to reset to factory settings.

Asked by jayesjay 6 iminyaka edlule

Answered by Diego Victor 6 iminyaka edlule

  • Okugcinwe kunqolobane

How do I change my location settings

In previous versions of firefox, when I would go onto a certain website, I had a little window open by the navigation arrow that asked me to share my location with the we… (funda kabanzi)

In previous versions of firefox, when I would go onto a certain website, I had a little window open by the navigation arrow that asked me to share my location with the web site so I could search for people locally. With this new version it's not asking me, and I can't search locally. Is there a setting I need to change or fix?

Asked by NaughtyScottie 6 iminyaka edlule

Last reply by NaughtyScottie 6 iminyaka edlule

  • Okugcinwe kunqolobane

Unresponsive script errors; the scripts start with "chrome://" so what do they have to do with Firefox?

I get a few different unresponsive script errors, all starting with "chrome://" even though I uninstalled the Google Chrome browser. What do these scripts have to do wit… (funda kabanzi)

I get a few different unresponsive script errors, all starting with "chrome://" even though I uninstalled the Google Chrome browser. What do these scripts have to do with Firefox? (I have no add-ons enabled except Flash Player and Ghostery.)

One example is the script chrome://global/content/bindings/browser.xml:222

I also got a "chrome" script error when clearing my Firefox cache.

Has Google Chrome left unwanted modifications to Firefox and my system?

Asked by yogaman28734 6 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

FirefoxHTML\Shell\Open\Command is appended to URLs selected in Excel, Windows 8, ver 27.0.1

When clicking on a link in MS Office 2007 components such as Excel, FirefoxHTML\Shell\Open\Command is appended to the URL causing the search to 404. I am using Windows 8 … (funda kabanzi)

When clicking on a link in MS Office 2007 components such as Excel, FirefoxHTML\Shell\Open\Command is appended to the URL causing the search to 404.

I am using Windows 8 on a Sony Vaio, and version 27.0.1 of firefox. Firefox is up to date, and is my default browser.

Web research shows this is a recurring problem with issues dating back to very early versions. This began happening after my last update to the current version

Asked by lvroye01 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

I can't get YouTube TV (youtube.com/leanback) to play videos when I've connected through the Android YouTube app, and remotely activated a video.

Connecting via the device and getting it activated is no problem at all. The problem is, that Firefox for some funny reason won't play the videos I select from the device… (funda kabanzi)

Connecting via the device and getting it activated is no problem at all. The problem is, that Firefox for some funny reason won't play the videos I select from the device. But apparently the browser reacts to it, since it changes over to that video - just without playing it. After that it'll be stuck in limbo, and I can't use YouTube TV in the browser, unless I remove all cookies for YouTube.

Asked by pedram_y 6 iminyaka edlule

Last reply by richardberger 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I get this error when attempting to login to yahoo mail

"The browser you're using refuses to sign in. (cookies rejected)" I've researched the help files and done everything I could find to make cookies accepted on the yahoo ma… (funda kabanzi)

"The browser you're using refuses to sign in. (cookies rejected)"

I've researched the help files and done everything I could find to make cookies accepted on the yahoo mail site and nearly every other site I frequently use. Tearing out what little hair I have left trying to get into my email! Help, please? Going nuts over this.

Asked by FF26tyro 6 iminyaka edlule

Answered by jscher2000 6 iminyaka edlule

  • Okugcinwe kunqolobane

Mac running Mavericks Crashes Firefox Daily. EXC_BAD_ACCESS / KERN_PROTECTION_FAILURE Please help.

Hi, I have a Mac running Mavericks and Firefox keeps crashing most daily for the past three months and I get a "Firefox has crashed submit report" popup. It is usually i… (funda kabanzi)

Hi, I have a Mac running Mavericks and Firefox keeps crashing most daily for the past three months and I get a "Firefox has crashed submit report" popup.

It is usually if I am playing a youtube video or a movie (more then one) at a time. Or if one video is loading and I try to play or load another. I notice if I "que" or pre-load a long video (more then 15 minutes), then try to play a new one it will crash.

I have tried the following solutions none of which have worked:

A) Uninstalling and reinstalling firefox

B) Reset Firefox (Help, troubleshooting information, reset firefox)

C) Turn off hardware acceleration (Firefox, preferences, un-check hardware acceleration)

D) Turn off "enable hardware acceleration in "youtube" (it now asks me each time if I would allow it to play)

E) Plugin Check and Updates are all up to date (http://www.mozilla.org/en-US/plugincheck/) I only have:

SharePoint Browser Plug-in (research)

Default Browser Helper (research)

These plugins are up to date: (as of March 7th 2014)

Shockwave for Director 12.0.6 (Up to Date)

Shockwave Flash 12.0.0.70 (Up to Date)

QuickTime Plug-in 7.7.3 (Up to Date)

Sometimes I get this as the "signature": libsystem_platform.dylib@0x4280

Again I have tried the above solutions but they have not worked. Any help or advice will be appreciated. Thank you

Shawn

Asked by Shawnhonolulu 6 iminyaka edlule

Last reply by guigs 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this?

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this? … (funda kabanzi)

The web site http://www.tvguide.com/Listings/ will not open complely on Firefox; however, it opens easily on Explorer & Safari. What can I do to correct this?

Asked by davidkatz 6 iminyaka edlule

Answered by FredMcD 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox acting strange since update

So ever since the latest update Firefox has been acting very strangely for me. The issue of websites not loading and having to refresh the page to get it to load still ex… (funda kabanzi)

So ever since the latest update Firefox has been acting very strangely for me. The issue of websites not loading and having to refresh the page to get it to load still exists but now I have an even weirder issue when I got a certain websites like Pinterest and press the back button instead of going back to a previous page it opens up my email or homepage. I have scanned my computer for viruses, malware, and deleted cache/history all have come out clean. So is anyone else having this issue or is it possibly an issue with the Pinterest site itself ??

Asked by Computer_Clueless 6 iminyaka edlule

Answered by jscher2000 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Poor Firefox performance after applying recent Microsoft Updates (Win 7 x64); any solutions?

Recently I updated to Firefox 27 and noticed really horrible performance (Task Manager shows FF pegging one core, frequent "Firefox is not responding messages", even lagg… (funda kabanzi)

Recently I updated to Firefox 27 and noticed really horrible performance (Task Manager shows FF pegging one core, frequent "Firefox is not responding messages", even lagging keystrokes in the URL bar). This is on an Ideapad s205 (AMD E450 APU, Win 7 x64, 8GB RAM, SSD) that has always had pretty decent web browsing performance for a low-end machine.

Initially I blamed FF because the poor performance coincided with the update to version 27, but now I believe the root cause to be a recent Microsoft update. The reason for that is that my wife has a laptop with an even lower-end APU (C60 APU, 5400rpm hard drive, 4GB RAM, Win 7 x64), and she was getting much better performance with FF27 until I applied a backlog of some 90+ updates. Now she's suffering from the same poor performance I am and she's pretty p*ssed at me.

Interestingly, I have two WIn 7 x64 Intel desktops that also have FF 27 and are fully patched, and the performance is just fine. Perhaps this problem is specific to AMD APUs.

Any thoughts? I've tried turning off the Azure backend per some comments in this forum, but that made little or no difference.

Thanks!

Asked by kcconlin9319 6 iminyaka edlule

Answered by kcconlin9319 6 iminyaka edlule