Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Firefox Screenshot Title Issue

When I used to take screenshots, they would be automatically named with the date, time, and part of the text captured regardless of language. A few days ago and with no r… (funda kabanzi)

When I used to take screenshots, they would be automatically named with the date, time, and part of the text captured regardless of language. A few days ago and with no reason I can discern, it now saves any non-English screenshots with something like this "Screenshot 2024-06-23 a[...].png" instead of "Screenshot 2024-06-22 at 08-02-28 Politics Policy Polit[...].png" (usual for English text and what I used to get with all languages).

Which means I have to manually rename screenshots. Does anyone know how I can fix this because I am working on a project with lots of screenshots for topics from different languages?

Asked by AA 3 emasontweni adlule

Answered by cor-el 2 emasontweni adlule

  • Kusonjululiwe

Youtube playback performance has gone down June 2024

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium… (funda kabanzi)

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium, but this issue is still happening. Ookla speed test is 569.32 Mbps download, and 23.50 Mbps upload. My Firefox is set to automatically update. Current version is 127.0.1

Asked by mikeyvsaul 4 emasontweni adlule

Answered by mikeyvsaul 4 emasontweni adlule

  • Kusonjululiwe

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (funda kabanzi)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Asked by Justin 4 emasontweni adlule

Answered by lmacri 2 emasontweni adlule

  • Kusonjululiwe

The page is not redirecting properly

Hi, On this site: https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901 selecting a sub and trying to download gives "The page is not redirecting p… (funda kabanzi)

Hi,

On this site:

https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901

selecting a sub and trying to download gives "The page is not redirecting properly"

I am using Firefox Developer Edition 127 b07, and that happens also in safe mode.

It used to work not too long ago with FF, and it works with Chrome latest.

Asked by Bob4K 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

  • Kusonjululiwe
  • Ikhiyiwe

The Page Isn't Redirecting Properly Error

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error … (funda kabanzi)

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error message on my business CRM site. This appears to be the only site having an issue. I have never had this error previously.

I tried all suggestions already including clearing cache/cookies, checking settings, delete history, troubleshoot mode and nothing. The site opens fine on Chrome and MS Edge.

Any additional help is appreciated, this is very frustrating.

Thank you.

Asked by soalivetoday 1 inyanga edlule

Answered by soalivetoday 1 inyanga edlule

  • Kusonjululiwe

Youtube audio plays extremely slow(Video is fine, audio and video are way out of sync, of course)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache cleari… (funda kabanzi)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache clearing, hardware acceleration turned off, enabled DRM and widevine, driver updates, in private mode or not, logged in or not, firefox restarts, computer restarts.

But Youtube plays fine in Chrome and Edge.

I dont think I didnt anything drastically different, or updated win10 or firefox, or messed with anything. It was working fine a day ago.

Is there any way to reset something?

Asked by abelang82 1 inyanga edlule

Answered by abelang82 1 inyanga edlule

  • Kusonjululiwe

three.js inconsistently runs slowly

I am trying to access websites that use three.js. When I initially start, the website runs too slowly to be usable, but if I tab out for some time and then tab back in, t… (funda kabanzi)

I am trying to access websites that use three.js. When I initially start, the website runs too slowly to be usable, but if I tab out for some time and then tab back in, the website runs at normal speed for a bit before slowing down again. I cannot find any solutions to this problem nor anyone else who had the same problem as me.

OS: Windows 11 Home 23H2 (22635.3720) Firefox Version: 126.0.1 GPU: GIGABYTE NVIDIA RTX 4060 Ti 8GB GPU Drivers: Game Ready 555.99

Asked by Puzzle League central (90919293) 1 inyanga edlule

Answered by Puzzle League central (90919293) 1 inyanga edlule

  • Kusonjululiwe

Everything I Try To Download Fails

I've not been able to download anything on Firefox for about 3-4 weeks now. Every time I try to it immediately fails with no explanation given. The only type of download … (funda kabanzi)

I've not been able to download anything on Firefox for about 3-4 weeks now. Every time I try to it immediately fails with no explanation given. The only type of download that works is "Save Image As..." Even trying to download a picture with a download button instead of right clicking nets an immediate fail. I feel like I've done everything to try and troubleshoot it myself, but nothing seems to be working.

I've restarted my computer, ran Firefox in troubleshoot mode, refreshed and reinstalled it, checked for viruses and malware, tried both nightly and ESR versions, tried running them as admin, logged out of my Firefox profile, cleared my cookies and cache, changed and reset the download folder, ran a repair for Visual C++, and reset my windows security settings. I'm honestly surprised nothing has worked.

The only thing that I know I haven't tried yet it refreshing my entire computer, but that's my very far last resort because I'm able to download files just fine on Microsoft Edge. Only the Firefox applications have given me any problems, so if I were to refresh my computer and have the problem still not be solved somehow I'd be deleting everything to get nowhere.

If anyone has any other ideas to try that be very much appreciated.

Asked by PoisnedArtist 1 inyanga edlule

Answered by PoisnedArtist 1 isonto elidlule

  • Kusonjululiwe

Having Firefox open reduces all download speeds, upload unaffected

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps … (funda kabanzi)

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps d/l and 100Mbps upload. As soon as I open Firefox, whether I load a page or not, the upload speed stays the same, however the download speed drops to about 25-50 Mbps. This only happens on one PC, the upload isn't affected, and resolves itself as soon as Firefox is closed. Here's what I have done without any change in this behaviour;

  • Rebooted
  • ipconfig /release /renew /flushdns
  • Removed and reinstalled the network adapter
  • Enabled, disabled windows auto tuning and tested (slower disabled)
  • Updated Windows
  • Refreshed Firefox
  • Uninstalled Firefox, deleted remaining folders from Appdata (Local, Low, Roaming) as well as the program file directories and "Mozilla" registry entries. Restarted and reinstalled. Issue immediately resumed when Firefox was open.

Also when connected to a VPN Firefox download speed increases to about 60Mbps and is consistent across other software. If I split tunnel another browser outside the VPN, it is still stuck at 60Mbps. If I close Firefox the speed increases.

This makes absolutely no sense to me, so I'm hoping someone can shed some light on this - but it does seem to be something Firefox is doing.

Thanks for any help anyone can provide.

Asked by Jay 1 inyanga edlule

Answered by Jay 1 inyanga edlule

  • Kusonjululiwe

Firefox failed to reopen all the pages & tabs from previous sessions after crash, task manager says Firefox(19)

Today for the first time after the latest update 127.0 (64-bit), my many firefox pages and tabs crashed and closed and a pop up to send crash report. So I have fired up … (funda kabanzi)

Today for the first time after the latest update 127.0 (64-bit), my many firefox pages and tabs crashed and closed and a pop up to send crash report.

So I have fired up firefox again to find only a single page opens up, I have lost probably 16+ pages with multiple tabs on each, been like that for months, I have 32GB memory so there is normally no issues or slowness. However after the crash, even though only a single firefox page is open, windows task manager shows Firefox (20) and if I expand the task, I can see each firefox is taking lots of memory.

So it looks like the old session pages/tabs are still there somewhere but not accessible, I would like to get them back if possible. I went through reseting it to default, disabling the add ons etc but nothing has worked.

Asked by Sean Stevens 1 inyanga edlule

Answered by jscher2000 - Support Volunteer 1 inyanga edlule

  • Kusonjululiwe

Javascript

Websites say that my Javascript is disabled, but I already checked on the about:config website and the javascript.enabled is set to true. What do I do so these websites a… (funda kabanzi)

Websites say that my Javascript is disabled, but I already checked on the about:config website and the javascript.enabled is set to true. What do I do so these websites accept that my Javascript is enabled?

Asked by I M 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

  • Kusonjululiwe

Firefox install on external drive

Is it possible to install Firefox (or at least the profiles) onto an external SSD (i.e., not the C: drive)? If so, how? Note: this is not about migration/backup/recovery… (funda kabanzi)

Is it possible to install Firefox (or at least the profiles) onto an external SSD (i.e., not the C: drive)? If so, how?

Note: this is not about migration/backup/recovery of profiles. Nor is it about where files are downloaded by default.

Windows 11 is consuming nearly all of the C: drive. I badly need to get Firefox (and later Thunderbird) onto my E: drive. I further note that the installer gives no options whatsoever as to the destination drive.

Most of the help I've found on the web is clearly outdated.

Thanks. jt

Asked by jonathan67 1 inyanga edlule

Answered by jscher2000 - Support Volunteer 1 inyanga edlule

  • Kusonjululiwe

Private browsing window appearing in taskbar

The icon for private browsing has recently re-appeared on my taskbar despite having browser.privateWindowSeparation.enabled set to false in about:config. I've had this s… (funda kabanzi)

The icon for private browsing has recently re-appeared on my taskbar despite having browser.privateWindowSeparation.enabled set to false in about:config.

I've had this setting configured ever since the update which completely changed the appearance/behavior or private browsing and it has worked correctly up until today (14/06/24).

Is there a new setting that I have to adjust in order to "merge" the windows together as I'm not a fan of having the private browsing icon on my taskbar.

Asked by danh132345 1 inyanga edlule

Answered by TyDraniu 1 inyanga edlule

  • Kusonjululiwe

Customize Links on Firefox New Tab Page

For many years I have used the ability to set shortcuts to website on the Firefox home tab, using the method given at: https://support.mozilla.org/en-US/kb/customize-item… (funda kabanzi)

For many years I have used the ability to set shortcuts to website on the Firefox home tab, using the method given at: https://support.mozilla.org/en-US/kb/customize-items-on-firefox-new-tab-page#w_pin-unpin-or-remove-a-shortcut.

However, today, when I try to edit a shortcut link, I do not get the 3 dots menu by right clicking on a shortcut tile.

Is this a recent change, a bug, an issue with my installation (which has been stable for many years)?

How can I get back the functionality back?

I am using Firefox 127.0 (64 bit) on Windows (Windows 11, all up to date).

Asked by Paul McKeown 1 inyanga edlule

Answered by Paul McKeown 1 isonto elidlule

  • Kusonjululiwe

Firefox 127 - close tab button missing for background tabs when more than 10 tabs opened

In previous versions I was able to open around 15-20 tabs before X button disappeared from them and I was no longer able to close them without activating them first. Now… (funda kabanzi)

In previous versions I was able to open around 15-20 tabs before X button disappeared from them and I was no longer able to close them without activating them first.

Now this happens much earlier - only 10 tabs is enough on my 1080p 100% scaling desktop and 9 tabs on my 1080p 125% notebook.

X button is present if you have 10 tabs or less, but disappears with 11 tabs, when there is still plenty of space on tabs to click on X!

I compared it to brave and in brave you can still have 22 tabs opened before X button disappears!

Anyone has any method to force presence of x button? This is really annoying as I often have much tabs open and close only 2-3 of them. Now I have to open each one again to be able to close it.

Asked by Piterk 1 inyanga edlule

Answered by Agent virtuel 1 inyanga edlule

  • Kusonjululiwe

Firefox loads occasionally very slowly - sometimes about 30+ seconds.

I like Firefox and am using it for years, but I cannot accept lengthy loading time. I have a fast and stable internet so this is not the problem. Please let me know what … (funda kabanzi)

I like Firefox and am using it for years, but I cannot accept lengthy loading time. I have a fast and stable internet so this is not the problem. Please let me know what the problem is and how to fix it.

Asked by Mike 1 inyanga edlule

Answered by TyDraniu 1 inyanga edlule

  • Kusonjululiwe

Latest update wrecked my workflow with alt+shift+arrow overwrite

Hello! I am a heavy user of Firefox: daily & around 8 hours a day. I usually use alt+shift+left/right-arrow to select a few words to the right / to the left. With … (funda kabanzi)

Hello!

I am a heavy user of Firefox: daily & around 8 hours a day.

I usually use alt+shift+left/right-arrow to select a few words to the right / to the left. With the latest update (mandatory because this is a work-administered) laptop, the new behavior is that tabs are changed.

I want any solution to revert this to standard (past) behavior (preferably not an extension). Looked around in about:config but could not find anything to toggle on/off.

This is highly annoying as I've had this workflow for literally years. Even opening this ticket I encountered the issue more than 3 times as I was phrasing the message and had to delete & rewrite some stuff while also have other tabs open in the same Firefox window.

Would highly appreciate your timely response!

Thanks a lot! -- John

Asked by ionut_mntn 1 inyanga edlule

Answered by ionut_mntn 1 inyanga edlule

  • Kusonjululiwe

Change default view

Currently, Firefox opens OBJ files as text. I want to send them to the Microsoft 3D Viewer which is the default application in Windows for these kinds of files. All I can… (funda kabanzi)

Currently, Firefox opens OBJ files as text. I want to send them to the Microsoft 3D Viewer which is the default application in Windows for these kinds of files. All I can do right now is right click on the file, save the file, then open with the 3D Viewer. I have gone to settings/General then down to applications and I can't add any files there. (Why not?) It doesn't matter if I choose to save or open files, the OBJ file still displays as text in Firefox. How do I get Firefox to send instead of display these files as text?

Asked by price3 1 inyanga edlule

Answered by jscher2000 - Support Volunteer 1 inyanga edlule

  • Kusonjululiwe

Access to Website Being Denied: Brute Force Bot Was Blocked

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm… (funda kabanzi)

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm a bot. When I use Firefox's privacy mode I don't get this error. I would prefer not to use privacy mode. I contacted the administrator of the website I'm attempting to access and he couldn't offer any help.

When I use Google Chrome browser I don't encounter the above problem. This leads me to believe it's not an issue with my Avast Anti-Tracking and Antivirus settings.

Any help would be appreciated.

Chrys

Asked by Chrys6600 1 inyanga edlule

Answered by jscher2000 - Support Volunteer 1 inyanga edlule