Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unitron hearingaids play Windows sounds but not firefox video. Works ok in Chrome.

After searching and only finding old outdated post of other subjects. This is unique to hearing aids Bluetooth connection. I can hear from my hearing aids the sound made… (funda kabanzi)

After searching and only finding old outdated post of other subjects. This is unique to hearing aids Bluetooth connection. I can hear from my hearing aids the sound made by windows but even with the sound setting pointing to the hearing aids no sound from a Firefox video. Must be the player problem. I don't know. Does the player need to be upgraded?

Asked by Simson FireFox 11 izinyanga ezidlule

Answered by Simson FireFox 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Can't paste anything copied from the address bar in Firefox 114.0 Fedora

Steps: - Type anything into address bar (or navigate to a webpage) - Select any text in address bar - Copy the text (either with Ctrl+C or right-click menu) - Try to past… (funda kabanzi)

Steps: - Type anything into address bar (or navigate to a webpage) - Select any text in address bar - Copy the text (either with Ctrl+C or right-click menu) - Try to paste in any app besides Firefox

Expected behavior: - The copied text will paste

Outcome: - No text is pasted - No new entry is shown in the KDE clipboard

Any link on any webpage that I try to copy also exhibits this behavior. However, if I just select normal text on a webpage and copy it, everything works as intended. Maybe there's an issue with copying things that Firefox labels as "links"?

Asked by gabeklav 1 unyaka odlule

Last reply by gabeklav 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

The Email I used when I logged in is dead and gone. I can't change it because I cant receive the messages at the old email address

Please help. I have a serious problem with my email set-up. The account I am signed up with here no longer has a working email access. I tried to follow the instruction… (funda kabanzi)

Please help. I have a serious problem with my email set-up. The account I am signed up with here no longer has a working email access. I tried to follow the instructions at https://support.mozilla.org/en-US/kb/change-primary-email-address-firefox-accounts but the account wont let me add a secondary email address because it is sending confirmation requests to the DEAD email address.

Can anyone help?

Ciao, Kaelkitty.

Asked by Kaelkitty 12 izinyanga ezidlule

Last reply by cor-el 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Formatting doesn't carryover when I copy and paste from a website

An issue I am running into is with the paste option on Microsoft Word. I am clicking on keep source formatting in Word when I paste text, but the format doesn't carry ove… (funda kabanzi)

An issue I am running into is with the paste option on Microsoft Word. I am clicking on keep source formatting in Word when I paste text, but the format doesn't carry over from the website I am copying it from. This is a Firefox issue because the format carries over when I paste a website's text using Microsoft Edge. Hopefully someone can solve this issue for me. Thank you.

Asked by jon 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Starting Firefox the first time after boot is really slow

os Arch Linux host x86_64 kernel 6.3.9-zen1-1-zen wm xmonad graphics-server X Mozilla Firefox 114.0.2 20230620210812 20230620210812 Hello, after porting my SSD Ar… (funda kabanzi)

os Arch Linux host x86_64 kernel 6.3.9-zen1-1-zen wm xmonad graphics-server X Mozilla Firefox 114.0.2 20230620210812 20230620210812

Hello,

after porting my SSD Arch installation from my old Laptop to a desktop PC, i have a really long startup time (about 30s-45s) for the first time after booting my PC. This problem doesn't occur with any other programs. The subsequent openings of firefox happen instant.

Have tried using "refresh" functionality to clean up firefox so my about:config is as clean as it gets, didn't help. Have tried starting it with "firefox --no-remote", didn't help. Have tried starting it with "firefox --safe-mode", didn't help. Have tried starting it with a completely fresh profile, didn't help. Tried purging it from the system and reinstalling it, didn't help. Same problem when I start it normally via dmenu/rofi.

I don't get any stdout log on any of these methods of starting.

I also don't know where to look for helpful log files.

Any help or hints on where to trace this fault are much appreciated.

Have a nice day :)

Asked by John 11 izinyanga ezidlule

Last reply by jonzn4SUSE 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firfox 2FA is saying incorrect code

I need to update my extension uploaded on Firefox web store and that requires login to developer's account but when I try to login it showed me to do Enable two-step auth… (funda kabanzi)

I need to update my extension uploaded on Firefox web store and that requires login to developer's account but when I try to login it showed me to do Enable two-step authentication and when ever I entered the code and hit submit ti showed me error "Two-step authentication code required". How can I proceed further?

Asked by asjadwaseeq 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Pocket transition did not migrate my saves

This is infuriating. I have hundreds of Pocket saves, and a couple dozen Pocket tags. They did not/do not migrate when I do what Firefox tells me to do: log in with my F… (funda kabanzi)

This is infuriating. I have hundreds of Pocket saves, and a couple dozen Pocket tags. They did not/do not migrate when I do what Firefox tells me to do: log in with my Firefox account.

How does one get their saved Pocket articles to show up after being logged in with my Firefox account?

Asked by Tim H 11 izinyanga ezidlule

Last reply by Paul 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Various Websites give SSL_ERROR_NO_CYPHER_OVERLAP

In the last few days, I have noticed that a number of websites are throwing me SSL_ERROR_NO_CYPHER_OVERLAP errors. Most websites, particularly more modern websites, seem … (funda kabanzi)

In the last few days, I have noticed that a number of websites are throwing me SSL_ERROR_NO_CYPHER_OVERLAP errors. Most websites, particularly more modern websites, seem to not have this issue. As some more professional examples, www.twitch.tv and www.dndbeyond.com throw this error. I have tried setting temporarily TLS version fallback limit and min to 0, with no change. I'm not really sure how to go about debugging what cyphers these websites do support and why they are throwing these errors. Any help on where to start would be greatly apprecaited.

Asked by acesoyster 1 unyaka odlule

Last reply by acesoyster 1 unyaka odlule

  • Okugcinwe kunqolobane

outlook events gives error included below

UTC Date: 2023-07-03T20:29:24.331Z Client Id: C3E60020F4B249899ABFC76C354EA8EF Session Id: b84b43ba-a545-43b1-b4b3-d747e2ff5425 Client Version: 20230623002.12 BootResult:… (funda kabanzi)

UTC Date: 2023-07-03T20:29:24.331Z Client Id: C3E60020F4B249899ABFC76C354EA8EF Session Id: b84b43ba-a545-43b1-b4b3-d747e2ff5425 Client Version: 20230623002.12 BootResult: cdnError Failed resource: https://res.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js Back Filled Errors: Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 917352 failed. (error: https://res.cdn.office.net/owamail/20230623002.12/scripts/owa.CalendarBoot.m.js):undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined err: Error: Failed to load javascript. esrc: Script et: ClientError estack: onLoadFailed@https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.mailindex.js:2:16447 604191/importModule/this.promise</<@https://res-h3.public.cdn.office.net/owamail/20230623002.12/scripts/owa.mailindex.js:2:15212 </p>

Asked by miltonsn27 11 izinyanga ezidlule

Last reply by Medhasree Suram 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

How to stop annoying message

I am running Windows 7 (and will not downgrade to one of the newer versions). Firefox has stopped supporting Windows 7 with version 115, which I am currently running. How… (funda kabanzi)

I am running Windows 7 (and will not downgrade to one of the newer versions). Firefox has stopped supporting Windows 7 with version 115, which I am currently running. However, I get a pop-up message each time I launch Firefox asking if I want to download the latest version (which cannot be installed).

Is there some way to stop this annoying message from appearing?

Call me old-fashioned, but I miss Netscape...

Asked by groston 11 izinyanga ezidlule

Last reply by James 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

"Docutracks Signer" extension stopped working after firefox update (114.0)

Hello, We own an extension Docutracks Signer (https://addons.mozilla.org/en-US/firefox/addon/docutracks-signer) that is used to message a windows app. After the 114.0 … (funda kabanzi)

Hello,

We own an extension Docutracks Signer (https://addons.mozilla.org/en-US/firefox/addon/docutracks-signer) that is used to message a windows app. After the 114.0 update it seems that the exe is never invoked to start. We tried going back to previous versions and it works fine. Moreover we also updated to 114.0.1 and the problem still exists. We dont know what kind of additional info we need to provide you with, however we kindly request to help us on fixing the issue.

Kind regards, Docutracks Dev Team

Asked by info9384 1 unyaka odlule

Last reply by TyDraniu 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox account email addresses

I want to change my Firefox account primary email address from @xxxxx.net to @yyyyy.com. When I enter @yyyy.com as the secondary email address in the page https://… (funda kabanzi)

I want to change my Firefox account primary email address from


@xxxxx.net

to


@yyyyy.com.

When I enter @yyyy.com as the secondary email address in the page https://accounts.firefox.com/settings/emails the red notice "Account already exists" pops up.

How can I ensure that the yyyyy.com email address is used as the primary email address and the xxxxx.net address becomes the secondary address?

Thank you

Asked by rjofca 11 izinyanga ezidlule

Last reply by Terry 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font Change - Regular vs Troubleshooting Mode

Some fonts randomly use an ugly, blocky font for no reason. I've seen it happen on some web pages and PDFs but not on all. I have tried other browsers but it is a Firefox… (funda kabanzi)

Some fonts randomly use an ugly, blocky font for no reason. I've seen it happen on some web pages and PDFs but not on all. I have tried other browsers but it is a Firefox-only problem. It doesn't occur in troubleshooting mode as shown in the attached picture. Any help to resolve this would be greatly appreciated!

Asked by sdhillon 1 unyaka odlule

Answered by sdhillon 1 unyaka odlule

  • Okugcinwe kunqolobane

Cannot reset Search engine to Google.co.uk after it changed to Google.com

A few days ago, after a Firefox Update (I think), I discovered that my Homepage and default search engine had been changed from Google.co.uk to Google.com. Now every tim… (funda kabanzi)

A few days ago, after a Firefox Update (I think), I discovered that my Homepage and default search engine had been changed from Google.co.uk to Google.com.

Now every time I open Firefox I have to search manually for Google.co.uk before I can search for anything else. Google.com does not work if I enter anything else in the search box.

I've been going round in circles trying to work out how to change it back again, but nothing I've tried has worked.

Help!

Peter

Asked by PeterKinloch 12 izinyanga ezidlule

Last reply by Terry 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unreadable / garbled / distorted text rendering?

I experienced unreadable / garbled / distorted text rendering on some websites on macOS 13.4.1 (22F82). Tested on following browsers: Firefox 114.0.2 (64-bit) Fire… (funda kabanzi)

I experienced unreadable / garbled / distorted text rendering on some websites on macOS 13.4.1 (22F82).

Tested on following browsers:

  • Firefox 114.0.2 (64-bit)
  • Firefox Developer Edition 115.0b9 (64-bit)
  • Firefox Nightly 116.0a1 (2023-06-30) (64-bit)

See attached screenshot when I visited reStructuredText Quick Reference documentation[1] using a Private Window from a new Firefox Profile.

How can I further investigate or fix this issue?

[1]: https://docutils.sourceforge.io/docs/user/rst/quickref.html

Asked by Leonard L. 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

sending to "gmail" addresses

I can not send emails to gmail & optusnet addresses they bounce back. See example below. paul.wolf@optusnet.com.au host extmail.optusnet.com.au [211.29.133.14] … (funda kabanzi)

I can not send emails to gmail & optusnet addresses they bounce back. See example below.

paul.wolf@optusnet.com.au
   host extmail.optusnet.com.au [211.29.133.14]
   SMTP error from remote mail server after RCPT TO:<paul.wolf@optusnet.com.au>:
   550 5.1.1 <paul.wolf@optusnet.com.au>: Recipient address rejected:
   User unknown in virtual mailbox table
 merryhowie@gmail.com
   host gmail-smtp-in.l.google.com [74.125.200.27]
   SMTP error from remote mail server after end of data:
   550-5.7.26 This mail is unauthenticated, which poses a security risk to the
   550-5.7.26 sender and Gmail users, and has been blocked. The sender must
   550-5.7.26 authenticate with at least one of SPF or DKIM. For this message,
   550-5.7.26 DKIM checks did not pass and SPF check for [pnc.com.au] did not pass
   550-5.7.26 with ip: [203.42.40.162]. The sender should visit
   550-5.7.26  https://support.google.com/mail/answer/81126#authentication for
   550 5.7.26 instructions on setting up authentication.

s33-20020a635261000000b005533a94a2fdsi17542751pgl.466 - gsmtp

Asked by macpat45 11 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

my browser crashed 3 times today

My browser has beenc rashing all day. I have not isntalled a new add on, nor removed an old one, I havent made an update or anything. Anybody experiencing something sim… (funda kabanzi)

My browser has beenc rashing all day. I have not isntalled a new add on, nor removed an old one, I havent made an update or anything.

Anybody experiencing something similar?

System: Mac Ventura, latest ios firefox: Version 114.0.1

Asked by samdabamsamsel 1 unyaka odlule

Last reply by samdabamsamsel 1 unyaka odlule

  • Okugcinwe kunqolobane

Started up old computer. Tried to sync updated data. No go. Now new computer has old sync data!

How can I revert my sync data to what I had been using on my newer computer, following the use of an old outdated computer ? My bookmarks, passwords et al. have rev… (funda kabanzi)

How can I revert my sync data to what I had been using on my newer computer, following the use of an old outdated computer ? My bookmarks, passwords et al. have reverted to the old data.

I have tried to turn off sync on the older machine that I rarely use. There are many bookmarks that I need to recover now on the new machine. I had everything selected to sync to the newer data on the older machine, but it would not sync. Now my new machine shows the the old data!

Thank much for suggestions! RayneByrd

Asked by 2skyhawk2 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox Monitor

I am attempting to delete a few of the email addresses in "Monitor". Alas, after trying to click the trashcan icon, as well as erase/delete the actual email addresses in … (funda kabanzi)

I am attempting to delete a few of the email addresses in "Monitor". Alas, after trying to click the trashcan icon, as well as erase/delete the actual email addresses in the Firefox Password Manager, also I have deleted the actual email accounts from the "respective" email services. *At least said "respective" email service have told me my accounts were...No Longer.?

At anyrate, I don't necessarily have any new email addresses to add, I simply do not use the ones I'm trying to delete. So, if anyone has any ideas, they would be received with much appreciation. Thanks all at the Moz:lla Support team and anyone else I've surely forgotten to mention, Aa-Ron

P.S. Thank you for the "Helpful Tip" at the bottom, however, I can think of nothing else. Although, my lack of computer literacy and below Pr-School level I.T. skills means there's a more than very high chance I've done something or other wrong. Ha! Thank you all, Aa-Ron

Asked by Aa-Ron 11 izinyanga ezidlule

Last reply by James 11 izinyanga ezidlule