Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website is super small font and picture. ONLY one site, but any new page or new tab of that site is super small. Firefox

Moving mouse quickly and hit something, mouse clicked. BAM, fonts and picture to tiny size. Cannot find anything that makes that happen to undo it. All pages that site, n… (funda kabanzi)

Moving mouse quickly and hit something, mouse clicked. BAM, fonts and picture to tiny size. Cannot find anything that makes that happen to undo it. All pages that site, no other site. Closing/opening Firefox stays the same. Zoomed to max and can now see, but page is not correct proportions.

Asked by whyaduck 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

New version of Firefox, total loss of data

Hello, My version of Firefox started to malfunction. Found the latest version of Firefox available, and installed it. Resulted in total loss of data, I lost all bookma… (funda kabanzi)

Hello,

My version of Firefox started to malfunction.

Found the latest version of Firefox available, and installed it.

Resulted in total loss of data, I lost all bookmarks, passwords, and add-ons.

A folder called "Old Firefox data" was created on my desktop.

Is there still a chance to recover my data?

Why was all data lost?

//

Asked by STRINGENCE1 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Error and site won't load

When I try to access a login I have used in the past I can no longer access it. Instead the tab just gives a (($root.title)) message. When I access the site via Chrome … (funda kabanzi)

When I try to access a login I have used in the past I can no longer access it. Instead the tab just gives a (($root.title)) message.

When I access the site via Chrome I can login without problems.

The site is not special, as far as I can tell. https://www.aarproadside.com/aarp/

Something has changed in a recent Firefox update because, as I said, I used to be able to access this site with Firefox.

Help please I don't want to use a different browser for some sites.

Asked by Charles 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

krystofer2

Nie połączono: potencjalne zagrożenie bezpieczeństwa Firefox wykrył potencjalne zagrożenie bezpieczeństwa i nie wczytał „www.google.com”, ponieważ strona wymaga bezpiecz… (funda kabanzi)

Nie połączono: potencjalne zagrożenie bezpieczeństwa

Firefox wykrył potencjalne zagrożenie bezpieczeństwa i nie wczytał „www.google.com”, ponieważ strona wymaga bezpiecznego połączenia.

Co zrobić w takim przypadku?

Witryna „www.google.com” określa poprzez HSTS (HTTP Strict Transport Security), że Firefox ma się z nią łączyć jedynie w sposób zabezpieczony. Dodanie wyjątku w celu odwiedzenia tej witryny jest niemożliwe.

Problem leży prawdopodobnie po stronie witryny i nie masz możliwości jego rozwiązania.

Jeśli połączono poprzez sieć firmową lub używasz oprogramowania antywirusowego, możesz spróbować skontaktować się z zespołem wsparcia. Możesz również powiadomić administratora strony o problemie.

Więcej informacji…

Ktoś może próbować podszywać się pod tę witrynę. Odradzamy kontynuowanie.

Witryny potwierdzają swoją tożsamość poprzez certyfikaty. Firefox nie ufa certyfikatowi witryny „www.google.com”, ponieważ jego wystawca jest nieznany, jest samopodpisany lub serwer nie przesyła właściwych certyfikatów pośrednich.

Kod błędu: SEC_ERROR_UNKNOWN_ISSUER

Wyświetl certyfikat Nic więcej nie mogę zrobić a to strona GOogle !! nic nie mogę wyszukać ani znaleść proszę o pomoc jak to zmienić aby to działało , youtobe też nie chodzi ten sam błąd!! proszę o pomoc Krzysztof

Asked by krystofer2 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Bookmarks Toolbar activated by default

The Bookmarks Toolbar is showing up with a message to use it, even though I don't want to use it and have not added any bookmarks to it. This has shifted the actual scree… (funda kabanzi)

The Bookmarks Toolbar is showing up with a message to use it, even though I don't want to use it and have not added any bookmarks to it. This has shifted the actual screen down one line and messed up things I do that rely on screen positioning. Please turn it back off.

Asked by dagwoodg_98 1 unyaka odlule

Answered by dagwoodg_98 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't enable USB Devices about:debugging

I can't enable USB Devices on about:debugging setup page. I already installed ADB toolkit for MacOS, also I can see my device in ADB devices list: ``` ~% adb devices -l L… (funda kabanzi)

I can't enable USB Devices on about:debugging setup page. I already installed ADB toolkit for MacOS, also I can see my device in ADB devices list: ``` ~% adb devices -l List of devices attached 013db356 device usb:336723968X product:OnePlus6T model:ONEPLUS_A6010 device:OnePlus6T transport_id:9 ```

On the device I've enabled "Remote debugging via USB". But when I click on "Enable USB Devices" button, nothing happens. I can see only "Updating..." message, then "Disabled" again.

Also no devices in the devices list, because USB Devices are disabled. "Refresh devices" does not make any changes.

Asked by snakedoc.md 1 unyaka odlule

Answered by snakedoc.md 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Add-ons on title bar disappeared

For decades, the add-ons have been displayed on my title bar. Then I had some securities issues and to change some settings and somehow, the icons on add-ons disappeared… (funda kabanzi)

For decades, the add-ons have been displayed on my title bar. Then I had some securities issues and to change some settings and somehow, the icons on add-ons disappeared from the title bar. Would like to restore them to the title bar. Can I?

Asked by jagman55 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

MathJax formulas are not displayed correctly in Firefox browser windows

MathJax formulas are not displayed correctly in Firefox browser windows, e.g. https://mail.google.com/mail/u/0/?ui=2&ik=96a0a80d2a&view=lg&permmsgid=msg-f%3A1… (funda kabanzi)

MathJax formulas are not displayed correctly in Firefox browser windows, e.g. https://mail.google.com/mail/u/0/?ui=2&ik=96a0a80d2a&view=lg&permmsgid=msg-f%3A1748952987569305801&ser=1 Windows 10, Firefox 106.0.5 (64 bit) Thanks

Asked by uwemenzel 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Sound not working

Hi, It would be of great help to me if you could give me an advice how to fix my Firefox browser in order to be able to use it with sound. It used to work untill a few m… (funda kabanzi)

Hi, It would be of great help to me if you could give me an advice how to fix my Firefox browser in order to be able to use it with sound. It used to work untill a few months ago, but once, with no reason, just stopped playing sounds , no matter if I accessed a news channel, Youtube or other site that uses sounds.. for this purpose I am forced to use Chrome or Microsoft Edge, but I like more Firefox. I mention that I have an i7 laptop with a Windows 10 OS. Thank you.

Asked by calinrednic 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot use Idagio.com web player in Firefox since update to 107

Since updating to version 107, the Idagio.com web player does not work in Firefox. When pressing the "Play" icon, only progression dots show forever. … (funda kabanzi)

Since updating to version 107, the Idagio.com web player does not work in Firefox. When pressing the "Play" icon, only progression dots show forever.

Asked by apare3 1 unyaka odlule

Answered by apare3 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox browser force search

I created a few virtual hosts and sites on my local machine and this is working perfectly. Problem is with Firefox, when I enter non-existant url in address bar, Firefox… (funda kabanzi)

I created a few virtual hosts and sites on my local machine and this is working perfectly.

Problem is with Firefox, when I enter non-existant url in address bar, Firefox force me to search and don't let me to open the url, but I need to go to this url for testing, developing, etc...

Any solution?

Asked by Aleksandar 1 unyaka odlule

Answered by Aleksandar 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Internal Links on Webpage Disabled but work in Troubleshooting Mode

A website I use regularly has internal links that no longer work in regular mode. They used to work and still work in Troubleshooting Mode. These links are imperative t… (funda kabanzi)

A website I use regularly has internal links that no longer work in regular mode. They used to work and still work in Troubleshooting Mode.

These links are imperative to using the webpage. I'm not sure what changed or why they work in troubleshoot mode, but I need to fix this right away. They also work on other browsers.

Asked by zkraft79 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Video not working for certain sites

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a gener… (funda kabanzi)

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine.

I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

Asked by lolarayyy 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

force FF to ask me where I want to save bookmarks

The previous solution as outlined in https://support.mozilla.org/bm/questions/1361785 no longer works. The checkbox it describes no longer appears at the bottom of the Ed… (funda kabanzi)

The previous solution as outlined in https://support.mozilla.org/bm/questions/1361785 no longer works. The checkbox it describes no longer appears at the bottom of the Edit Bookmark dialog. So what now?

Asked by schmibble 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why is there no order to the dropdown Window menu?

I can't understand why the Windows menu shows us all the open windows, in no order whatsoever. Not chronological or alphabetical, just random placements, making finding a… (funda kabanzi)

I can't understand why the Windows menu shows us all the open windows, in no order whatsoever. Not chronological or alphabetical, just random placements, making finding anything a dizzying & time consuming experience, as I have to look up and down each & every time. I don't know of any other browser that gives no option as to how to sort this lis.

Asked by StevenCee 1 unyaka odlule

Answered by human321 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Facebook problem

Suddenly, a few days ago, Facebook does not display properly on my laptop. I have an image attached. I can go to another computer, using Firefox and it's fine. I can use … (funda kabanzi)

Suddenly, a few days ago, Facebook does not display properly on my laptop. I have an image attached. I can go to another computer, using Firefox and it's fine. I can use Microsoft Edge here on my laptop, and it's fine.. But, here on my laptop, using Firefox. Not good. Other web sites display just fine. Any ideas?

Asked by tom354 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"Copy Image" No Longer Works

Currently in Windows 11 running Firefox Version 106.0.5 (64-bit). About three days ago I noticed that I can no longer paste images from Firefox directly into messaging … (funda kabanzi)

Currently in Windows 11 running Firefox Version 106.0.5 (64-bit).

About three days ago I noticed that I can no longer paste images from Firefox directly into messaging platforms. Didn't think too much about it, until today when I attempted to copy an image from Firefox into a graphics program (Affinity Designer) and what I got instead of the image was a string with the following text:

"C:\Users\squir\AppData\Local\Temp\1659928653877.webp"

I searched online and found that refreshing Firefox should fix the issue. It did not. Attempted to replicate in Chrome and Edge, was able to successfully copy images from both browsers. Attempted to replicate in other graphics programs: With Corel Painter, Inkscape, and Paint I was able to copy-paste from both Chrome and Edge, but not with Firefox.

Once again, I have refreshed Firefox, checked for updates in both the OS and browser, restarted the computer and the problem still persists.

Would appreciate any suggestions as to how I can fix this issue.

Asked by squirrelfire 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule