Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 101.1 Says "SSL_ERROR_BAD_CERT_DOMAIN"

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99 This appears to be a bug star… (funda kabanzi)

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99

This appears to be a bug starting after Firefox version 99 on Windows because after i upgraded to Firefox version 100 i started getting this on all my SSL Certs from my CA and they worked fine prior to the update. Can anyone confirm if something changed after version 100 that is causing this?

Thank you.

Asked by rpmurph83 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

WidevineCdm plugin has crashed

Whenever I attempt to access DRM content such as netflix or spotify I am notified that the WidevineCdm plugin has crashed. I'm running firefox version 101.0.1 on Kubuntu … (funda kabanzi)

Whenever I attempt to access DRM content such as netflix or spotify I am notified that the WidevineCdm plugin has crashed. I'm running firefox version 101.0.1 on Kubuntu 22.04, I am running the debian package release, but I had this issue with the snap version too. I've submitted crash reports, but they're all "EMPTY: no crashing thread" (https://crash-stats.mozilla.org/report/index/20af09a5-6bc4-4719-9242-38f5c0220614 here's one).

Asked by mason.gulu 1 unyaka odlule

Answered by mason.gulu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's … (funda kabanzi)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Asked by novashmtv 1 unyaka odlule

Answered by novashmtv 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

import passwords from CSV file using Firefox Version 101.0 (64 bit)

How to import passwords from a CVS file (such as create by Keeper password manager) into Firefox Version 101? I looked at older questions (example: <<https://su… (funda kabanzi)

How to import passwords from a CVS file (such as create by Keeper password manager) into Firefox Version 101?

I looked at older questions (example: <<https://support.mozilla.org/en-US/questions/1329981 >>) but the solutions do not apply to the latest Firefox version.

Thank you in advance for your help

Asked by Dave & Linda 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do you sync multiple profiles across multiple devices?

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices: 1. Pers… (funda kabanzi)

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices:

1. Personal laptop 2. Work laptop

I'd like to keep my bookmarks, history, addons etc separate, but be able to access my work environment when working from home on my personal laptop. I've read a lot about profiles and sync and multi-account container but I'm still confused as to how I achieve what I'm trying to do.

Having multiple profiles on one device is straightforward. But AFAIK if I attach two profiles to the same sync account, and try to sync both between two devices, it will only sync one of the profiles (and then merge everything if I try to sync the other). And if I have two separate sync accounts (work and personal), each with a single profile, I can't switch between them without also merging everything. How does one achieve this then?

Asked by tom.saunders90 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Change prefered google login

I have multiple google accounts, one is for work which requires VPN login and an extra password. When I type calendar or Gmail into the address bar, it takes me directly … (funda kabanzi)

I have multiple google accounts, one is for work which requires VPN login and an extra password. When I type calendar or Gmail into the address bar, it takes me directly to this account. Switching to my personal account requires me to log in to a VPN, do DFA, then switch accounts. How can I ask Firefox to log in to my personal account first instead?

Thanks!

Asked by marcell.zimanyi 1 unyaka odlule

Answered by JBou 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (funda kabanzi)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by 小白龙1313 1 unyaka odlule

Answered by 小白龙1313 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Spell Check not working.

Dear Sir or Madam, I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check work… (funda kabanzi)

Dear Sir or Madam,

I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check works correctly. This is despite my Firefox Settings being as below.....

Language Choose the languages used to display menus, messages, and notifications from Firefox. ENGLISH GB Set Alternatives… ENGLISH GB Choose your preferred language for displaying pages. Choose… ENGLISH (United Kingdom) (en-gb) Check your spelling as you type = Tick (Yes)

Could you please advise a fix?

Kind regards,

Neil.

P.S. If I use Chrome or Edge then spell check works correctly.

Asked by Trinovantes 1 unyaka odlule

Answered by Trinovantes 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

insecure ssl certificate or cipher

the certificate on my linksys lrt 214 router not recognized. used to be able with previous versions to bypass security with advanced tab no longer able to do this ca… (funda kabanzi)

the certificate on my linksys lrt 214 router not recognized. used to be able with previous versions to bypass security with advanced tab no longer able to do this cannot use older versions of firefox to bypass. need to access web interface of router at 192.168.1.1 to upgrade certificate but cannot. linksys does not have a work around. please help

Asked by larry 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Is there a way to get a list of all tabs open in all windows?

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the a… (funda kabanzi)

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the arrow allows us to see any open tab and navigate to it.) I am currently using Tab Manager to search for a tab. But the tab manager is not the best option because it is too slow to open and requires too many resources. Can I restore the old behavior to see tabs in all windows?

Asked by YDUBINSKY 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Always Show Tab Close Button

Is there a way to always show the tab close button on the tabs? Or perhaps to show the button on hover of the tab? Chrome does this and I find that very helpful, in cases… (funda kabanzi)

Is there a way to always show the tab close button on the tabs? Or perhaps to show the button on hover of the tab? Chrome does this and I find that very helpful, in cases where I want to close a tab and do not want to re-open that page.

Some context: When you have many tabs open (I know, who does that?) and you want to close some of them, but do not want to select those tabs, currently you can right-click and scroll through the menu to the `Close Tab` option. This is slow and a bit clunky. The `Close Tab` menu option is buried in the bottom-middle of the list.

This issue is somewhat complicated by the fact that I use the excellent Auto-Tab Discard extension to discard/sleep tabs. (https://addons.mozilla.org/en-US/firefox/addon/auto-tab-discard/) So when a tab is discarded, and you click on it, the tab reloads. Which is silly when you just want to close it.

Anyone aware of a way to always show the close-tab button, or show on hover?

Thanks!

Asked by daniel 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Downloading & opening .zip files

How does one specify which program opens a .zip file after it is downloaded? Presently, the download functions properly, but when I click on the file, VLC media player o… (funda kabanzi)

How does one specify which program opens a .zip file after it is downloaded?

Presently, the download functions properly, but when I click on the file, VLC media player opens; have no idea why; how can I specify 7-zip File Manager instead?

Thank you. Appreciate.

Asked by Hikermann 1 unyaka odlule

Answered by user104147805413306348376805769878442569366 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Hide\Remove Bookmarks Toolbar & Other Bookmarks

I am reinstalling Windows\Firefox, and would like to hide\remove Bookmarks Toolbar & Other Bookmarks, as shown on the images. The Delete Folder option is greyed out f… (funda kabanzi)

I am reinstalling Windows\Firefox, and would like to hide\remove Bookmarks Toolbar & Other Bookmarks, as shown on the images. The Delete Folder option is greyed out for both, and Other Bookmarks is empty.

Both were hidden\removed in my original installation, but I can't remember how I did that. I've seen posts mentioning e.g. browser.toolbars.bookmarks.2h2020 (it doesn't exist) in About:config, right-clicking on the Other Bookmarks and uncheck it (it doesn't exist).

I'm using Firefox 101.0.1 (64 bit).

Asked by anton.vantonder 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

MP4 videos encoded with H264 say "Video can't be played because the file is corrupt"

I routinely record short screencasts with Kazam, and I can't watch my own videos after posting them on sites like GitHub because Firefox says "Video can't be played becau… (funda kabanzi)

I routinely record short screencasts with Kazam, and I can't watch my own videos after posting them on sites like GitHub because Firefox says "Video can't be played because the file is corrupt". Or for example when I upload them to sites like ezgif to convert them to a GIF, which works just fine because, well, the file is not corrupt. Other browsers like Chromium play them just fine.

Apparently the "OpenH264 Video Codec provided by Cisco Systems, Inc" is properly enabled in my system. This has been happening to me for months or years, but only today I decided to open a thread here.

There are two things here:

1. Firefox can't play the file. I'm sure there's some sort of misconfiguration on my side, or bad defaults, or a missing plugin, or similar. 2. Firefox shows a misleading message. The file is not corrupt! The root cause is something else.

Any advice on how to fix the first one?

Asked by astrojuanlu 1 unyaka odlule

Answered by Denis 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

userChrome

There is no userChrome.css in my profile. If it needs to be created, where do I create it? Yes, I searched for help. What I found was about userChrome.css to solve spec… (funda kabanzi)

There is no userChrome.css in my profile.

If it needs to be created, where do I create it?

Yes, I searched for help. What I found was about userChrome.css to solve specific problems, but not what to do if it doesn't exist. Is userChrome still supported?

Thank you! Mark.

Asked by Mark Filipak 1 unyaka odlule

Answered by Mark Filipak 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Multiple Firefox icons appearing in Mac OS dock

Using Mac OS 12.4 and Firefox 101.0.1. After launching Firefox, a second icon appears in the "recently used" apps section of the Mac OS dock (see attached screen shot). … (funda kabanzi)

Using Mac OS 12.4 and Firefox 101.0.1. After launching Firefox, a second icon appears in the "recently used" apps section of the Mac OS dock (see attached screen shot). The icon stays there and goes away, and then comes back, and then goes away, etc. This continues on and on until Firefox is closed.

Why is this happening? Never acted this way before the latest updates.

Asked by bobmac27 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Gap to the left of tabs when menu bar is hidden/unchecked

Hello, I am running Firefox v101.0.1 (64-bit) on Linux (Pop!_OS, installed as a flatpak). I am using the default system theme in dark mode, though switching to the Firef… (funda kabanzi)

Hello,

I am running Firefox v101.0.1 (64-bit) on Linux (Pop!_OS, installed as a flatpak). I am using the default system theme in dark mode, though switching to the Firefox dark theme or other themes does not change anything. When I allow the Menu Bar (File, Edit, View, etc.) to be present, the browser tabs on the next line are aligned correctly, going all of the way to the left. When I uncheck the Menu Bar, however, a gap appears to the left of the tabs. I have not seen this behavior on Firefox in other environments (Debian, RHEL, Windows), and I'm wondering if there's a way I can remove that gap. I have attached screenshots showing how the tabs are aligned with and without the Menu Bar.

Thanks so much!

Asked by avram.meir 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Code: 4 | Message: Something went wrong during native playback

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "… (funda kabanzi)

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "Code: 4 | Message: Something went wrong during native playback." I am using the latest Firefox WEB browser. UTube videos are playing fine. Someone has stated on the Fedora forum that they have the same problem but has no problem in Chrome on the same machine. Any ideas? Thanks in advance. Bob BTW, this happened in two machines running Fedora 36 and Firefox 101.0.

Asked by 1bbrazie 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule