Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Trying to install 52.9.0esr over 49.0 on XP

Figured out the basic issue (from Solutions here) why old Firefox not working on old XP-SP3. Found 52.9.0esr download - but when I run the file, it keeps telling me to "… (funda kabanzi)

Figured out the basic issue (from Solutions here) why old Firefox not working on old XP-SP3. Found 52.9.0esr download - but when I run the file, it keeps telling me to "Close Firefox". Used Task Manager - nothing - not Firefox or anything else - is shown to be running. Any ideas? Might not be a Firefox issue, but would appreciate any insights. TIA - Jean

Asked by jean61 1 inyanga edlule

Answered by jean61 1 inyanga edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox causes flicking screen.

Hello, It is suspected that latest version of Firefox version 78.11.0esr (64-bit) is causing operathing systems to crash. I have not seen it on Windows platform as I am n… (funda kabanzi)

Hello,

It is suspected that latest version of Firefox version 78.11.0esr (64-bit) is causing operathing systems to crash. I have not seen it on Windows platform as I am not using it. Platforms I am using are OSX and XUbuntu. The error occurs lingering on a site for a very long time. First it starts getting screen graphic errors like, some pixels are not being updated correctly. Then after a while screen starts to flicker, in a massive state, like the graphic processor is broken. In some cases with command key strokes one is able to kill Firefox, screen is back to normal and one can continue working. Facebook is the site that most commonly is causing error, but there are also other sites.

/ rodieki

Asked by rodieki 6 izinyanga ezidlule

Answered by rodieki 2 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (funda kabanzi)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Asked by beta-tester 1 unyaka odlule

Answered by beta-tester 11 izinyanga ezidlule