Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

www.wp.pl portal not working correctly anymore

Hello, since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It… (funda kabanzi)

Hello,

since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It obviously happens to all pages, articles, services related to wp.pl. I cannot open a single page from wp.pl domain without issues. Before it was working completely fine, all of this started to occur for no reason. Also, it happens to wp.pl only. All other pages/portals/platforms function normally. I checked on different browsers - IE, Edge, Chrome and it works fine. I also cleared cache/cookies/browser history in Firefox and this didn't help at all. Therefore there must be something wrong with Firefox browser. Could you please investigate?

Thanks, Jacek

Asked by fjacek 1 unyaka odlule

Answered by fjacek 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360?

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360? FireFox is set to open a new tab, not new windows, so I do not know why… (funda kabanzi)

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360? FireFox is set to open a new tab, not new windows, so I do not know why it is doing this? I see lots of people asking this question, but there is no guidance online. What is up? This is causing FireFox to use way too much resources, and slows the computer.

Asked by Howard Steeley 11 izinyanga ezidlule

Answered by FredMcD 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Some Form Text Boxes On Website Do Not Appear Using Firefox

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other … (funda kabanzi)

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other items of information: Last 4 digits of CC; Order ID Nr; or Password. I am able to enter my email address but the text boxes for the other 3 do not appear. This only happens when I use Firefox as it is my preferred browser. I am able to enter the information in the form using Chrome. A search of possible fixes suggested disabling "hardware acceleration". I tried that and it did not work. Today was the first time I tried to access this information although I have had the account for 1 year so I do not know if Firefox ever was able to access it. I am using Firefox V 87.0 (64 Bit) and Windows 10. Here are two screen shots: #1 is the form using Firefox. #2 is the form using Chrome.

Asked by bruceburns12 1 unyaka odlule

Answered by ·´¯`·...¸>-)))º> ~dbben 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Lost all my Google account passwords from stored passwords on firefox

I store passwords on firefox account and use sync to share passwords across devices. I did not delete any passwords on any device. recently, I saw that only google accoun… (funda kabanzi)

I store passwords on firefox account and use sync to share passwords across devices. I did not delete any passwords on any device. recently, I saw that only google account passwords are missing and rest passwords are intact in saved passwords. my google passwords have been stored since a long time. all my old and recent stored passwords are shown in firefox but only my google account passwords are gone on all the devices. I tried login-backup.json but there is no change in passwords shown. need help.

Asked by vvons 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashing when rendering maps

For the past two weeks, I've noticed that embedded maps make my browser immediately crash. I initially thought it was a Firefox problem, but I have been having a similar … (funda kabanzi)

For the past two weeks, I've noticed that embedded maps make my browser immediately crash. I initially thought it was a Firefox problem, but I have been having a similar issue with Safari. This does NOT happen on my iPhone using the same two browsers. This also does not seem to effect Google Maps or embedded Google Maps, but embedded maps from other services. Anyway, I'm posting here because Firefox conveniently provides crash data, I'm not sure what else the cause could be and I'm hoping someone can help.

Two websites this has been consistently happening with are The Empire State Trail bike path (https://empiretrail.ny.gov/) and a NYC vaccine finder website (https://vaccinefinder.nyc.gov/). Firefox immediately crashes, though with the EST website it seems to be tied to the pathway of the trail being drawn (crashing after I've zoomed in a few times and the path has to regenerate). Safari doesn't totally crash, but forces a site reload and after it fails a second time says it can't display the site.

Any ideas what the issue could be? I'm on the latest version of Catalina (10.15.7), Firefox and Safari and seem to have all security updates for all.

Here's a link to the latest crash data: https://crash-stats.mozilla.org/report/index/1389c870-51cf-4790-b0a0-fd01f0211202

Asked by conrad 1 unyaka odlule

Answered by conrad 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox keep crashing while signed in to the "firefox account"

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specification… (funda kabanzi)

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specifications:

  • Windows 10 Pro
  • version: 1909
  • OS Build: 18363.1440

browser: Firefox version 87.0 (64-bit)

I tried this options but didn't help me and crash didn't stop:

  1. open it in safe mode.
  2. refresh browser option.
  3. disable and delete all extentions.
  4. delete cookies and web data button.

. there is some information that i noticed. I unistall and install again and until I didn't sign in to my "firefox account" on the top right corner of the browser, it didn't crashed. but still I want my account, passwords, bookmarks, ect... i sign in and crash started. i goes to appdata and delete firefox folder, start the browser again, my sign in to firefox account disappeared and the browser stopped from crashing. also the crash happened immediately after hitting sync now and happened a few seconds after going to firefox account settings. and it's happening after around a minute when i do absolutely nothing after opening the browser or go to website such as youtube. please help me. even though using another browser is crash-free but i wish to stay using firefox (with my firefox account)

Asked by mohammad ghaznavi 1 unyaka odlule

Answered by mohammad ghaznavi 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

AD Blocker Message

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site … (funda kabanzi)

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site I use extensively cannot now be properly viewed; I get a message to turn off Ad Blocker. I have set Enhanced Tracking Protection to 'Off' but am still unable to obtain full functionality, I am using standard Firefox Privacy settings otherwise. I am able to browse the site properly using MS Edge. I have deliberately refrained from using any AD Blocking on my part so as to ensure the site in question can be properly viewed. The only Firefox extension being used is Kaspersky Protection; I get the turn off Ad Blocker message both when Kaspersky Protection is on or off.

Asked by ericbates 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Any reCAPTCHA crashes firefox tab

I have tried everything and cannot manage to load any webpage that prompts a reCAPTCHA. The tab immediately crashes. 1- I've tried several webpages. They all work well u… (funda kabanzi)

I have tried everything and cannot manage to load any webpage that prompts a reCAPTCHA. The tab immediately crashes.

1- I've tried several webpages. They all work well until a reCAPTCHA pops up, the tab crashes and creates a dump file 2- I tried uninstalling Firefox, including erasing profiles and all Mozilla folders then reinstalling, and selecting refresh. It sill happens. No addons or extensions, and HW acceleration on and off 3- The problems goes away if I run Firefox on Troubleshooting Mode

Version is 94.0.2 (64 bit) running on Windows 10 21H1 on an i7 1165G7

Am I missing something? Is there a way to do a cleaner install?

Thanks for the help!

Asked by AMGLOK 1 unyaka odlule

Answered by AMGLOK 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Consistent "Trouble find that site" Errors on Windows 11

Recently I upgraded my Windows 10 to Windows 11 and since doing so, I've had consistent errors while browsing the web on Firefox. Most notably the "Humm. We're having tro… (funda kabanzi)

Recently I upgraded my Windows 10 to Windows 11 and since doing so, I've had consistent errors while browsing the web on Firefox. Most notably the "Humm. We're having trouble finding that site." error message.

For example, when visiting, say Verizon.com, the tab will display the aforementioned error to which I press Try Again and the website loads correctly every-time. No hiccups on the refresh.

I've tried the following:

  1. I've performed a completely clean uninstall of Firefox and then reinstall
  2. Cleared all browser history/cache
  3. Removed all extensions
  4. Disabled IPv6, HTTPS Over DNS, No Proxy
  5. Ran through Firefox's troubleshooting
  6. Used Firefox Troubleshooting Mode in the Browser
  7. Tested that the problem does not happen while using Edge

I've never had a single problem on Windows 10 with Firefox. Curious if others are experiencing the same issues and if there are any fixes. Nothing else on the PC has changed.

  • Windows 11 21H2 2200.348
  • Network driver is the latest Win11 edition
  • Firefox 95

Asked by Justin 12 izinyanga ezidlule

Answered by Justin 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

google not loading after connecting to VPN network

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then ofte… (funda kabanzi)

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

Asked by kantix 11 izinyanga ezidlule

Answered by kantix 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My Firefox is not staying on the "Ask to save logins & passwords"

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not k… (funda kabanzi)

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not know how to make the checkbox stay checked.

Asked by Theresa Marie 2 iminyaka edlule

Answered by Theresa Marie 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (funda kabanzi)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Asked by Peter 1 unyaka odlule

Answered by Peter 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

jsonlz4 file did not import bookmarks when I chose the restore/choose file option

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to … (funda kabanzi)

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to find the bookmarks file under Profile, but it didn't do anything after confirming that it would wipe out all current bookmarks. What am I doing wrong?

Asked by jayhutchison 1 unyaka odlule

Answered by jayhutchison 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Will Not Load, Crashes Before Opening Even in Safe Mode

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly … (funda kabanzi)

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly crashes...I cannot refresh it as I have a lot of custom settings and bookmarks...this is the crash report I keep getting, can anyone help me please?

AdapterDeviceID: 0x1f08 AdapterDriverVersion: 27.21.14.6137 AdapterSubsysID: 37591028 AdapterVendorID: 0x10de AvailablePageFile: 82962862080 AvailablePhysicalMemory: 19456344064 AvailableVirtualMemory: 138524369985536 BuildID: 20210927210923 CPUMicrocodeVersion: 0xea ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1635919426 DOMIPCEnabled: 1 GraphicsCriticalError: |[0][GFX1-]: RenderCompositorSWGL failed mapping default framebuffer, no dt (t=85.93) InstallTime: 1633592264 JSOutOfMemory: Reported LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["VCRUNTIME140.dll","msvcp140.dll","VCRUNTIME140_1.dll"],"Microsoft Windows":["usp10.dll","wscapi.dll","directmanipulation.dll","TextShaping.dll","Windows.Globalization.dll","wsock32.dll","twinapi.dll","DWrite.dll","ondemandconnroutehelper.dll","InputHost.dll","BCP47mrm.dll","Windows.UI.dll","dataexchange.dll","Bcp47Langs.dll","wininet.dll","wshbth.dll","AudioSes.dll","ColorAdapterClient.dll","mscms.dll","WindowManagementAPI.dll","textinputframework.dll","twinapi.appcore.dll","msi.dll","dbgcore.dll","dbghelp.dll","msimg32.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","iertutil.dll","urlmon.dll","webauthn.dll","avrt.dll","srvcli.dll","winmm.dll","OneCoreUAPCommonProxyStub.dll","FWPUCLNT.DLL","winhttp.dll","MMDevAPI.dll","propsys.dll","rasadhlp.dll","winnsi.dll","dhcpcsvc.dll","npmproxy.dll","dhcpcsvc6.DLL","version.dll","wtsapi32.dll","netprofm.dll","nlaapi.dll","WinTypes.dll","d3d11.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","dwmapi.dll","kernel.appcore.dll","windows.storage.dll","dxgi.dll","winsta.dll","ntmarta.dll","rsaenh.dll","umpdc.dll","IPHLPAPI.DLL","dnsapi.dll","netutils.dll","powrprof.dll","mswsock.dll","cryptsp.dll","CRYPTBASE.DLL","wldp.dll","ntasn1.dll","ncrypt.dll","msasn1.dll","devobj.dll","userenv.dll","sspicli.dll","profapi.dll","bcrypt.dll","cfgmgr32.dll","gdi32full.dll","wintrust.dll","crypt32.dll","ucrtbase.dll","bcryptPrimitives.dll","msvcp_win.dll","KERNELBASE.dll","win32u.dll","shlwapi.dll","advapi32.dll","combase.dll","nsi.dll","msvcrt.dll","psapi.dll","SHCore.dll","kernel32.dll","msctf.dll","oleaut32.dll","imm32.dll","setupapi.dll","ole32.dll","user32.dll","shell32.dll","ws2_32.dll","gdi32.dll","clbcatq.dll","sechost.dll","rpcrt4.dll","imagehlp.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","freebl3.dll","nssckbi.dll","osclientcerts.dll","softokn3.dll","mozglue.dll","lgpllibs.dll"]} MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" Notes: Has dual GPUs. GPU #2: AdapterVendorID2: 0x8086, AdapterDeviceID2: 0x3e98, AdapterSubsysID2: 37591028, AdapterDriverVersion2: 27.20.100.9664FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 398 StartupCrash: 0 StartupTime: 1635919379 SystemMemoryUsePercentage: 43 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20210927210923","version":"93.0","vendor":"Mozilla","displayVersion":"93.0","platformVersion":"93.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":32573,"virtualMaxMB":134217728,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19043,"windowsUBR":1288},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"NVIDIA GeForce RTX 2060","vendorID":"0x10de","deviceID":"0x1f08","subsysID":"37591028","RAM":6144,"driver":"C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll","driverVendor":null,"driverVersion":"27.21.14.6137","driverDate":"1-21-2021","GPUActive":true},{"description":"Intel(R) UHD Graphics 630","vendorID":"0x8086","deviceID":"0x3e98","subsysID":"08591028","RAM":0,"driver":"igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32","driverVendor":null,"driverVersion":"27.20.100.9664","driverDate":"6-1-2021","GPUActive":false}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"refreshRate":59,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":59,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"blocked:FEATURE_FAILURE_COMP_SAFEMODE"},"gpuProcess":{"status":"blocked:FEATURE_FAILURE_SAFE_MODE"},"wrQualified":{"status":"available"},"webrender":{"status":"unavailable-in-safe-mode"},"wrCompositor":{"status":"unavailable:FEATURE_FAILURE_DCOMP_NOT_ANGLE"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"unused"},"d3d11":{"status":"unavailable:FEATURE_FAILURE_D3D11_NEED_HWCOMP"},"d2d":{"status":"unavailable:FEATURE_FAILURE_D2D_D3D11_COMP","version":"1.1"}}},"appleModelId":null,"hasWinPackageId":false,"sec":{"antivirus":null,"antispyware":null,"firewall":null}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.search.region":"US","browser.search.widget.inNavBar":false,"browser.startup.page":3,"browser.urlbar.suggest.quicksuggest":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"extensions.formautofill.creditCards.used":3,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":6,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 19188:"IPC I/O Parent",13336:"Timer",19200:"Link Monitor #1",19184:"Socket Thread",5796:"Permission",7716:"JS Watchdog",4504:"Cache2 I/O",2168:"Cookie",3088:"TaskController Thread #0",5404:"TaskController Thread #1",3028:"TaskController Thread #2",2812:"TaskController Thread #3",2248:"TaskController Thread #5",2260:"TaskController Thread #6",2808:"TaskController Thread #7",2244:"TaskController Thread #4",13280:"Worker Launcher",17440:"WindowsVsyncThread",5812:"Renderer",14148:"WRWorker#7",6228:"WRWorker#2",6580:"WRWorker#4",17568:"WRWorker#3",16376:"WRWorker#1",17896:"WRWorker#0",9128:"WRWorkerLP#0",20316:"WRWorker#5",17888:"WRWorker#6",10812:"WRWorkerLP#1",17900:"WRWorkerLP#2",17908:"WRWorkerLP#3",8324:"WRWorkerLP#4",14844:"WRWorkerLP#5",4840:"WRWorkerLP#6",18944:"WRWorkerLP#7",13048:"WinCompositor",13784:"Compositor",4916:"ImageIO",7344:"IPDL Background",10672:"QuotaManager IO",2556:"DOM Worker",2596:"IndexedDB #1",13388:"StreamTrans #13",7140:"StreamTrans #15",15148:"StreamTrans #16",2792:"StreamTrans #17",10504:"StyleThread#0",10792:"StyleThread#1",2564:"StyleThread#2",10612:"StyleThread#3",10340:"StyleThread#4",17572:"StyleThread#5",8240:"ImageBridgeChld",5424:"BgIOThreadPool #1",18548:"TRR Background",2636:"Untrusted Modules",6308:"DOM Worker",6128:"IndexedDB #2",6324:"StreamTrans #18",18012:"SwComposite",16816:"WRSceneBuilder#2",19804:"WRRenderBackend#2",10508:"WRSceneBuilderLP#2",5388:"IPC Launch",17600:"GMPThread",16624:"ProcessHangMon",9644:"BackgroundThreadPool #2",16472:"ProxyResolution",7620:"DNS Resolver #1",12932:"DNS Resolver #2",11160:"HTML5 Parser",8136:"SwComposite",20468:"WRSceneBuilder#3",14720:"WRSceneBuilderLP#3",3124:"WRRenderBackend#3",4488:"SwComposite",13012:"WRSceneBuilder#4",6548:"WRSceneBuilderLP#4",13016:"WRRenderBackend#4",120:"SwComposite",13272:"WRSceneBuilder#5",8900:"WRSceneBuilderLP#5",17040:"WRRenderBackend#5",16392:"SwComposite",20324:"WRSceneBuilder#6",14380:"WRSceneBuilderLP#6",14456:"WRRenderBackend#6",16604:"DNS Resolver #3",15036:"DNS Resolver #4",8404:"DNS Resolver #5",16428:"DNS Resolver #6",16984:"DNS Resolver #7",15128:"DNS Resolver #8",15228:"SSL Cert #1",11396:"SSL Cert #2",2732:"SSL Cert #3",19292:"SSL Cert #4",13468:"StreamTrans #19",4588:"StreamTrans #20", Throttleable: 1 TotalPageFile: 100727177216 TotalPhysicalMemory: 34155184128 TotalVirtualMemory: 140737488224256 URL: about:blank UptimeTS: 463.12 Vendor: Mozilla Version: 93.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by Jhcbiinoc 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task m… (funda kabanzi)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task manager shows running but stats never change 0% CPU/0.2MB Memory

Asked by anew_phase 10 izinyanga ezidlule

Answered by anew_phase 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (funda kabanzi)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Asked by CharlesEF 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule