Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Website will not allow Firefox to display the page if another site has embedded it

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg but it gives me the following erro… (funda kabanzi)

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg

but it gives me the following error. Website will not allow Firefox to display the page if another site has embedded it

What can I do?

Yes, I own all the rights for that video.

Asked by Markis 3 izinyanga ezidlule

Answered by Markis 3 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website formatting issue

Hey team, I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd. … (funda kabanzi)

Hey team,

I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd.

I'm not getting this issue on Chrome, can you please have a look at the table on this page and let me know what could be the issue.

I'll be really thankful as I have tried everything that I could think of. The image is also attached for your reference.

Thanks in advance

Asked by webbjason3 10 izinyanga ezidlule

Answered by FredMcD 10 izinyanga ezidlule

How to add a exception for SSL certificate error

I am developing my web application locally under the url https://local.focuscura.com:5555. When I am trying to access the url I get a "Secure connection failed - SEC_ERRO… (funda kabanzi)

I am developing my web application locally under the url https://local.focuscura.com:5555. When I am trying to access the url I get a "Secure connection failed - SEC_ERROR_INADEQUATE_KEY_USAGE" error which is normal as the SSL certificate is not a valid one. But I would expect to have a "Add exception" button as I can see on Chrome and Edge for the same url. I tried settings the config parameter "network.stricttransportsecurity.preloadlist" to false and delete the SiteSecurityServiceState.txt as found in https://support.mozilla.org/bm/questions/1206414. But it does not work. I still cannot access that url and no "Add Exception" button is shown. I have FF 91 installed on Win 10.

Asked by adrian_shadow 3 izinyanga ezidlule

Last reply by adrian_shadow 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

Website layout is showing different than original

Hello, I'm using Firefox to manage my website but when I open my blog in Firefox my site's layout is not showing like the original one with header menu but showing mobile… (funda kabanzi)

Hello, I'm using Firefox to manage my website but when I open my blog in Firefox my site's layout is not showing like the original one with header menu but showing mobile toggle menu on Desktop, in Chrome it's showing with header menu, I don't know what's the reason behind it, my users also complained about that, can someone open my site in Mozilla to confirm if they are also experiencing it or only me? Screenshot of Mozilla and Chrome is also attached below. Thanks! Here is my blog: https://writions.com/

Asked by kovise1121 6 izinyanga ezidlule

Last reply by cor-el 6 izinyanga ezidlule

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared cookies for that site to see if it will help cuz deleted the cookie for it MADE THINGS WORSE! Doesn't work under PRIVATE SESSION either!!

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it … (funda kabanzi)

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it made things worse! Doesn't work under Private FF session either!!

Specifics: I am the Webmaster of (we use WIX to create/manage it) 12cdrc.org and it is working fine using Edge, Chrome, Brave, but no longer works correctly (since 89.0.1, I think happened late last night early this morning on my system) update. Most of the page loads, but the Calendar and display tweets sub-windows will not load! It will be obvious to all where they should be displaying but are not!

So, I tried removing 12cdrc.org cookies. Things got worse! Now the Login won't work either, where I was logged in as my user for the site prior to that.

I tried a Private window/session, and the Login function does work, the Calendar does show, but the tweets sub-section/window still does not display/function.

Background: This is not the first website to malfunction using Firefox... Previous version updates broke the rescuemichigan.com website (none of the pull-down menu functions work, but work fine on/with Brave, Chrome, Edge)! Also mewe.com acts up using FF at times, but a clear of the mewe.com related cookies and relogin at mewe via FF clears up the issues of things not wanting to display correctly or fully on mewe using FF - which is why I thought clearing 12cdrc.org cookies would help in this case (but did not, again, made the malfunctioning worse)!

This makes little sense. I even tried doing D/L of full 89.0.1 install, didn't help.

I'd like to try and RESTORE COOKIES (last thing I want to do is clear all data/cookies for FF) for 12cdrc.org from manual offload of all my userid appdata folder/sub-folders to an external drive (or perhaps appdata backup to Norton cloud backup done a few weeks ago)! But I do not know where to look. Was about to go to my external drive and do complete file search of "12cdrc*.*" to see what would return when I thought I could search Mozilla/FF Help on "Restore Cookies" but only very old question for very old version of FF showed up and it said "IF STILL NEED HELP ASK NEW QUESTION" so here I am doing so!!!

Again, all sites (12CDRC.org, MeWe.com, and RescueMichigan.com) ALL WORK 100% error/issues free using Brave, Chrome, Edge, so this is FIREFOX SPECIFIC and all these issues have started under/after recent FF updates and/or gotten worse, not fixed/better, under updates/upgrades!!!!

Appreciate any Help... 1) like I said, where the Cookies are hidden that I might then recover them from previous save 2) other suggestions?!?!?!

Asked by JLenardDetroit 5 izinyanga ezidlule

Last reply by JLenardDetroit 5 izinyanga ezidlule

  • Okugcinwe kunqolobane

My own page not running on Firefox

I have an own WP homepage www.immerunterwegs.ch. It runs on all browsers except firefox. Who knows what is wrong with my page and why it is not running on firefox ? Regar… (funda kabanzi)

I have an own WP homepage www.immerunterwegs.ch. It runs on all browsers except firefox. Who knows what is wrong with my page and why it is not running on firefox ?

Regards Gian Reto

Asked by grbauder 11 izinyanga ezidlule

Last reply by FredMcD 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

My Website Won't Load

My website ozpt.com does not load on FireFox. It works on CHROME, SAFARI, ANDROID, EDGE etc. But when i try to open in FireFox I get the spinning wheel and it won't load.… (funda kabanzi)

My website ozpt.com does not load on FireFox. It works on CHROME, SAFARI, ANDROID, EDGE etc. But when i try to open in FireFox I get the spinning wheel and it won't load. Sometimes if i refresh, it will load the one page, then when i click on anther link, it won't load that new page, and back to spinning wheel.

I don't understand why I'm working on all other browsers, but not on FF?

Asked by mgrimaldi520 9 izinyanga ezidlule

Last reply by jscher2000 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Javascript Redirection Not Working

Hello, I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it n… (funda kabanzi)

Hello,

I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it no longer redirects.

What changed in Firefox, and how do I get it redirecting again?

Here is a snippet of the code in question:

<script type='text/javascript'>

    var interval = setInterval(function() {
         if(document.readyState === 'complete') {
              clearInterval(interval);
              window.print();
         }
    }, 100);
    
    window.onbeforeprint = function() {
         window.location = 'https://www.mozilla.org';
    }

</script>

Asked by Fred 10 izinyanga ezidlule

Last reply by Fred 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Probable very small error in Firefox

Hello, I think I have discovered a hidden, rather small error in Firefox. If I load my website: ECstep.com (the homepage of my site) and click the cholesterol picture or … (funda kabanzi)

Hello,

I think I have discovered a hidden, rather small error in Firefox.

If I load my website: ECstep.com (the homepage of my site) and click the cholesterol picture or the trans fat picture, you should go to: https://ecstep.com/fat/#cholesterol or https://ecstep.com/fat/#trans%20fats. respectively, but instead you go to the bottom of the https://ecstep.com/fat/ after a temporary glimpse of the right position on the page. However, if you click the fatty acids picture on the homepage you are transferred to the correct place: https://ecstep.com/fat/#fatty%20acids and stay there.

I have tried Google Chrome and Microsoft Edge and these browsers do not produce the same problem. For that reason I think the problem lies in Firefox and not in my website code.

I hope this information is useful to you.

Best regards,

Erik Christensen

Asked by erik.christensen 10 izinyanga ezidlule

Last reply by jscher2000 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Why, there is no support for ' CSS Backdrop Filter' ?

Hello, I'm on the way to be a web developer. But, when it comes to add Glassmorphism effect, it seems like firefox doesn't support CSS property called "backdrop-filter". … (funda kabanzi)

Hello, I'm on the way to be a web developer. But, when it comes to add Glassmorphism effect, it seems like firefox doesn't support CSS property called "backdrop-filter". Will there be any support for this in near future?

I'm using Firefox For Linux v88.0 (64-bit).

Asked by abir.sheikh.4044 7 izinyanga ezidlule

Last reply by TyDraniu 7 izinyanga ezidlule

Can someone add my keyboard addon to the list of keyboardss/dictionaries?

Hi, I have just created a keyboard for Firefox, the Bislama Dictionary for Firefox. I was wondering if someone could add it to the list of dictionaries. The local name fo… (funda kabanzi)

Hi, I have just created a keyboard for Firefox, the Bislama Dictionary for Firefox. I was wondering if someone could add it to the list of dictionaries. The local name for Bislama is just Bislama. Thanks.

Asked by oliver.palmer5 3 izinyanga ezidlule

Last reply by cor-el 3 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website broken too much spacing Issue

Hey Whenever i tried to Open my website unionwellspain in Mozilla Firefox, then I found a lot of space in my blog, as compared in chrome all things space padding is okay,… (funda kabanzi)

Hey Whenever i tried to Open my website unionwellspain in Mozilla Firefox, then I found a lot of space in my blog, as compared in chrome all things space padding is okay, but not in firefox It creates negative impact on users, So Please guide me that How can I solve this issue....

Image attached: https://imgur.com/a/EXAkurj

Asked by Amber Sariya 6 izinyanga ezidlule

Answered by TNorth 6 izinyanga ezidlule

Firefox 92 causes cross domain authentication errors

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally … (funda kabanzi)

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally also ADFS of some flavor). The piece that is similar between both is that the domain they authenticate to would not be the same as the application they are necessarily using. For example my clients have a mixture of on premise and cloud deployments but if they are SSO only pull their tokens from one domain.

Anyways the real TLDR as I can determine is as follows:

Has anyone seen a problem with firefox 92 stripping out headers? My scenario is I have an AD FS server that I use for single sign on with a domain name that is different from the application that it federated with. When I attempt to login using Firefox, the traffic flows as: 1. Hit the app url and get 302 redirected to the IDP 2. enter credentials at the IDP and get redirected to the app url 3. the app has an internal and external claims URL, so the internal claims url 302 redirects me to the external url 4. FF brings up the external url, but does NOT pass the MSISAuth and MSISAuth1 cookies from the IDP 5. The app thinks I've not authenticated, so it 302 redirects me back to the IDP 6. The IDP sees the MSISAuth and MSISAuth1 cookies, so it knows it authenticated me and it 302 redirects me back to the app wash, rinse, repeat for 5 times until AD FS realizes that I've done this 5 times, then it throws an error at me to stop the loop. This was working fine in FF 91 and it currently works in Chrome and Edge. The expected flow is almost the same, except that the app get's the cookies presented to it from AD FS. I was thinking this was something to do with Enhanced Tracking Protection. When I selected Custom and unchecked all the options (I think this disables ETP) I still get the cookies stripped from the header. I re-enabled ETP with standard protections and manually added the URLs using the steps outlined at https://bugzilla.mozilla.org/show_bug.cgi?id=1432644#c27. Is this a bug where FF doesn't honor the settings to disable ETP in V92? The reason I was thinking that ETP was to blame is the IDP has a domain of IDP.example and the app has the URL's of internalclaim.app and externalclaim.app.

I feel like I am missing something obviously here but I can't find it. If I create a CRM deployment using the same domain as our ADFS servers it works fine. If I use what our public designation is, it fails. SSO obviously fails. It only started after upgrading to 92 and that is consistent amount all of our clients. I have tried to go through every advance config that was touched with the 92 upgrade and nothing there seems to help. We compared our UAS to a friend of ours who is not having issues since the 92 release and they look the same. If this was a system 92 problem I would expect the internet to be exploding by now but it is not. It makes me think there is something I am missing in our fundamental set up but for the life of me I can't identify a missing update, compatibility issue, known issue blah blah blah. Edge, Chrome, Safari they all still work fine. It is just the Firefox 92 update that all of a sudden killed our authentication.

Asked by christopher.butler.02 2 izinyanga ezidlule

  • Okugcinwe kunqolobane

this site is not opening in my ios

I'm coordinating my site for various applications, it functions admirably on android or google items however it isn't supporting Firefox form for IOS my supporting connec… (funda kabanzi)

I'm coordinating my site for various applications, it functions admirably on android or google items however it isn't supporting Firefox form for IOS

my supporting connection is my music goal would anyone be able to assist me with discovering the issues or arrangements?

Asked by michaelhenry199 9 izinyanga ezidlule

Last reply by jonzn4SUSE 9 izinyanga ezidlule

My cache is making firefox not load pages

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again onl… (funda kabanzi)

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again only to have the issue again a couple of minutes later. I have refreshed firefox 4 different times, uninstalled 3 times to no but nothing seems to work.

Asked by yusoff95 2 izinyanga ezidlule

Last reply by cor-el 2 izinyanga ezidlule

DEAR SIRS, PLEASE HELP How to remove brower hijacked by 'a.horsered.com' on my blog:https://rightwaystechnologies.blogspot.com/

DEAR SIRS, PLEASE HELP How to remove Brower hijacked by 'a.horsered.com' on my blog:https://rightwaystechnologies.blogspot.com/ THANKS RICHARD rightwayspro@gmail.com … (funda kabanzi)

DEAR SIRS, PLEASE HELP How to remove Brower hijacked by 'a.horsered.com' on my blog:https://rightwaystechnologies.blogspot.com/

THANKS

RICHARD rightwayspro@gmail.com

Asked by Richard 5 izinyanga ezidlule

Last reply by FredMcD 5 izinyanga ezidlule

  • Okugcinwe kunqolobane

My websites layout is breaking in mozilla browser

Hi! I am running a wordpress cms based website please help me in fixing design of this as its not user friendly for mozilla users. … (funda kabanzi)

Hi! I am running a wordpress cms based website please help me in fixing design of this as its not user friendly for mozilla users.

Asked by pcrrgcompany 8 izinyanga ezidlule

Last reply by FredMcD 8 izinyanga ezidlule

  • Kusonjululiwe

Remove manually a specific website from cookies.sqlite file

Hi, I'm developping a custom tool in order to automatically clean my cookies from several websites. For example, I would like to automatically remove cookies from twitter… (funda kabanzi)

Hi,

I'm developping a custom tool in order to automatically clean my cookies from several websites. For example, I would like to automatically remove cookies from twitter.com every time I launch my tool. I'm under Win10x64, firefox v89, tool developped in python.

To do this, once firefox is closed, my tool go in my profile folder, access to cookies.sqlite and delete row associated to twitter.com

-> DELETE from moz_cookies WHERE host == '.twitter.com';

The database is saved, no more "twitter" in my cookies.sqlite file, and the tool ensures there is no cookies.sqlite-wal or cookies.sqlite-shm files left.

After that, when I open again twitter, I am no longer connected to my session, but I got an error which seems to be related to cookies (see screenshot).

Moreover, when I oppenup the firefox cookies manager, there is still twitter cookies in the list, but 0 cookies associated.

Where is my mistake ? Can you help me solve my problem ? Thanks

Asked by simgorecki 5 izinyanga ezidlule

Answered by simgorecki 5 izinyanga ezidlule

media protection against illegal copy

Hi, I am designing a website for viewing photos like pay per view system. When an user push the shortcut CTRL+S, is there a fonctionnality to disable the media storage by… (funda kabanzi)

Hi, I am designing a website for viewing photos like pay per view system. When an user push the shortcut CTRL+S, is there a fonctionnality to disable the media storage by permissions for example? I have tried to disable indirectly with keypress event listener but it seems there is a browser privilege for his shortcuts. More, what are the fonctionnalities you provide to help webdesigners to secure their websites? I understand and I agree about the work you make for users against tracking and for confidentiallity on the web. Regards, Thierry Lacouloumere

Asked by lacouloumere.thierry 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Password Manager

As a developer, I am trying to disable the Password Manager feature in my webapplication across browsers. When I typed some value in input type password mentioned mdn doc… (funda kabanzi)

As a developer, I am trying to disable the Password Manager feature in my webapplication across browsers. When I typed some value in input type password mentioned mdn docs and navigsted away it doesnot trigger Save Password. But it is triggering anywhere else like online ide's and all.

I would like to know how it is disabled in MDN docs.

Asked by suraj.panayanchery 2 izinyanga ezidlule

Last reply by cor-el 2 izinyanga ezidlule