Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Google Products Failing on Firefox

For about a month, google products on firefox randomly stop working. - I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle unti… (funda kabanzi)

For about a month, google products on firefox randomly stop working.

- I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle until eventually it goes to network protocol error.

- Google search randomly does not work at all in the url/search bar, and once it doesn't work the tab is useless. Putting in another URL and hitting enter it appears to have loaded but of course nothing has changed.

- I have no extensions installed.

Asked by katherine.ranieri 2 izinyanga ezidlule

Last reply by katherine.ranieri 4 ezinsukwini ezidlule

Firefox Monitor bug: not displaying monitored email addresses

I have had a single Firefox Account since 2018. I have updated through three primary email addresses: let's call them 1, 2 & 3. July 2020 - I changed Firefox Account… (funda kabanzi)

I have had a single Firefox Account since 2018. I have updated through three primary email addresses: let's call them 1, 2 & 3.

July 2020 - I changed Firefox Account to primary email 2, and removed primary email 1.

August 2020 - I registered for Firefox Monitor. I added many "another email" (the maximum number, 10 I think) to be monitored : let's call them emails 4-13, and set "Send breach alerts to the affected email address".

December 2020 - I changed Firefox Account to primary email 3, and email 2 is my account secondary email.

April 2021 - I received an email to email 4 saying it was in a breach.

Today - on monitor.firefox.com it says I am not monitoring any emails except my primary email 3, and have not been in any breaches as pictured.

Therefore, there is a bug with monitor.firefox.com: - On the one hand, email 4 (and presumably 5-13) are all still being monitored. - But on the other hand, monitor.firefox.com states I am not monitoring any other emails.

Could a Mozilla dev please get in touch to look into this specific case?

Asked by W4RNER 4 izinyanga ezidlule

Last reply by W4RNER 5 ezinsukwini ezidlule

"Open with" stopped working, only "download" is possible for downloadable files.

A few months ago, probably after FF update, the "open with" stopped working, only download is possible. Particularly, simple url links fail to "open with" including readi… (funda kabanzi)

A few months ago, probably after FF update, the "open with" stopped working, only download is possible.

Particularly, simple url links fail to "open with" including reading with firefox itself. I can not open PDFs, outer program links. Only a few PDF links are opened at specially crafted websites. Probably those are sites with on-site defined MIME or allowing the PDF contents being pre-cashed.

In all the other cases where the file being opened should be pre-downloaded with FF downloader, it fails to download. The same file is downloaded easily when choosing "save as"

I guess, the problem may be in the "downloader" part only, since other online contents are displayed, i.e. streamed, or stored in cache without problems.

Asked by Hale_JP 2 izinyanga ezidlule

Last reply by Hale_JP 5 ezinsukwini ezidlule

Firefox shows blank white page for all tabs, unusable

Referencing these threads: 1281774 1307368 1317055 https://support.mozilla.org/en-US/questions/1333680 (I posted a reply to this thread, but I can't view it and the mod… (funda kabanzi)

Referencing these threads: 1281774 1307368 1317055 https://support.mozilla.org/en-US/questions/1333680 (I posted a reply to this thread, but I can't view it and the moderator has apparently closed it thinking this problem has gone away)

We can ascertain that NOTHING seems to help this condition. In fact these threads apply to me as Win 7 / 64 bit apply to me. This started probably about 1.5 years ago.

I too have this problem and yes, it is random. BUT once locked in with this condition, it may "get stuck" for another 5 attempts for the same link. BEST Example, I do surveys every Friday and Saturday night. I use my netscape (AOL) email account. At random, while clicking on the survey link the tab will come up blank and no matter what you do, you CANNOT get this tab to do ANYTHING. No reload, no clicking on a new bookmark, no clicking on home, or typing in the address bar and pressing enter on THAT particular tab. How often does it happen? Maybe 12 times a month (during survey time: maybe every other weekend).

One step further on this. My wife's account on the PC actually does this on a DAILY BASIS REPEATEDLY EVERY DAY when she opens FireFox. In her case, it can ONLY be solved by closing and reopening FireFox after waiting like...say...2 minutes after previously opening it? I have tried opening new tabs etc as mentioned above (including the old right clicky trick and using the "Open in new tab" function). Kinda silly when you have like 27 tabs of blankness. Considering it is her account on the Pc, ok, maybe the "refresh" function might work on her? BZZZT! Nope.

Current version. I can attest that a PC at my 2 jobs that both have Win 7 and at least one, if not both, have 64 bit versions and do NOT display this malady. Also, I did re-install FF about 2 years ago for some other problem. I just ran the troubleshooting more...no go. Per this lead, try https://support.microsoft.com/en-us/topic/the-latest-supported-visual-c-downloads-2647da03-1eea-4433-9aff-95f26a218cc0... and guess what? No such help . Anyone have have something to kill this bug?

Asked by metalman630 4 emasontweni adlule

Last reply by metalman630 1 usuku oludlule

Updated to new version now game site won't load

I just updated FF to v. 91.02 and this game website will no longer load: https://play.gotslotscasino.zynga.com/?l=en-en This is the message I get: An error occurred runni… (funda kabanzi)

I just updated FF to v. 91.02 and this game website will no longer load:

https://play.gotslotscasino.zynga.com/?l=en-en

This is the message I get:

An error occurred running the Unity content on this page. See your browser JavaScript console for more info. The error was: InvalidStateError: A mutation operation was attempted on a database that did not allow mutations.

Asked by gomescl 3 emasontweni adlule

Last reply by gomescl 3 ezinsukwini ezidlule

firefox leaves fullscreen mode, when resized

Firefox leaves full-screen mode when window manager remaps window to be in a frame and re-sizable. In the window-manager that I use (KDE plasma), I can ask the window-man… (funda kabanzi)

Firefox leaves full-screen mode when window manager remaps window to be in a frame and re-sizable.

In the window-manager that I use (KDE plasma), I can ask the window-manager to exit full-screen mode, without telling the window. This allows me to tell a window to be in full-screen mode, while in a framed window. I have attached a screen-shot of chrome showing a youtube video. Both youtube and the chrome are in full screen mode, however the window manager has re-sized it and added decorations (title-bar&frame), and is allowing me to resize, move, minimize, maximize, etc.

This works for every program that I have used (that has a full-screen mode). However it is not working for Firefox. It seems that Firefox is triggering off of the wrong event.

My guess: the window-manager sets NET_WM_STATE_FULLSCREEN to enter full-screen, and would normally clear this attribute to exit full screen. When we exit full-screen, but stay in full-screen mode, the attribute is not cleared. However Firefox is triggering off of something else such as a re-size event.

Use-case: What I am trying to do

  1. Enter full screen mode: browser hiders tab-bar, and address bar, maybe web-page changes layout (e.g. you-tube resizes video player to fill window)
  2. Tell Window-manager to leave full-screen-mode, but not inform browser (or other app). Browser is now still hiding tab-bar, address-bar, site is till showing video in whole-window, but window can be moved and re-sized.

This works for every other app that I have user. (Some apps don't have full-screen-mode, so this does not apply to them. But it works for all that do have it.)

Asked by ctrl_alt_del 1 inyanga edlule

Last reply by ctrl_alt_del 2 emasontweni adlule

We don't like the bookmark spacing. Let us choose a compact view.

It appears that you, Firefox developers, changed the browser in version 89 so that bookmark menu items are now super far apart. Users now have to scan twice the vertical … (funda kabanzi)

It appears that you, Firefox developers, changed the browser in version 89 so that bookmark menu items are now super far apart. Users now have to scan twice the vertical space and/or scroll to find their bookmarks. I'm on version 92 and this is annoying.

Overly complicated hacks were devised to eliminate the extra spacing. Maybe people who are using touchscreens appreciate the extra space, but for users using a mouse, what I would assume is the majority, it's obnoxious. In the previous link, jscher2000 says, "If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue." So, here I am.

We don't like the double-spaced bookmark menus. Please provide a method for choosing a compact view of the bookmark menus. This could be a separate option or just piggy back on the Normal option (versus Touch) on the Density in the Customize Firefox tab (see attachment). Either way, regular users (e.g., people's parents who have them using Firefox) shouldn't have to change CSS to fix this.

Asked by jlaack 6 ezinsukwini ezidlule

Firefox not launching at all

Hey so I have had this problem for a while and haven't been bothered to report it but wanting to go back to Firefox I'm still having this same problem. I cannot get the b… (funda kabanzi)

Hey so I have had this problem for a while and haven't been bothered to report it but wanting to go back to Firefox I'm still having this same problem.

I cannot get the browser open at all.

I've tried all the steps on already existing guides.

One thing that I noticed was after I wiped my PC I downloaded Firefox and it was working fine, But as soon as I entered my email into the windows email app it instantly closed? Not sure if it has something to do with the Mail app or what, but would be greatly appreciated if anyone could help!

Asked by Scopess 1 isonto elidlule

Last reply by Scopess 6 ezinsukwini ezidlule

timeout setting for connection

How do I change the timeout setting for connecting to a web server. I get the following message way too often: "The connection has timed out The server at xxx is taking… (funda kabanzi)

How do I change the timeout setting for connecting to a web server. I get the following message way too often: "The connection has timed out The server at xxx is taking too long to respond." This question is in the archives from 2015, but everything has changed and those about:config, search for "timeout" items aren't there anymore. I've tried a few there, but obviously not the right ones.

Asked by bfrg1513 6 ezinsukwini ezidlule

Socks5 proxy doesn't work well with network.trr.mode = 3 and network.proxy.socks_remote_dns = false on Fx 92.0!

After upgrade to Fx 92.0, my ISP ip is shown as IP address when I visit ip.voidsec.com after every startup of Firefox! The socks5 proxy would work properly only after tha… (funda kabanzi)

After upgrade to Fx 92.0, my ISP ip is shown as IP address when I visit ip.voidsec.com after every startup of Firefox! The socks5 proxy would work properly only after that page been refreshed several times. But if I change the value of network.trr.mode frome 3 to 2 or the value of network.proxy.socks_remote_dns from false to true, the socks5 proxy would work properly at once. It used to work well all the time on Firefox 91.0!

PS:Fx 90.0 also skips socks5 proxy sometimes while Fx 89.0 doesn't with the same settings. It can be easily reproduced. I think it's a bug.

Asked by djw2 6 ezinsukwini ezidlule

Displaying images on an http site in version 92

Hello- Can someone please direct please direct me to an easy way to display images from a specific site? The site is a West Virginia state government records site that is… (funda kabanzi)

Hello- Can someone please direct please direct me to an easy way to display images from a specific site? The site is a West Virginia state government records site that is not likely to be https compliant in the near future. I have cleared cache and I have uBlock Origin as my only extension. I only need to do this for the following site and after v. 92 the images no longer display.

www.wvculture.org

Here is a sample link to an image which does not display www.wvculture.org/vrr/va_view.aspx?Id=36270&Type=Marriage

Thanks, Scott

Asked by sschaffer1 1 isonto elidlule

Last reply by sschaffer1 1 isonto elidlule

Can't find "Seostack Keyword Tool" extension

Hi, I'm trying to find an extension on Mozilla Firefox ""Seostack Keyword Tool" but couldn't find it. I need this extension for my website https://anyboxinggloves.co… (funda kabanzi)

Hi,

    I'm trying to find an extension on Mozilla Firefox ""Seostack Keyword Tool" but couldn't find it.

I need this extension for my website https://anyboxinggloves.com/, as I need to update it weekly, as a SEO point of view.

This extension provide all keyword related to our niche in just 1 click. I've this on Chrome but, I do use Mozilla normally, and don't want to switch again and again to chrome.

Regards, Talisha

Asked by nomanmalik82 6 ezinsukwini ezidlule

failure to display images

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on… (funda kabanzi)

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on the 'View the record image' link at the top of the page, I get no image. I have tried numerous settings and nothing works. Images display fine using MS Edge but I prefer Firefox if I can get it to work. Firefox used to work just fine. I have even created new user profiles numerous times. When a new user profile is created, the images load and display correctly. However, just about any change to the default profile causes the images to fail to load. Even something as simple as changing the home page causes the failure to load when absolutely nothing else has been changed in the default user profile. Any suggestions??

Asked by danmyer66 6 ezinsukwini ezidlule

Last reply by danmyer66 6 ezinsukwini ezidlule

lost tabs with update

seriously finding that it appears Everyone is losing open tabs with the update mozilla- this is a serious breach of trust i have looked at several answers to the MANY p… (funda kabanzi)

seriously finding that it appears Everyone is losing open tabs with the update mozilla- this is a serious breach of trust

i have looked at several answers to the MANY posts with the exact same issue and it appears that the only solution is to have programmer level skills or suck it up

i have loved firefox for Years - and i have Never heard of anyone having such a stupid upgrade problem with No Warning

have you lowered your standards that much

(as this is the only place i can offer feedback, as there is nothing to actually connect to mozilla - take this as a small request for assistance from the community and a large wtw to the company)

Asked by llewlaka 6 ezinsukwini ezidlule

Google Optimize Personnalisations not showing on Firefox

Hello there, Since the month of August, our Google Optimize personnalisations are not working on Firefox, even though they are working well on all the other browsers (Chr… (funda kabanzi)

Hello there,

Since the month of August, our Google Optimize personnalisations are not working on Firefox, even though they are working well on all the other browsers (Chrome, Edge, Safari...) Is it something that happened since August ? Is it something we can fix ? I don't understand why it's only on Firefox !

Thanks in advance !

Asked by anass.bellakha 6 ezinsukwini ezidlule

'The media could not be played

This message is now normal on Twitter. I use iOS 10.15.7 on my Macbook. Safari plays these media just fine. Any non-tch help and guidance would be appreciated. Thank … (funda kabanzi)

This message is now normal on Twitter. I use iOS 10.15.7 on my Macbook. Safari plays these media just fine. Any non-tch help and guidance would be appreciated. Thank you

Asked by trevorjohndavies 6 ezinsukwini ezidlule

Page won't hard refresh

I've got a problem with one page not wanting to hard refresh. All the other pages on the site works fine, but when I enter the specific page, it jumps back to my old prof… (funda kabanzi)

I've got a problem with one page not wanting to hard refresh. All the other pages on the site works fine, but when I enter the specific page, it jumps back to my old profile picture and won't show the data that was gone when that version excisted.

I've tried shift + refresh, I've tried deleting firefox, roll back firefox, the only thing I can't seem to do is delete everything in firefox and then log in at new to see if that fixes the problem. Not sure if it's a tool or if I have to go manually into the folders to do that, but I got a lot of info on here so was hoping that would be the last possible solution.

Asked by annchristin86 6 ezinsukwini ezidlule

Last reply by annchristin86 6 ezinsukwini ezidlule

Reactivate a support thread to correct an answer?

A previous thread on the support website has an incorrect answer: https://support.mozilla.org/en-US/questions/1288732 The responses may have been correct at the time, but… (funda kabanzi)

A previous thread on the support website has an incorrect answer: https://support.mozilla.org/en-US/questions/1288732

The responses may have been correct at the time, but there is an easy solution to this problem now. However, the thread has been archived so no new responses are allowed. The problem is a Google search (as well as other search engines and even a support.mozilla search) pops up this archived, incorrect response first. In some searches, a correct response cannot be found on the first page of search results.

It would be nice if there was a way to unarchive older questions to add a new answer to inaccurate or dated info.

Asked by bwillner 5 ezinsukwini ezidlule

Last reply by bwillner 5 ezinsukwini ezidlule