Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Which is the latest Fire Fox that does not have "add-on signing"?

FireFox has disabled several add-ons that I like due to "add-on signing" and not being verified. As far as I can tell there is no way to override this. I DO NOT appreciat… (funda kabanzi)

FireFox has disabled several add-ons that I like due to "add-on signing" and not being verified. As far as I can tell there is no way to override this. I DO NOT appreciate FireFox taking away options and treating its users like children. Which was the last FireFox before this "add-on signing" crapola?

Asked by watever 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

add on fix connection error

Hi, Since the add on problems, i've been trying to dowload the fix for firefox version 52.9.0 (xp32bit) How ever what ever i try, i get a message "unable to dowload due t… (funda kabanzi)

Hi, Since the add on problems, i've been trying to dowload the fix for firefox version 52.9.0 (xp32bit) How ever what ever i try, i get a message "unable to dowload due to connection failure" and tried everything, even re-installing firefox, still the same. Is there a way to dowload the fix, save in and run it as a file ? It is pretty annoying as i can't add any add ons and don't know what to do if i can't even download the fix from the website. Any help would be appreciated.

Thanks, Phil.

Asked by philip001 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox studies restores add ons but can't open any pages

Hi I am running the latest version of Firefox 66.0.4 etc with the add-ons mostly back after running studies, but Firefox now won't open pages (it endlessly boots on a ne… (funda kabanzi)

Hi

I am running the latest version of Firefox 66.0.4 etc with the add-ons mostly back after running studies, but Firefox now won't open pages (it endlessly boots on a new pages tab) and when I click on the add-ons (such as Zotero) they don't work. The first one to not work after they reappeared was Avast Online Security - so I have disabled it. Anyone know how to make it all work properly again? I am using Windows 7 Home Edition ( but, apparently not for long) and have had to ask this question via Waterfox - as Firefox doesn't work at all

Thanks

Freyardis

Asked by Freyardis 1 unyaka odlule

Last reply by philipp 1 unyaka odlule