Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Is there a good way to report a safety or accessibility bug?

Hi, I am photosensitive, and encounter a lot of safety and accessibility problems online. I have configured Firefox to try to block as many strobes and other dangers as p… (funda kabanzi)

Hi,

I am photosensitive, and encounter a lot of safety and accessibility problems online. I have configured Firefox to try to block as many strobes and other dangers as possible, but I am not an expert, I haven't found enough solutions, and USERS SHOULDN'T HAVE TO BE EXPERTS TO USE THE WEB WITHOUT MIGRAINES AND/OR SEIZURES.

I have posted a bug about one of these problems. It was "resolved invalid" because I should report an "accessibility bug," instead of reporting an accessibility bug.

https://bugzilla.mozilla.org/show_bug.cgi?id=1472345\

I know there'sa an underlying refusal to make it possible to use the web without injury, because:

https://bugzilla.mozilla.org/show_bug.cgi?id=227886 is still WONTFIX

If there were a safe browser, I'd use it, but there isn't.

Asked by MarjaE 2 iminyaka edlule

Last reply by Shadow110 2 iminyaka edlule

  • Okugcinwe kunqolobane

Some (rare) videos encoded with h264 stay black

Hi, It's the second time today i see a video with this codec (as stated by VLC) : H264 - MPEG-4 AVC (part 10) (avc1), that's not visible in Firefox, while it's audible. H… (funda kabanzi)

Hi,

It's the second time today i see a video with this codec (as stated by VLC) : H264 - MPEG-4 AVC (part 10) (avc1), that's not visible in Firefox, while it's audible. Here is the video url : https://web.poecdn.com/public/news/2018-05-02/VLS_news.mp4 Previous one that also didn't work : https://web.poecdn.com/public/news/2018-04-17/NewRainofArrows.mp4

Some working with the same codec, still as stated by VLC can be found here : https://www.pathofexile.com/forum/view-thread/2034078 ; Change : Different CDN, no sound in these video. For a direct video link, here's one : https://imgur.com/BySFQ45.mp4

Not sure what's the issue here, if there's something new unsupported in openh264 or if it's just an issue for some users. I know i'm not the only one experiencing it, cf. https://www.reddit.com/r/pathofexile/comments/8csmvo/skill_revamps_part_3/dxhi8f6/

Edit : Seems like Imgur uses x264 (http://www.videolan.org/x264.html) to encode their videos (ftypisom : MP4 Base Media v1 [IS0 14496-12:2003]), while GGG (poecdn) used something else (Mainconcept Video Media Handler ; ftypmp42 : MP4 v2 [ISO 14496-14]).

Edit² : Bug report.

Asked by Harest 2 iminyaka edlule

Last reply by Harest 2 iminyaka edlule

  • Okugcinwe kunqolobane

Bug 1394851 is marked as "solved", but issue occurs in FF 61.0.1 (64-bit) on w10

Hello, the bug https://bugzilla.mozilla.org/show_bug.cgi?id=1394851 was described as solved, but the issue is present in my version of FF (see above). I have browser.d… (funda kabanzi)

Hello, the bug

https://bugzilla.mozilla.org/show_bug.cgi?id=1394851

was described as solved, but the issue is present in my version of FF (see above).

I have browser.download.useDownloadDir;false

but the screenshot extension continues to save in the default download directory.

thanks and best wishes Chris

Asked by kasolo 2 iminyaka edlule

Last reply by Shadow110 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Instructions for turning off cache are wrong. Do not have network.http.use-cache

I am trying to turn off my cache settings. The instructiuons given tell us to set 'network.http.use-cache in about:config. I have tried that, and that Preference name no … (funda kabanzi)

I am trying to turn off my cache settings.

The instructiuons given tell us to set 'network.http.use-cache in about:config.

I have tried that, and that Preference name no longer exists.

How is this achieved?

I need this for Automation Testing. Currently, cached data casuses tests to fail.

Asked by stapes 2 iminyaka edlule

Answered by McCoy 2 iminyaka edlule

  • Okugcinwe kunqolobane

Hello! You may have a bug. I have to delete digital signature several times to execute job even after restart firefox and comp. Think is a severe safety issue.

Hello! Every time i wan´t to delete digital signature nothing happens. After firefox restart digital signature is still there. After comp restart digital signature is sti… (funda kabanzi)

Hello! Every time i wan´t to delete digital signature nothing happens. After firefox restart digital signature is still there. After comp restart digital signature is still there. I did deleting several times and nothing. Then after time it is deleted. So I think you have a severe security issue here.

Asked by domalja10 2 iminyaka edlule

Last reply by FFus3r 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (funda kabanzi)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 2 iminyaka edlule

Answered by DeanA320 2 iminyaka edlule

  • Okugcinwe kunqolobane

Unable to use a language pack

Hi This is with current Firefox 63.0.1. I am using the en-us version and want to to switch the interface to French. For this I: - added the French language pack addon - f… (funda kabanzi)

Hi

This is with current Firefox 63.0.1. I am using the en-us version and want to to switch the interface to French. For this I:

- added the French language pack addon - following the instructions on this page: https://support.mozilla.org/en-US/kb/use-firefox-interface-other-languages-language-pack

That documentation suggests to set the intl.locale.requested variable on the about:config page. However this configuration key does not exist in FF 63.0.1.

I found what looks like a more suitable key:

intl.multilingual.enabled

After setting this variable to True, I got a new section in FF options (see screenshot). The language selector now shows both English and French as it's supposed to. After selecting French, a message and a button appear:

"Redémarrer Firefox pour appliquer ces changements" or "Restart Firefow to apply those changes".

However the button "Aply and restart" is active but does not do anything when clicked. And restarting FF manually comes back up with English still selected.

So how can I actually use FF in either French or English?

Thanks

Asked by seoinfo 2 iminyaka edlule

Last reply by seoinfo 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Extensions disappearing

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem. Extensions work normally after reboot, but within a day, are again missing. Eg. s… (funda kabanzi)

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem.

Extensions work normally after reboot, but within a day, are again missing. Eg. scroll up/down initially available, but then symbols disappear from page. Others in toolbar look fine, but do not activate when I attempt to use them. When I restart FF, it's back to functioning, but only for a short time. frustrated.

Asked by maveet 2 iminyaka edlule

Answered by maveet 2 iminyaka edlule

  • Okugcinwe kunqolobane

Since October update to 1809: Full screen bug when Firefox is snapped to a side

With Firefox version 63, I have the problem on YouTube and Netflix, if I snap Firefox in a corner (with mouse or WIN + arrow keys) and switch a video to full screen, left… (funda kabanzi)

With Firefox version 63, I have the problem on YouTube and Netflix, if I snap Firefox in a corner (with mouse or WIN + arrow keys) and switch a video to full screen, left and right is still a few pixels square. In addition, the taskbar is in the foreground (can not be fixed). [IMAGE 1]

If not left, right (top or bottom) snapped then it works, if Firefox is maximized too. The error occurs only in Firefox. Exit Explorer.exe and reboot PC does not work. Error exists since update on the first day of release (early October) - version has been withdrawn by MS,

I also installed the version on my laptop and have been updating ever since.

Apparently the error also occurs with some others: https://www.reddit.com/r/Windows10/comments/9lwzmm/fullscreen_broken_in_october_update/ but it has probably not changed.

Useful data: Windows version 1809 build 17763.134 Graphics driver up to date Firefox completely reinstalled (profile, cache & cookies deleted) even without add-ons started. 2 monitors On the laptop (also tested with 2 monitors) no problems.

I am thankful for every help. Error is really annoying.

Asked by riggy93 2 iminyaka edlule

Last reply by helpArobotPls 2 iminyaka edlule

  • Okugcinwe kunqolobane

compressed downloads?

Yesterday all files and folders on my (win10) desktop suddenly got two blue arrows on them. I googled the problem and it turned out that the desktop folder had gotten the… (funda kabanzi)

Yesterday all files and folders on my (win10) desktop suddenly got two blue arrows on them. I googled the problem and it turned out that the desktop folder had gotten the setting for compressing all its content turned on. I changed it back to no compression and the arrows disappeared. Today it happened again, and I changed it back again. However, I noticed that all newly downloaded files are still getting compressed. I made a new folder for the downloads (previously the went straight to the desktop), and the files I copied in to it are fine but all new downloads from FF still get compressed. When I download from Chrome it's fine.

Is this a Firefox problem? I looked through the settings but can't find anything relating to compression.

Asked by AnnaPannda 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox not show as choice as default browser

I've installed version 64, and it doesn't show as a choice at browser when trying to set the default browser. I uninstalled Firefox (using Revo and deleting all reference… (funda kabanzi)

I've installed version 64, and it doesn't show as a choice at browser when trying to set the default browser. I uninstalled Firefox (using Revo and deleting all references to Firefox), and reinstalled. Still not showing as a choice.

Asked by guiman 2 iminyaka edlule

Answered by guiman 2 iminyaka edlule

  • Okugcinwe kunqolobane

How to report a bug?

Upon a windows update, my taskbar gets stuck. I just found out today it was because of Firefox! Firefox was trying to display my sign in box for me to enter my master pas… (funda kabanzi)

Upon a windows update, my taskbar gets stuck. I just found out today it was because of Firefox! Firefox was trying to display my sign in box for me to enter my master password. However, I heard and confirmed that the entire time, my laptop was not even signed into upon reboot from the Windows update, it was playing YouTube the entire time! I had not even logged back i to Windows let ALONE Firefox and that sound was playing all night long! I thought I was going crazy! My ear buds are plugged in so the sound was not direct for me to figure out where it was coming fro right away. Also it appears to have failed to render a sanity test? Maybe that is important too?

Asked by MaDDeRHaTTeR 2 iminyaka edlule

Last reply by TyDraniu 2 iminyaka edlule

  • Okugcinwe kunqolobane

My left shift key doesn't work, but only in FF

On my Lenovo laptop, the left shift key doesn't work within Firefox. Both shift keys work in other browsers, other programs, etc. The right shift key works within Firef… (funda kabanzi)

On my Lenovo laptop, the left shift key doesn't work within Firefox.

Both shift keys work in other browsers, other programs, etc. The right shift key works within Firefox. When I try to use the left shift key together with another key, nothing happens. For example, a capital H just won't appear and if I type "Hi" it appears as just "i". When I plug in an external keyboard, both the right and left shift keys DO work

What I've tried so far: - Uninstalled and reinstalled FF - Tried FF in safe mode - Uninstalled and reinstalled the keyboard from Device Manager in Windows - Restarted laptop

None of this works! Would appreciate suggestions.

Asked by lkaras 2 iminyaka edlule

Last reply by McCoy 2 iminyaka edlule

  • Okugcinwe kunqolobane

Downloaded files are deleted upon exiting Firefox Quantum

For several weeks, files downloaded during my browser session were automatically deleted when I exited Firefox. The problem may have been limited to html pages download… (funda kabanzi)

For several weeks, files downloaded during my browser session were automatically deleted when I exited Firefox. The problem may have been limited to html pages downloaded using "Save Page As...", but could have been regular downloaded files as well, but I didn't notice.

I believe that I was running 64.x (sorry I don't remember the dot release number).

I think I narrowed it down to the configuration option, "[ x ] Browsing & Download History" under Privacy & Security, Settings for Clearing History. I have always had this box checked, and downloads never disappeared before, just as the option description implies.

Then, a Firefox pop-up jumped in my face and told me to upgrade to 65.0, which I did.

Now my downloads don't seem to be deleted any more.

HOWEVER, I looked at the list of fixes for version 65.0, and saw NO MENTION of this problem, so I am asking you to confirm whether or not this was a known problem that was fixed in version 65.0, or if you think I am experiencing an intermittent problem that may return to haunt me when conditions are right.

Thanks in advance.

-JDB

Asked by jdb8433 2 iminyaka edlule

Last reply by WestEnd 2 iminyaka edlule

  • Okugcinwe kunqolobane

Unresponsive script when opening Preferences

Hello! (FF 65.0.1) I recently tried to access the preferences page but I get an error of "Unresponsive Script" on "resource://gre/modules/Localization.jsm:444" Starting i… (funda kabanzi)

Hello! (FF 65.0.1) I recently tried to access the preferences page but I get an error of "Unresponsive Script" on "resource://gre/modules/Localization.jsm:444"

Starting in Safe Mode solved the issue so I opened FF again and disabled all extensions but not luck. So I tried disabling Hebrew (using Hebrew on my FF) on the languages tab and it solved the issue.

What can I do to keep using Hebrew and to be able to access the preferences?

Thanks!

Asked by Ido 2 iminyaka edlule

Last reply by McCoy 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox constantly crashing on YT with no crash reports?

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to … (funda kabanzi)

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to date, as well as check the crash reports but there arent any!? im so confused right now and the window that firefox keeps popping up crashing any youtube video is firefox has stopped working, any suggestions? oh, and also ive had him dissable all plug in’s and extentions then activate them all one by one to just see if any of them where the issue, no luck.. thank u, -Sprinkles<3

Asked by Sprinkles91 2 iminyaka edlule

Last reply by WestEnd 2 iminyaka edlule