Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

'media.autoplay.enabled' setting no longer stops video auto-play (version 63.0).

Hi. I just noticed that my browser had auto-updated itself to version 63.0, and now, videos on Youtube and news sites auto-play, even though I have it disabled in About:C… (funda kabanzi)

Hi. I just noticed that my browser had auto-updated itself to version 63.0, and now, videos on Youtube and news sites auto-play, even though I have it disabled in About:Config. Until today, all html5 videos were being blocked just fine by that setting. Why is this happening and what can I do to re-block videos from auto-playing?

Asked by Max Quordlepleen 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I turn off AutoPlay in Firefox? It is not listed in preferences.

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to up… (funda kabanzi)

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to update the software?

Asked by chrissporter 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Block video autoplay not working

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the o… (funda kabanzi)

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the option to block autoplay is no longer available under the settings menu. What settings need to be changed to re-enable this in the update. This is extremely annoying.

Asked by gsmnp34 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how do I stop autoplay of vids on yahoo.com news page. Settings do not work in autocofig media.autoplay = false anymore

I have u block origin already. I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- wh… (funda kabanzi)

I have u block origin already.

I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- what happened to allow autoplay on yahoo when it was successfully blocked all this time? 2- what can I do to stop video autoplay? Idiot level instructions please- set one go here type instructions. I already went the "add on" route. Flash blockers didn't work at all. All other "vid blockers" are for youtube and will not work on yahoo news as I tried hoping one would work.

Maybe I am stupid, but exactly WHAT settings are needed to stop autoplay on yahoo.com that are in ublock origin or in firefox about: config settings (media.autoplay =false), which doesn't seem to have any effect anymore. Is something else in about:config needed?

Site example where annoy vid autoplay now exists: https://www.yahoo.com/lifestyle/dont-want-attention-mother-6-year-old-boy-whose-birthday-party-guests-no-shows-speaks-185110033.html

FF version: 63.0 , 64 bit, windows 10, Dell Laptop

Asked by Droxy 1 unyaka odlule

Answered by James 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please? I reverted for now to v6… (funda kabanzi)

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Can that be fixed, please?

I reverted for now to v62.0.3 and the videos do - as before updating to v63 - not automatically start. That hints strongly to v63 being the culprit here.

Asked by resucami2 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

stop streaming video

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "ab… (funda kabanzi)

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "about:config" on previous versions & that worked. The line "media.autoplay.enabled" is already set to "false". This glitch happened as soon as I installed the latest update.

Asked by sailor842 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule