Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Sorry! 0 results found for ‘I download & Install my LibreOffice 7.5 on FireFox then Microsoft steals it from you and puts my LibreOffice 7.5 on Bing on the Microsoft desktop. Can you do anything about this????!!’ for ‘Firefox’

bold text Sorry! 0 results found for ‘I download & Install my LibreOffice 7.5 on FireFox then Microsoft steals it from you and puts my LibreOffice 7.5 on Bing on the … (funda kabanzi)

bold text Sorry! 0 results found for ‘I download & Install my LibreOffice 7.5 on FireFox then Microsoft steals it from you and puts my LibreOffice 7.5 on Bing on the Microsoft desktop. Can you do anything about this????!!’ for ‘Firefox’

Asked by jsmith25631 2 ezinsukwini ezidlule

Last reply by Paul 1 usuku oludlule

IndexedDB is not support in Firefox private window

Dear Team, I am facing problem while browsing my site in private windows i am getting this below error please look into this and update as soon as possible. … (funda kabanzi)

Dear Team,

I am facing problem while browsing my site in private windows i am getting this below error please look into this and update as soon as possible.

Asked by bavaliyarahul57 6 ezinsukwini ezidlule

Last reply by TyDraniu 6 ezinsukwini ezidlule

Firefox somehow took 4-11 second to actually connect to new address, even the sites I regularly visits. after I'm updating to Windows 11.

So I I've been holding out upgrading to W11 for some time now, but have to upgrade after being tipped by a friend about ONE convenient feature for multitasking, split app… (funda kabanzi)

So I I've been holding out upgrading to W11 for some time now, but have to upgrade after being tipped by a friend about ONE convenient feature for multitasking, split apps view and combining it into one tab. So far so good, didn't experience any issue. One complain I have is the gigantic cut, copy, open..etc Tab at the top of the new file explorer. But, again, nothing out of the ordinary.

But when I opened Firefox for the first time after upgrading I noticed a painful delay before actually loading the new pages. At first I thought it was only because I just recently updated the OS, so I leave for few hours and keep working my docs. After going back to browse I still have the same issue. This time I notably irritated because of browsing my regularly checked websites have so much delay now compared to before I upgrade to W11.

Here's the list of thing I tried to fix this issue.

   Clearing caches
   Disabling add ons
   Disable enhanced protection
   Refresh Firefox program
   Updating my chipset driver 
   updating my gfx driver
   Reseting my network.

Nothing I tried above worked.

Again the issue is not internet speed. When I downloaded the AMD drivers, it was 14MBps, quite fast.

Then I open the "task manager" and tick the "always on top" option. I noticed that Firefox is still idling even after I clicked links in my homepage. Firefox only uses 2% of CPU usage. It stays that way for 4-11 seconds (depending on the websites I tested) before eventually ramps up the CPU usage to the percentage I expected to opens a new website.

Anyone knows the answer? Please I'm getting desperate here. I don't want to daily drive chromium forks and would like to keep using Firefox.

Asus vivobook laptop, Ryzen 5 3500u, 16gb 2666mhz ram

Asked by romanist05 1 isonto elidlule

Last reply by Mich 1 isonto elidlule

Firefox is unable to update itself, or download the executable if only TLS1.3 is allowed (1.2 disabled)

Try this test first. Go to About:Config, write TLS , change the setting to max (4) . Then attempt to download the firefox installer. The website won't load, as the webmas… (funda kabanzi)

Try this test first. Go to About:Config, write TLS , change the setting to max (4) . Then attempt to download the firefox installer. The website won't load, as the webmasters did not enable TLS 1.3 , which in 2023 is kind of a shame. The browser cannot update itself either automatically if only TLS 1.3 is allowed, and TLS1.2 is disabled.

The can be an easy fix. I wonder why Mozilla did not solve this already years back. I also wonder why fans, and security researchers did not scream about it in the past..

For the download.mozilla.org the cipher suite Key Exchange is P256, while the Signature is RSA-PKCS1-SHA512, for Transport Layer Security 1.2

I'm sure Mozilla can do better then this, so kindly review these items, and update your website with stronger / modern encryption standards. Decommission the legacy ones please. While you are at it, please also enable HSTS. ;) Cheers!

Asked by Admin 1 isonto elidlule

Last reply by Paul 1 isonto elidlule

I cannot clear the "The page isn’t redirecting properly" on my Firefox Developer Edition for a domain

Hi there, I have just set up a new Wordpress site, which is currently in mantenance mode. For some reason, i think becuase I was using FF Develoer Edition for the domain … (funda kabanzi)

Hi there,

I have just set up a new Wordpress site, which is currently in mantenance mode. For some reason, i think becuase I was using FF Develoer Edition for the domain nam DNS set up, I just cannot access the site. The maintanance page shows, but is broken, and the Wordpress admin page is inaccessible, giving the "The page isn’t redirecting properly" error.

I can access the site just fine in another browser, including regular Firefox, on my computer, or any other. It's just tied to this one FF Dev Edition. I have tried all suggested fixes regarding clearing Cookies & Cache, deleting all history, setting up custom cookie tracking, using "always use private browsing mode", to no avail. I've even deleted & reinstalled FFDE. I'm on Mac & have also used Terminal to purge my DNS cache. I just can't access this URL:

https://www.advicerooms.co.uk/wp-admin

As mentioned, this works just fine in any other browser.

Any ideas? FFDE is my web developing browser of choice & I need to start working on this site, but will have to drop FFDE for another browser now if I can't sort this.

Hope someone can help!

Many thanks in advance

Mat

Asked by matstillo 2 emasontweni adlule

Last reply by cor-el 1 isonto elidlule

making a call on phone when clicking on a Tel link

When using Google Chrome, I can click on a telephone link and it brings up a dialog box asking if I want to make a call using my mobile phone. Is this possibly with Firef… (funda kabanzi)

When using Google Chrome, I can click on a telephone link and it brings up a dialog box asking if I want to make a call using my mobile phone.

Is this possibly with Firefox?

Asked by jgitta 2 emasontweni adlule

Last reply by Dropa 2 emasontweni adlule

Firefox 109.0 - Forced "Extensions" icon

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar. (1) I do not wish for it to appear there (2) I am not giv… (funda kabanzi)

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar.

(1) I do not wish for it to appear there (2) I am not given the possibility to remove it from the "Customise toolbar" screen

Please assist.

Asked by hevinroyal 2 emasontweni adlule

Last reply by cor-el 2 emasontweni adlule

Cookies repeatedly bad, causes site display and export errors

Several times now when I access my banking site and export data, the exported data is not correct. Sometimes columns are missing or columns are in the wrong order. One … (funda kabanzi)

Several times now when I access my banking site and export data, the exported data is not correct. Sometimes columns are missing or columns are in the wrong order. One time even the display showed missing columns. Another example is when I look up a stock quote, sometimes the numbers from previous days are displayed. Troubleshooting with the site manager we found if I cleared cache and cookies, the problem went away. Everything works for several days, then the problem reappears.

Clearing the cookies is simple enough but then I have to be re-verified on all of the sites that require such and that becomes a real pain. (ie. We are sending you a text, please enter the number to continue)

Google Chrome and Microsoft Edge both work fine with this site. Please don't make me switch but I will if this continues.

Asked by alcal1750 2 emasontweni adlule

Last reply by techguy150 2 emasontweni adlule

streaming sling tv - no audio or choppy audio

Sling tv streaming warns that other browsers except Chrome, Edge, or Safari may be problematic when using their service. I updated Firefox and then attempted to access S… (funda kabanzi)

Sling tv streaming warns that other browsers except Chrome, Edge, or Safari may be problematic when using their service. I updated Firefox and then attempted to access Sling, video was fine but no audio or at best audio was intermittent. Both Chrome and Safari are working fine, but I would much rather use Firefox for all my browsing ! Are there any plans to create a fix for this?

Asked by kevcant25811 2 emasontweni adlule

Last reply by jonzn4SUSE 2 emasontweni adlule

Importing bookmark HTML from old computer to new computer

Bought a new windows 11 ASUS laptop. Trying to install an HTML bookmark file from older windows 10 ASUS laptop. When I execute the HTML file import on my new ASUS windows… (funda kabanzi)

Bought a new windows 11 ASUS laptop. Trying to install an HTML bookmark file from older windows 10 ASUS laptop. When I execute the HTML file import on my new ASUS windows 11 laptop, nothing happens. Even found and removed the "block protection" in the HTML file.

Why am I unable to import a firefox bookmark HTML file?

Thanks for any solutions anyone can provide.

Asked by jnewman510 2 emasontweni adlule

Last reply by Dropa 2 emasontweni adlule

HOW CAN I HAVE MY ADDON INCO IN MY TOOLBAR ???????

Used to be very practical with add-ons in the toolbar (cf 1st screen), but with the update they are not here anymore (cf 2nd screen). I don't want to click on the extensi… (funda kabanzi)

Used to be very practical with add-ons in the toolbar (cf 1st screen), but with the update they are not here anymore (cf 2nd screen). I don't want to click on the extension button for those addons I'm always using, I want to revert to having the buttons in my toolbar !!!!!!!!


PLEASE DO NOT COMMENT TO GO TO CUSTOMIZE TOOLBAR WITHOUT TESTING IT YOUSELF AND INCLUDING A SCREENSHOT !! This does not work, there are no buttons to drag and drop for the addons.

Asked by AAA 2 emasontweni adlule

Last reply by TyDraniu 2 emasontweni adlule

Firefox (109) webGL performance on Apple Silicon devices

Hi guys! Currently I'm working on a project which renders video with webGL. The result works on all browsers as expected but not with Firefox vers 109 for Apple Silicon d… (funda kabanzi)

Hi guys! Currently I'm working on a project which renders video with webGL. The result works on all browsers as expected but not with Firefox vers 109 for Apple Silicon devices (m1, m2) - the video animation is just lagging,it takes cpu usage up to 160% and the video itself is stretched. Comparing to that Chrome takes 22%, Safari 14% of cpu usage. It's just regarding to this devices, it works fine on Microsoft so I think it's a browser bug regarding to osx verision. Could someone pls help me with that or have a look over?

Asked by develop3 3 emasontweni adlule

Last reply by cor-el 2 emasontweni adlule

page reload is six times (5.73x) slower than chrome

_05: chrome browser network panel after refreshing 5 times domContentLoaded: 328ms _06: firefox browser network panel after refreshing 5 times domContentLoaded: 1880ms (5… (funda kabanzi)

_05: chrome browser network panel after refreshing 5 times domContentLoaded: 328ms

_06: firefox browser network panel after refreshing 5 times domContentLoaded: 1880ms (5.73x slower)

the problem seems from that the request from firefox gets 200 wheras chrome gets 304 unmodified, which explains the huge speed difference in reloading.

Asked by greenscarf005 3 emasontweni adlule

Last reply by Bithiah 3 emasontweni adlule

One step software installation?

In the pre-Webextension days, there was an add-on that allowed one-step install/run of downloaded executables. It worked like this: When the option was selected, the exe… (funda kabanzi)

In the pre-Webextension days, there was an add-on that allowed one-step install/run of downloaded executables. It worked like this: When the option was selected, the executable was downloaded into a temporary directory, execute it from there, and finally (optionally) delete it.

Now I only do it manually.

Ironically, MS Edge has this functionality built-in (see attachment).

Is there a way to achieve this on FF?

Asked by Alex 1 inyanga edlule

Last reply by James 1 inyanga edlule

Right Click triggers Left Click also

I am on a Mac M1 and up to a month ago I was using the latest version of Firefox (regular) and the last few weeks it had this issue and when I switched to Firefox Dev Edi… (funda kabanzi)

I am on a Mac M1 and up to a month ago I was using the latest version of Firefox (regular) and the last few weeks it had this issue and when I switched to Firefox Dev Edition it went away until today.

The issue is defined as when I right click on a link it left clicks and right clicks on the link at the same time. (It loads the page I clicked on and also triggers the context menu)

I have no themes, no extensions.

Anyone have any idea how to fix this? It's not happening in Safari or Chrome (both latest versions) and it took me years to finally migrate to Firefox and would hate to go back.

Thanks in advance!

Asked by Whit 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

Mouse no longer works after update

Using Firefox Developers edition since the update to 109.0b3 (64-bit). The scroll wheel doesn't work, the mouse button I have mapped to the back button no longer works. … (funda kabanzi)

Using Firefox Developers edition since the update to 109.0b3 (64-bit). The scroll wheel doesn't work, the mouse button I have mapped to the back button no longer works. If I launch Firefox in troubleshooting mode everything goes back to normal and the mouse performs perfectly in troubleshooting mode. Back in normal mode I have tried disabling all three of my extensions and the problem persists. Mouse performs perfectly in every other application. Sounds like a bug, but I can't find anyway to report it. Any ideas? Thanks

Asked by noah_tall 1 inyanga edlule

Last reply by Dropa 1 inyanga edlule

Bookmark side bar

Had to refresh Firefox but lost my bookmark sidebar & can't find a way to re-establish it. Used to be a setting for it at the top of the home page but none now. Can't… (funda kabanzi)

Had to refresh Firefox but lost my bookmark sidebar & can't find a way to re-establish it. Used to be a setting for it at the top of the home page but none now. Can't find it in settings.

Asked by jwmd83 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule