Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Why am I having trouble activating Closed Captions on a the DABL site? Most recent Firefox updates appear to be a factor.

I am trying to turn on closed captions on DABL's site. I had often done this until a few days or so ago. I have also updated Firefox in the meantime and wonder if Firef… (funda kabanzi)

I am trying to turn on closed captions on DABL's site. I had often done this until a few days or so ago. I have also updated Firefox in the meantime and wonder if Firefox version is a factor. This is a mixed site that you do not "sign-in" to. I can't find a way to make sure it will load everything.

Asked by h.jane.brink 1 inyanga edlule

Last reply by RobertJ 1 inyanga edlule

Firefox refuses to open new tabs after 10-20 minutes of using it

After using Firefox for some time (from 10 to 20 minutes, usually), it simply refuses to open any new tabs, while all that were open previously continue to work normally.… (funda kabanzi)

After using Firefox for some time (from 10 to 20 minutes, usually), it simply refuses to open any new tabs, while all that were open previously continue to work normally. Click on "+" sign next to the last open tab simply produces no reaction, and the same is with "Open Link in the New Tab" command from the right-click menu. When restarted, problem disappears, just to reoccur a few minutes latter. This has started to happen about a month ago, all of the sudden. Has anyone experienced something similar? I'm on Win7, using the latest version of Firefox. I have tried to start Firefox with all the plug-ins disabled - nothing has changed. Thanks in advance!

Asked by Stefan 2 izinyanga ezidlule

Last reply by cor-el 2 izinyanga ezidlule

FF won't display some data entry boxes, eg Captcha, making it useless in many places

At Vanguard a box to select an option was just not visible. Worked on Google. At several other sites the "I am not a robot" Captcha was just not there. Worked fine on … (funda kabanzi)

At Vanguard a box to select an option was just not visible. Worked on Google. At several other sites the "I am not a robot" Captcha was just not there. Worked fine on Google. I have no special settings and my privacy setting is standard, with no special options selected. Windows 10, current all updates. Nothing unusual running except Avast Free. I'm going to have to stop using this program for anything productive until I get a fix here. Sorry, I really hate to use Google and let them sell my soul to everyone willing to pay to exploit me for profit.

Asked by wttomlinson 3 izinyanga ezidlule

Last reply by FredMcD 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox studies restores add ons but can't open any pages

Hi I am running the latest version of Firefox 66.0.4 etc with the add-ons mostly back after running studies, but Firefox now won't open pages (it endlessly boots on a ne… (funda kabanzi)

Hi

I am running the latest version of Firefox 66.0.4 etc with the add-ons mostly back after running studies, but Firefox now won't open pages (it endlessly boots on a new pages tab) and when I click on the add-ons (such as Zotero) they don't work. The first one to not work after they reappeared was Avast Online Security - so I have disabled it. Anyone know how to make it all work properly again? I am using Windows 7 Home Edition ( but, apparently not for long) and have had to ask this question via Waterfox - as Firefox doesn't work at all

Thanks

Freyardis

Asked by Freyardis 1 unyaka odlule

Last reply by philipp 1 unyaka odlule

  • Okugcinwe kunqolobane

FF help says 'click on the key icon at the left side of the address bar' to activate the Save PW function. The latest FF has no key icon. What do you do?

I am running Firefox 66.0.2 (64-bit) on a Windows 10 machine, up to date at 1 April 2019. (No this is not an April Fool's joke!) Some time ago, Firefox (and Thunderbird) … (funda kabanzi)

I am running Firefox 66.0.2 (64-bit) on a Windows 10 machine, up to date at 1 April 2019. (No this is not an April Fool's joke!)

Some time ago, Firefox (and Thunderbird) stopped saving logins and passwords and as I had better things to do, I just put up with it. Now I would like to sort the problem out, but can find nothing specific on this problem. The closest advice is at: https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import#w_make-firefox-remember-usernames-and-passwords

On this page the advice is all about clicking an a key icon. Problem is: the latest version of Firefox has no key icon.

When I check under Options-> Privacy & Security->Logins & Passwords the box to tick for "Ask to save logins and passwords for websites" is faded out and does not work.

I have tried to attach screen shots of the instructions described, but they will not load.

I have looked all over Firefox Help but all the answers direct you back to the about instruction about clicking the key icon which is simply not present on my screen.

Other thoughts:-

Could Avast Free Antivirus have given me a 'free trial' that has upset the system?

Could Duckduckgo be in conflict with Firefox about privacy, i.e. password management?

Any suggestions?

ePaulo

Asked by epaulo 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Avast Security Browser Extension not staying enabled after upgrading to Firefox 66.0

Yesterday I upgraded to the newest version of Firefox (66.0, 64-bit). I use Avast Antivirus for virus protection, and I noticed after I upgraded to the new version of Fir… (funda kabanzi)

Yesterday I upgraded to the newest version of Firefox (66.0, 64-bit). I use Avast Antivirus for virus protection, and I noticed after I upgraded to the new version of Firefox and went to go online, the Avast Online Security Browser Extension showed that the automatic blocking of trackers was disabled, so I clicked More Settings and re-checked the things that were previously unchecked (the do not track boxes), afterwhich I clicked Save, and everything was A-OK.

After I was finished, I closed the page I was on.

When I went back in awhile later, the same thing occurred, and I had to do the same thing all over again.

I'm not sure what to do so I don't have to keep repeating the same process over & over again. Any help would be greatly appreciated, as I'm unsure whether this is Firefox-related or Avast-related. I did post over at Avast's forums, too.

Thanks in advance.

Asked by IwakuraLain 1 unyaka odlule

Last reply by Pj 1 unyaka odlule

  • Okugcinwe kunqolobane

Version 65.0 blocks ALL websites

Firefox just did an automatic update to version 65.0 (Firefox Quantum, 32 bit) and ALL of my websites are blocked with the message, "Your connection is not secure". This … (funda kabanzi)

Firefox just did an automatic update to version 65.0 (Firefox Quantum, 32 bit) and ALL of my websites are blocked with the message, "Your connection is not secure".

This is what I get back when I try to access Google: "The owner of www.google.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website."

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox may only connect to it securely. As a result, it is not possible to add an exception for this certificate.


Even your own website is stopped with this message: "The owner of qsurvey.mozilla.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website."

...and Firefox will NOT allow me to bypass this warning, making the browser useless. I'm using Chrome to send you this message.

Asked by gwilterdink 1 unyaka odlule

Last reply by philipp 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox randomly restarts by itself

OS: Windows 7 64-bit Firefox ver: Firefox Quantum 64.0.2 (64-bit) Lately Firefox has been randomly restarting itself and when it did my antivirus (Avast!) displayed this … (funda kabanzi)

OS: Windows 7 64-bit Firefox ver: Firefox Quantum 64.0.2 (64-bit)

Lately Firefox has been randomly restarting itself and when it did my antivirus (Avast!) displayed this error message that says:

"RunDLL - Error in C:\Program Files\AVAST Software\Avast\defs\19011102\bcuengine.dll Missing entry: _CloseBrowser@16 "

I don't know the connection between Firefox and Avast but this problem is giving me a lot of inconvenience.

Asked by Raftor 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Avast anti-virus message on JS:redirect on ebay signin

Hello, I'm new here been using Firefox for a number of years. I have a computer with Windows 7 using Firefox Quantum 63.0.3 (64-bit). I use free home version of Avast. … (funda kabanzi)

Hello,

I'm new here been using Firefox for a number of years. I have a computer with Windows 7 using Firefox Quantum 63.0.3 (64-bit). I use free home version of Avast.

This happens only at ebay.com when I click on the 'login' it sometimes comes up with the message 'Threat secured We safely aborted connection to www.ebay.com because it was infected.

However I am still connected and at the sign-in page where i can indeed signin and use ebay normally.

I've tried everything including a complete restore of my computer. I tried another new computer and it gives same message on firefox with Avast. All other browsers including Google Chrome and Avast Secure Browser have no issues.

Do you think this is a false positive with Firefox?

I'm new here and enjoy Firefox . Ebay support said to stop using Firefox! I want to continue using Firefox so please someone with knowledge or experience with this please respond. I did a lot of research on this and it appears people who use Avast or AVG seem to have had the same problems with ebay over the years with this JS: redirect in one variation or another.

Thanks!


edit: removed space on last paragraph as it resulted in horizontal scrolling.

Asked by mozilla_mike 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox and Waterfox DEAD - all websites "insecure" after upgrade, was working fine before.

Unfortunately, Firefox and Waterfox are now dead. Upgraded to Version 5624 to try to stop the upgrade bugging screen, I know get the following page after upgrade https:/… (funda kabanzi)

Unfortunately, Firefox and Waterfox are now dead. Upgraded to Version 5624 to try to stop the upgrade bugging screen, I know get the following page after upgrade https://www.waterfoxproject.org/blog/waterfox-56.2.4-release-download: Your connection is not secure The owner of www.waterfoxproject.org [that's YOU] has configured their website improperly. To protect your information from being stolen, Waterfox has not connected to this website.

 When clicking on Advanced I get:

www.waterfoxproject.org uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. Error code: SEC_ERROR_UNKNOWN_ISSUER

 Learn more…

Report errors like this to help Mozilla identify and block malicious sites

 And guess what:

https://youtube.com/search Your connection is not secure

 The owner of youtube.com has configured their website improperly. To protect your information from being stolen, Waterfox has not connected to this website.
 Learn more…

Report errors like this to help Mozilla identify and block malicious sites

 youtube.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. Error code: SEC_ERROR_UNKNOWN_ISSUER
 "Adding an exception" does not work either.

https://support.mozilla.org/1/firefox/56.2.4/WINNT/en-US/ Your connection is not secure

The owner of support.mozilla.org has configured their website improperly. To protect your information from being stolen, Waterfox has not connected to this website.

 Learn more…

Report errors like this to help Mozilla identify and block malicious sites

Unless you fix this, your browser is DEAD.

Here is what Troubleshooting puts in the clipboard:

Troubleshooting Information This page contains technical information that might be useful when you’re trying to solve a problem. If you are looking for answers to common questions about Waterfox, check out our support website. Application Basics Name Waterfox Version 56.2.4 Build ID 20181021203206 Update History Update Channel release User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0; Waterfox) Gecko/20100101 Firefox/56.2.4 OS Windows_NT 10.0 Profile Folder Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Multiprocess Windows 1/1 (Enabled by user) Web Content Processes 2/1 Stylo false (disabled by default) Google Key Missing Mozilla Location Service Key Missing Safe Mode false Profiles about:profiles Waterfox Features Name Version ID Extensions Name Version Enabled ID Easy Youtube Video Downloader Express 11.3 true {b9acf540-acba-11e1-8ccb-001fd0e08bd4} Enhancer for YouTube™ 2.0.75 true enhancerforyoutube@maximerf.addons.mozilla.org Forget Me Not - Forget cookies & other data 1.0.2 true forget-me-not@lusito.info Privacy Badger 2018.9.20 true jid1-MnnxcxisBPnSXQ@jetpack Tails Verification 1.0 true {4121db26-aeba-4014-b6fe-1db322d7c585} Avast Online Security 18.3.24 false wrc@avast.com Graphics Features Compositing Direct3D 11 Asynchronous Pan/Zoom wheel input enabled; scrollbar drag enabled WebGL 1 Driver WSI Info EGL_VENDOR: Google Inc. (adapter LUID: 0000000000012566) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture_nv12 EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses WebGL 1 Driver Renderer Google Inc. -- ANGLE (Intel(R) HD Graphics 5500 Direct3D11 vs_5_0 ps_5_0) WebGL 1 Driver Version OpenGL ES 2.0 (ANGLE 2.1.0.dec065540d5f) WebGL 1 Driver Extensions GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object WebGL 1 Extensions ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query MOZ_debug OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc MOZ_WEBGL_depth_texture WebGL 2 Driver WSI Info EGL_VENDOR: Google Inc. (adapter LUID: 0000000000012566) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture_nv12 EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses WebGL 2 Driver Renderer Google Inc. -- ANGLE (Intel(R) HD Graphics 5500 Direct3D11 vs_5_0 ps_5_0) WebGL 2 Driver Version OpenGL ES 3.0 (ANGLE 2.1.0.dec065540d5f) WebGL 2 Driver Extensions GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_float GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_norm16 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_EGL_image_external_essl3 GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object WebGL 2 Extensions EXT_color_buffer_float EXT_texture_filter_a

Asked by Algrevol 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

bookmarks will not work

FF 63.0.1 My Bookmarks will not save or edit. I have tried disabling all Addons and starting in Safe Mode. Still no ability to save or edit Bookmarks. Is there a way to… (funda kabanzi)

FF 63.0.1

My Bookmarks will not save or edit. I have tried disabling all Addons and starting in Safe Mode. Still no ability to save or edit Bookmarks. Is there a way to repair the Bookmarks function?

Asked by Ron 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

I have received a notice from Amazon that my browser does not support modern security standards, but the Mozilla site says I am using the latest Firefox version

While accessing Amazon via an email link, I received a notice saying that the browser I was using does not support modern security standards that Amazon and others use to… (funda kabanzi)

While accessing Amazon via an email link, I received a notice saying that the browser I was using does not support modern security standards that Amazon and others use to protect customers. I was asked to update my browser to protect my payment information. I went to the Mozilla site and it tells me I am using the latest version of Firefox. What else should I do?

Asked by rwhuston 1 unyaka odlule

Last reply by James 1 unyaka odlule

  • Okugcinwe kunqolobane

Lost access to my gmail account after letting avast do a deep clean . Have tried all recovery suggestions with no luck.

I've contacted Google support, they say my account is still open, it's been 2 months now that I've lost access to this account. I've followed all recovery steps to no ava… (funda kabanzi)

I've contacted Google support, they say my account is still open, it's been 2 months now that I've lost access to this account. I've followed all recovery steps to no avail. I was using the Firefox browser when this happened. The email that I've lost access to is the same one that I used to make my Firefox account, but I have no way to verify it's my account.

Asked by Standfirm 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Why wont Gmail load even though I am already signed in?

A few days ago avg gave a warning of two files that could be malicious. The files were deleted. Firefox stopped working for a while till I changed a couple of setting in … (funda kabanzi)

A few days ago avg gave a warning of two files that could be malicious. The files were deleted. Firefox stopped working for a while till I changed a couple of setting in about:config. Firefox started to work but gmail has not, even though I am already signed in. Other google services are running fine. I have refreshed, reloaded firefox and looked on the mozilla support pages for answers but to no avail. Gmail works on internet explorer.

Asked by stephenmurphyvideo 1 unyaka odlule

Last reply by Shadow110 1 unyaka odlule

  • Okugcinwe kunqolobane

v62.0 does not show aircraft on FlightRadar 24. Any ideas why?

This past week when I open FlightRadar 24 it does not show any aircraft. All the other bits of the web page show normally. Opening FR24 in Opera works normally. … (funda kabanzi)

This past week when I open FlightRadar 24 it does not show any aircraft. All the other bits of the web page show normally.

Opening FR24 in Opera works normally.

Asked by tcinbg 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Where do I find all add-ons installed on my Windows 7 computer?

Hello- ever since computer was updated to Firefox 60.2.0 esr, I have not been able to find but about 5-total add-ons and extensions. I had about 15- or so before updatin… (funda kabanzi)

Hello- ever since computer was updated to Firefox 60.2.0 esr, I have not been able to find but about 5-total add-ons and extensions. I had about 15- or so before updating Firefox. Where would I find them?

 I just received a message from my Avast Free Anti-Virus that said I should remove a bad reputation add-on I never heard of & I surely could not find it using the 4- horizontal bars at the top right of the Browser.  

Thanks!

Asked by hgw53t 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

starting up Firefox results in strange window screen

when starting up Firefox \i only get a window page (see attachement). It occured after Avast removed some files with a bad reputation ( so maybe I caused this myself ;-… (funda kabanzi)

when starting up Firefox \i only get a window page (see attachement). It occured after Avast removed some files with a bad reputation ( so maybe I caused this myself ;-(

Asked by ChrisW1970 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule