Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

browser redirect

I am getting apparently random redirects to mostly r.svrtrack.com, there has been one other. I checked my addons and installed programs and can't find anything unexpected… (funda kabanzi)

I am getting apparently random redirects to mostly r.svrtrack.com, there has been one other.

I checked my addons and installed programs and can't find anything unexpected.

I have scanned with Malwarebytes and Windows Security and they can't find anything.

I haven't captured a screenshot, will do so next time it happens.

Pls halp, Tim

Asked by tim.smith.ba 1 inyanga edlule

Last reply by mlfercho1967 3 emasontweni adlule

Stop addons being disabled when PC has the wrong date

Hello, whenever I change the date on my PC ( which I do several times per week for experiments), all my addons get disabled, as the browser decides they are unsigned (as … (funda kabanzi)

Hello, whenever I change the date on my PC ( which I do several times per week for experiments), all my addons get disabled, as the browser decides they are unsigned (as visible in the screenshot)

And there is no way to re-enable them - I have to search for them again, go to the download site, and download them again. Yet the browser knows perfectly well that the date is wrong - so it should not be very hard to stop him from disabling addons during a period of wrong date.

Furthermore - there should be an option to re-check the validity of (all) addons which were disabled with 1 click, without having to re-download them.

Asked by b.gyulmezov 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

  • Kusonjululiwe

Firefox 75 can't access accounts at Discover.com

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Ap… (funda kabanzi)

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Apr. 13. Now it says my accounts cannot be accessed.

Discover support says it is a problem with Firefox Java settings, but I cannot find anything about Java in the options. They had me restart the PC and clear cache and cookies in Firefox, but neither solved the problem.

I can access these accounts successfully with Internet Explorer and Microsoft Edge, so it looks like something in Firefox IS the problem. From previous support entries it looks like you have had similar issues in the past, so looks like that problem is back.

How soon can I expect this to be fixed? Firefox is my default browser, and I hate to have to use a different browser for just one website.

Asked by Barry Jedrick 1 inyanga edlule

Answered by FredMcD 1 inyanga edlule

  • Kusonjululiwe

can only open outlook.com in safe mode, why

Help! Do not want to refresh or reset or reload Firefox - too much work. Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail ac… (funda kabanzi)

Help!

Do not want to refresh or reset or reload Firefox - too much work.

Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail accounts (that are fed from OL) are working.

Thank you.

Asked by CiaoBella1 1 inyanga edlule

Answered by FredMcD 1 inyanga edlule

Add-on keeps getting re-added to firefox after I remove it

Hi all, I hope you are well. I'm facing some weird problems with Firefox after upgrading to the latest version. One of these is that the IBM Rapport add-on keeps getting … (funda kabanzi)

Hi all,

I hope you are well. I'm facing some weird problems with Firefox after upgrading to the latest version. One of these is that the IBM Rapport add-on keeps getting added to Firefox automatically every time I restart my computer. I remove it each time, but next morning there it is again.

I no longer need the add-on since my bank has changed the online banking methodology (which the add-on was used for), but it refuses to stay away!

I have run 3 full virus checks, and nothing came up.

I have made a new profile, but this didn't help.

Can anyone please advise how I can remove this add-on permanently?

Thank you very much for your help.

Michael.

Asked by Michael 1 inyanga edlule

Last reply by Michael 1 inyanga edlule

  • Kusonjululiwe

how can I remove youtube blog from screen

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for th… (funda kabanzi)

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for the best experience please update your..........what?Is this something to do with the problem?

Asked by Terrysutt 1 inyanga edlule

Answered by jscher2000 1 inyanga edlule

  • Kusonjululiwe

Browser keeps getting hijacked by search.yahoo.com

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the … (funda kabanzi)

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the problem seemed to be resolved - until today, 3-23-20. It's not happening with Chrome or IE. I'm old and not very computer-savvy (since leaving tech school 20 years ago). Any suggestions? When I Google for a solution, I get suggestions to download free malware software, which I am loath to do. Why won't Norton 360 take care of it and block it from reinstalling when it tries to come in again?

Asked by twobarnetts 2 izinyanga ezidlule

Answered by McCoy 2 izinyanga ezidlule

  • Kusonjululiwe

Troubleshoot and Refresh does not work, images only show some of them

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the i… (funda kabanzi)

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the instructions at 'about:config' which stated 'look for 'browser.display.document_under_use' and then set to 0 but no 0 exists. It is only true or false. It was set to Boolean and when I clicked far right all I could do was click on a double arrow which now won't show Boolean. So I left it at True. I also tried Permissions on Firefox Page Info window, but the command Load Images (if I recall correctly) was not available so I could not click on a checkmark.

I've spoken with the website manager, whom I've known for years and she tells me nothing is wrong with the site, which is using fineartamerica.com as the domain. pixels is the subdomain if I understand her correctly. And at the fine art website all of my images display:https://fineartamerica.com/profiles/1-rich-collins


Let me know if I can provide any more details, or I've missed or mistakenly added anything, thanks Rich


A week or two ago I Refreshed Firefox 74.0 and it worked. But the next time I reopened it it wasn't working again.

Asked by 7q8u322iLf 2 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Commenting login and share buttons disabled

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons … (funda kabanzi)

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.

Asked by JoeJupa 6 izinyanga ezidlule

Answered by Eve 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

eBay pages turn blank after loading. Works fine using Explorer, but would prefer to use Firefox.

What hasn't worked: Clearing cookies; Turning off hardware acceleration; Updating Firefox (currently on 68.0.2); Changing 1 of 2 about:config settings (they were already … (funda kabanzi)

What hasn't worked: Clearing cookies; Turning off hardware acceleration; Updating Firefox (currently on 68.0.2); Changing 1 of 2 about:config settings (they were already set to the suggested setting)

Asked by Qsrasra 9 izinyanga ezidlule

Last reply by WestEnd 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

unable to sign into a website ( https://www.goodreads.com/) checked with other browsers, they works just fine.

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when … (funda kabanzi)

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when i use other browsers like chrome. https://www.goodreads.com/

Asked by nigb 9 izinyanga ezidlule

Answered by cor-el 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After last update (68.0 64bit) video on youtube is stuttering

Hello, I have the following issue: I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to… (funda kabanzi)

Hello, I have the following issue:

I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to x0.05 and back again. (It's not speed related) I closed firefox, then instantly got new update and the issue was not solved. It happens on every video but at random time. (The problem might occur at the start or in the middle of the video). What I did so far:

1. Updated my Nvidia Driver: did not helped

2. Checked the video in other browsers: It worked just fine.

3. Changed my Headsets from wireless BT to standard headphones: It did not helped.

4. Looked for similar issues on forums, but provided solutions did nothing.

5. Opened OBS to record the footage. Then it got interesting. It solved the problem. Opened OBS has fixed that issue.

But I don't want to use Firefox with opened OBS so pls help. Thank you for your time :)

SPEC:

i3-8100

16gb ddr4 ram

Nvidia 1050ti

Asked by OrioshQaaaa 10 izinyanga ezidlule

Answered by OrioshQaaaa 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Most websites' icons' for Twitter/Facebook/LinkedIn are replaced by NonIcons, as shown

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/na… (funda kabanzi)

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/name/use is replaced also.

I have attached an image I created from 3 websites' NonIcons.

I do hope this has an easy fix.

Carla

Asked by CSmithBkkpr 10 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Want to Remove Webroot Filtering Extension

I have an Addon acting up, Webroot Filtering Extension. I can disable it, but I would like to remove and download fresh. The 3 dots by the extension does not have opti… (funda kabanzi)

I have an Addon acting up, Webroot Filtering Extension. I can disable it, but I would like to remove and download fresh. The 3 dots by the extension does not have option to remove like the other Addons. Webroot is no longer showing the check mark when doing a search. There is a clear circle where the check mark should be. I am not sure if this started when I updated to Windows 10 1903 or when going to Firefox 68? I have disabled and enabled Webroot Filtering Extension and that doesn't help, restarts don't help.

Asked by Jer 11 izinyanga ezidlule

Last reply by user633449 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Onetab saved items gone after firefox update

A couple of Firefox updates ago, I lost everything I had saved in OneTab. I didn't export or otherwise save partly because they had always been there after the update. Is… (funda kabanzi)

A couple of Firefox updates ago, I lost everything I had saved in OneTab. I didn't export or otherwise save partly because they had always been there after the update. Is there any way to recover them? (probably 100+)

Asked by cyteen 12 izinyanga ezidlule

Answered by jscher2000 12 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Nothing happens after choosing account in Google Account Picker page

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in. I have two Google accounts, A & B, and I use either one to register o… (funda kabanzi)

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in.

I have two Google accounts, A & B, and I use either one to register on most websites.

After migrating to Firefox, I'm facing a problem whenever I try logging into a site using my Google ID.

Here's what happens:

1. I click on the "Login with Google" button. 2. Since I have already signed in to Google using both accounts, I see both A and B in the Account Picker page. 3. I choose A. 4. The page changes to a loading screen, where I get a "One moment please..." message.

After this, the loading circle keeps rotating, but nothing happens.

I think it has something to do with content blocking, but since I'm quite new to Firefox, I'm not sure how to fix this.

I'd really appreciate any help.

Thanks in advance!

Asked by gsmrn 12 izinyanga ezidlule

Answered by jscher2000 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

I have firefox 67.01, is there a working youtube vid downloader add-on ?

PLEASE HELP BEFORE I GO INSANE. Firefox is great with a youtube video download add-on, recently Firefox was asking me to restart with the latest Firefox version 67.01, My… (funda kabanzi)

PLEASE HELP BEFORE I GO INSANE. Firefox is great with a youtube video download add-on, recently Firefox was asking me to restart with the latest Firefox version 67.01, My youtube downloader was working fine so I put the Firefox restart off till another day and continued for around a week downloading my favourite drummer vids, all was TickaDeeBoo until I decided to go for the latest Firefox 67.01 restart, now my video downloading days are over. I have worked my way through the list of add-on's only to find none of them do the trick. Every time I choose a downloader add-on I click on MP4 360 as it has the audio too, other options are with no audio, no good to anyone. Once clicked, my download destination appears, I click save to store the video in my downloads, in the top right hand corner next to View History & Saved Bookmarks etc is the downward pointing download confirmation arrow which lights up immediately but sadly shows as 0 MegaBytes. Where as when the add-on was working that same downloading arrow would only light up once it had truely downloaded the chosen video. Its really funny you know because about 2months ago I was using an add-on that would only bring up downloading options (MP3,MP4 etc) if you avoided clicking actually on the word "Download", In other words clicking not on the word but away from the word but still inside the box, how weird is that, but it worked everytime, sadly no more. I am a Drummer who follows the lives of my favourite world class Drummers, its great when an add-on works, sound & vision. But when its not working all I can do is record the audio and make do with that. I have been saving in my youtube play list all the video's I've not been able to download in the hope that some day soon that will all change for the better. I sincerely would be over the moon to have this feature back even if its just for a short while (until it all goes pair shaped again) TO THOSE IN THE COMMUNITY, ANY IDEAS ??? Kind Regards, Jonathan.

Asked by JohnDrums 12 izinyanga ezidlule

Last reply by WestEnd 12 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (funda kabanzi)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Asked by RickLe 12 izinyanga ezidlule

Answered by FredMcD 12 izinyanga ezidlule