Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Outlook.com's Connection is reset... Since 1/1/15?

I use Firefox 34.0. Since 1/1/15, I have been unable to access Outlook.com from MSN's Webpage. I always get an error message saying that the connection was interrupted … (funda kabanzi)

I use Firefox 34.0. Since 1/1/15, I have been unable to access Outlook.com from MSN's Webpage. I always get an error message saying that the connection was interrupted and has been reset. I have my msn.com and hotmail.com at the Outlook site and would like to get my mail there. I also am unable to access any site using "logon.live". This pretty much encompasses all of Microsofts Support Sites. Anybody heard anything about this or have suggestions about how I can get around the problem? Thanks.

Asked by JimmyJoeBob 5 iminyaka edlule

Answered by JimmyJoeBob 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The connection to www2.allianzlife.com was interrupted while the page was loading. The page you are trying to view cannot be shown because the authenticity

Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore? … (funda kabanzi)

Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore?

Asked by wmurray 5 iminyaka edlule

Answered by cor-el 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

can connect using ip address but not using web address settings?

Trying to connect to internet using t mobile hotspot. Windows 7 Firefox browser I can get to a website using the ip address however nothing using www.msn.com or anything.… (funda kabanzi)

Trying to connect to internet using t mobile hotspot. Windows 7 Firefox browser I can get to a website using the ip address however nothing using www.msn.com or anything. In the connect to the internet window in Options network I have no idea what to put in there I tried auto nothing works


(flipped uppercase text - c)

Asked by shipinomore 5 iminyaka edlule

Answered by cor-el 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

companyweb pulls up with a blank screen

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The oth… (funda kabanzi)

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The other two come up with a white screen and then a authentication box comes down to ask for your credentials. Firefox does not do this. It just has a white screen. It is not just my computer that is doing this. It seems to be all Macs that have Firefox. What is also weird is that Firefox for Windows works fine.

Asked by jessebrownarrow 5 iminyaka edlule

Answered by FredMcD 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I changed the WPA-PSK key on my Netgear router. How do I make the computer recognise the router with its new network key?

The WPA-PSK network key on my Netgear router was extremely complex, and typing it into my Kindle when I wanted to buy a book was a nightmare! So I changed the key to som… (funda kabanzi)

The WPA-PSK network key on my Netgear router was extremely complex, and typing it into my Kindle when I wanted to buy a book was a nightmare! So I changed the key to something I could manage, typed it in my Kindle, and now Kindle works fine - no problem with it. Snag is the computer won't connect now! I have to plug that yellow cable into the router and the computer to get on the internet. (You can tell how computer savvy I am !!!) Can somebody help me please?

Asked by Margo65 5 iminyaka edlule

Answered by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

"This Connection is Untrusted" ssl_error_bad_cert_domain security.frontier.com

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different brows… (funda kabanzi)

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different browsers and Different Devices. Even my 3DS doesn't work. This has lead me to believe that the problem is either with the modem or my service provider. I checked the certificate of Google via chrome://pippki/content/exceptionDialog.xul, and it read ISSUED TO Common Name (CN) security.frontier.com Organization (O) security.frontier.com and when I checked it now, it reads ISSUED TO Common Name (CN) www.google.com Organization (O) Google Inc I don't know what fixes this problem since the problem stops at different times. It started around when I installed AVG, so I tried uninstalling it, but the problem didn't stop. While I'm fairly certain the problem isn't related to Firefox, this is one of the sites that I am able to visit when this problem occurs. I have tried manually adding the exception so I could bypass the Untrusted Connection page, but the page never loads and the next time it happens, the page is there again anyway.

Asked by gemeral 4 iminyaka edlule

Last reply by jscher2000 4 iminyaka edlule

  • Okugcinwe kunqolobane

Why does Firefox 40 fail to connect after a session offline?

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't aft… (funda kabanzi)

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't after clicking "work offline" - should I?

Asked by 2101bob 4 iminyaka edlule

Last reply by 2101bob 4 iminyaka edlule

  • Okugcinwe kunqolobane

Why does Firefox 38+ silently abort web requests over 20 secs?

I'm experiencing the exact same problem described here: https://support.mozilla.org/en-US/questions/1047223?fpa=1 https://bugzilla.mozilla.org/show_bug.cgi?id=1135282 I'v… (funda kabanzi)

I'm experiencing the exact same problem described here: https://support.mozilla.org/en-US/questions/1047223?fpa=1 https://bugzilla.mozilla.org/show_bug.cgi?id=1135282

I've tested Firefox 38.4 (ESR), and 42.0 (current release at time of writing).

To summarise, when hitting a website that takes a long time (> 20 secs or so) to send its response, Firefox will silently abort the request. That is, the progress spinner in the top left stops, no Timeout error page is displayed, and whatever was displayed in the Firefox content window at the time of the request will remain there. To check the behavior, navigate to: http://www.jeffersonscher.com/res/sleep120.php

Other tested browsers (Edge 13, IE11, Chrome 47, Firefox ESR 31) will wait 120 seconds, then render the text "Slept 120 seconds before generating HTML".

I've toyed with a variety of about:config network timeout settings to try and overcome the issue, with no luck. Hopefully a contributor will be able to repro using the provided link.

If you're registered and can repro the above, please +1 so the defect isn't closed like it was last time :)

Asked by neilwaldron 4 iminyaka edlule

Last reply by neilwaldron 4 iminyaka edlule

  • Okugcinwe kunqolobane

Whenever I'm in a call using firefox, an small logo shows up with a microphone icon next to it. Now it's stuck even when I'm not on a call. How can I remove it?

I have searched all over to find information on this microphone icon that appears when I'm in a call. I have found no information on it or how to disable it. It blocks th… (funda kabanzi)

I have searched all over to find information on this microphone icon that appears when I'm in a call. I have found no information on it or how to disable it.

It blocks the view of my tabs at the top and can only be slid left to right across the tabs. As of today, even when a call has ended, the icon remains there. There is no way to exit it. I have to close out Firefox after every call to get it to go away.

I'm using a custom built PC, with Windows 7 x64. Firefox is the latest version and I have never seen this before. -This does not happen on my work mac mini, but firefox might be one version behind.

I have asked Firefox twitter support twice on the issue. The first time they had no reply except "maybe ask the forums?" and the second time there was no response.

Thanks in advance!

Asked by Mat D 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox won't open profiles on my server

I keep three profiles on my Network Attached Server (ReadyNAS Ultra 4), where they get backed up every night. Firefox v32 opens fine on my older Ubuntu 12.04LTS box and m… (funda kabanzi)

I keep three profiles on my Network Attached Server (ReadyNAS Ultra 4), where they get backed up every night. Firefox v32 opens fine on my older Ubuntu 12.04LTS box and my even older WinXP box.

My newer Ubuntu 14.04LTS machine came with Firefox v35 (if I recall correctly). It wouldn't open my profiles. I upgraded to v37. It still will not open any of the three profiles on the server. FF will start only if I use a locally-stored profile. I can open them on a VMWare virtual WindowsXP machine on this box (again, v32), but not natively in Ubuntu. I get the message:

Firefox cannot use the profile "Private" because it is in use.

I don't know if this is a bug with v35+ or something peculiar about my install of Ubuntu 14.04. Chrome works fine, and I have no other problems with the files on the server. If it were a permissions issue, I don't think it would work on my 12.04 box.

Please help. I'd like to use Firefox again someday.

Asked by ExFido 5 iminyaka edlule

Last reply by ExFido 5 iminyaka edlule

  • Okugcinwe kunqolobane

Can't access Hotmail contacts with Firefox, though I can with Safari

First, repeating my original issue: I have a Mac, OS 10.6.8 (Snow Leopard). I can access my Hotmail "Contacts" page using Safari, and at one point it seemed I could with… (funda kabanzi)

First, repeating my original issue: I have a Mac, OS 10.6.8 (Snow Leopard). I can access my Hotmail "Contacts" page using Safari, and at one point it seemed I could with Firefox. Now, I can still get to my Hotmail account with Firefox, but not my "Contacts" page. When I try to, I get this message:

"This page is temporarily unavailable. We're sorry, there was a problem showing this page. We experienced some technical difficulties retrieving the content."

Although I had my OS restored a few days ago, this problem may have existed before that, but I was using Safari, so I may not have noticed it.

Please use layman's terms--I am not tech savvy.

The response from Mozilla was to clear my cache and cookies, but they clear automatically when I exit Firefox. Then there was advice to start in Safe Mode--that sounds more like for a PC then a Mac. I had this very problem last year when I could access my contacts through Safari, but not Internet Explorer on my PC at work. After a few months, IE suddenly connected to my Hotmail contacts, WITHOUT MY DOING ANYTHING. COULD IT BE THAT THERE IS SOME KIND OF DISCONNECT BETWEEN FIREFOX AND HOTMAIL, THAT HAPPENS AFTER GET INTO MY HOTMAIL ACCOUNT, THAT WON'T LET ME GO TO MY ADDRESS BOOK? CAN SOMEONE CHECK ON THIS, SO I DON'T SPIN MY WHEELS TRYING TO SOLVE A PROBLEM FROM MY END, THAT NEEDS TO BE SOLVED INTERNALLY THROUGH FIREFOX/MOZILLA?

Asked by gordelmusic 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

Cannot log into Pinterest from Firefox

For the past few weeks, I've been unable to log into my Pinterest account. I use Firefox as my primary browser. I've gone back and forth with Pinterest tech support, to n… (funda kabanzi)

For the past few weeks, I've been unable to log into my Pinterest account. I use Firefox as my primary browser. I've gone back and forth with Pinterest tech support, to no avail, and they sent me here. <eye roll> I've tried all the easy things...deleting cache and cookies, trying in safe mode, trying with another browser, making sure the browser is up to date, etc. Pinterest won't let me log in on IE or Chrome either, on this computer; yet on my Windows Surface tablet, I can log in with no trouble.

Here's the error message I get: The connection was reset

The connection to the server was reset while the page was loading.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer's network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

I didn't add any software right before this happened. I have always been able to get into Pinterest with no trouble, up till now. Does anyone have any suggestions?

Thanks,

Elizabeth

Asked by edelisi 5 iminyaka edlule

Last reply by edelisi 5 iminyaka edlule

  • Okugcinwe kunqolobane

Site rutracker.org no longer available through Mozilla Firefox; it is reachable in other browsers.

The site http://www.rutracker.org cannot be loaded in Mozilla Firefox; other websites are loaded. Other browers (Internet Explorer and Chrome) load http://www.rutracker.o… (funda kabanzi)

The site http://www.rutracker.org cannot be loaded in Mozilla Firefox; other websites are loaded. Other browers (Internet Explorer and Chrome) load http://www.rutracker.org. If switching user account (on the same PC), Firefox on that account loads http://www.rutracker.org with no problem.

Asked by Ігор 4 iminyaka edlule

Last reply by Ігор 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is my browser of choice and until 2 weeks ago everything was fine. From then I can no longer download new transcription work from FreeBMD. Why??

Firefox has to be removed from my computer every time I need to contact FreeBMD. I then have to reload Internet Exlorer before I can continue. Firefox is then re instal… (funda kabanzi)

Firefox has to be removed from my computer every time I need to contact FreeBMD. I then have to reload Internet Exlorer before I can continue. Firefox is then re installed so I can continue with other work that is incompatable with Internet Explorer. Sure there must be a way round this, and it appears that all those transcribing from the Northern Hemisphere are having the same or similar issues. Any chance you an sort this and re-set to 2 weeks ago , or tweek the upgrade to allow access, pleasd:):):).

Asked by dhiest 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Okugcinwe kunqolobane

Node-Red, other browsers can log in, firefox can't

This is not a simple question to ask and is not very easy to explain. But I shall try. I am running a program suite called "Node-Red" on another machine. Access is done… (funda kabanzi)

This is not a simple question to ask and is not very easy to explain. But I shall try.

I am running a program suite called "Node-Red" on another machine. Access is done via the "web". (http). Usually you just enter the IP address and you are into the edit screen. This is obviously not a good idea on a machine exposed to the net. So, you activate security settings. (See a bit later)

I am using Firefox as my main browser and I have activated security settings in Node-Red. Subsequently I can't log in. BUT! Other browsers can. (From other people) I have tried it and seen it once work. Sorry but that's all I have at this time. The information attached about my system is unedited, because as I said: I don't know what is needed at this stage.

I can get the "name" entered, but every time I click on the Password field, the cursor jumps back to the name field.

(Documents for what I am doing) https://nodered.org/docs/security.html

See attached image for what I see in FF. Please forgive the red arrows. I was talking to the Node-Red people about it also. "Luckily" someone else is having problems when using FireFox. But they can if they use another browser - as stated.

I don't know exactly what information (at this time) is needed. Alas it may require someone in here to install Node-Red and try it them selves.

I also appreciate that is a big ask. But it would seem I am not the only person with this problem and someone else has recently posted that they have the same problem.


What further complicated me asking here is I have a couple of other programs installed for password management and I had to go through the process of eliminating them.


So I am now at the point where it is pointing to FireFox and it not playing the game.


Thanks in advance for any help in resolving the problem.

Asked by teeny_weeny 1 unyaka odlule

Last reply by teeny_weeny 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox won't open tools/option/general/download/browse button and gmail attach button

Firefox has no response to gmail, yahoo mail attach icon (Chrome worked) even in Firefox's own Tools/options/general/download/browse button won't respond I have tried fol… (funda kabanzi)

Firefox has no response to gmail, yahoo mail attach icon (Chrome worked) even in Firefox's own Tools/options/general/download/browse button won't respond I have tried following suggestions 1. uninstall /reinstall firefox 2. Allow pop-up through Tools/pageinfo/permission 3. uncheck block pop-up in Tools/options/content Please help, Thanks.

Asked by robindpan 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

Session timeout on login to secure site

Hi all, We have discovered an odd issue with Mozilla (several current versions tested) and one of our websites. There is a two stage login - username & password follo… (funda kabanzi)

Hi all,

We have discovered an odd issue with Mozilla (several current versions tested) and one of our websites. There is a two stage login - username & password followed by eg mothers maiden name on subsequent page

When a new instance of firefox is opened then on completing the login answers the user is immediately returned back to the login page with a 'your session has timed out' message - basically our software returns our timeout page. If, on the same page you then login again everything is fine. If you close your window and open a new one then the problem occurs again. This is not cache related as I have done a lot of testing which almost certainly eliminates that.

Could anybody please offer further ideas? The site is https I have after googling tried a couple of random things like adding the site to exceptions list but no change. I have used developer console to follow the network calls and without a massive analysis, things seem to be correct.

I have tested in safe mode also so it is not related to extensions or add ins

Thanks for any advice.

Asked by supuser 4 iminyaka edlule

Last reply by supuser 4 iminyaka edlule

  • Okugcinwe kunqolobane

Get removed from Moderator's black list

In November 2017 a moderator for the firefox.mozilla newsgroups put me on the naughty step for comments about the new incarnation of Firefox. (Quantum). It's now over a y… (funda kabanzi)

In November 2017 a moderator for the firefox.mozilla newsgroups put me on the naughty step for comments about the new incarnation of Firefox. (Quantum).

It's now over a year later and I'm still on the naughty step, and though I have attempted to contact the moderator in question, the addresses used all failed... Or I'm being ignored.

A step tooooo far was taken today when the moderator also put my cousin on the proscribed list, who's been kind enough to post occasional queries I've had about Fx.

Having been contacted by cousin today, informing that said Moderator has now put a blanket ban on the ISP (By address) who supplies internet connection for various family members.

How is this problem to be resolved?

Thanks Dave

Asked by Davezed 1 unyaka odlule

Last reply by Davezed 1 unyaka odlule

  • Okugcinwe kunqolobane

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot.

Problem: # We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "We… (funda kabanzi)

  1. Problem: #

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "Weak Diffie-Hellman and the Logjam Attack" (https://weakdh.org/)


  1. Activity log, sequence of actions we have conducted to try and fix the problem, and things we already know: #
1. Everything was fine
2. Firefox complained about the Weak Diffie-Hellman ephemeral key
3. Firefox can no longer access our server
4. But, Google Chrome CAN STILL access
5. Found out about "Weak Diffie-Hellman and the Logjam Attack"
   (https://weakdh.org/)
6. Tested Firefox using their website, and responded "Good News! Your browser is safe against the Logjam attack."
7. Tested Chrome using their website, and it responded that Chrome was vulnerable.
8. This explained why we could still access our server using Chrome
9. Updated Chrome to the latest version.
10. Tested Chrome using weakdh.org, and responded "Good News! Your
    browser is safe against the Logjam attack."
11. Tried accessing our site using Chrome, and it has the same error
    with Firefox.
12. Both Chrome and Firefox can no longer access the site at this
    point.
13. We followed the instruction located at
    https://weakdh.org/sysadmin.html for Apache Tomcat servers.

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384,TLS_DHE_RSA_WITH_AES_128_GCM_SHA256,TLS_DHE_DSS_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA,TLS_ECDHE_ECDSA_WITH_AES_128_SHA,TLS_ECDHE_RSA_WITH_AES_256_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_SHA384,TLS_ECDHE_RSA_WITH_AES_256_SHA,TLS_ECDHE_ECDSA_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_128_SHA,TLS_DHE_DSS_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_256_SHA256,TLS_DHE_DSS_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_256_SHA"`

14. Fix did not work both for Chrome and Firefox, still the same error.
15. We followed the instruction at
    http://stackoverflow.com/questions/30931692/diffie-hellman-public-key-error-with-tomcat-7

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_256_CBC_SHA256,TLS_RSA_WITH_AES_256_CBC_SHA"`

16. Fix WORKED for Chrome BUT NOT for Firefox.
17. Firefox has error code: ssl_error_bad_cert_alert
18. We experimented on lesser number of ciphers but none worked
19. `ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"`
20. Same error for Firefox, still OK for Chrome.


  1. **TECHNICAL DETAILS** #
    1. Certificate: ##
   Signature algorithm: sha256RSA
   Signature hash algorithm: sha256
   Public key: RSA (2048 Bits)
   Thumbprint algorithm: sha1
    1. Environment: ##
   Apache Tomcat 6.0
   Java 1.6.0_34
    1. Current server configuration: ##
   <Connector port="443" SSLEnabled="true" maxThreads="150" scheme="https" 
   secure="true" clientAuth="true" sslProtocol="TLS" 
   keystoreFile="********.pfx" 
   keystoreType="PKCS12" 
   keystorePass="********" 
   ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"/>

Asked by VicCebedo 4 iminyaka edlule

Last reply by jscher2000 4 iminyaka edlule