Firefox does not work anymore

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled fi… (funda kabanzi)

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled firefox but that didn't fix the problem.

Asked by frksolsikke 1 usuku oludlule

Last reply by Paul 21 amahora adlule

cannot log in to my Facebook account.

I was injured and in the hospital a long period. my phone number was changed by my daughter from [telephone number] to [telephone number] my email changed because cable … (funda kabanzi)

I was injured and in the hospital a long period. my phone number was changed by my daughter from [telephone number] to [telephone number] my email changed because cable one closed all their accounts. It now is [email address]. Now I cannot log into my facebook account no matter what I do. It is the way I get in touch with my friends and relatives. What happened to my account? I was asked to log in with my name, Eileen Dueck and click on my picture to get in but that does not work. Nothing else works either. Please find my account and restore it.cannot l

Asked by ehd66 1 usuku oludlule

Last reply by Paul 21 amahora adlule

Access denied for the website DSW.com

I can access this website from other computers on my same network. But from my computer I get the following message Access Denied You don't have permission to access "h… (funda kabanzi)

I can access this website from other computers on my same network. But from my computer I get the following message

Access Denied You don't have permission to access "http://www.dsw.com/en/us/?" on this server.

Reference #18.dc1ce17.1716737942.1dc95fae

https://errors.edgesuite.net/18.dc1ce17.1716737942.1dc95fae

Asked by julie12shan 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule

can't access product site promoted by google due to googleadservices 'unable to connect'

Tell me why google says this: Unable to connect An error occurred during a connection to www.googleadservices.com. The site could be temporarily unavailable or too … (funda kabanzi)

Tell me why google says this:

Unable to connect

An error occurred during a connection to www.googleadservices.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

when I click on an advert for a product provided (I assume) by google at the top of search results. I have cleared the cache and cookies. Latest firefox on ubuntu 22.

Asked by geoff07 4 ezinsukwini ezidlule

Last reply by jonzn4SUSE 1 usuku oludlule

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (funda kabanzi)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Asked by Mcgiwer 6 ezinsukwini ezidlule

Last reply by jonzn4SUSE 1 usuku oludlule

Cannot drag tab to detach it from the current window

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it … (funda kabanzi)

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it is never separated from the current window. I can drag it to an already existing window to move tabs from one window to another, but not to create a new window from a single tab.

OS: Manjaro Linux 24.0.0 Wynsdey Linux kernel version: 6.6.30-2-MANJARO (64-bit) Desktop Environment: KDE Plasma 6.0.4 KDE Framework version: 6.1.0 QT Version: 6.7.0 Display Server: Wayland Firefox version: 125.0.3 (64-bit)

Asked by Erik H 5 ezinsukwini ezidlule

Last reply by jonzn4SUSE 1 usuku oludlule

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (funda kabanzi)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Asked by harpoonwtihaz 1 usuku oludlule

Last reply by jonzn4SUSE 1 usuku oludlule

Cloudflare is not allowing me to use your browser

CloudFlare is not allowing me to use Firefox for a host of sites that I routinely use, such as my bank, Credit Union 1. I have tried repeatedly and will not recognize my … (funda kabanzi)

CloudFlare is not allowing me to use Firefox for a host of sites that I routinely use, such as my bank, Credit Union 1. I have tried repeatedly and will not recognize my computer so I have to use Chrome to get through.

They are locking me out as a spammer because I am using Firefox. Whats up with that?????

Asked by joyofjoe 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule

default search country

Despite changing the settings and saving them to the cloud. Firefox keeps resetting to Canada as my default country. How can I change this since I live in the UK. I do no… (funda kabanzi)

Despite changing the settings and saving them to the cloud. Firefox keeps resetting to Canada as my default country. How can I change this since I live in the UK. I do not use a VPN for Canada.

Asked by Boool18 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule

Some of my add-on shortcuts have disappeared from the toolbar

Some of my add-on shortcuts have disappeared from the toolbar. I have tried all of the suggestions on your help site. If I go to the add-ons page, it says they are still … (funda kabanzi)

Some of my add-on shortcuts have disappeared from the toolbar. I have tried all of the suggestions on your help site. If I go to the add-ons page, it says they are still there, but they don't show up in my browser.

Asked by Gary Brown 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule