Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Opening new URLs

bold textGetting URLs to open the first time they're typed in. Currently, using a VPN, it spins and goes nowhere. If I open a second tab and put in the URL, it comes ri… (funda kabanzi)

bold textGetting URLs to open the first time they're typed in. Currently, using a VPN, it spins and goes nowhere. If I open a second tab and put in the URL, it comes right up. Thoughts?

Asked by dwitmer 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

Menus appearing and then disappearing on websites and other areas.

Hello, So my problem is as follows: When I attempt to click on a drop down menu on a website, the menu appears and then disappears before I click on an option. I can cycl… (funda kabanzi)

Hello,

So my problem is as follows:

When I attempt to click on a drop down menu on a website, the menu appears and then disappears before I click on an option. I can cycle through the menu choices, but can't click on one to select anything.

The other issue is on websites, specifically Instagram it will scroll through photos without clicking on the button to go to the next photo.

I believe it is a preference issue I have checked and just don't know what in the world it can be. Any help would be greatly appreciated!

Asked by tpierc07 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

Unable to log multiple users onto Bank of America's online banking

Today I had to change my log in information on the Bank of America's online banking. After I did that, my wife has not been able to log in to her account using Firefox. W… (funda kabanzi)

Today I had to change my log in information on the Bank of America's online banking. After I did that, my wife has not been able to log in to her account using Firefox. We were able to log her in on Chrome. We'd both prefer to use Firefox but there seems to be some problem with BofA and Firefox.

Asked by rgstejskal 2 ezinsukwini ezidlule

windowsxlive.net

Whenever I use your Firefox Browswer, I get the "Windowsxlive.net" starting. Even after going back to your startind webside this unwanted Page keeps coming back. What can… (funda kabanzi)

Whenever I use your Firefox Browswer, I get the "Windowsxlive.net" starting. Even after going back to your startind webside this unwanted Page keeps coming back. What can I do to get rid of it? It's really terrible.I want to start the Firefox Browser with "T-0nline.de.

Thanks for your help in advance.

Kind regards

Karl-Heinz Bitzer

Asked by k-hbitzer 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

Having issue in opening the website in Firefox Web Browser

Hi, Its been long time i have been facing this issue with my website on which i have an account on :https://www.walgreenslistens.top/ Same site i am accessing in Chrome a… (funda kabanzi)

Hi,

Its been long time i have been facing this issue with my website on which i have an account on :https://www.walgreenslistens.top/

Same site i am accessing in Chrome and Opera Browser but i am unable to access it in Firfox browser.

When i try to access it on Firefox it does not open and it shows me the error "your website is down".

I have taken the support from my website support team they have advised me to clear the cache and cookies which i have done it already.

But still the same issue is occurring.

Kindly advise me to fix this issue.

Thanks In Advance.

Asked by wallgreenslistens 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

Firefox won't load site. other browsers work fine

I'm trying to access a web page from share point for work but it keeps throwing me an error code. I can open the page fine in other browsers. error.aspx?ErrorCorrelation… (funda kabanzi)

I'm trying to access a web page from share point for work but it keeps throwing me an error code. I can open the page fine in other browsers.

error.aspx?ErrorCorrelationId=f962d49f-8000-c000-3973-9e39aeb1b0d7&ErrorText=Can't load the application on this page. Use the browser Back button to retry. If the problem persists%2C contact the administrator of the site and give them the information in Technical Details.&ErrorDetails=Error%3A Error initializing application. Error%3A Error%3A Error preloading the page-based application. Error%3A [Exception... "File error%3A Corrupted"%20 nsresult%3A "0x8052000b (NS_ERROR_FILE_CORRUPTED)"%20 location%3A "JS frame %3A%3A https%3A%2F%2Fmodern.akamai.odsp.cdn.office.net%2Ffiles%2Fsp-client%2Fsp-pages-assembly_en-us_c5b741fefc9b5a5c92ad9f6b2face310.js %3A%3A lmp7%2Fh<%2Fe.prototype._getName %3A%3A line 1"%20 data%3A no]&ErrorCategory=spfx&Workload=SPPages&Name=SpfxLoad

I talked to the administrator and he said it was a firefox problem.

Asked by mojack266 2 ezinsukwini ezidlule

Last reply by jscher2000 2 ezinsukwini ezidlule

  • Kusonjululiwe

www.aa.com

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried del… (funda kabanzi)

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried deleting browsing history and I turned off the ad blocker. Any other suggestions. It works fine on MS Edge.

Asked by rernst1 4 ezinsukwini ezidlule

Answered by jscher2000 4 ezinsukwini ezidlule

Trying to open local html file

I'm trying to open a local html file (downloaded site) with Firefox but I get this message: You are using Internet Explorer 11. We have no support for this webbreader a… (funda kabanzi)

I'm trying to open a local html file (downloaded site) with Firefox but I get this message: You are using Internet Explorer 11. We have no support for this webbreader and we recommend that You upgrade to any of the following: Edge, Chrome, Firefox. (translated from Swedish) I am not using IE so how can I fix this?

Asked by cybersvampen 2 ezinsukwini ezidlule

Printing a yahoo email adds a very large print and x button to the front of it

When I press the print button on a yahoo email, the first one and a half pages are taken up by a very large print and a very large x Icon, this issue does not seem to hap… (funda kabanzi)

When I press the print button on a yahoo email, the first one and a half pages are taken up by a very large print and a very large x Icon, this issue does not seem to happen with other browsers. I attached an image of the print preview.

Asked by fartlaser 3 ezinsukwini ezidlule

Last reply by fartlaser 2 ezinsukwini ezidlule

Video on archive.org does not play audio

Watching on Chrome, this site plays normally: https://archive.org/details/Promo_Hogans_Heroes_CBS_TV_1967 Watching on Firefox, it only shows the video with no audio heard… (funda kabanzi)

Watching on Chrome, this site plays normally: https://archive.org/details/Promo_Hogans_Heroes_CBS_TV_1967

Watching on Firefox, it only shows the video with no audio heard.

Asked by spammattic 3 ezinsukwini ezidlule

  • Kusonjululiwe

Symbols not displayed correctly

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it. It even happens when the symbol is used in the page title (see i… (funda kabanzi)

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it.

It even happens when the symbol is used in the page title (see image). Site used: https://emojipedia.org/yawning-face/).

Interestingly, other emojis from the same site are displayed correctly (means the '01F971'-type symbol is replaced by the emoji, in all occurrences on the site and title)

I have seen multiple threads about this, even on this site. However, I could not solve it with the suggested solutions. What I have tried so far:

1. Disable addons 2. Make sure fonts are downloaded through settings 3. about:config -> gfx.downloadable_fonts.enabled -> make sure its true (4. no-script is not installed)


Any ideas?

Asked by holzweg 3 ezinsukwini ezidlule

Answered by holzweg 3 ezinsukwini ezidlule

New release issues.

Not necessarily looking for an answer but since I've updated to the latest Firefox browser(on Windows 10 Pro 64 bit) most of the websites I use daily for work now no long… (funda kabanzi)

Not necessarily looking for an answer but since I've updated to the latest Firefox browser(on Windows 10 Pro 64 bit) most of the websites I use daily for work now no longer function. I will now be forced to use Chrome...in which they all still work. Bummer.

Asked by wjwolfe82 3 ezinsukwini ezidlule

Last reply by FredMcD 3 ezinsukwini ezidlule

fonts not displaying correctly

Hi a lot of websites I visit are not displaying the font correctly when using firefox. I have set "Allow Web Sites To Choose Their Own" already in the preferences. See im… (funda kabanzi)

Hi a lot of websites I visit are not displaying the font correctly when using firefox. I have set "Allow Web Sites To Choose Their Own" already in the preferences. See image below for example. It's happening a lot at the moment . I have updated to latest Firefox and Mac OS is latest. Pages are fine when viewed in Chrome. Help please! Cheers- Vince

Asked by vince03 3 izinyanga ezidlule

Last reply by cor-el 3 izinyanga ezidlule

TRADINGVIEW: Cannot create new layouts or copy existing layouts.

The problem relates to certain operations in the TradingView site [ https://www.tradingview.com ]. Specifically, it is not possible to copy an existing "chart layout" or … (funda kabanzi)

The problem relates to certain operations in the TradingView site [ https://www.tradingview.com ].

Specifically, it is not possible to copy an existing "chart layout" or create a new "chart layout". The browser returns nothing and displays the following messages in the console window:

11:57:42.631 Firefox can’t establish a connection to the server at wss://pushstream.tradingview.com/message-pipe-ws/public. category.3da3001df2015bf02b60.js:148:2852

11:57:42.631 Firefox can’t establish a connection to the server at wss://pushstream.tradingview.com/message-pipe-ws/private_7R9Lt0ZDacFGtwoNYSCYHiKJAeWGIiIeoHhqnqiq0VA. category.3da3001df2015bf02b60.js:148:2852

11:57:42.639 The connection to wss://pushstream.tradingview.com/message-pipe-ws/public was interrupted while the page was loading. category.3da3001df2015bf02b60.js:148:2852

11:57:42.639 The connection to wss://pushstream.tradingview.com/message-pipe-ws/private_7R9Lt0ZDacFGtwoNYSCYHiKJAeWGIiIeoHhqnqiq0VA was interrupted while the page was loading. category.3da3001df2015bf02b60.js:148:2852

11:58:03.260 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified

The TradingView technical team insists that the problem is due to Firefox. In fact, everything works fine when using Chrome or Vivaldi.

Any suggestions? Thanks.

Asked by Aristocritos 2 emasontweni adlule

Last reply by FredMcD 3 ezinsukwini ezidlule