Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (funda kabanzi)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Asked by dholford 5 ezinsukwini ezidlule

Answered by dholford 32 imizuzu edlule

Recently (3-4 weeks) my home page is blank. Each new tab opens as blank, extensions are missing along with bookmark icon

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone. I use Norton securi… (funda kabanzi)

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone.

I use Norton security. I use Duck Duck Go as my search engine Firefox as my ISP

I think I have a decent grasp of all the programs but the way they function together is nuanced and I didn't really need to understand until now.

My old home page had DuckDuckGo as the search engine, my favorite websites pinned to the upper page and pocket articles below. Not sure how most of it came to be but I like it much better than the Yahoo.com page I had set up as my homepage. If I were to hit the home icon it would take me to Yahoo.com. If I opened another tab it would take me to Shangri-la. Help!

Asked by kolleenhill 8 amahora adlule

Last reply by jscher2000 - Support Volunteer 1 ihora elidlule

No sound in Firefox only with Arte.tv direct or replay

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de … (funda kabanzi)

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Asked by Philippe F 2 ezinsukwini ezidlule

Last reply by jonzn4SUSE 2 amahora adlule

Paramountplus videos will no longer play using firefox.

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine an… (funda kabanzi)

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine and I am not getting any error messages, the videos simply don't start when i hit play. I spoke with support at paramountplus and they said it was because I wasn't using chrome as my browser. I did download chrome (reluctantly) with the agent on the phone and the videos played just fine. I have not made any adjustments to my computer or installed any new programing. Everything is exactly as it was when the videos were playing fine through firefox. Any ideas?

Asked by steviemac88 2 amahora adlule

One website will not come up on any browser.

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link. … (funda kabanzi)

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link.

Asked by Pattie Firestone 6 ezinsukwini ezidlule

Last reply by cor-el 21 amahora adlule

Apple website buttons not working in PC Firefox but Linux build is fine.

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" butto… (funda kabanzi)

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" buttons work every time along with the "Helpful" one that also fails to do anything in the Windows version. Just thought someone should know.

Asked by 2 against Nature 2 ezinsukwini ezidlule

Last reply by jonzn4SUSE 1 usuku oludlule

Firefox refuses to open anything in new tab

I am going to have to leave firefox. It refuses to load pages. No there are no add ons installed. It is a fresh install and still doesn't work. Can't work like this. … (funda kabanzi)

I am going to have to leave firefox. It refuses to load pages. No there are no add ons installed. It is a fresh install and still doesn't work. Can't work like this.

Asked by Dominick J. Weigel, Jr. 1 usuku oludlule

Last reply by jscher2000 - Support Volunteer 1 usuku oludlule

YouTube super thanks cannot change message

When I try to change the message of a super thanks donation in Firefox on Linux it's not possible. On the other hand when I try the same thing on Chromium it's totally po… (funda kabanzi)

When I try to change the message of a super thanks donation in Firefox on Linux it's not possible. On the other hand when I try the same thing on Chromium it's totally possible so I wonder why that is happening.

Asked by danieln.slr 1 usuku oludlule

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (funda kabanzi)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Asked by WebSpaceships 3 ezinsukwini ezidlule

Last reply by cor-el 2 ezinsukwini ezidlule

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (funda kabanzi)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Asked by Trivirt 2 ezinsukwini ezidlule

Last reply by Dropa 2 ezinsukwini ezidlule

"The connection was reset" on localhost for local React project (works in all other browsers)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset" The Browser Console shows no messages when trying to connect,… (funda kabanzi)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset"

The Browser Console shows no messages when trying to connect, and the error appears instantly. The page loads fine on all other browsers.

I also tried installing Firefox Developer Edition (first run on machine, no extensions) and I see the same behavior.

Firefox 101.0.1 (64 bit) macOS 11.4

Asked by Marcelo Gheiler 3 ezinsukwini ezidlule

Cannot access certain websites

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com,… (funda kabanzi)

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com, after you login, a blank screen is displayed. When I try to login to the firefox account I get the message "Cookies and local storage are required", a screenshot is attached.

I didn't touch any settings and I suspect this problem happened after the latest update, 101.0.1 (64-bit). I restarted Firefox in Safe Mode but the problem remains.

On Microsoft Edge everything works fine. Please help.

Asked by sciclunt 5 ezinsukwini ezidlule

Last reply by Dropa 4 ezinsukwini ezidlule

https://community.adobe.com "You are not allowed to access this site"

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc … (funda kabanzi)

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc

Asked by acct3 1 isonto elidlule

Last reply by acct3 4 ezinsukwini ezidlule

  • Kusonjululiwe

Zap2it web page is blank

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still… (funda kabanzi)

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still goes blank when in troubleshooting mode.

Works with Microsoft Edge browser. Any ideas?

Asked by ntcain 5 ezinsukwini ezidlule

Answered by ntcain 5 ezinsukwini ezidlule

Can't login to disqus comments

Whenever I go to a website with a disqus comment section and I try to login, a popup appears for a second then disappears but it doesn't log me in to the comment section.… (funda kabanzi)

Whenever I go to a website with a disqus comment section and I try to login, a popup appears for a second then disappears but it doesn't log me in to the comment section.

I have tried disabling enhanced tracking protection for the website and disqus, clearing cookies for disqus.com, and going into troubleshooting mode but it doesn't work. I can login perfectly fine on chrome though. Any help is appreciated.

Asked by Indignified 5 ezinsukwini ezidlule

Last reply by Dropa 5 ezinsukwini ezidlule

Inconsistent behavior with date field in application on browser version 101.0.1

I have my web application built using angular v8.0. In one of the page, we construct a date field in the corresponding component.ts file as following. data: new Date(mod… (funda kabanzi)

I have my web application built using angular v8.0. In one of the page, we construct a date field in the corresponding component.ts file as following.

data: new Date(modifiedAt).toLocaleDateString('en-US',
                          { weekday: 'long',
                             year: 'numeric', 
                             month: 'long',
                             day: 'numeric',
                             hour: '2-digit',
                             minute: '2-digit' }),

Here modifiedAt is variable of type Date. The data attribute is then passed to an HTML template in another component.ts file and using date pipe from angular framework, we format this value as shown in below code snippet to display it in UI.

<span class="table_data-wrapper" title="{{ data | date : 'dd LLLL yyyyy h:mm a' }}">
      {{ data | date : 'd LLLL yyyy h:mm a' }}
    </span>

Now in Firefox 101.0.1 when this page loads and tries to display this value, we are getting the following error in the browser console.

ERROR Error: InvalidPipeArgument: 'Unable to convert "Wednesday, April 13, 2022 at 09:08 PM" into a date' for pipe 'ht'.

The same piece of code with no change in the 2 code snippets mentioned above in bold works just fine with older versions of Firefox. For e.g. with v 100.0 it works just fine and renders the date value appropriately. This issue is causing other things to break on our application in production. Can some one please provide help on what might be going wrong here ?

Thanks, Maneesh Sharma

Asked by maneessh 5 ezinsukwini ezidlule

Last reply by jscher2000 - Support Volunteer 5 ezinsukwini ezidlule

Log in issues

I cannot log in to QANTAS.com.au however when using Microsoft Edge it logs in without any problems, so it is NOT a QANTAS issue. I have updated Mozilla Firefox to latest … (funda kabanzi)

I cannot log in to QANTAS.com.au however when using Microsoft Edge it logs in without any problems, so it is NOT a QANTAS issue. I have updated Mozilla Firefox to latest upgrade. Please help

Asked by murraymcwhirter 5 ezinsukwini ezidlule

Last reply by RobertJ 5 ezinsukwini ezidlule