Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

On certain domain, firefox stop loading the page for a while

This bug occurs very randomly, but it seems there have few things in common. - Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub … (funda kabanzi)

This bug occurs very randomly, but it seems there have few things in common.

- Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub address including each video page is not loaded. Other website and whole browser works fine. - Other program on same PC is not affected, too. - Which page is stop loading is completely random. It might be happen only on a popular, feature-rich site like amazon, google, but not sure. - The timing is also random. Maybe after waking PC up from sleep, but not sure. Frequency of occurrence is once every 1~5 days. - The workaround without restarting browser is 1.)switching to other container tabs(strangely), 2.)opening website on private window. Disabling all the addon manually didn't help.

Since it's randomness, I didn't have any logs about this issue.

Asked by bleepblopp 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Unable to clear cache - gmail and youtube GB monsters

Hi, I'm trying to clear my cache and site data (in order to update my gmail signature), and each time I clear selected sites - namely gmail which had hundreds of thousand… (funda kabanzi)

Hi, I'm trying to clear my cache and site data (in order to update my gmail signature), and each time I clear selected sites - namely gmail which had hundreds of thousands of GB cached - it just comes back. After tyring this 4-5 times, Youtube started having hundred of thousands of GB cached too!! So now, despite managing data an clearing these repeatedly, there's more than when I started. I think I'm stuck in a loop somewhere, please help! thanks in advance

I'm using Firefox 99.0.1 on a Macbook Air Mac OS x 10.15

Sally

Asked by smile12 2 iminyaka edlule

Last reply by James 2 iminyaka edlule

  • Okugcinwe kunqolobane

Printed page date (foot note) incorrect.

Date: 10 May 2022 AusEST Firefox 100.0 (64-bit) Mac desktop: Apple Silicon Mac mini (M1, 2020) - macOS Monterey v12.3.1 (problem occurred prior years using I… (funda kabanzi)

Date: 10 May 2022 AusEST

Firefox 100.0 (64-bit) Mac desktop: Apple Silicon Mac mini (M1, 2020) - macOS Monterey v12.3.1 (problem occurred prior years using Intel/iMac 2015; and previous macOS) Extensions: DuckDuckGo Privacy Essentials; HTTPS Everywhere; NoScript Plugins: OpenH264 Video Codec provided by Cisco Systems,Inc. Location: Australia EST


I am wondering if the following is a known problem. If so, I haven’t been able to find the solution online.

I keep copies of home rental online payments as proof of payment should there be a discrepancy with the real estate agency.

This problem can also apply in other situations, for example payment of online purchases, or movement of large amounts of money to varying institutions.

Sometimes the bank payment is delayed and I would like to ensure that not only the date of payment is accurate but also that the time of payment is relatively close. I am finding that the file printed when banking via Firefox is not time dated relatively close to the time of payment. I use Firefox solely for banking as a secure method.

Upon payment I am presented with a bank receipt and an option to print it, all within Firefox’s desktop application. After pressing the PRINT button I choose to print as PDF and save to the computer. The resulting file is what I am referring to.

The pdf receipt is shown with default details at the top and bottom of the page, the bottom being where the date and time of pdf printing occurred. The discrepancy is between that time shown and the actual time of payment. The difference can be sometimes up to 12 hours!

Can someone please assist me to rectify the situation?

Kind regards, Harauld

Asked by Harauld 2 iminyaka edlule

Last reply by Harauld 2 iminyaka edlule

  • Okugcinwe kunqolobane

Sync Does NOT Work With Version 88.0 Ubuntu (Linux).. Original Version On Xtra-PC USB ThumbDrive Did !

Fix it so the FireFox browser Version 88.0 for Ubuntu (Linux) works AGAIN at saving website Login data using a Primary password via your 'FireFox Sync' advertisement (doc… (funda kabanzi)

Fix it so the FireFox browser Version 88.0 for Ubuntu (Linux) works AGAIN at saving website Login data using a Primary password via your 'FireFox Sync' advertisement (documentation).

Asked by nm4dgdcs 2 iminyaka edlule

Last reply by wedr19 1 unyaka odlule

  • Okugcinwe kunqolobane

All of my bookmarks are gone and cannot find any backups what so ever

I have tried all of the suggestions and cannot find any backup files other then current dates. Now I am without my bookmarks clear back to 5/7/2022???? HELP!!!!!!!!!!!! … (funda kabanzi)

I have tried all of the suggestions and cannot find any backup files other then current dates. Now I am without my bookmarks clear back to 5/7/2022???? HELP!!!!!!!!!!!!

Asked by Larrytw 2 iminyaka edlule

Last reply by Larrytw 2 iminyaka edlule

  • Okugcinwe kunqolobane

Possible IPC memory leak - how to pinpoint the culprit?

Hey there, I'm having trouble with Firefox. Something inside Firefox is eating up my RAM and CPU. Usually I recognize the problem happening because my laptop fans ramp up… (funda kabanzi)

Hey there, I'm having trouble with Firefox. Something inside Firefox is eating up my RAM and CPU. Usually I recognize the problem happening because my laptop fans ramp up. The problem occurs on my laptop as well on my desktop (both on latest stable Firefox[Build ID: 20220513165813] and Windows 11). The workaround is to kill the Firefox subprocess which is using most of the CPU and RAM. Then everything is back to normal for some time, until Firefox starts messing with me again.

While trying to pinpoint the problem I'm stuck. I can't find a culprit other than the fact it has something to do with Firefox. Clean reinstalling did not help. The Firefox Task Manager doesn't know anything about huge amounts of RAM being taken. I searched for solutions on the net and the about:memory indicates the problem is some IPC related stuff:

 {
  "process": "Main Process (pid 12648)",
  "path": "queued-ipc-messages/content-parent(Browser, pid=9612, open channel, 0x22e4b33fc30, refcnt=38)",
  "kind": 2,
  "units": 1,
  "amount": 0,
  "description": "The number of unset IPC messages held in this ContentParent's channel.  A large value here might indicate that we're leaking messages.  Similarly, a ContentParent object for a process that's no longer running could indicate that we're leaking ContentParents."
 }

The bug reporting guidelines(https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html) are encouraging me to attach steps to reproduce and try the steps listed on https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-or-cpu-resources . But I've exhausted the steps there (Except for upgrading the PC / RAM).

Especially on the go this Firefox-RAM-Party takes quite some battery and right now while writing this Firefox has >100GB virtual RAM reserved for some IPC messages, I personally think this is too much. So I'd like to file a report, but without steps to reproduce I'm afraid the developers are going to say 'well, that's something we are not able to diagnose', because I am unable to explain how to reproduce it. It just happens from time to time.

The anonymized about:memory report: https://bin.disroot.org/?2ba01ef78154cce4#8PLVqLTd9qgaRn2QVX2P17hkbHQyrTDuVAwoykj2cBxg

I left Firefox running like this for about half an hour and at 138GB reserved RAM Windows slaughtered my Firefox. The resulting crash report: https://bin.disroot.org/?0bc57492585dde4b#5YtbWgXcbZSkWYmg2CGkVn9iiipYwfYbxUfCLhmMJh7d

Do you have a clue where I might find out who sends those IPC messages, and therefore who is responsible for this?

Asked by Sewana 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How I can safely remove the “SaveFrom.net Helper” bookmark tab which has high jacked my Firefox Bookmarks.

Unfortunately, I downloaded “SaveFrom.net Helper” without reviewing it. Since downloading it I have been receiving a alerts from “McAfee WebAdvisor” about “dangerous pag… (funda kabanzi)

Unfortunately, I downloaded “SaveFrom.net Helper” without reviewing it.

Since downloading it I have been receiving a alerts from “McAfee WebAdvisor” about “dangerous pages blocked”.

I was able to remove the “SaveFrom.net Helper” add on in Firefox, but am unable to remove the “Savefrom.net Helper” bookmark tab which has high jacked my normal Firefox Bookmarks.

I can no longer easily see my Firefox Bookmarks and have to keep opening the Firefox Application Menu, then select Bookmarks, then select Manage Bookmarks in order to see my bookmarks.

Can you please advise how I can safely remove the “SaveFrom.net Helper” bookmark tab which has high jacked my Firefox Bookmarks.

Asked by Philip47 2 iminyaka edlule

Answered by Philip47 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox isn't loading a web page correctly

Firefox is not letting me get into my Paypal Mastercard account. When I attempt to log in via paypal, the account page doesn't load. Instead I'm taken back to the log in … (funda kabanzi)

Firefox is not letting me get into my Paypal Mastercard account. When I attempt to log in via paypal, the account page doesn't load. Instead I'm taken back to the log in page. I thought the problem was the security setting I was the security setting I was using (Privacy Badger and Ublock Origin.) but removing them did not fix the problem.

Asked by rmmcgee2 2 iminyaka edlule

Last reply by rmmcgee2 2 iminyaka edlule

  • Okugcinwe kunqolobane

ebay auction pages are thrown to the left side of the page

It seems that every time there is a firefox upgrade it destroys my ebay auction pages. Everything is thrown to the left of the screen and it makes for a difficult read o… (funda kabanzi)

It seems that every time there is a firefox upgrade it destroys my ebay auction pages. Everything is thrown to the left of the screen and it makes for a difficult read on the page. Please help me fix this.

Asked by lgcarp99224 2 iminyaka edlule

Last reply by lgcarp99224 2 iminyaka edlule

  • Okugcinwe kunqolobane

Website malfunction

While using Yahoo email I tried to access the 'Notepad' page and get a message saying to Download a new version of Firefox to see the 'Calendar' even though I was trying … (funda kabanzi)

While using Yahoo email I tried to access the 'Notepad' page and get a message saying to Download a new version of Firefox to see the 'Calendar' even though I was trying for the 'Notepad' not the 'Calendar'. If I try for the 'Calendar' I initially get the small right-sidebar version fine but if I ask for the full page version I get the error message again. This does not happen if I access Yahoo through Chrome-browser. I have repeatedly done the download to no avail. (I have version 99.0.1). I am attaching a screenshot of the error message. Thanks for any help. No rush.

Asked by davidNwillems 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

i uninstalled then reinstalled firefox browser... are my old bookmarks gone forever. firefox installed a new bookmarks folder

firefox kept freezing up and slow load... I did a system restore then i uninstalled then reinstalled firefox browser... are my old bookmarks gone forever. firefox install… (funda kabanzi)

firefox kept freezing up and slow load... I did a system restore then i uninstalled then reinstalled firefox browser... are my old bookmarks gone forever. firefox installed a new bookmarks folder. are my old bookmarks gone forever? firefox installed a new bookmarks folder

Asked by Patrick 2 iminyaka edlule

Last reply by Patrick 2 iminyaka edlule

  • Okugcinwe kunqolobane

You showed my request coming from wrong IP address and wrong search engine

A few minutes ago, I submitted a question from my laptop which uses Firefox and Windows 10. I just noticed that your system showed that my question was coming from Chrom… (funda kabanzi)

A few minutes ago, I submitted a question from my laptop which uses Firefox and Windows 10. I just noticed that your system showed that my question was coming from Chrome Windows 10 and from an IP address that matches my Ipad and NOT my laptop.

How is that possible? I didn't send my question from my ipad. I sent it from my laptop which uses Windows 10 but Firefox; and I don't have Chrome on my laptop or my ipad. So how could your system pickup Chrome when it's not in my home anywhere, and why would it detect my Ipad's IP address instead of my laptop/regular home IP address? (I have no sync between my Ipad and my laptop).

Please clear up this mystery.

Regards, Steve

Asked by curious2016 2 iminyaka edlule

Last reply by curious2016 2 iminyaka edlule

  • Okugcinwe kunqolobane

Lastpass add-on Passwordless login via Lastpass authenticator doesn't work

Hello, I've been corresponding with LastPass about this, but they now refer me to Firefox support. I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox br… (funda kabanzi)

Hello,

I've been corresponding with LastPass about this, but they now refer me to Firefox support.

I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox browser: 101.0.1 (64-bit) LastPass Add-on for Firefox: 4.97.0.2 Phone: Samsung Galaxy S9+ with Android 10.0 LastPass Authenticator app on phone installed: version 2.7.0

Hello,

Enabling LastPass authenticator/passwordless has worked for my Chrome and Edge browsers on my Windows 11 PC [LastPass Version: 4.97.0]. However, it does NOT work with Firefox, so I need further help.

When I close the Firefox browser [version 101.0.1 (64-bit)]and re-launch it, then click on the LP extension icon [version 4.97.0.2] I first get a LP pop-up requesting “Accept Permissions” (see attached screenshot).

When I click through that with Accept, I get a regular LP login prompt requesting both my email and master password.

After I enter my credentials, THEN I get a Multifactor Authentication pop-up on the PC and the Authenticator [version 2.6.0] app prompts on my phone [Samsung Galaxy S9+ with Android 10.0]. (see screenshot) When I use the phone to enter Accept and my Authenticator PIN, then the browser extension is logged on as I would expect.

If I leave Firefox open and log out of my LP account then click the browser LP icon to log back in, I get the Use Authenticator button. When I select it, the Authenticator app on the phone pops up and log in is smooth, as I would expect.

However, when I click on the LP icon on the Firefox browser, I get (another) notice that I can activate Passwordless (see screenshot). When I accept that, I have to provide my master password again. Even though I have turned on the Passwordless feature several times, If I close Firefox and re-open it, and then click on the LP icon, it does not invoke the Authenticator. Instead, I have to repeat everything. It seems like closing Firefox does something to delete the Authenticator option saved in LP/Firefox.

In both Chrome and Edge, I have settings to delete browser history when they are closed. This does not seem to affect the Authenticator behavior. However, I have set the same settings in Firefox to delete browser history on close, but the Authenticator behavior is not as expected.

What setting in LP or Firefox can be used to have the Authenticator setting survive the browser being closed? Also, how do I avoid having to go through the Permissions prompt every time I launch Firefox and try to open the LP extension?

Thanks, Dave Hejde (970) 219-8843


Hmmmm. Firefox support is not accepting multiple image uploads. How can I get them associated with this submission?

Asked by OneDave 2 iminyaka edlule

Last reply by OneDave 2 iminyaka edlule