Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Can't get flash working on firefox even though plugin is installed.

I am trying to get flash to work with Firefox on my mac OSX 10.6.8 VM. I had an old version of flash and I just updated it. According to adobe's help page (http://helpx… (funda kabanzi)

I am trying to get flash to work with Firefox on my mac OSX 10.6.8 VM. I had an old version of flash and I just updated it. According to adobe's help page (http://helpx.adobe.com/flash-player.html), the most recent version *is* installed but the animation on that page doesn't appear, nor does any other flash-based site seem to work. In the add-ons page, shockwave flash is present, and the setting is "always activate." In every way it seems to be successfully installed, but firefox has no idea it is there. Flash works just fine for Safari. I've uninstalled and reinstalled flash completely, several times. I've restarted my VM at different points during this process. Elsewhere on this site I found advice suggesting that I try to delete pluginreg.dat. No dice. If I check the about:plugins page it states that flash is present and enabled. But it simply doesn't work.

The only possible thing I can think of is that while flash is installed in the default directory, firefox is in a custom directory. (I use this VM for automated browser testing so I have several versions of firefox installed. Flash isn't working on any of them.) Any advice?

Asked by megannmarsh 6 iminyaka edlule

Last reply by Steenie 5 iminyaka edlule

  • Okugcinwe kunqolobane

flash player crashes

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling … (funda kabanzi)

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling the protected mode. What is strange, perhaps not strange, is that when FP crashes if I reinstall FP everything works until I shut down the computer and restart and then it crashes again. Also, in YouTube, if FP is working all the videos will default to FP and not HTML, even though, HTML is enabled and working. If I disable FP, then all the videos play in HTML. As of right now I've disabled FP and use Chrome to view FP required displays. Anybody have any suggestions? Thanks

Asked by arejfour 5 iminyaka edlule

Last reply by arejfour 5 iminyaka edlule

  • Okugcinwe kunqolobane

Kernel panic on startup?

I have a very strange and persistent kernel oops when I try to start FF 39.0, This is for a clean install with a new clean profile. Please understand this problem has sud… (funda kabanzi)

I have a very strange and persistent kernel oops when I try to start FF 39.0, This is for a clean install with a new clean profile.

Please understand this problem has suddenly started to happen after months of working without any problem except for an occasional crash while watching programs from www.bbc.co.uk/iplayer. Following a particularly nasty occurrence I was forced to Ctrl Alt F3 login as root and reboot. (ie my X session was locked out) Now whenever I try to start FF 39.0 I get the kernel oops!

The command line result is below and a snippet from /var/log/messages is attached.

The exceeding odd behaviour is that I can run the old Fedora 17 package managed version 22.0 of FF without any problems. I also have a Google Chrome version which runs perfectly.

I have re-installed Firefox, and the flash plugin (11.2.202.468), and even the kernel!

I do not understand much of the following dumps, what can I do to illuminate the problem?

TIA Charles Bradshaw

~o~

Command line result running 39.0 from the install directory:

[brad@p2800 firefox]$ ./firefox

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Process firefox (pid: 4215, ti=ece7a000 task=f192e900 task.ti=ece7a000)

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Stack:

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Call Trace:

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Code: 7d fc 89 ec 5d c3 90 8d 74 26 00 c7 43 34 00 00 00 00 b9 50 87 c0 c0 89 da c7 43 38 00 00 00 00 89 f8 e8 34 e8 ff ff 89 c6 eb 91 <0f> 0b 8d b4 26 00 00 00 00 8d bc 27 00 00 00 00 55 89 e5 57 56

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] EIP: [<c04c0110>] __audit_syscall_entry+0xf0/0x100 SS:ESP 0068:ece7bfa4

Segmentation fault

~o~

Snippet from /var/log/messages Jul 7 16:23:40 p2800 kernel: [18148.111629] ------------[ cut here ]------------ Jul 7 16:23:40 p2800 kernel: [18148.112012] kernel BUG at kernel/auditsc.c:1772! Jul 7 16:23:40 p2800 kernel: [18148.112012] invalid opcode: 0000 [#7] SMP Jul 7 16:23:40 p2800 kernel: [18148.112012] Modules linked in: fuse lockd sunrpc nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables arc4 rt2800usb uvcvideo rt2x00usb rt2800lib rt2x00lib snd_hda_codec_idt videobuf2_vmalloc videobuf2_memops mac80211 videobuf2_core videodev snd_hda_intel cfg80211 snd_usb_audio snd_usbmidi_lib snd_hda_codec media snd_rawmidi snd_hwdep snd_seq rfkill serio_raw crc_ccitt iTCO_wdt iTCO_vendor_support lpc_ich snd_seq_device mfd_core mperf snd_pcm i2c_i801 dcdbas snd_page_alloc snd_timer snd soundcore e100 mii microcode binfmt_misc hid_logitech_dj i915 video i2c_algo_bit drm_kms_helper drm i2c_core Jul 7 16:23:40 p2800 kernel: [18148.112012] Pid: 4215, comm: firefox Tainted: G D 3.9.10-100.fc17.i686.PAE #1 Dell Inc. Dell DV051 /0JC474 Jul 7 16:23:40 p2800 kernel: [18148.112012] EIP: 0060:[<c04c0110>] EFLAGS: 00210202 CPU: 0 Jul 7 16:23:40 p2800 kernel: [18148.112012] EIP is at __audit_syscall_entry+0xf0/0x100 Jul 7 16:23:40 p2800 kernel: [18148.112012] EAX: 40000003 EBX: ecda9800 ECX: b535bc51 EDX: 00000021 Jul 7 16:23:40 p2800 kernel: [18148.112012] ESI: 00000001 EDI: f192e900 EBP: ece7bfb0 ESP: ece7bfa4 Jul 7 16:23:40 p2800 kernel: [18148.112012] DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068 Jul 7 16:23:40 p2800 kernel: [18148.112012] CR0: 80050033 CR2: b302b680 CR3: 307eb000 CR4: 000007f0 Jul 7 16:23:40 p2800 kernel: [18148.112012] DR0: 00000000 DR1: 00000000 DR2: 00000000 DR3: 00000000 Jul 7 16:23:40 p2800 kernel: [18148.112012] DR6: ffff0ff0 DR7: 00000400 Jul 7 16:23:40 p2800 kernel: [18148.112012] Process firefox (pid: 4215, ti=ece7a000 task=f192e900 task.ti=ece7a000) Jul 7 16:23:40 p2800 kernel: [18148.112012] Stack: Jul 7 16:23:40 p2800 kernel: [18148.112012] b535bc51 00000041 00000001 ece7a000 c09a82da 00000000 b6e338d4 00000041 Jul 7 16:23:40 p2800 kernel: [18148.112012] 00000001 00000061 00000021 0000007b 0000007b 00000000 00000033 00000021 Jul 7 16:23:40 p2800 kernel: [18148.112012] b76ea424 00000073 00200292 bf8e427c 0000007b 00000000 00000000 Jul 7 16:23:40 p2800 kernel: [18148.112012] Call Trace: Jul 7 16:23:40 p2800 kernel: [18148.112012] [<c09a82da>] sysenter_audit+0x1e/0x25 Jul 7 16:23:40 p2800 kernel: [18148.112012] Code: 7d fc 89 ec 5d c3 90 8d 74 26 00 c7 43 34 00 00 00 00 b9 50 87 c0 c0 89 da c7 43 38 00 00 00 00 89 f8 e8 34 e8 ff ff 89 c6 eb 91 <0f> 0b 8d b4 26 00 00 00 00 8d bc 27 00 00 00 00 55 89 e5 57 56 Jul 7 16:23:40 p2800 kernel: [18148.112012] EIP: [<c04c0110>] __audit_syscall_entry+0xf0/0x100 SS:ESP 0068:ece7bfa4 Jul 7 16:23:40 p2800 kernel: [18148.214174] ---[ end trace 646e311cf2d23b89 ]---

Asked by bradcan 5 iminyaka edlule

Last reply by bradcan 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox v64 (64-bit) not displaying Flash content

Flash Player 32.0.0.101 Firefox v64 (64-bit) Windows 10 With this configuration Flash content does not work. On Windows 7 Enterprise, the same version of Flash Player an… (funda kabanzi)

Flash Player 32.0.0.101 Firefox v64 (64-bit) Windows 10

With this configuration Flash content does not work.

On Windows 7 Enterprise, the same version of Flash Player and Firefox

It looks like it is trying to load under Windows 10 but ultimately what is displayed is a blank screen.

Is anyone else running Windows 10 with Firefox and Flash Player and getting it to work. I cannot post the URL because the application is a inhouse application and requires logging in.

Asked by TonyK59 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Kusonjululiwe

Latest reason why the "don't let Flash run automatically" decision was a FAIL

Once again, we have a new release (74.0). Once again, the developers who believe themselves to be gods do not think users should be allowed to set Firefox to allow Flash… (funda kabanzi)

Once again, we have a new release (74.0). Once again, the developers who believe themselves to be gods do not think users should be allowed to set Firefox to allow Flash on specific sites without asking EVERY SESSION, somehow believing that inconveniencing the users is somehow going to force website admins to move away from Flash before the announced deprecation at the END of the year.

Now one of my daily-visited sites (the one for Daily Jumble) will not wait for me to enable Flash, and when I do enable it I then have to refresh the page to make it work. It is obvious that if what I have been asking for all along -- being able to tell Firefox to enable Flash always FOR THIS SITE ONLY -- would alleviate the problem, but since the gods cannot see through the eyes of the users, I am now further inconvenienced by their decision.

I maintain that they moved too quickly and too drastically to implement this change, and I have no reason to believe posting this will make any difference, but I again want them to know that instead of Firefox being the most user-friendly browser in the world (as it USED to be) it now has enough user-UNfriendliness to be as despised as Internet Explorer was.

I do not believe it to be an unreasonable request to allow this, because they could simply put that functionality in, then take it out along with all Flash support in the first release of 2021. But they think they know better. Sorry, guys, but you DO NOT.

Asked by Kymber 3 izinyanga ezidlule

Answered by cor-el 3 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

after installation of adobe flashplayer ver.15 in add-ons manager apperars plugin shockwave flash 15.0.0.189 - and non flash games works

After update of Nightly to ver 36. appears problem with flash animation/games Downloaded (from adobe.com) and installed adobe flash player ver.15.0.0.189 appears in list … (funda kabanzi)

After update of Nightly to ver 36. appears problem with flash animation/games Downloaded (from adobe.com) and installed adobe flash player ver.15.0.0.189 appears in list of plug-ins as "Shockwave player 15.0.0.189" - and non flash animation(games) works. Already uninstall all AD-blocking software, repeatedly restart comp after installation adobeflash - nothing helps

Asked by o33yz 5 iminyaka edlule

Answered by cor-el 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Flash stops working and freezes firefox. I have Fast dial and dont want to lose it so what can I do to fix this?

It doesnt matter what site or what I am doing it will come up randomly and freeze firefox then finally a box pops up and says Flash is busy or not responding continue or … (funda kabanzi)

It doesnt matter what site or what I am doing it will come up randomly and freeze firefox then finally a box pops up and says Flash is busy or not responding continue or stop plugin. Naturally I stop plugin. I always install the latest flash versions I have even uninstall and reinstalled flash and downgraded and still no change or it bugs me to update. I am using firefox 26.0 I usually stay away from the betas if all possible. My biggest worry with using the reset firefox or making a new profile is my fast dial I have tons of sites right there waiting for me to click on and im afraid if I do all this I will lose it. But I have used same profile for years and years so maybe its time. I will just have to redo my fast dial I guess Unless someone can come up with another way to do it. I have disabled hardware acceleration on firefox I have to it makes my browser do some weird things. I also have disabled Hardware acceleration in flash as well. I have cleant temp files and registry. I am good with computers but have never seen issues like this with flash. If anyone could help that would be great. Thanks.

Asked by nickm25 6 iminyaka edlule

Answered by nickm25 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

WTF, Firefox? (buggy windows)

This issue is pissing me off no end! See the multiple threads on it, below: When opening a second window, Firefox switches me back to the first one and it's driving me c… (funda kabanzi)

This issue is pissing me off no end! See the multiple threads on it, below:

When opening a second window, Firefox switches me back to the first one and it's driving me crazy. Why is this happening? http://support.mozilla.org/en-US/questions/960843 (5/31/13)
When opening a second window, Firefox switches me back to the first one and it's driving me crazy. Why is this happening?  http://support.mozilla.org/en-US/questions/938033 (9/26/12)
Firefox Opening new windows reverts to original Window    http://support.mozilla.org/en-US/questions/936004
Opening New Windows and Shockwave Flash http://support.mozilla.org/en-US/questions/955659
 added thread titles ~J99 

Please don't tell me the bug is "impossible to fix" and pass the buck to Adobe. I engineer software myself and such a reply is far from acceptable. Sure, I've no doubt Adobe is culpable too, but I don't have time to write everyone an e-mail, especially if they couldn't give a damn.

Asked by Azure 6 iminyaka edlule

Answered by Azure 6 iminyaka edlule

  • Okugcinwe kunqolobane

problems with "new" Google classic maps

FF is still not handling the "new" classic maps correctly, while Chrome does. I don't use Chrome much, so this has become a problem. I always have to replace the "maps.… (funda kabanzi)

FF is still not handling the "new" classic maps correctly, while Chrome does. I don't use Chrome much, so this has become a problem. I always have to replace the "maps." with "www." to get the map on FF to be fully functional. Unfortunately, most sites still use the old URL with the "maps." I just tried Google Calendar with Chrome as a test. I have a calendar entry with a location, and tried opening it with FF. It displayed the map for this URL: https://maps.google.com/maps?hl=en&q=27 ... ssic&dg=oo but you can't do anything (zoom, street view, etc.) with the map. I tried the same on Chrome, and it launched a tab with the exact same URL, but it works fine. Again, if I change that URL in FF to have the "www." prefix, it works fine. I've tried this on both Win 8.1 and Linux Mint 17, and the problem is still happening.

Refer to http://forums.mozillazine.org/viewtopic.php?f=7&t=2864549

Asked by ari.meyer 5 iminyaka edlule

Last reply by ari.meyer 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

crash after opening windows 7 32 bit

After opening mi firefox 27.0.1 i have to wait 1-2 sec and after that it crashes and mozilla crash report it automaticaly opens, i tried to choose "win xp sp3 " to comp… (funda kabanzi)

After opening mi firefox 27.0.1 i have to wait 1-2 sec and after that it crashes and mozilla crash report it automaticaly opens, i tried to choose "win xp sp3 " to compatibility and it almoust works , the flash player it doesn`t work , the icon from taskbar it flashes , the flash player window( youtube player) a black and wite fast switch, i`ve tried to reset firefox too! administrator privilegies,

Asked by Ali 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

flash player not loading videos after firefox update to 32.0.1

Hi, I use Firefox portable and use it for work. I do moderation of videos. I open a page with 5-20 videos that load with Flash Player and view them. Today there was a Fir… (funda kabanzi)

Hi, I use Firefox portable and use it for work. I do moderation of videos. I open a page with 5-20 videos that load with Flash Player and view them. Today there was a Firefox update to 32.0.1 version. After update when I open a page I only get 1 video loaded and the others are blank. When I right-click on area where a video should be I get "Movie not loaded..." greyed (can not click) and "About Adobe Flash Player 15.0.0.152..." I checked and I have the latest version of Adobe Flash Player plugin. It was updated few days ago and worked fine until Firefox update. I also checked to open a page with SRWare Iron (also portable browser) and everything works.

Asked by vukx 5 iminyaka edlule

Last reply by vukx 5 iminyaka edlule

  • Okugcinwe kunqolobane

Flash content flashing and crashing mac

Hello, Since the latest FF and Flash update (37 and 17) I can't watch any videos or flash content - like (annoying ad) banners. Everything literally FLASHES. Like a strob… (funda kabanzi)

Hello,

Since the latest FF and Flash update (37 and 17) I can't watch any videos or flash content - like (annoying ad) banners. Everything literally FLASHES. Like a strobe light. Then videos get stuck, the cursor jumps/freezes, sound stutters and eventually mac crashes (panic). The fans are constantly hyperventilating but nothing weird is running in activity monitor.

I have:

  • Uninstalled and reinstalled flash; same for Firefox; cleaned flash cache - nothing
  • I only have flash, java and QuickTime plugins installed
  • Downgraded flash to previous version (16) - better, no flashes, but still stutters and crashes after watching video for 10-15 minutes most (sometimes not even that)
  • Tried to watch using VPN but after a while graphics and sound go crazy
  • Decided to upgrade again to flash 17. Now it flashes again and I can't watch videos for even 1 minute.
  • Tried the about:config media.mediasource.enabled (change to true); dom.ipc.plugins.flash.disable-protected-mode (change to false); Firefox "get info" open with 32-bit mode; - nothing worked

What can I do? Any idea? Thanks

Asked by omgfirefox 5 iminyaka edlule

Last reply by omgfirefox 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

x-vlc plugin gives me a plugin is needed to display the content

I am trying to display streaming content from 4 webcams within my local network. This works properly on my Linux Mint box with Firefox 48.0, but does not work on My macbo… (funda kabanzi)

I am trying to display streaming content from 4 webcams within my local network. This works properly on my Linux Mint box with Firefox 48.0, but does not work on My macbook running OSX El Capitan 10.11.5 on Firefox 50.1.0. Also same problem on my IMac.

The html code is like this...

<object type="application/x-vlc-plugin" data="rtsp://LWK-????:????????@192.168.1.xx:554/img/video.sav" width="500" height="375" id="video1"> <param name="movie" value="rtsp://192.168.1.0/archive/xxxxxxxxxxx"/> <embed type="application/x-vlc-plugin" name="video1" autoplay="no" loop="no" width="500" height="375" target="rtsp://LWK-????:????????@192.168.1.???:554/img/video.sav" />

I downloaded Flip4mac, as was advised on a post I found on stackoveflow, but that made no difference.

How do I know which plugin is needed? Searching on extensions, I see nothing for x-vlc-plugin. Is extension same as plugin? What do I download if not Flip4mac?

Any help would be greatly appreciated, Thanks, Joe

Asked by Joe 3 iminyaka edlule

Answered by cor-el 3 iminyaka edlule

  • Okugcinwe kunqolobane

Adobe flash not recognized as being installed

I'm running Manjaro linux XFCE 64bit. I have the latest version of Firefox installed from the Manjaro repositories (69.0.3-1). The flashplugin is also installed from the … (funda kabanzi)

I'm running Manjaro linux XFCE 64bit. I have the latest version of Firefox installed from the Manjaro repositories (69.0.3-1). The flashplugin is also installed from the Manjaro repositories and is the latest version (32.0.0.270-1). In my plugin settings, Flash is set to ask to activate, and I've even tried turning off the "Block dangerous and intrusive Flash content" setting. Most websites that need Flash don't recognize that it is installed at all.

When I use Adobe's tools to check if Flash is installed, (https://helpx.adobe.com/flash-player.html) this page doesn't show the ask to activate plugin in the URL bar until after I click on "Check Now" so their tool shows that I do not have Flash installed or enabled. If I click allow Flash on this page and then refresh the page, it seems like Flash gets disabled for that website again, and clicking "Check Now" once again shows that Flash is not installed or enabled.

Another page to check if it is installed is (https://get.adobe.com/flashplayer/about/) which I found from downloading the flash plugin directly from Adobe in a readme.txt file. This page shows the Ask to activate directly on the Flash content, and when I click Allow, it recognizes that I have version 32.0.0.270 installed.

Most websites with Flash content that I want to use just don't show the Ask to activate prompt and show that I need to install Flash with the link to download from Adobe. I've tried uninstalling Flash and reinstalling, then rebooting my computer but that didn't help. This seems to be a reoccuring problem for me on linux, not just with Manjaro, but also Ubuntu, and even with other web browsers based on Chromium, like Brave browser. Does anyone know what causes this or how I can get Flash working on some pages?

Asked by johnherr 8 izinyanga ezidlule

Last reply by cor-el 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Since upgrade to FF13: having problems with flash content, especially videos when scrolling/multi tasking--freezing the video and sound for 1-2 sec. Any advice?

At first, the same night I decided to update--things were fine but after using the browser hours later a second time: some flash scripts would simply not respond and free… (funda kabanzi)

At first, the same night I decided to update--things were fine but after using the browser hours later a second time: some flash scripts would simply not respond and freeze the tab the content is on or like in my question, constantly stutter. The problem for flash videos only seem to occur when I scroll onto links or when moving up/down a page. I encountered similar problem with FF7--like that time, I installed/uninstalled the flash player and even resetted firefox but to no avail--the problem persisted. It is also present while in safe mode. P.s. such problem is seemingly not present in other browsers which brought me to ask this question for assistance.

Asked by Lucavi 8 iminyaka edlule

Last reply by HiryuXIII 7 iminyaka edlule

  • Okugcinwe kunqolobane

flash content distorts when scrolling and switching tabs.. since FF 13.0.1..

Before describing the issue Please note from the System Details pane to this post that I have the latest flash, etc. And Windows updates,are up to date. ================… (funda kabanzi)

Before describing the issue

Please note from the System Details pane to this post that I have the latest flash, etc.

And Windows updates,are up to date.

======================================

Issue: Scrolling distorts flash player window (Youtube, hulu, etc.)

Since: FF 13.0.1 update in June. (I posted on the issue under "badly scrambled images".)

Problem is still there with FF 14.0.1

This distortion happens:

  1. even with just starting the browser (so no bloated cache)
  2. even with just only one or two tabs open.

And since last week's update to FF 14.01, I have also detected:

Switching to the the tab with flash content will "imprint" the image from the my previous tab on to the flash player. I have to scroll or refresh to get the flash player to show its content.

FYI, none of these flash player problems occur with IE9.

The advise from a regular contributor was to turn off hardware acceleration, but these did not solve this issue.:(

Solutions suggesting disabling all the plugins etc. have not solved the problem either.

So if you can tell me some other way to solve this, I will appreciate it.

Thanks.

Images:

[URL=http://imageshack.us/photo/my-images/824/ff14scramblesyoutubecon.png/][IMG]http://img824.imageshack.us/img824/4443/ff14scramblesyoutubecon.th.png/IMG/URL

[URL=http://imageshack.us/photo/my-images/715/stillscrambledflashcont.png/][IMG]http://img715.imageshack.us/img715/6813/stillscrambledflashcont.th.png/IMG/URL

Asked by reva12 7 iminyaka edlule

Last reply by reva12 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

flashplayer videos - black and no sound

Apparently I need to downgrade from flashplayer 11.3 to 11.2 to solve this problem, thereby losing the security updates in 11.3. I don't want to do this. Does anyone kno… (funda kabanzi)

Apparently I need to downgrade from flashplayer 11.3 to 11.2 to solve this problem, thereby losing the security updates in 11.3. I don't want to do this.

Does anyone know approximately when a flashplayer update that fixes this problem will be available? I've waited already several months for a fix.

Asked by rts name 7 iminyaka edlule

Answered by AliceWyman 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Flash player very slow only in FF

Firefox: 16.0.1 Flash player: 11.4 - Running in safemode - Latest video drivers When on a youtube video, I can move the mouse around the buttons and it will take about 3 … (funda kabanzi)

Firefox: 16.0.1 Flash player: 11.4

- Running in safemode - Latest video drivers

When on a youtube video, I can move the mouse around the buttons and it will take about 3 seconds for the mouse to travel between the buttons. The same happens on the BBC News website.

All other flash videos seem to function correctly.

Watching youtube/BBC news in IE works fine. Currently, FF is unusable for these websites.

This also happens in safe mode.

Asked by grapeman 7 iminyaka edlule

Answered by cor-el 7 iminyaka edlule