Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

I got this error "initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function"

Hey, Members I've got this error (initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function) on this site (https://feba.bobibanking.com/corp/Authentica… (funda kabanzi)

Hey, Members I've got this error (initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function) on this site (https://feba.bobibanking.com/corp/AuthenticationController?FORMSGROUP_ID__=AuthenticationFG&__START_TRAN_FLAG__=Y&FG_BUTTONS__=LOAD&ACTION.LOAD=Y&AuthenticationFG.LOGIN_FLAG=1&BANK_ID=012#) How to resolve this?

Asked by Daxesh Soni 7 amahora adlule

Can't load images inside pages that saved "completely" on mac in windows

I have several webpages that are saved on mac using firefox with option that "save page completely".(right-click, save page, webpage-complete). I have both same name htm … (funda kabanzi)

I have several webpages that are saved on mac using firefox with option that "save page completely".(right-click, save page, webpage-complete). I have both same name htm file and folder which contents saved in on windows PC, on same directory. I also checked all images and files inside folder is saved correctly. When I click .htm file on windows, only text is displayed, no image and simple js is not displayed. I previously checked save complete page functions properly on mac.

Asked by bleepblopp 10 amahora adlule

Prohibited characters error

When I go to www.tractorsupply.com, and click on "My Wallet," I get the error, "Prohibited characters error." The My Wallet is an area reserved for special offers that t… (funda kabanzi)

When I go to www.tractorsupply.com, and click on "My Wallet," I get the error, "Prohibited characters error." The My Wallet is an area reserved for special offers that the shopper can load to the shopping cart.

Asked by jasper_4_16 4 ezinsukwini ezidlule

Last reply by jasper_4_16 11 amahora adlule

Videos won't play.

Random videos will not load following 100.0.2 install. These symptoms started @ May 21. (See attached file "Recently installed") This problem is 100% reproducible at: htt… (funda kabanzi)

Random videos will not load following 100.0.2 install.

These symptoms started @ May 21. (See attached file "Recently installed")

This problem is 100% reproducible at: https://www.reddit.com/r/CatastrophicFailure/

Lenovo Thinkpad x140e Windows 7 (all updates installed) Mozilla 100.2.8174

Scrolling down the Reddit page, videos will auto-play when exposed, and stop when scrolled past.

A video not loading/playing will occur on different posts/videos, but will ALWAYS occur. Once this occurs some previously exposed / played videos, when scrolling up, will play when exposed again, and some will not.

This will also randomly occur on Youtube (also observed on Twitter a few times) when multiple tabs are open. Sometimes closing other open tabs corrects the problem. Other times closing Firefox and relaunching is required and is 100% effective.

I have additional diag data / Inspector log files and page source if needed.

Thank you in advance for your help and consideration. - LudditePro

Asked by LudditePro 1 usuku oludlule

Last reply by LudditePro 18 amahora adlule

I lose the connection with google (gmail, drive, translator)

When I open gmail in Firefox browser, I lose the connection very often, it also happens with google drive. But it does not happen to me if I use Outlook from the web, I o… (funda kabanzi)

When I open gmail in Firefox browser, I lose the connection very often, it also happens with google drive. But it does not happen to me if I use Outlook from the web, I only lose the connection with Google from Firefox.

However, if I open the same thing using Google Chrome, this does not happen, it works correctly throughout the day, and I do not lose the connection.

My version of Firefox is 100.0.2 (64-bit) on my notebook I have Windows 10 Pro installed.

Asked by elserhumano 1 usuku oludlule

Long delay until Homepage is opened

There is a large delay between when I open Firefox, and when it finally loads my homepage (Bing.com). To help troubleshoot, I installed Wireshark, and performed a packet… (funda kabanzi)

There is a large delay between when I open Firefox, and when it finally loads my homepage (Bing.com). To help troubleshoot, I installed Wireshark, and performed a packet capture.

At timestamp 13.547047 seconds, it sends a query for detectportal.firefox.com. At this point we know the browser is open and functioning.

At timestamp 19.768820 it sends a query for www.bing.com. It's taken over 6 seconds, before firefox even tries to load my homepage.

What is it doing for those 6 seconds? How do I get it to load Bing at timestamp 13.547048?

Asked by Brian 1 usuku oludlule

Missing min/max/close buttons

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an ope… (funda kabanzi)

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an open tab with https://www.o2tv.cz/ which uses some DRM to play TV content.

Asked by pavel.lastovicka 5 ezinsukwini ezidlule

Last reply by pavel.lastovicka 2 ezinsukwini ezidlule

connecting to sites

upon enabling "do not connect to http" very, very, very often i got the attached error message when the site said it was https and it was very often reliable places like … (funda kabanzi)

upon enabling "do not connect to http" very, very, very often i got the attached error message when the site said it was https and it was very often reliable places like my bank and TaxAct. It seemed like such a good idea but i quit out of frustration.

Asked by rboelte 2 ezinsukwini ezidlule

Last reply by rboelte 2 ezinsukwini ezidlule

XULRunner error

Dear Mozilla Community members, For a while now I get sort of an error message some time after Windows start (every time): "XULRunner Could not determine any profile runn… (funda kabanzi)

Dear Mozilla Community members,

For a while now I get sort of an error message some time after Windows start (every time): "XULRunner Could not determine any profile running in backgroundtask mode!"

I managed to find out that XULRunner is connected to Mozilla but I haven't found any info about this particular message so far, therefore, I would appreciate your help solving this issue.

Thank you in advance.

Kind regards, Ewelina

Asked by Ewelina 4 ezinsukwini ezidlule

Last reply by Ewelina 2 ezinsukwini ezidlule

A recent update destroyed the restore session feature

A recent update had destroyed my firefox experience. Recently I've noticed that that this client no longer stores sessions. It will only store one session, the last sess… (funda kabanzi)

A recent update had destroyed my firefox experience.

Recently I've noticed that that this client no longer stores sessions. It will only store one session, the last session, and any stored sessions that are still stored when the client crashes again becomes corrupt. I used to rely on sessions to save large amounts of tabs. However, my client just crashed due to a power outage, I was quickly skimming through my tabs in order to reduce cpu usage and weed some out... when the client suddenly crashed again before I could restore them. I lost them all.

All of a sudden I find myself without an incentive to keep using firefox. Why have you made your client worse? Everything I had was gone, and due to an accident. There is nothing loaded on my computer. And yet it crashed for no reason and everything is gone. If I had an older version of firefox, this would not have happened.

Can you please tell me what happened to your restore session feature and why its total garbage now? Please fix it. I really hate losing weeks worth of research. And no, looking in my history wont help. I have reviewed thousands if not tens of thousands of websites over the several weeks it took to accumulate that research. Finding it all again in my history is impossible. That's why I rely on tab storing services.

How about you make a restore session library tab that stores all your stored sessions securely. I am tired of this data constantly being deleted.

Asked by Ikelos 2 ezinsukwini ezidlule

Browser freezes using Gmail and Youtube

Hello, Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all … (funda kabanzi)

Hello,

Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all I've gotten in response is that "we haven't blocked any browser or sites."

Since this update, I find that Gmail will eventually show an error and when I go to refresh the page, the loading screen never completes. Additionally, Youtube will eventually declare that I have no connection and at that point I can no longer open new browser tabs.

I have updated Firefox, used troubleshooting mode, removed extensions, turned off ad blockers (uBlock Origin), and nothing seems to work—these issues always appear again eventually.

I would greatly prefer to not use Chrome, so if there is anything I can do to fix these issues I would be all ears to know what it is.

Thank you, John

Asked by johnvemery88 4 ezinsukwini ezidlule

Last reply by johnvemery88 3 ezinsukwini ezidlule

Wrong colors when uploading photo to Facebook (via FB wall)

Hi! I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here. At first, I thought that th… (funda kabanzi)

Hi!

I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here.

At first, I thought that the problem is on my side, since I am using ICC profiles and maybe I did something wrong. But It is not the problem on my side. I tried with an original jpg file, directly from my camera.

So, when I upload JPG to the Facebook, color of the image changes. This happens only if I publish it directly to my FB wall. If I go to FB "publishing tools" (on FB pages), everything works normal. If I upload the same photo via for example Chrome or Vivaldi, everything works, even if I upload directly to the FB wall.

So the problem occurs only If I upload from Mozilla (I have latest version 100) to the FB wall. Not via "publishing tools" on FB page. But problem is the same if I publish on my FB business page wall. So I assume that the problem is on FB side, that somehow renders files differently then via their Publishing tools. But I am allowing that Mozilla does something to them via the interface.

There must be some problem with Mozilla too, since all images work OK with Chrome or Vivaldi. So, something in relation of Mozilla - Facebook wall.

Currently I just use Chrome for uploading to FB, but I don't want that.

Not sure what to do now. FB does not reply, maybe Mozilla can help or check? I attached a sample photos, to see difference. Here is my Mozilla gfx.color profile too: https://i.ibb.co/CWRHWnh/6.jpg

Asked by S. 1 isonto elidlule

Last reply by S. 4 ezinsukwini ezidlule

PK not found (e1)

As of two to three days ago (ca 20/05/22) when navigating to a website (regardless of whether it has been previously visited or not) a message appears stating "PK not fou… (funda kabanzi)

As of two to three days ago (ca 20/05/22) when navigating to a website (regardless of whether it has been previously visited or not) a message appears stating "PK not found (e1)". I have to click it in order to view the website. Sometimes the message also has a checkbox stating "Allow notifications like this from www.example.com to take you to their tab". I am using the latest FFox 100.0.2 and am fairly sure the problem started after the update before the last one (the last one was this morning 22/05/22).

Asked by bdweiler 6 ezinsukwini ezidlule

Last reply by bdweiler 5 ezinsukwini ezidlule

Firefox crashing every time I try to See all downloads

Seems like there's a bug in the new update. I can't see all the downloads, no matter how I try to open the list of downloads, the browser immediately crashes. I tried rei… (funda kabanzi)

Seems like there's a bug in the new update. I can't see all the downloads, no matter how I try to open the list of downloads, the browser immediately crashes. I tried reinstalling (started a new profile, etc), the issue still persists.

Asked by elh.rotem 3 emasontweni adlule

Last reply by elh.rotem 6 ezinsukwini ezidlule