Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

No carga la página de American Express / AMEX site not working

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya int… (funda kabanzi)

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya intenté en modo resolución de problemas y también cambié la tipografía y ni una ni la otra se han corregido.

En pocas palabras intenté todo lo que viene aquí y nada: https://support.mozilla.org/en-US/questions/1316294 ________________________________________________________________ I've been trying to enter the AMEX site, but in first place, it changes the typography, and then i try to log in but the page stays in white, i've tried problem solving mode and also changed typography and either have been corrected.

In a few words, i've tried everything from this topic and nothing: https://support.mozilla.org/en-US/questions/1316294

Asked by SolidCapo 2 emasontweni adlule

Answered by GerardoPcp04 6 ezinsukwini ezidlule

Printing Format on 8.5in X 11in paper

If an item is sent to the Printer, the whole page will appear in the upper left-hand part of the paper with the font so small, it is barely readable?? A similar question… (funda kabanzi)

If an item is sent to the Printer, the whole page will appear in the upper left-hand part of the paper with the font so small, it is barely readable?? A similar question has been asked before but the workaround, switch, fix was not evident or workable. I have already checked the Printer settings and it appears that there is nothing in the machine that can be changed. Does anybody have any idea of what is going on here ? There is no memory of anything previously being changed Re: printing page format--it just started for no apparent reason.

Asked by Dan'sLoriSara 1 usuku oludlule

Gmail & Google Classroom won't load

I'm a longtime Chrome user trying to move away from that browser. I recently downloaded Firefox and it worked fine for a few days, but now I'm having problems. I keep Gma… (funda kabanzi)

I'm a longtime Chrome user trying to move away from that browser. I recently downloaded Firefox and it worked fine for a few days, but now I'm having problems.

I keep Gmail and Google Classroom open in tabs throughout the day (I'm a teacher). They worked fine in Firefox for a few days, but now both sites constantly load or time out.

The problem seems to go away anytime I restart Firefox, but I can't constantly be restarting Firefox all day long. Why do the sites work for a few minutes and then stop working a few minutes after restarting?

I had AdBlocker Ultimate enabled before, but my friend uses uBlock so I tried changing. No help.

I had a theme installed from the recommended list. I thought that might be a problem, so I went back to the default Firefox theme. No help.

What I'm running: Firefox 89.0.1 MacOS Catalina

Asked by tcatsninfan 5 ezinsukwini ezidlule

Last reply by tcatsninfan 1 usuku oludlule

Google Services not working - have cleared cache and cookies

For the past few days I have been having problems accessing google services. Sometimes gmail will load for me but then later on I will get this message "The site at https… (funda kabanzi)

For the past few days I have been having problems accessing google services. Sometimes gmail will load for me but then later on I will get this message "The site at https://mail.google.com/mail/u/0/#inbox has experienced a network protocol violation that cannot be repaired. The page you are trying to view cannot be shown because an error in the data transmission was detected." After which it is impossible for me to access gmail.

Furthermore, google search also will not work for me. I cannot search from the address bar or when I go to the google website. As well as this I cannot search on YouTube.

I have tried clearing my cookies and cache multiple times as suggested by most posts. This has not fixed the issue.

Any help would be much appreciated as I use these websites very often and this is really an issue for me.

Asked by stephenbmulligan 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule

  • Kusonjululiwe

get error message instead of firefox

See attached screenshot - I get error message when I try to use OR reinstall Firefox. Suspect Win10 recent updates. The Task Manager thinks everything is fine. Thanks, J… (funda kabanzi)

See attached screenshot - I get error message when I try to use OR reinstall Firefox. Suspect Win10 recent updates. The Task Manager thinks everything is fine. Thanks, Joe

Asked by bayusjoseph 2 ezinsukwini ezidlule

Answered by bayusjoseph 1 usuku oludlule

I have several issues after doing a refresh because Firefox was as slow as cold tar running up a hill backwards!

I did a refresh yesterday after Firefox had been so slow and now I have other major issues! the letters are not uniform or the coloring on letters are dark and light. I… (funda kabanzi)

I did a refresh yesterday after Firefox had been so slow and now I have other major issues! the letters are not uniform or the coloring on letters are dark and light. I have had this problem in the past and was told how to fix it but that is not working. Told to go to General/Performance/Use hardware acceleration, remove check mark which I have done twice and it didn't help, everything still the same so it makes it hard to read when each individual letter has a dark and light side, r/l or top/bottom! This has been a problem for a long time, especially after I refresh! Two other MAJOR problems though, there is no "HOME" button anymore, and my bookmarks, and bookmark toolbar/menu that I had on the left side of the screen is GONE! Both of those are the worst, and I can find nothing to restore either of them!!!!!! I've used FIREFOX for years, but I get tired of having to figure out how to use it all over again when it slows down or has problems! HELP!

Asked by Linzee 2 ezinsukwini ezidlule

Last reply by Linzee 1 usuku oludlule

The "xulstore" window resizing problem

Since some time, Firefox (currently 89.0) on Windows 10 automatically reduces the window size from "fullscreen" to "maximized" when re-opening it from another program. So… (funda kabanzi)

Since some time, Firefox (currently 89.0) on Windows 10 automatically reduces the window size from "fullscreen" to "maximized" when re-opening it from another program. So I have to wait until the window size reduction is complete before having to re-enlarge it again (which is quite annoying)

After a short web search, it turned out that this window size reduction is caused by the "xulstore.json" file in the profile folder and several other users are also reporting this issue. However, none of them in the forums I visited knew a permanent solution. I unsuccessfully tried the following:

  • When I delete "xulstore.json", the window size reduction problem goes away only to re-appear after a few re-openings of Firefox (as the xulstore file is re-established then).
  • Editing the xulstore file did not work, as Firefox overwrites it.
  • Denying Firefox writing permission (via Windows) also doesn't work, as Firefox creates a temporary copy of the xulstore file which again causes the resizing problem.
  • Denying access to this temporary copy does not work either.

It seems like Firefox does everything possible just to keep the resizing problem persisting. Is there any permanent solution (different from the failed solution attempts above)? Or even better: could you remove the automatic resizing in a coming version update of Firefox? It seems like I am not the only one who would be grateful about this.

Asked by lillsascha 4 ezinsukwini ezidlule

Last reply by lillsascha 1 usuku oludlule

Copy/Paste not keeping formatting

Firefox is only allowing me to paste in plain text—if I copy rich text and paste into Gmail, Docs, or anywhere else that supports rich text, I only get plain text. Chrome… (funda kabanzi)

Firefox is only allowing me to paste in plain text—if I copy rich text and paste into Gmail, Docs, or anywhere else that supports rich text, I only get plain text. Chrome handles the same copied text correctly.

Asked by Josh 1 usuku oludlule

Firefox 86 is borderline unusable on my computer

This has been an issue of mine for the past few days and I can't find a fix. I've tried to troubleshoot it and I've repeatedly reinstalled Firefox several times. The appl… (funda kabanzi)

This has been an issue of mine for the past few days and I can't find a fix. I've tried to troubleshoot it and I've repeatedly reinstalled Firefox several times. The application either:

a. Doesn't open at all after I click the icon b. Freezes, refuses to register inputs and/or crashes c. Works temporarily, eventually turns into part B

My OS is Windows 10 and I want Firefox to be my default browser but it's not running properly at all on my computer. I have sent multiple crash reports because of this. Does anyone know what the problem could be? This has never happened to me before.

Asked by thejerseynative 3 izinyanga ezidlule

Last reply by dwsampson14 1 usuku oludlule

Slow startup and freezes for a bit

Firefox is very slow on startup also it doesn't allow me to type on the address bar just after startup have to open another window. While i double click on the ff icon it… (funda kabanzi)

Firefox is very slow on startup also it doesn't allow me to type on the address bar just after startup have to open another window. While i double click on the ff icon it just doesn't open immediately instead a dialog box opens and then 2 windows open after like forever. I have tried the basic troubleshooting ; restarting, clearing startup cache, running troubleshooting mode, disabling extensions etc the problem still persists. Other browsers don't have this issue.

Asked by hazeshadeofwinter1 2 ezinsukwini ezidlule

Last reply by FredMcD 1 usuku oludlule

For 5-20 minutes, certain websites refuse to load

Sometimes it's the website I'm connecting to directly, and sometimes it's embedded images hosted on another site that won't load. As I write this, I am unable to access Y… (funda kabanzi)

Sometimes it's the website I'm connecting to directly, and sometimes it's embedded images hosted on another site that won't load. As I write this, I am unable to access YouTube. (Update, 2 minutes later - now I can.)

Ctrl + F5 doesn't work. Nor does clearing my cookies, cache, site preferences and logins. I tried disabling all my addons - that didn't work either.

This is a local problem, I think. The speed of the failed load is instantaneous to half a second in duration, judging by the refresh button spinning.

However, there is one solution: loading the page in a private window will actually fix the problem in my main window. Obviously, this is not a convenient solution, and I'd like to know what causes this.

Asked by loadproblems 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

Firefox

Hi, My questions: 1. How can I make operative a non working older Firefox installation so I do not loose any logins and bookmarks? 2.If that is not possible, how can I fi… (funda kabanzi)

Hi, My questions: 1. How can I make operative a non working older Firefox installation so I do not loose any logins and bookmarks? 2.If that is not possible, how can I find out what is the older profile? I checked and I have three, all with the date of the new installation, no the older one, I do not know how to find the older one OS: W10, laptop installed. Some weeks ago, Firefox did not load anymore (nor Thunderbird and all the laptop windows were constantly freezing) it did not open at all. It has Bitdefender installed, did not find any infection but I am suspicious it might have some. Anyway, I cannot give you the release number because it is not accessible. I downloaded a new update and installation and installed it. Now I have two icons, but the new installation did not update the previous one and did not transfer logings, bookmarks and the like. The non working Firefox is installed on "C:\Program Files\Mozilla Firefox\firefox.exe" The current working one is a 89.0.1 (64-bit) installed on "C:\Users\ username\AppData\Local\Mozilla Firefox\firefox.exe

Thank you very much, Mer

Asked by merli 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

  • Kusonjululiwe

No window was opened, but window's name that closed still appear

Problems that I faced: 1. There is no firefox window opened, but "new staff train - google drive" window name still appear. Please see attachments. ( the "new staff train… (funda kabanzi)

Problems that I faced: 1. There is no firefox window opened, but "new staff train - google drive" window name still appear. Please see attachments. ( the "new staff train" was a window that was closed long time ago) 2. Normally, when one minimises a window and clicks the firefox, the minimize window will pop up, but now it won't.

I did try to delete, uninstall and reinstall firefox, but the problem still exists. Please advise what I can do to solve this inconvenience. Currently, I'm using Firefox 89.0

Asked by sooying5966 3 ezinsukwini ezidlule

Answered by sooying5966 2 ezinsukwini ezidlule

Firefox version 89 shows white screen when hardware acceleration enabled

My firefox shows an extremely white screen when hardware acceleration was enabled in FireFox. Previous versions are fine. Wonder is there is a bug with my Graphic card fo… (funda kabanzi)

My firefox shows an extremely white screen when hardware acceleration was enabled in FireFox. Previous versions are fine. Wonder is there is a bug with my Graphic card for the Firefox Browser. No such issues with my Chrome though

my Nvidia (Running on Ubuntu) information are as follow:

$ nvidia-smi Mon Jun 21 12:45:09 2021 +-----------------------------------------------------------------------------+ | NVIDIA-SMI 460.73.01 Driver Version: 460.73.01 CUDA Version: 11.2 | |-------------------------------+----------------------+----------------------+ | GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC | | Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. | | | | MIG M. | |===============================+======================+======================| | 0 GeForce GTX 105... Off | 00000000:07:00.0 On | N/A | | 51% 42C P0 N/A / 75W | 837MiB / 4038MiB | 2% Default | | | | N/A | +-------------------------------+----------------------+----------------------+

+-----------------------------------------------------------------------------+ | Processes: | | GPU GI CI PID Type Process name GPU Memory | | ID ID Usage | |=============================================================================| | 0 N/A N/A 1617 G /usr/lib/xorg/Xorg 17MiB | | 0 N/A N/A 2156 G /usr/lib/xorg/Xorg 433MiB | | 0 N/A N/A 2322 G /usr/bin/gnome-shell 58MiB | | 0 N/A N/A 2811 G ...AAAAAAAAA= --shared-files 49MiB | | 0 N/A N/A 4773 G ...llation/ubuntu12_32/steam 59MiB | | 0 N/A N/A 4799 G ./steamwebhelper 1MiB | | 0 N/A N/A 4813 G ...token=4311133759306331922 158MiB | | 0 N/A N/A 37974 G /opt/zoom/zoom 14MiB | | 0 N/A N/A 38660 G ...oken=10730363946439158755 9MiB | | 0 N/A N/A 38788 G .../debug.log --shared-files 17MiB | | 0 N/A N/A 49739 G /usr/lib/firefox/firefox 1MiB | +-----------------------------------------------------------------------------+

Asked by kapsiaoloong 2 ezinsukwini ezidlule

Why is firefox such a piece of crap?

It's awful. I switched from Chrome because it's a CPU hog, but FF is absolutely USELESS. NOTHING works. It crashes if there's more than like 5 tabs open. It WILL. NOT. … (funda kabanzi)

It's awful. I switched from Chrome because it's a CPU hog, but FF is absolutely USELESS. NOTHING works. It crashes if there's more than like 5 tabs open. It WILL. NOT. PLAY. YOUTUBE. I have only one extension-- adblock-- and basically any site with blocked ads becomes useless. Convenient... These problems started literally the first day I used it. I've cleared cache etc, safe mode, and made sure the hardware settings were right. Nothing works. Piece of garbage. Good job screwing up a half decent product. It's crap now. Waste of my time.

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by dominique.sportiche.koopman 3 ezinsukwini ezidlule

Last reply by Chris Ilias 2 ezinsukwini ezidlule

fire fox reboots on its own, what I am looking at is gone when it comes back up,and there is no history

bp-7176de9d-c527-4e1b-8a41-7506b0210619 bp-a4667c88-d9f2-4db4-b6c1-1990e0210619 bp-0597f57e-4684-4bef-b53e-270f70210619 bp-9a3de1fe-4cc5-4ec9-a245-600b60210619 bp-df99594… (funda kabanzi)

bp-7176de9d-c527-4e1b-8a41-7506b0210619 bp-a4667c88-d9f2-4db4-b6c1-1990e0210619 bp-0597f57e-4684-4bef-b53e-270f70210619 bp-9a3de1fe-4cc5-4ec9-a245-600b60210619 bp-df99594f-5db9-411b-b6a1-7a1e00210619 bp-4e1e8314-0499-4594-ab17-e93e60210619

Asked by affidavit1 3 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

Bell Canada video taking almost all my memory. Not sure if it's the website or firefox. Did memory measurement.

Strange problem. My provider, Bell Canada, has an option via their website for me to view anything from live Bell TV or even my PVR on any device with a browser (in my ca… (funda kabanzi)

Strange problem. My provider, Bell Canada, has an option via their website for me to view anything from live Bell TV or even my PVR on any device with a browser (in my case latest Firefox on win10). The problem is it is taking up most of my ram, and as I'm sure many will attest to, when Win10 has less than a couple of GB of ram, it just grinds to a halt (30-40 seconds to open a tiny 10kB spreadsheet, etc.).

I did a memory measurement from the about: thing. Perhaps one of you wizards can tell me if it's a firefox issue or a problem with the Bell website/scripts/whatever? I just cannot believe that it takes 8 GB to watch a video stream. That's more than an entire DVD movie - with all the alternate-language soundtracks and special features!

10,369.05 MB (100.0%) -- explicit ├───8,475.00 MB (81.73%) -- window-objects │ ├──8,473.59 MB (81.72%) -- top(https://tv.bell.ca/watch/recording- (deleted info) │ │ ├──8,257.39 MB (79.63%) -- active │ │ │ ├──8,254.29 MB (79.61%) -- window(https://tv.bell.ca/watch/recording (deleted info) │ │ │ │ ├──7,967.99 MB (76.84%) -- js-realm(https://tv.bell.ca/guide) │ │ │ │ │ ├──7,932.14 MB (76.50%) -- classes │ │ │ │ │ │ ├──6,769.33 MB (65.28%) -- class(ArrayBuffer)/objects │ │ │ │ │ │ │ ├──6,767.27 MB (65.26%) ── malloc-heap/elements/normal │ │ │ │ │ │ │ └──────2.05 MB (00.02%) ── gc-heap

  (deleted info, small memory elements)

├───1,703.55 MB (16.43%) ── heap-unclassified

Ouch. I mean, ouch. Good to find out if there's some way to fix this. Thanks ahead of time! Avner

Asked by Avner 2 ezinsukwini ezidlule