Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Proxy Settings

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - ever… (funda kabanzi)

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - every time I start firefox new, it is set to "auto-detect proxy setting for this network" and I have no internet. Also with disabled vpn connection - i have to set the proxy setting to "no proxy" or "use system proxy settings" who sets the setting default to "auto-detect ..."? why is this not working in home-office

Asked by stefan.luik 9 izinyanga ezidlule

Last reply by stefan.luik 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

sometimes no HD on Amazon Prime movies

I get a message that HD is not available from Amazon Prime on some movies. Using Chrome or Edge I do not have that problem with the same movies. My equipment and HDMI c… (funda kabanzi)

I get a message that HD is not available from Amazon Prime on some movies. Using Chrome or Edge I do not have that problem with the same movies. My equipment and HDMI cable is capable and I can play HD on other movies from Amazon Prime in HD on Firefox but not all movies. My internet speed is over 100mg.

Asked by r2perrin 7 izinyanga ezidlule

Answered by TyDraniu 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem loading Google Drive

Hi there, We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when… (funda kabanzi)

Hi there,

We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when I point my browser to it unless I do at least one refresh after getting to Drive and waiting for my list of folders and documents to show up.

In the mean time, the following error shows upon on the bottom left of my screen - "The server encountered an error. Please try again later." - this has persisted for over 2 weeks when I restarted using Fiefox earlier this month. I do not get this error when using Chrome or Safari.

Today, I am also not able to see the user who last modified a document or a folder last, as you can see in the image below.

Please tell me what I can do to fix this issue.

Thanks, Mahesh

Asked by Mahesh Singh 8 izinyanga ezidlule

Answered by cor-el 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cloudflare blocking site access for one site (so far)

A couple of weeks ago I started seeing a screen apparently belonging to Cloudflare when i tried to log in to my Constant Contact account. It just slowed sign in but had n… (funda kabanzi)

A couple of weeks ago I started seeing a screen apparently belonging to Cloudflare when i tried to log in to my Constant Contact account. It just slowed sign in but had no apparent effect and I assumed it was something on their end. Then just a day or so ago it caused me to be unable to access my account returning a message that my credentials were incorrect on the login page. I call Constant Contact support and They have no idea what I am speaking about and suggested a private window. That worked for a while but seems to have failed and I had to go to another browser most recently.

I don't see Cloudflare in my installed apps in Windows 10 and it is not an extension in Firefox that I can find which all the other web search have pointed to. Where did this come from and more importantly ow do I get rid of it?

Asked by springy 8 izinyanga ezidlule

Answered by jscher2000 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

IDM Extension Failure

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not wo… (funda kabanzi)

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not work. It will work only if I open the webpage where I intend to download (e.g.--YouTube) BEFORE I reinstall the add-on and only for as long as that page remains open. Closing the page and then reopening it somehow deactivates IDM, as it will no longer link to the video I want to download. Have tried everything i can think of to solve this, including deactivating all other add-ons and by uninstalling and reinstalling the IDM program itself. I also unchecked the "block popup windows" management tool within Firefox itself. Anyone have any ideas what is happening? Initially, I also received the error message added below, but as far as i can tell, none of my other programs are set to block IDM. The error message no longer appears.

Asked by shadowfaxblue 11 izinyanga ezidlule

Last reply by FredMcD 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to search the internet with Google

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not foun… (funda kabanzi)

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not found"??????????????????????

Asked by mg13kortum 8 izinyanga ezidlule

Answered by jscher2000 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Issues with youtube

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am consta… (funda kabanzi)

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am constantly having to login. For some reason the ability to see lists or to utilize any functions on the youtube website do not work properly because I am unable to remain logged in. Is anyone else having difficulty with youtube?

Asked by Chris 12 izinyanga ezidlule

Answered by AlkindiX 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Twitch clip cannot be played.

I am reporting that the problem continues. Not long ago, when Firefox was having trouble playing videos (due to Norton's influence), Twitch clips couldn't be played eith… (funda kabanzi)

I am reporting that the problem continues.

Not long ago, when Firefox was having trouble playing videos (due to Norton's influence), Twitch clips couldn't be played either, and it's still going on.

Asked by 22gi 10 izinyanga ezidlule

Answered by FredMcD 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Widevine Content Decryption Module will not install

Hi, I had to delete all my profiles and completely reinstall Firefox because Firefox was not changing the color of previous websites to purple no matter what I tried. I t… (funda kabanzi)

Hi,

I had to delete all my profiles and completely reinstall Firefox because Firefox was not changing the color of previous websites to purple no matter what I tried. I thought I could delete the profiles and create a brand new one to start over fresh.

After reinstalling Firefox (latest version) I have run into a problem where under <about:addons> <Plugins> it shows a yellow box and an error saying "Widevine Content Decryption Module provided by Google Inc. will be installed shortly".

This message won't go away and Widevine will not be installed at all. I cannot browse and Netflix, Hulu, HBO Max etc.

I have tried unchecking and checking the <Play DRM-controlled content> under <about:preferences> which does not work.

I have also tried going to this (link)link and manually installing it but the webpage for my OS's .zip file won't load for me.

Asked by justin1018 8 izinyanga ezidlule

Answered by justin1018 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 86 keeps on crashing upon startup in Linux Mint 20.1

I am using Linux Mint for about 4 years. Recently upgraded from Linux Mint 19.3 to 20.1which came with what I believe was Firefox 85. Worked fine. Problems started when … (funda kabanzi)

I am using Linux Mint for about 4 years. Recently upgraded from Linux Mint 19.3 to 20.1which came with what I believe was Firefox 85. Worked fine. Problems started when I received the update to Firefox 86 Firefox 86 keeps on crashing upon startup Removed and reinstalled Firefox but the issue remains. Updated Firefox, updated Linux. Started Firefox in safe mode and it crashes.

Crash ID: bp-1e08a24b-58eb-4381-8526-d8af50210315

What can I do to resolve this issue?

Kind regards

Asked by Dunes66 8 izinyanga ezidlule

Answered by TyDraniu 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox has huge issue as of a few days ago. Not showing Google search images, Captcha, Drop down search results etc.

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late. Running v83. Even downgraded to v82 and it worked for some minutes but now… (funda kabanzi)

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late.

Running v83. Even downgraded to v82 and it worked for some minutes but now it's back to same behavior. [struggle to download to 82 is here: https://rezamusic.yolasite.com/technical-tips.php]

If you google "squeeze lemon" for example -- on my Chrome it shows images and a list of drop down subjects "people also ask".

On Firefox, the pictures don't show -- and drop downs are frozen (don't work). Also on other sites that have a Captcha, Firefox just doesn't work. Seems same problem with 82. Help!

Images are from Chrome -- and last one from Firefox

Asked by Someone 12 izinyanga ezidlule

Answered by Someone 12 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cursor blink problem in Firefox 84

I'm having a new problem with Firefox, which I think appeared with Firefox 84 (but I'm not 100% sure). When I type in some text boxes, the cursor gets very slow and unres… (funda kabanzi)

I'm having a new problem with Firefox, which I think appeared with Firefox 84 (but I'm not 100% sure). When I type in some text boxes, the cursor gets very slow and unresponsive to move around by the keyboard _if_ the text in the box is long enough so that a scrollbar appears on the right hand side. Sometimes. It doesn't happen at all sites -- it's not duplicating in this textbox that I'm typing in right now -- but it happens all of the time in the message boxes at playdiplomacy.com, and sometimes on GitHub.com when posting issues. Sporadically and unreliably.

As far as I can tell, the cursor is still moving quickly and responsively, but the blink itself isn't happening so I can't see it. If I hold down the left cursor key, it looks like the cursor isn't going anywhere, but if I hit a letter key that letter appears instantly at the location where the cursor has apparently moved to, with no delay.

The problem does not occur when I hold down shift (to highlight) while moving the cursor via the arrow keys, which further suggests that it is somehow related to the cursor blinking.

Restarting in safe mode makes the problem go away instantly. Disabling all add-ons myself does not. Starting with a brand new profile does _not_ make the problem go away either. So there's something safe mode is doing that a new profile doesn't.

Any idea what might be causing this?

(Ubuntu 20.04, Firefox 84.0).

Thanks!

Asked by Vultan 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox crashes frequently, even in safe mode

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111 doesn't m… (funda kabanzi)

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111

doesn't matter what tab i've got open, what tabs are loaded, or even if i'm using the browser, if it's running, it'll crash around every half hour or so

Asked by voidwitch 10 izinyanga ezidlule

Answered by voidwitch 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

May need to install the required video codecs

# My problem When i go to some site with video (for example https://www.openproject.org/ ) i have the following message : "To play video, you may need to install the requ… (funda kabanzi)

# My problem

When i go to some site with video (for example https://www.openproject.org/ ) i have the following message : "To play video, you may need to install the required video codecs".

# Spec

I run Firefox Beta in Fedora, it's installed in /opt/ folder. I have the "normal" version of firefox too and the video works well.

# Some other infos

The video seem to be a mp4 video and i have the following package installed in my fedora GStreamer Multimedia Codecs (Multimedia plauback for APE, AVI, DV, FLAC, FLX, Flash, MKV, MP4, Speex, VP8, VP9 and WAV).

Asked by bouteiller.alan 7 izinyanga ezidlule

Last reply by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to make scroll bar always visible and functional?

This page https://www.nacocanada.com/cpages/common-docs is broken and has a newsletter sign up overlay that can't be closed. So i hide the element with uBlock origin but… (funda kabanzi)

This page https://www.nacocanada.com/cpages/common-docs is broken and has a newsletter sign up overlay that can't be closed. So i hide the element with uBlock origin but the underlying page still doesn't scroll. If i make the window taller more content appears, so it is there.

How do I force enable the scroll bar for all websites or at least this one?

Asked by codywohlers 9 izinyanga ezidlule

Answered by cor-el 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

pulseaudio high CPU with no audio playing

Hey there, I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla? Steps to reproduce: --- Open … (funda kabanzi)

Hey there,

I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla?

Steps to reproduce: ---

  1. Open Firefox
  2. Go to a page that contains an embedded video that is not playing automatically, e.g. https://www.rottentomatoes.com/m/sound_of_metal
  3. Do not play the video

Environment --- User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Firefox version: 83.0 (64-bit) pulseaudio version: 13.99.2 OS: Ubuntu 20.10 64-bit Gnome version: 3.38.1 Windowing system: Wayland CPU: Intel® Core™ i7-8565U CPU @ 1.80GHz × 8 RAM: 15,5 GiB GPU: Mesa Intel® UHD Graphics 620 (WHL GT2)

Actual results --- pulseaudio process is spawned and rapidly becomes the most CPU consuming process on my machine (especially after a few seconds, when the Web Content ones start to cool down). Even though no sound is actually played! When switching to another tab with no embedded video, pulseaudio keeps overloading the CPU. This only stops after closing Firefox.

Expected results --- I'm not sure this is what should be expected, but I'll give it a shot:

  • pulseaudio process should only be spawned when actually playing a media that requires audio
  • pulseaudio should not be the #1 CPU consuming process
  • pulseaudio process should at the very least not massively use CPU when no sound is playing

Asked by yarma22 11 izinyanga ezidlule

Answered by jonzn4SUSE 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Prime Video: "Your browser does not support High-Definition playback due to content restrictions"

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your… (funda kabanzi)

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your browser for the best Prime Video experience".

I've tried turning off vpn, adblocker, and set tracking protection back to 'standard', nothing helps.

I'm on W10 1909 Home which is technically not supported by MS as from this week so I did consider that as a possible (but unlikely) reason for it. However, the content plays fine in MS Edge. The content also plays fine from a laptop running Chrome on 1909 Enterprise (similar build to mine albeit not out of support yet).

I see widevine was updated in 88.0.1 - could this be the issue?

Thanks

Asked by jrh 6 izinyanga ezidlule

Answered by jrh 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (funda kabanzi)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

Asked by pdlc1204 6 izinyanga ezidlule

Answered by TNorth 6 izinyanga ezidlule