Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Websites with google analytics slower

Has anyone noticed that many websites that use google tracking and analytics seem to work a lot slower on firefox than on chrome? I know most sites have some form on goog… (funda kabanzi)

Has anyone noticed that many websites that use google tracking and analytics seem to work a lot slower on firefox than on chrome? I know most sites have some form on google tracking on them but some in particular work a lot slower on firefox than on chrome. In particular udemy.com, as well as my.onexamination.com I feel this is an issue due to firefox privacy containers, as the tracking on these websites is trying to get information which firefox is denying it, causing a delay in resolution. I prefer firefox but I am starting to use chrome for such websites. Any way I can speed up things on firefox and avoid chrome altogether?

Asked by shivjitbagga 5 ezinsukwini ezidlule

Last reply by ·´¯`·...¸>-)))º> ~dbben 5 ezinsukwini ezidlule

tab crashes with Windows 7 Pro

bp-dd2d4b62-c242-48c7-9ed9-3af1a0210326 26/03/2021, 7:25 a.m. View bp-1c826aab-3029-49aa-8968-2ef9e0210326 26/03/2021, 7:25 a.m. View bp-d6f78314-01b0-428e-976b-f9a… (funda kabanzi)

bp-dd2d4b62-c242-48c7-9ed9-3af1a0210326 26/03/2021, 7:25 a.m. View bp-1c826aab-3029-49aa-8968-2ef9e0210326 26/03/2021, 7:25 a.m. View bp-d6f78314-01b0-428e-976b-f9a590210326 26/03/2021, 7:24 a.m. View Tabs crash often, not sure why? Does it have something to do with MSFT no longer supporting Win7?

bp-8c0f3800-e576-4486-aa9c-b7bd60210326 26/03/2021, 7:24 a.m. View bp-28bd7c7d-dec9-402d-b135-4e91e0210326 26/03/2021, 7:24 a.m. View bp-ac272e36-5096-40c1-a62e-057c00210326 26/03/2021, 7:24 a.m. View bp-09abc65f-a36c-4647-a5f3-b7d7c0210303 03/03/2021, 7:25 a.m. View bp-07b84df2-c071-4b5f-ab68-e99900210303 03/03/2021, 7:25 a.m. View bp-fa4e5560-425e-4675-bb57-7fb900201120 20/11/2020, 8:27 a.m. View bp-0ec8fcf3-0362-480b-8da4-d0dee0201117 17/11/2020, 2:39 p.m. View

Asked by rgnault 5 ezinsukwini ezidlule

Last reply by FredMcD 5 ezinsukwini ezidlule

Speedtest.net Hanging in firefox/slow to load in Firefox Destop

Hi Mozilla Team, I am Aarav Mahajan, I have recently shifted to Firefox and I am loving it. It's my main browser these days. Loved the privacy settings and the customisa… (funda kabanzi)

Hi Mozilla Team, I am Aarav Mahajan, I have recently shifted to Firefox and I am loving it. It's my main browser these days. Loved the privacy settings and the customisation options. But I am experiencing lag in the Ookla Speedtest Website. Any way to fix it. It takes time to load. It's working great in Google Chrome. My net speed is approx: 30 Mbps and my pc is up-to-date.

Asked by aaravmahajan2003 5 ezinsukwini ezidlule

Last reply by Taimur Ahmad 5 ezinsukwini ezidlule

Saving to wrong location

deets: v87 via flatpak on debian(buster) No matter where I save a file the lastdir is always "/run/user/1000/doc/*some random folder name, that changes each time*". manu… (funda kabanzi)

deets: v87 via flatpak on debian(buster)

No matter where I save a file the lastdir is always "/run/user/1000/doc/*some random folder name, that changes each time*".

manually changing browser.download.lastDir causes the next attempt to save to go to the desired folder, but a second attempt reverts to /run/user/1000/doc/abcd123.

Has anyone any idea whats going on?

Asked by buckmulligan26 5 ezinsukwini ezidlule

The PKCS #12 operation failed for unknown reasons.

Hi all, I am trying to install a certificate that works in Chrome without problems. The error is "The PKCS #12 operation failed for unknown reasons." How can I fix this? … (funda kabanzi)

Hi all,

I am trying to install a certificate that works in Chrome without problems. The error is "The PKCS #12 operation failed for unknown reasons."

How can I fix this? I have tried things like uninstall and install again but the problem persists... I am Windows 10 Pro user and I have the latest Firefox version.

Thanks in advance!

Asked by jjmiret 4 ezinsukwini ezidlule

Always crashes when accessing online banking

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my onlin… (funda kabanzi)

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my online banking (Co-operative and Smile) it crashes repeatedly after a few seconds, making these sites unusable. Anyone got any ideas why this specific site is a problem and how to overcome it?

My cookie cache is erased every time firefox closes and I only have Ecosia as an Add on. My security setting was strict but I changed it to standard. This had no effect. I'm not very familiar with Linux so a simple explanation would be appreciated!

Thanks in advance

P.S; The crash reports fail to submit. I don't know if this is related.

Asked by leicestergreensteve 4 ezinsukwini ezidlule

Last reply by FredMcD 4 ezinsukwini ezidlule

tab crashes and ram hog

Can anyone kindly direct me to a previous version of Firefox which will work fine, but not cause tab crashes and hog enormous amounts of RAM? Much appreciated. R … (funda kabanzi)

Can anyone kindly direct me to a previous version of Firefox which will work fine, but not cause tab crashes and hog enormous amounts of RAM?

Much appreciated.

R

Asked by rgnault 4 ezinsukwini ezidlule

Last reply by FredMcD 4 ezinsukwini ezidlule

youtube bug , stutter

Hi I recently had this problem, when i open a video (to listen to music) and open another tab to watch some gifs, the video bug multiple time for a brief delay but is lit… (funda kabanzi)

Hi I recently had this problem, when i open a video (to listen to music) and open another tab to watch some gifs, the video bug multiple time for a brief delay but is little bit annoying, i never had this problem before, i made some research and followed some steps.. i couldn't resolve the problem: - cleared the cache - refresh the page - launch Firefox on Save Mode - Force youtube to use H.264 _ installed this add-ons : https://support.mozilla.org/en-US/questions/1245735 - reduced the performance (use less memory/cores) _ disable hardware acceleration.

Cheers

Asked by Spada818 4 ezinsukwini ezidlule

Firefox will not open when being prompt to open and type of link (as the default app), It just gets stuck

I'm not quite sure what causes this, but I have reinstalled firefox, cleared cache, but everytime I try to open any sort of links (while firefox is closed) It simply gets… (funda kabanzi)

I'm not quite sure what causes this, but I have reinstalled firefox, cleared cache, but everytime I try to open any sort of links (while firefox is closed) It simply gets stuck and does nothing, and I am forced to close it via task manager.

Asked by ZENDER- 4 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox 87 on Linux Mint 20.1 opens nothing, including about: and local files

Hello! I've upgraded my PC to Mint 20.1 and applied the latest upgrade to Firefox 87 also. Prior to these last upgrades I could use Firefox, ie after upgrade to Mint 20.… (funda kabanzi)

Hello!

I've upgraded my PC to Mint 20.1 and applied the latest upgrade to Firefox 87 also. Prior to these last upgrades I could use Firefox, ie after upgrade to Mint 20.1 Firefox worked then, after applying the latest upgrades in the Mint Upgrade Manager, including a Firefox one, it did not.

Now Firefox will not open any pages anywhere. This includes the about:preferences page (thus obviating almost all advice I've seen) and even a local two-line "Hello world" HTML page in my local Documents directory.

Nothing displays at all, not even an address in the address bar (unless I type one in but that makes no difference). See the attached, unexciting, screenshot. Things I've tried already:

  • Refreshing Firefox
  • Restarting with add-ins disabled
  • Clearing the cache
  • Copying over a profile into the .Mozilla folder from a version that worked before the upgrade
  • Deleting and reinstalling from scratch
  • Trying the first four items again on the fresh reinstall
  • Installing V85 (which works on my laptop)
  • Trying the first four items yet again on V85
  • Installing V84, which was the version prior to the upgrade on my PC
  • Going back to V87 fresh then re-starting Linux in safe mode and trying again
  • Looking at the traffic in Wireshark (didn't really help, that one)
  • Shouting at the screen (was even less helpful than Wireshark)

In no case is there any change in behaviour. The only thing that will display is the "troubleshooting" page and I attach here the text from that.

Am I the only person to have experienced this lately? Similar reports for much older versions exists but they're mostly for Windows so no use to me.

So -- can anyone suggest anything? Bear in mind I can't get to any about: pages nor do any web developer options work.

All the best

AxS

Asked by Alasdair_Swanson 4 ezinsukwini ezidlule

Answered by TyDraniu 4 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox Mac Only shows strip at top

When I open FF, the window only displays the top menus. If I click the Green dot it will then open full screen. Pressing the green dot once again only displays that 1 in… (funda kabanzi)

When I open FF, the window only displays the top menus. If I click the Green dot it will then open full screen. Pressing the green dot once again only displays that 1 inch window. The problem does not occur in safe mode for Firefox. I turned off all of my extensions and turned off hardware Accelerator mode yet the problem still happens.

This just began yesterday and I don't believe I installed anything.

Asked by Ryq Seattle 4 ezinsukwini ezidlule

Answered by cor-el 4 ezinsukwini ezidlule

I don't understand the below errors

Hi Everyone I'm using the latest FF 87.0 64bit in Win 10 Home. I launched FF to a blank tab only, and see the following messages in the console listed below, too advance… (funda kabanzi)

Hi Everyone

I'm using the latest FF 87.0 64bit in Win 10 Home. I launched FF to a blank tab only, and see the following messages in the console listed below, too advance for me to understand. Also when I add uBlock Origin, it blocks the telemetry data, see the errors below also. Even if I allow access to uBlock, it'll still block telemetry data. For the sake of security, I've changed my browser signature info to 1234 in all the strings below.

What do they mean? Do I need to reset my FF?

THANKS!


Fire Fox Console Errors for a blank tab --------------------------

17:03:21.944 Unknown category for SetEventRecordingEnabled: fxmonitor 17:03:22.602 Error: Can't find profile directory. XULStore.jsm:66:15

   load resource://gre/modules/XULStore.jsm:66
   XULStore resource://gre/modules/XULStore.jsm:24

17:03:22.716 ExtensionError: No such native application com.lastpass.nplastpass ExtensionUtils.jsm:58:5

   ExtensionError resource://gre/modules/ExtensionUtils.jsm:58
   startupPromise resource://gre/modules/NativeMessaging.jsm:83

17:03:22.719 this.ports.get(...) is undefined 4 ExtensionParent.jsm:364

   recvPortMessage resource://gre/modules/ExtensionParent.jsm:364
   recvPortMessage self-hosted:1173
   _recv resource://gre/modules/ConduitsChild.jsm:78
   receiveMessage resource://gre/modules/ConduitsParent.jsm:371

17:03:22.918 extension is undefined 4 ExtensionParent.jsm:321

   normalizeArgs resource://gre/modules/ExtensionParent.jsm:321
   recvRuntimeMessage resource://gre/modules/ExtensionParent.jsm:330
   recvRuntimeMessage self-hosted:1173
   _recv resource://gre/modules/ConduitsChild.jsm:78
   receiveMessage resource://gre/modules/ConduitsParent.jsm:371

17:03:49.519 this.window.gBrowserInit is undefined 2 ext-browser.js:1135

   get activeTab chrome://browser/content/parent/ext-browser.js:1135
   candidates chrome://extensions/content/parent/ext-tabs-base.js:2062
   next self-hosted:1428
   query chrome://extensions/content/parent/ext-tabs-base.js:2081
   next self-hosted:1428
   from self-hosted:486
   query chrome://browser/content/parent/ext-tabs.js:936
   query self-hosted:1173
   result resource://gre/modules/ExtensionParent.jsm:956
   withPendingBrowser resource://gre/modules/ExtensionParent.jsm:489
   result resource://gre/modules/ExtensionParent.jsm:956
   callAndLog resource://gre/modules/ExtensionParent.jsm:918
   recvAPICall resource://gre/modules/ExtensionParent.jsm:955
   AsyncFunctionNext self-hosted:690

17:03:49.523 Unchecked lastError value: Error: An unexpected error occurred lp-handler.js:1

   _cwonFocused moz-extension://1234f1234-2345-1234-1234-12345a04d1234/scripts/background/app/lp-handler.js:1

Ublock error ----------------------------------------------------

uBlock Origin has prevented the following page from loading:

https://incoming.telemetry.mozilla.org/submit/telemetry/1234d1234-1234-1234-1234-123400004321/health/Firefox/87.0/release/20210318103112?v=4:

Because of the following filter:

||incoming.telemetry.mozilla.org^

Found in: Peter Lowe’s Ad and tracking server list

Disable strict blocking for


Asked by Ken94105 4 ezinsukwini ezidlule

Seems like anti-aliasing gone very awry

The oddness is occurring on both my Linux and Windows machines. I think something was added/changed and is syncing back and forth. LMK what you would like from me to tro… (funda kabanzi)

The oddness is occurring on both my Linux and Windows machines. I think something was added/changed and is syncing back and forth. LMK what you would like from me to troubleshoot this.

Asked by Nicholai 4 ezinsukwini ezidlule

Last reply by TerryN21 2 ezinsukwini ezidlule

MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING error after new server cert installed (self signed).

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate tha… (funda kabanzi)

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate that contains an invalid encoding of an integer. Common causes include negative serial numbers, negative RSA moduli, and encodings that are longer than necessary.

Error code: MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING

How can this be worked around, a setting of some sort maybe?

Thanks for any input

Asked by sbhesser 4 ezinsukwini ezidlule

Last reply by sbhesser 4 ezinsukwini ezidlule

Paste issue

Since a few months, I have noticed a nasty issue with pasting on some websites. For example, when I try to paste text in the body with CTRL/CMD+V on the web interface of… (funda kabanzi)

Since a few months, I have noticed a nasty issue with pasting on some websites.

For example, when I try to paste text in the body with CTRL/CMD+V on the web interface of my email provider (mailbox.org), the cursor is moved to the end of the message but no text is copied. Right-click > paste does work, and no issue for the recipient and subject fields. The issue is only when writing emails in HTML; plain text works fine. Another example, when editing a protocol on protocols.io, hitting CTRL/CMD+V leads to a blank page, which needs to be refreshed (but the text has not been pasted). There is no option to do it via right-click > paste there. Same issue when submitting a manuscript on PCI Paleontology.

All these examples are specific to Firefox (I have the latest version installed); it is reproducible both on macOS 10.15 and Win10. It doesn't seem to be due to add-ons (I tried to deactivate them one by one and nothing changed). There is no problem with Chrome-based browsers (e.g. Iridium) or Safari.

Is it maybe some configuration or something? Any idea?

Asked by i 4 ezinsukwini ezidlule

Touch keyboard in a Windows tablet with Firefox

On my Dell Windows tablet when in tablet mode with no keyboard attached, the virtual keyboard appears when needed (eg for a text box) but then closes again instantly. It… (funda kabanzi)

On my Dell Windows tablet when in tablet mode with no keyboard attached, the virtual keyboard appears when needed (eg for a text box) but then closes again instantly. It will not accept any input. This in ONLY a problem in Firefox - so I have had to go back to using Edge for now. Latest up to date versions of both Windows 10 and Firefox.

Asked by Drew_Mac 3 ezinsukwini ezidlule

why is the "find-in-page" function broken? (random occurence. reload may solve it. restart will solve it)

See the attached screenshot. the function is mostly useless as-is now. This is on Firefox 87 Manjaro 21 (Linux) Default theme is used. According to https://www.reddit.co… (funda kabanzi)

See the attached screenshot. the function is mostly useless as-is now.

This is on Firefox 87 Manjaro 21 (Linux)

Default theme is used.


According to https://www.reddit.com/r/firefox/comments/8k3sq4/firefox_updated_to_6001_and_the_search_box_is_no/ there's something wrong with userchrome.css in the profile but that file should be patched if that's the case.

Why this hasn't been patched since it's introduction in version 60 is beyond me.

Asked by ExileFox 3 ezinsukwini ezidlule

Last reply by jonzn4SUSE 1 usuku oludlule