Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to view date of an item in history

When you search the History sidebar for a query, Firefox lists all URLs that match the query. Yet, there is no date column; nor is there any visible way to view when a ce… (funda kabanzi)

When you search the History sidebar for a query, Firefox lists all URLs that match the query. Yet, there is no date column; nor is there any visible way to view when a certain item on the list was accessed. Is there some option that makes the search results in History more user friendly so as to show dates?

Asked by Esoppant 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

where "launch site specific browser" affter v89 ?

where launch site specific browser affter v89 ? before is to access need to active "browser.ssb.enabled" on about:config and then can see in ... … (funda kabanzi)

where launch site specific browser affter v89 ? before is to access need to active "browser.ssb.enabled" on about:config and then can see in ...

Asked by jdoajxjd 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

pdf Files will not open with adobe acrobat and I have the open pdf files with adobe acrobat checked?

I use html pages on an internal hard drive that link to pdf documents. For some reason since Version 91.0.2 was installed I can not get the pdf documents to open with Ado… (funda kabanzi)

I use html pages on an internal hard drive that link to pdf documents. For some reason since Version 91.0.2 was installed I can not get the pdf documents to open with Adobe Acrobat Reader DC.The new version insist on opening the pdf's in the Firefox web browser. When I click on a pdf link at an external website the files will open in Adobe Acrobat. I used the code below to test the open in Adobe Acrobat execution and it works on the w3School example. When I run it strait from my hard drive the document opens in the Firefox web browser.

<!DOCTYPE html>
<html>
  <head>
    <title>Title of the document</title>
  </head>
  <body>
    <h1>PDF Example</h1>
    <p>Open a PDF file <a href="datasheet_cube-model-715.pdf">example</a>.</p>
  </body>
</html>

Please let me know if there is a solution. Thank you,

Asked by leodesign1 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Multi-Account Containers "Open this site in your assigned container?"

One time, when using MAC I accidentally set a website to always open in a different container. Now any time I attempt to launch this website, I receive the MAC prompt "Op… (funda kabanzi)

One time, when using MAC I accidentally set a website to always open in a different container. Now any time I attempt to launch this website, I receive the MAC prompt "Open this site in your assigned container?", where I have two options: Open in Current Container and Open in Assigned Container. There is also a checkbox labeled "Remember my decision for this site", however even if I tick this checkbox and select Open in Current Container, I still get this same prompt every subsequent time I visit this website.

Asked by Nick 1 unyaka odlule

Answered by Nick 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Lesezeichen abstand verkleinern

Ich weiß nicht warum Mozillia uns unbedingt Proton aufzwingen möchte, warum kann man nicht 2 gleisig fahren. Ich finde diese Oberfläche sehr störend. Nach dem update auf … (funda kabanzi)

Ich weiß nicht warum Mozillia uns unbedingt Proton aufzwingen möchte, warum kann man nicht 2 gleisig fahren. Ich finde diese Oberfläche sehr störend. Nach dem update auf Firefox 91 ist der Abstand zwischen den Lesezeichen wieder vergrößert, obwoh ich alle Einstellungmit Proton in der config deaktiviert habe.

Gibt es eine Möglichkeit, die auch für "nichtprogrammierer" umzusetzen ist, den "alten Zustand" wieder herzustellen oder zwingt uns Mozilla nach jahrerlanger zufriedenheit einen neuen Browser zu suchen?

Danke für die Hilfe

Asked by sammy009 1 unyaka odlule

Answered by sammy009 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 90.0.1: Increase just toolbar and tab fonts?

Got my menu bar's fonts just right, but the fonts on the bookmarks, address toolbar and tabs need to be made larger. I do not want to increase the size of any other text… (funda kabanzi)

Got my menu bar's fonts just right, but the fonts on the bookmarks, address toolbar and tabs need to be made larger. I do not want to increase the size of any other text within FF. Thanks.

Asked by flycaster 1 unyaka odlule

Answered by flycaster 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

scrolling is not working on some sites.

on some pages, etsy for example, the page loads but I can't scroll down the page. When I cut and paste the link into chrome, it works perfectly so I know it's not my mous… (funda kabanzi)

on some pages, etsy for example, the page loads but I can't scroll down the page. When I cut and paste the link into chrome, it works perfectly so I know it's not my mouse or keyboard. This is something that has happened over the last few weeks.

I've cleared all cookies, cache, reinstalled firefox, all the usualy things but to no avail.

please can anyone provide a real solution?

this is an example of a page that won't scroll:

https://www.etsy.com/ie/listing/655397682/pentagram-crow-skull-choker-necklace

Asked by nimrod9264 1 unyaka odlule

Answered by nimrod9264 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

can't type using keyboard when browsing

Hi, so my problem was exist for several times both on my PC and laptop and can't figure it out keyword to fix my issue and tbh i don't know what trigger this behavior. W… (funda kabanzi)

Hi, so my problem was exist for several times both on my PC and laptop and can't figure it out keyword to fix my issue and tbh i don't know what trigger this behavior. When browsing sometimes came situation can't type anything using my keyboard, even when outside firefox.

my current workaround to encounter this, i just need open any web with place I can type like search bar or text box and type there then back to normal (so I guessing it's maybe related to when I open web with this kind search box then move to other tab it's stuck on that box? but i can't make sure, it just happen randomly but often). and I don't know if this issues related to windows or just firefox because I didn't know the trigger so i can't recreate this on other browser.

If anyone know how to fix this, please help me.

thanks in advance

Asked by fajris 1 unyaka odlule

Answered by fajris 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cloudflare loop "checking your browser before accessing"

This issue is with me for some time now I guess 6 to 12 months, I have circumvented it by simply using other browsers that don't have the issue, it is only in Firefox. I … (funda kabanzi)

This issue is with me for some time now I guess 6 to 12 months, I have circumvented it by simply using other browsers that don't have the issue, it is only in Firefox.

I have noticed that it seems to be a reoccurring issue for many people reading through help topics.

At the moment I am using: Mozilla Ubuntu Firefox 91.0

 Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0

Starting Firefox in "Safe mode/Troubleshooting mode" through the "Application menu" -> "Help" -> "Troubleshoot Mode", doesn't fix the problem.

... "Did you check the date/time and time zone on your computer?" (As suggested in an older topic)

Automatic synchronization with an Internet time server, is set to "ON"
My "Time Zone" is set manually set to the correct "Time Zone"

Since the issue is only in Firefox and not in Chrome, Chromium or Opera, there is something that Firefox is doing that Cloudflare doesn't like or visa versa....

I have noticed in other posts that the blame is simply shifted to Cloudflare, but why do other browsers then not have this problem ?

Opening the no longer existing website (from another help topic here about the same issue), that is still known by Cloudflare, shows the problem if you got it too -> http://animedao.com/

See my uploaded screenshot to see it is only in Firefox.

Asked by allemaal_onzin 1 unyaka odlule

Answered by allemaal_onzin 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube videos lags at random times (didn't tried with other video platforms)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it … (funda kabanzi)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it was version 91.0 and now I am noticing some lags/frame rate degrade at random times and I didn't found a relevant solution any where

I also tried h264ify as I read about the video codec youtube uses but that didn't fixed it and also tried a solution on the forum that said to disable H264 plugin and enable h264ify but that didn't worked as well

Processor: Intel i3-4130 (4) @ 3.400GHz GPU: Intel 4th Generation Core Processor Family RAM: 4gb


here is some more information about my processor and gpu fetched from lspci:


00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06) Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0 Capabilities: [e0] Vendor Specific Information: Len=0c Kernel driver in use: hsw_uncore


00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller (rev 06) (prog-if 00 [VGA controller]) DeviceName: Onboard IGD Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0, IRQ 28 Memory at f7800000 (64-bit, non-prefetchable) [size=4M] Memory at e0000000 (64-bit, prefetchable) [size=256M] I/O ports at f000 [size=64] Expansion ROM at 000c0000 [virtual] [disabled] [size=128K] Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit- Capabilities: [d0] Power Management version 2 Capabilities: [a4] PCI Advanced Features Kernel driver in use: i915 Kernel modules: i915


edit: fixed formatting a bit as it was causing horizontal scroll.

Asked by Unnat 1 unyaka odlule

Answered by Unnat 1 unyaka odlule

  • Okugcinwe kunqolobane

FireFox 91.0.1, extensions "Hoxx VPN" and "SetupVPN" seems not to work anymore

System : Linux Mint 20.2 FireFox : 91.0.1 (64-bit) Plugins/extensions "Hoxx VPN" and "SetupVPN" seems not to work anymore This is since FireFox 91.0.1 It takes a long ti… (funda kabanzi)

System : Linux Mint 20.2 FireFox : 91.0.1 (64-bit)

Plugins/extensions "Hoxx VPN" and "SetupVPN" seems not to work anymore This is since FireFox 91.0.1 It takes a long time (about 30sec) connecting to the VPN, with no result. (no connection)

Both say something like : Result

<country> (SERVERS) 3.11.4 In some cases VPN extensions are not enough to bypass the firewall in your network. Extensions have only limited permissions on your computer and have limited capabilities.

We highly recommend to download our desktop client. It uses a very sophisticated VPN software and can bypass most of the firewalls.

Regards, Rob

Asked by rvansnippenburg 1 unyaka odlule

Last reply by JP 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Updates Disabled by System Administrator - I want it Enabled

For some reason after the version 87 update, I cannot get any updates for Firefox unless I completely remove my Firefox browser application including all registry entries… (funda kabanzi)

For some reason after the version 87 update, I cannot get any updates for Firefox unless I completely remove my Firefox browser application including all registry entries under Software for Firefox and Mozilla. Then I was able to obtain version 91.0 by installing a fresh copy of Firefox. However, I still get the message under Settings: "Your browser is being managed by your organization". Clicking on that message shows that the policy DisableAppUpdate is true.

I searched the directories C:/Windows/PolicyDefinitions and C:/Windows/PolicyDefinitions/en-US, but could not find the offending poicy DisableAppUpdate. This policy is set to true by the system administrator. I am the only user and have administrator privileges. How can I set this policy to false or remove this policy? I want to get updates!!

Thank you, Peter Nevard

Asked by pnevard 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

400 Bad Request - Request Header Or Cookie Too Large

There's a web site I use very frequently that I suddenly cannot access any longer. I got the error message, "404 Bad Request," followed by "Request Header Or Cookie Too … (funda kabanzi)

There's a web site I use very frequently that I suddenly cannot access any longer. I got the error message, "404 Bad Request," followed by "Request Header Or Cookie Too Large," and then "openresty/1.15.8.2." This only appears with Firefox. Microsoft Edge loads the sight just fine. What's going on here?

Asked by rastalls 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox doesn't load CSS file

Hi! I'm a web developer and when I open a HTML file (located in my pc) firefox doesn't see the css file with styles. This is the code line with the css link: <link r… (funda kabanzi)

Hi! I'm a web developer and when I open a HTML file (located in my pc) firefox doesn't see the css file with styles. This is the code line with the css link: <link rel="stylesheet" href="style.css" type="text/css">

If i go to the developer console it give me this error (translated): <The character encoding of the HTML document has not been declared. The document will be displayed with incomprehensible text in some browser configurations in case it contains characters outside the US-ASCII range. The character encoding of a page shall be declared in the document or transfer protocol>

How can i solve it? Thanks

Asked by enricotest223 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How To Enable VAAPI In Firefox 91.0.1 64 Bit?

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example media.ffmpeg.vaapi.enabled = true media.ffmpeg.vaapi-d… (funda kabanzi)

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example

  • media.ffmpeg.vaapi.enabled = true
  • media.ffmpeg.vaapi-drm-display.enabled = true
  • media.ffvpx.enabled = false

and it doenst work..

but my vaapi work with my brave browser (chromium 93 build)

Asked by Radhitya 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I make Firefox open new tabs next to the current tab?

Original question: > I want the new tabs to open next to the current tab and not at the end of my 644 tabs. Use to open next to the current tab and then I had to rese… (funda kabanzi)

Original question:

> I want the new tabs to open next to the current tab and not at the end of my 644 tabs. Use to open next to the current tab and then I had to reset FF and now I can't get it back the way I had it. What do I need to add or change to get the behavior I want and had?

Link to original question which now has an incorrect chosen solution: https://support.mozilla.org/en-US/questions/1263537

Asked by Victor 1 unyaka odlule

Answered by Victor 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

COPY / PASTE NOT OPERATIONAL WITH FF

I am using Firefox Browser release 91.0.1 (64 bits) under Windows 10. When I copy a text, it is: - Impossible to PASTE it in a webmail application (i.e. laposte.net) unde… (funda kabanzi)

I am using Firefox Browser release 91.0.1 (64 bits) under Windows 10.

When I copy a text, it is: - Impossible to PASTE it in a webmail application (i.e. laposte.net) under FF - Without any trouble with the same application under Google Chrome version 92.0.4515.159 (Build officiel) (64 bits)

Thanks in advance to help me to fix this issuer.

Best regards

Asked by RENARD 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Search not working

When I type a search query into the address bar and pres enter nothing happens, the little dot symbol just goes back and forth. Tried changing search engine, no change. M… (funda kabanzi)

When I type a search query into the address bar and pres enter nothing happens, the little dot symbol just goes back and forth. Tried changing search engine, no change. MS Edge works OK.

I have just moved to Spain, could this be an issue, it never has in the past. Also Firefox updated to 91.0.2 just before I left UK.

Cheers Peter

Asked by Ipsleylodger2 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule