Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Java is blocked. Don't know why. Error: Application Blocked Java Plug-In 10.51.2.13 using JRE version 1.7.0_51-b13 Java HotSpot(TM) Client VM

I keep receiving this message when trying to use http://www.exodus-chats.org/DolTerias . it uses a java based chat system, and won't allow me to open the application. I'… (funda kabanzi)

I keep receiving this message when trying to use http://www.exodus-chats.org/DolTerias . it uses a java based chat system, and won't allow me to open the application. I've tried checking through my options menus, but I've found no reason as to why this can be blocked. The only thing I've come up with is my plug ins, but it doesn't allow me to change anything to allow the app to be used.

Application Blocked Details: Java Plug-In 10.51.2.13 using JRE version 1.7.0_51-b13 Java HotSpot(TM) Client VM

Asked by chaos09x 6 iminyaka edlule

Last reply by AliceWyman 6 iminyaka edlule

  • Okugcinwe kunqolobane

The certificate is not trusted because no issuer chain was provided

I have a problem accessing an https website with Firefox (26.0), but have no problems accessing it with either Chrome or IE. The particular URL deep links into a message … (funda kabanzi)

I have a problem accessing an https website with Firefox (26.0), but have no problems accessing it with either Chrome or IE. The particular URL deep links into a message forum.

https://www.lotro.com/forums/showthread.php?535472-Update-12-1-Scaling-Instance-Loot

I get the following error message:

This connection is untrusted You have asked Firefox to connect securely to www.lotro.com, but we can't confirm that your connection is secure. www.lotro.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (Error code: sec_error_unknown_issuer)

Adding an exception works, but only for this one message thread. The next time I have a different thread we go through the same routine.

OK, I've read the forums a bit: Disabled all Add-ons I'm not running any SSL scanning. Both browser.xul.error_pages.enabled and browser.xul.error_pages.expert_bad_cert are set to True. Certificate dates are fine as is my clock/date. I've deleted cert8.db

When it does load rather than getting a lock I get an exclamation point and a mouseover says Website does not supply identify information.

When I tell Firefox to get the certificate I get:

Certificate Status: This site attempts to identify itself with invalid information. Unknown Identity Certificate is not trusted, because it hasn't been verified by a recognized authority using a secure signature.

When I view the certificate I find: Issued To Common Name (CN) *.lotro.com Organization (O) The Saul Zaentz Company Organizational Unit (OU) Secure LInk SSL Wirecard Issued By CN Network Solutions Certificate Authority O Network Solutions L.L.C. OU <Not Part of Certificate> Validity Issued on 1/3/2012 Expires on 1/17/2016

Under Details > Extensions I find Certificate Basic Constraints: Critical, Is not a Certificate Authority.

The security trust chain looks like this:

USERTrust

UTN-USER-First-Hardware Network Solutions Certificate Authority *.lotro.com

Asked by Paul5358 6 iminyaka edlule

Last reply by jscher2000 6 iminyaka edlule

  • Okugcinwe kunqolobane

i keep getting type error:oE is null after firefox starts. after that firefox crashes.

this problem has been going on for about a week now. while surfing, a window pops up saying " type error:oE is null at random times, and it then causes the browser to cra… (funda kabanzi)

this problem has been going on for about a week now. while surfing, a window pops up saying " type error:oE is null at random times, and it then causes the browser to crash.

Asked by geegee2 6 iminyaka edlule

Last reply by bpatterson 6 iminyaka edlule

  • Okugcinwe kunqolobane

Why do Vine videos have no sound or won't play at all?

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue. Vine videos were playing fine in my browser. This was AFTER I c… (funda kabanzi)

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue.

Vine videos were playing fine in my browser. This was AFTER I changed the about:config settings for media.windows-media-foundation.enabled to "false" - They never seemed to load when this was set to "true"

But now, the problem is back. Vine videos will not play. I recently updated to Firefox 26.0 and this issue came back. Additionally, I did install a Java update. I have tried EVERYTHING to restore my browser to the way it was but nothing works. I have reinstalled Firefox. I have done clean installs of both Flash and Java. I have tried starting Firefox in safe mode, but the problem remains.

If I go to a Vine page (https://vine.co/v/heXdnb0m3dm) for example, all I see is a static image. I can't click on anything. It's just a static frozen image. On Twitter, the same Vine video appears as a black screen where it previously used to load just fine. Even on Tweetdeck, which uses Firefox as the default browser, the videos will no longer load. This is all when media.windows-media-foundation.enabled is set to "false"

If I change the settings so media.windows-media-foundation.enabled is set back to "true" then the video plays but I have no control over sound. There is, in fact, no sound. The video plays on a loop. No sound. In fact, I can not even control the sound icon. Clicking the icon does nothing. It doesn't change to signify that the sound is on or muted. It remains the same muted icon.

So, basically if I try to play Vines by forcing them into flash, I get nothing at all. I get a static image. No video. No sound. No function.

If I leave the defaults the same and play them via HTML5, the video plays, but there is no sound and no control.

Please help! I have tried everything at this point!

UPDATE: I temporarily set security.csp.enable to "false" and the pages load up perfectly. Is this safe, though?

Asked by angelrodriquez 6 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

Since new Firefox update Yahoo mail is not properly displaying

Recently got updated Firefox v.26.0 and I have noticed the yahoo mail when opened could not be displayed properly. Text is scattered on screen and it also show "Your scre… (funda kabanzi)

Recently got updated Firefox v.26.0 and I have noticed the yahoo mail when opened could not be displayed properly. Text is scattered on screen and it also show "Your screen elements are hidden from view. Press Esc or move pointer to the center of the screen to return to Mail." Even if i press Esc or move pointer nothing happen.

I wonder why this is happening? I also want to test the problem in MS Internet Explorer but I do not know how could I disable Firefox temporarily.

Any advice will be much appreciated.

Thank you

Asked by Ari94 6 iminyaka edlule

Last reply by juneisland5 6 iminyaka edlule

  • Okugcinwe kunqolobane

where is the compatibility view option ?

I am able to log on to my email but I am not able to view my list of mails . i think its a problem of the compatibilty view of the browser. So I am looking for the compat… (funda kabanzi)

I am able to log on to my email but I am not able to view my list of mails . i think its a problem of the compatibilty view of the browser. So I am looking for the compatibility view options in the browser

Asked by Anjan12345 6 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

How to disable protected mode feature for Adobe Flash Player in Firefox?

jscher2000 Posted 12/8/13 10:34 AM Hi mtjensen5, Mozilla is working on a replacement for the Flash plugin (Shumway), but that won't be ready until some time next year a… (funda kabanzi)

jscher2000 Posted 12/8/13 10:34 AM Hi mtjensen5, Mozilla is working on a replacement for the Flash plugin (Shumway), but that won't be ready until some time next year and probably won't be perfect until, well, it might never be perfect. Until then, we're stuck with the plugin Adobe provides. The Flash Player's protected mode feature does have theoretical security benefits because it splits up Flash applications into separate compartments so that it is more difficult for a malicious Flash application to infect another one. But... on some systems this feature makes Firefox unusable on sites that use Flash, so if you want to keep using Firefox, and keep using Flash in Firefox, I don't think you have much choice but to disable the protected mode feature.

So, I want to know how to disable protected mode feature for Adobe Flash Player in Firefox? My computer is running on Windows XP.

Asked by LelandH 6 iminyaka edlule

Last reply by John99 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox keeps opening new tabs that are ads

For a few weeks now, when I am browsing the internet all of a sudden a new tab will open, and it is either something from "wartune" which I have NEVER played, or the one … (funda kabanzi)

For a few weeks now, when I am browsing the internet all of a sudden a new tab will open, and it is either something from "wartune" which I have NEVER played, or the one where it tells you your current firefox is outdated.

I have ran a malwarebytes and AVG scan on my computer and the problem still persists. I have went into my add-ons to see if I saw anything suspicious in there and even went through my programs and uninstalled anything I think should not be there, with the problem still there and beginning to become very annoying!

Can anyone help please?

Asked by honeys04 6 iminyaka edlule

Last reply by shanianni 6 iminyaka edlule

  • Okugcinwe kunqolobane

new tab default

AVG decided to take over the page whenever I open a new tab in firefox. I've tried completely resetting the browser, manually doing it in config, ect. How can I restore t… (funda kabanzi)

AVG decided to take over the page whenever I open a new tab in firefox. I've tried completely resetting the browser, manually doing it in config, ect. How can I restore the new tab default to the pinned websites I had there?

Asked by lan115 6 iminyaka edlule

Last reply by jscher2000 6 iminyaka edlule

  • Okugcinwe kunqolobane

How do I get rid of 'sweet page' after having used malware softw., reestablishing firefox as hyperlink, rebooting ?

It is not the described sweet pack' but 'sweet page' - presents itself as search engine - supposedly from the Netherlands. I have run malwarebytes anti-malware - no malwa… (funda kabanzi)

It is not the described sweet pack' but 'sweet page' - presents itself as search engine - supposedly from the Netherlands. I have run malwarebytes anti-malware - no malware found - I reestablished mozilla as hyperlink - rebooted twice - didn't help, it keeps popping up whenever I try t open a new tab. must have happened when I updated Java from the Java homepage. How can I get rid of that? Thank you very much for your efforts, with kind regards Irene Fritz

Asked by Areina 6 iminyaka edlule

Last reply by jscher2000 6 iminyaka edlule

  • Okugcinwe kunqolobane

I've updated to FF26 and get the follow error message "Secure Connection Failed" why is that?

ever since I've updated to FF26 some of the sites won't come up and show the following error message: Secure Connection Failed An error occurred during a connection to ww… (funda kabanzi)

ever since I've updated to FF26 some of the sites won't come up and show the following error message:

Secure Connection Failed

An error occurred during a connection to www.facebook.com. SSL peer rejected a handshake message for unacceptable content. (Error code: ssl_error_illegal_parameter_alert)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

it does not happens all the time but most of the times. this also occurs on google.com, twitter.com and many more. what to do?

Asked by roey_nissim 6 iminyaka edlule

Last reply by jscher2000 6 iminyaka edlule

  • Okugcinwe kunqolobane

Java runtime environment will not install

When going to pogo.com the address bar indicates that Java Runtime Environment needs to be installed for the browser. When I go ahead to install the plug-in it indicated … (funda kabanzi)

When going to pogo.com the address bar indicates that Java Runtime Environment needs to be installed for the browser. When I go ahead to install the plug-in it indicated that it could not and to manually download and install it. I did. Restarted the computer and still the plug-in wants to install. Uninstalled then Re installed Firefox and the problem still exists. Uninstalled Java and reinstalled and still yet it does not work.

Asked by tictoc0417 6 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

firefox adobe flash player plugin continues to crash, how do i fix this?

with each update from adobe and from Firefox, flash player becomes more unstable. the last time it was stable was when adobe was still in 10th version but once it reach … (funda kabanzi)

with each update from adobe and from Firefox, flash player becomes more unstable. the last time it was stable was when adobe was still in 10th version but once it reach 11th version it became unstable. i have did everything the tread has offer to do from updating to the latest flash player and updating Firefox. uninstall Firefox and uninstall flash player and then reinstalling it. I have reset Firefox to its default settings. i keep my system clean of cookies and other things using CC cleaner and disk cleanup. i have the fast internet service provider and i have disable my antivirus software to make sure it was not interfering. i have tried safe mode. and have disable video accelerator as well. to no prevail. i know this has to be a flaw in the update. when it crashes a box appears saying a "script as stop working or is busy would you like to continue or stop plugin" of course i stop it because it will just freeze the computer if i don't. this occurs on a daily basics now. it would also appear that it slows down my internet speed while the process is running as evident of when it crashes my internet moves extremely faster than normal. i love Firefox and do not wont to switch. i know i can not return to internet explorer its terrible unstable and prone to virus but now Firefox is acting up. is their a add on or something to fix this issue that's been troubling users for the last 2 years. i have windows 7 home premium 64 bit computer. i have gone as far as performing a factory restore.

Asked by firefistace 6 iminyaka edlule

Last reply by rambotrader 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox not loading tabs from last session

A few days ago I set up my laptop from scratch after a long time of not using it. In the process, I set up Firefox Sync to link it to my desktop's browser. This is the on… (funda kabanzi)

A few days ago I set up my laptop from scratch after a long time of not using it. In the process, I set up Firefox Sync to link it to my desktop's browser. This is the only thing I have changed recently. However, after rebooting my laptop, I noticed that whenever I closed the browser and reopened it, it would not restore my previous tabs. Of course the options are set to restore my tabs from last time. Even the manual options to restore my previous session from the history menu are greyed out. And perhaps more bizarre of all, when I click the 'x' button to close the browser, I have to click it twice to close it - clicking it once does nothing. Firefox is the only application experiencing this odd issue.

I thought it was just my laptop and decided it was too much of a headache to worry about for now, since I rarely use that. I've been going about my business as usual on my desktop for the past few days with no issue...until I booted up my computer this morning and found the same situation. None of my tabs (and I had numerous tabs across multiple tab groups that I've been using with no problems for months!!), when I close and reopen the browser it still doesn't remember what was open when I closed it, and once again I have to click the close button twice for it to take. The 'restore session' options in the history menu are once again greyed out.

Everything else appears fine - all my add-ons are still there, and it's still recording my history when I open new pages and close the browser. It's just not restoring the tabs. This is extremely frustrating to me as someone who ALWAYS has several tabs open at any given time. At least on my desktop, Firefox says it's up to date, so that shouldn't be an issue (I thought maybe a browser update could fix it). Is there anything I can do to fix this, preferably recovering my previous sessions in the process? I lost quite a bit and I'm not too happy about that...but even if recovery is impossible, can I at least fix it so it retains my session history going forward? Any help would be greatly appreciated.

Asked by nandoman89 6 iminyaka edlule

Last reply by Dagur 6 iminyaka edlule

  • Okugcinwe kunqolobane

Automatic Language change by upgrade

Hi support team, community, I love firefox, but why why why? Did it change all of my language setting this morning from English to German with the upgrade to v26? Ok I ha… (funda kabanzi)

Hi support team, community,

I love firefox, but why why why? Did it change all of my language setting this morning from English to German with the upgrade to v26?

Ok I have a German laptop from my company using enterprise Win7, but this have never happended before to me.

Ok, it has happened - thankfully I can read German.

How do I correct it? If it means uninstalling, then because "Sync" is not an option on a corporate PC, how and where do I find my History and Bookmarks?

Thanks Mike

Asked by MIKE45BERE 6 iminyaka edlule

Last reply by sahilnmmt 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox hangs, shows Not Responding, on start up and at random times

Firefox is hanging on start up and at random times during use. When I click the desktop icon it takes about 20-30 seconds and then opens the usual Firefox start page. How… (funda kabanzi)

Firefox is hanging on start up and at random times during use. When I click the desktop icon it takes about 20-30 seconds and then opens the usual Firefox start page. However as soon as I move the mouse or try and use anything on the screen it hangs. The Firefox logo top left in the blue bar turns into a white box. After about 2 minutes it reverts to the Firefox logo and all starts working normally.

However every now and then the same thing happens, white box, and the Not Responding words in the top blue bar. Sometimes the whole webpage goes blank white, with only the very top blue bar and side scroll bars showing.

It reverts to normal after a minute or so.

This has happened with the last few versions so it is not due to the last update.

I've tried most things (plugins, stop hardware acceleration, etc) except the one below - maybe someone has an answer to why I can't do the one below?

I've read that you can try and correct by right clicking the decktop icon, choosing Properties, and then Select Compatibility and my Windows Program which is Windows XP SP3. However when I try this the latest Windows showing is 2000. - Maybe this is my problem - how do I get the comnpatibility to Windows XP S3?

Thanks

Gaz

Asked by gazzie 6 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

How to enable webGL in firefox

Today, I wanted to view a model on thingiverse using their thingyview. This javascript 30 viewer uses webGL. I remember using it in former firefox versions quite often. N… (funda kabanzi)

Today, I wanted to view a model on thingiverse using their thingyview. This javascript 30 viewer uses webGL. I remember using it in former firefox versions quite often.

Now, it won't work. It works in Google Chrome and Opera with no problem, so I assume this must be problem of browser configuration, not drivers.

Asked by Jakub Mareda 6 iminyaka edlule

Last reply by philipp 6 iminyaka edlule